Probleme mit Innenbeleuchtung

Diskutiere Probleme mit Innenbeleuchtung im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo Mein 1er hatte in der Grundausstattung vorne das Licht mit Leseleuchten und schon das FZD. Die normale Leuchte hinten habe ich gegen die...

  1. #1 eddi_kl, 25.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Hallo
    Mein 1er hatte in der Grundausstattung vorne das Licht mit Leseleuchten und schon das FZD. Die normale Leuchte hinten habe ich gegen die große mit Leseleuchten getauscht, den FA für das Lichtpaket ins FRM geschrieben und entsprechend codiert (Innenlicht auf aktiv).
    Grundsätzlich funktioniert auch alles inkl. der Leseleuchten hinten. Allerdings geht das Licht vorne teilweise aus und lässt sich dann nicht mehr einschalten (die Leseleuchten dann auch nicht mehr), die Fußraumbeleuchtung schaltet sich aber ganz normal ein und aus wenn man das große anmachen will. Auch wenn man dann eine Tür öffnet funktioniert es nicht. Irgendwann später funktioniert es dann plötzlich wieder. Der Effekt tritt bei stehendem wie auch laufendem Motor auf.
    Batterie ist eigentlich auch komplett geladen, Verkabelung stimmt eigentlich auch (wurde ja nur vom FZD zur hinteren Fondleuchte erweitert).
    Jemand eine Idee an was das liegen könnte?
     
  2. #2 directo, 25.03.2021
    directo

    directo 1er-Fahrer(in)

    Dabei seit:
    24.06.2020
    Beiträge:
    304
    Zustimmungen:
    322
    Ort:
    München
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Vorname:
    Hans
    Hast du LEDs verbaut? Die sollen dieses Phänomen öfter mal auslösen.
    Hatte ich bei meinem alten 1er auch, egal was für LEDs verbaut waren. Allerdings war bei mir das Lichtpaket schon werksseitig verbaut.
     
  3. #3 eddi_kl, 25.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Ja, die Innenbeleuchtung wurde komplett durch LED‘s ersetzt.
    Angenommen das wäre der Auslöser, was kann man dagegen tun?
    Überwachung abschalten?
    ... abschalten?
    Ich würde die LED‘s ungern zurück tauschen.
     
  4. #4 directo, 25.03.2021
    directo

    directo 1er-Fahrer(in)

    Dabei seit:
    24.06.2020
    Beiträge:
    304
    Zustimmungen:
    322
    Ort:
    München
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Vorname:
    Hans
    Bleibt dir nichts anderes übrig als der Wechsel zurück zu Halogen. Das hat damals bei mir Abhilfe geschafft.

    Die Innenraumbeleuchtung wird auch überwacht, ja. Aber auscodiert bekommt man diese meines Wissens nach nicht.
     
  5. #5 BlackE87, 25.03.2021
    BlackE87

    BlackE87 1er-Fanatiker(in)

    Dabei seit:
    18.10.2015
    Beiträge:
    5.182
    Zustimmungen:
    2.034
    Ort:
    Ammersee
    Vorname:
    Philipp
    Spritmonitor:
    Die Überwachung lässt sich nicht auscodieren, korrekt. Es gibt aber LEDs (mit Widerständen?) mit denen es funktioniert.
     
  6. #6 eddi_kl, 25.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Meine LED's haben Widerstände. Ich habe keine NoName verbaut sondern die guten von Benzinfabrik.
    Deswegen wundere ich mich ja auch bischen.
    Zum Test tausche ich aber nochmal gegen die Birnen. Interessiert mich jetzt doch ob es tatsächlich nur an den LED's liegt.
     
  7. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    642
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Bitte dann unbedingt berichten, ob das Wechseln zurück auf Glühobst Abhilfe gebracht hat.
     
  8. #8 eddi_kl, 25.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Getestet
    Mit den normalen Bulbs gehts.

    Hab jetzt nochmal mit LED genau getestet. Ich bezweifle ja langsam das da wirklich Widerstände drin sind.
    - Ohne Zündung ist alles ok.
    - Mit Zündung Stufe 1 geht es auch noch
    - Wenn man das Auto startet und die Leseleuchten sind an gehen diese nach kurzer Zeit aus und lassen sich nicht mehr einschalten. Sind sie aus kann man sie kurz anmachen und nachdem man sie wieder aufgemacht hat gehen sie nicht mehr an. Leuchten in der Mitte gehen einfach aus wenn man sie anmacht.

    Irgendwo hab ich was von Widerständen gelesen. Wo und wie müssten diese denn verbaut werden?
     
    790FX gefällt das.
  9. #9 eddi_kl, 25.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    OK. Die LED's sind ohne Widerstände. Ich hab die Bestellung nochmal komplett abgeglichen.
    Eine LED mit Widerstand hab ich aber und mal damit getestet, das funktioniert.
    Zurückgeben kann ich die aber nicht, hab ich halt falsch bestellt und muss damit leben.
    Ich versuch jetzt mal die fehlenden Widerstände selbst irgendwie einzubauen. Die LED mit Widerstand ist ziemlich groß und die Ausleuchtung leidet daher etwas. Aber immerhin kann man jetzt mal während der Fahrt oder im Stand das Licht anmachen wenn der Motor läuft, ist ja auch schon mal was :eusa_wall:

    Als Widerstand würde ich parallel 150 Ohm bei 12 V dazu schalten. Mit etwas Puffer bei maximal 500 mA wären das 6 W pro Widerstand. Sollte passen, oder?
     
    790FX gefällt das.
  10. #10 eddi_kl, 26.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Und den Plan nochmal umgeschmissen.
    Zwei Widerstände kosten ca, 14 €.
    Bei hypercolor.de kostet eine neue LED mit Widerstand 8 €.
    Ich bestell mir dann lieber neue bei Hypercolor, dann muss ich nichts umbauen oder anlöten.
    Schade eigentlich das die von Benzinfabrik trotz des sehr üppigen Preises nicht funktionieren. Die wandern dann in die Schublade, vielleicht kann man sie für was anderes noch brauchen.

    Und noch paar Fragen:
    Bei Hypercolor gibt es LED‘s für die Hauptlampe vorne, die Hauptlampe hinten und die Leseleuchten. Die LED‘s sind alle separat aufgeführt. Sind das verschiedene? Bei mir waren da original überall die gleichen Birnchen drin. Und die LED‘s von Hypercolor haben auch alle die gleichen Werte.
    Hat vielleicht jemand ein Bild von denen für mich?
     
  11. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    642
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Hypercolor hat auch einen Komplettsatz LED-Innenbeleuchtung für den E87. Der ist günstiger als alle Module einzeln und du musst nichts heraussuchen.
    Wenn ich bei mir umbaue, kommen auch Hypercolor 4000K LEDs rein. Schön zu hören, dass die mit Widerstand sind und dann auch funktionieren sollten.

    Die Birnen der Hauptlampen und der Leseleuchten sollten sich unterscheiden.
    Ich weiß dass die Leseleuchten 5W haben, ebenso die Fußraumleuchten. Die Kofferraumleuchte hat hingegen 10W.
     
  12. #12 eddi_kl, 27.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Kofferraum und Fußraum habe ich ja schon, die funktionieren auch ohne Probleme. Im Kofferraum hab ich mir links auch noch eine eingebaut.
    Bei mir geht es nur um die Beleuchtung des Dachhimmels und da sind alle Lampen gleich gewesen, alles W5W Glassockel.
    Ich ruf da erstmal an am Montag bevor ich selbst nen Handel aufmachen kann mit den LED‘s die hier so rumliegen.
     
    790FX gefällt das.
  13. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    642
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Eine zweite Kofferraumleuchte ist immer was feines. :daumen:
    Ich hätte gedacht die Hauptlampen unterscheiden sich, aber gut.
     
  14. #14 eddi_kl, 29.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Hab heute mal mit Hypercolor telefoniert. Die LED‘s für den Dachhimmel sind alle gleich. Die Bezeichnungen dienen nur nur dazu das man diese besser der Position zuordnen kann wenn man diese in unterschiedlichen Kelvin bestellt.
    Hab mir jetzt 2 in 4000K für die Mitte vorne und hinten bestellt und 4 mal 6500 K für die Leseleuchten. Bin mal gespannt ob es dann wirklich alles funktioniert wie es soll.
     
  15. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    642
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Warum hast du unterschiedliche Farbtöne bestellt? Sieht das nicht dämlich aus?
     
  16. #16 eddi_kl, 30.03.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Das sehe ich wenn es verbaut ist :lol:
    Die Leseleuchten möchte ich halt richtig weiß haben, die generelle Beleuchtung soll aber nicht zu weiß sein. Bin selbst gespannt und berichte dann.
     
  17. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    642
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Wobei für mich 4000K Neutralweiß- und 6500K schon Kaltweiß ist.
    Ich habe mich z.B. auch für die BMW Gepäckraum-LED-Module mit 5700K entschieden, werde den Innenraum aber auf 4000K LED umbauen, bzw. ich habe schon die 3-farbigen Fußraummodule vom F30 eingebaut und bin mit der Lichtfarbe sehr zufrieden.
    Meine nachgerüstete Einstiegsbeleuchtung (~5700K) in den Türen deckt sich dann widerum mit der Vorfeldbeleuchtung (~6500K) . So ists außenrum richtig hellweiß und innen dann eher etwas wärmer.
     
  18. #18 eddi_kl, 08.04.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    LED's sind endlich gekommen.
    Ich bin zufrieden, endlich funktioniert die Beleuchtung auch bei laufendem Motor.
    Die normale Beleuchtung in der Mitte ist angenehm warm und die Leseleuchten schön hell.
    Den Farbunterschied sieht man natürlich, klar, finde ich persönlich aber nicht schlimm.
     
  19. #19 directo, 08.04.2021
    directo

    directo 1er-Fahrer(in)

    Dabei seit:
    24.06.2020
    Beiträge:
    304
    Zustimmungen:
    322
    Ort:
    München
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Vorname:
    Hans
    Für gewöhnlich leuchtet ja auch nur das mittlere Licht. Die Leseleuchten -zumindest in meinen Fall- sind selten bis gar nicht an gewesen im E87.

    Kriegst den Farbunterschied auf ein Foto? Würde mich mal interessieren.
     
  20. #20 eddi_kl, 08.04.2021
    eddi_kl

    eddi_kl 1er-Fahrer(in)

    Dabei seit:
    17.01.2021
    Beiträge:
    68
    Zustimmungen:
    10
    Ort:
    Kaiserslautern
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Ja, Bilder kann ich bei Gelegenheit mal machen.
     
Thema:

Probleme mit Innenbeleuchtung

Die Seite wird geladen...

Probleme mit Innenbeleuchtung - Ähnliche Themen

  1. [E8x] Navi Prof. (CIC) Probleme

    Navi Prof. (CIC) Probleme: Hallo zusammen, mein 1er ist Baujahr 2009 und ab Werk ist das Navi Prof. (CIC High) verbaut. Seit ca. 3-4 Jahren habe ich Probleme damit. 1. Es...
  2. [F21] Connected Drive Store...Probleme nach Website-Update

    Connected Drive Store...Probleme nach Website-Update: Hallo in die Runde, nach der Umstellung der Website von Connected Drive (komplett neues Layout) kann ich keine Dienste mehr im Store erwerben....
  3. [F20] Verschiedene Probleme - euer Rat

    Verschiedene Probleme - euer Rat: Hi Community, leider hatten mein Einser und ich die letzten Winter kein Glück, sodass er einiges einstecken musste. Nichts desto trotz passt im...
  4. Probleme mit Subwoofer

    Probleme mit Subwoofer: Hallo, ich habe heute meinen Eton Move M10-300AR in meinen e82 eingebaut. Der Subwoofer wurde an den Verstärker des HiFi Systems an die Subwoofer...
  5. Nach Werkstattbesuch: Probleme mit Komfortzugang Beifahrerseite und Innenbeleuchtung

    Nach Werkstattbesuch: Probleme mit Komfortzugang Beifahrerseite und Innenbeleuchtung: Hallo zusammen, meine hinteren Bremsen waren fällig und im System wurden die km, bei der die Bremse überfällig war, rot angezeigt. In der...