Probleme mit der Klimaanlage und Klimaautomatik

Diskutiere Probleme mit der Klimaanlage und Klimaautomatik im Klima und Heizung Forum im Bereich Allgemeines zu den 1er BMW Modellen; Ich bräuchte bitte eure Hilfe, ich seh mich da nicht mehr raus aus dem Problem. Also diesen Sommer hat meine Klimaanlage angefangen wirklich...

  1. #1 thelastone, 25.08.2022
    thelastone

    thelastone 1er-Interessent(in)

    Dabei seit:
    26.10.2018
    Beiträge:
    17
    Zustimmungen:
    1
    Ort:
    Graz
    Fahrzeugtyp:
    118d Coupé
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    10/2012
    Vorname:
    Chris
    Ich bräuchte bitte eure Hilfe, ich seh mich da nicht mehr raus aus dem Problem.

    Also diesen Sommer hat meine Klimaanlage angefangen wirklich komische Dinge zu machen.
    Angefangen hat es damit dass sie nicht mehr gescheid kühlt und eher wenig Luft rauskommt vorallem auf der Fahrerseite und dann den Kompressor abschaltet.
    Gut Auslesegerät genommen -> Grund der Abschaltung -> Verdampfertemperatur sinkt im paar Sekunden Takt auf ca minus ja minus 6 Grad. Nachdem der Kompressor dann abschaltet zählt er wieder im Sekundentakt hoch bis er bei ca +10 Grad wieder einschaltet, und das geht dann vor zurück. Egal ob Außentemperatur 20 Grad oder 40 Grad.

    Komisch war nur wenn man länger fuhr ab ca 30min, stieg teilweiße die Verdampfer Temperatur relativ plätzlich auf ca 15-20 Grad an und sie schaltete nicht mehr ab, dieser Zustand bleibt dann bis zum Abstellen des Fahrzeugs oder EIN/AUS der Klimaanlage. In diesem Zustand kommt defintiv kälter aus der Lüftung als wenn sie wegen Vereisung abschaltet.

    Dann hatte ich die Vermutung dass es ein Füllmengenproblem ist. Gut Klimaanlage neu gefüllt, hats nur schlimmer gemacht. Verdampfer Temperatur sinkt noch schneller und schaltet wieder ab. Zweimal hat sie dann auch nicht mehr abgeschalten -> Folge mein ganzer Klimakasten war einfach nur mehr ein Eisblock, es kam gar keine Luft aus der Lüftung.
    Gut dann wieder viel viel weniger reingemacht, hatte kaum mehr 10 Bar Hochdruckseitig bei weit über 30 Grad Außentemperatur. Und trotzdem Verdampfertemperatur sinkt die ersten paar Minuten in den negativen Bereich.
    Aber es kommt halt nicht kalt aus der Lüftung.

    Hatte dann die Vermutung dass einfach mein Verdampfertemperatursensor einen weg hat. Hab dann mal den Sensor aus dem Klimakasten gezogen und in den Fußraum gelegt.
    Klimaanlage funktionierte gleich dauerhaft ohne Abschaltung aber die Kühlleistung war halt mehr als mies.
    Gut dann wieder die vorgegebene Füllmenge rein und siehe da sofort auf beiden seiten eiskalt und keine Abschaltung.
    Sobald aber die Außentemperatur unter 30 Grad sinkt friert mir der Klimakasten halt zu, abschalten tut sie trotzdem nicht, ja klar woher soll sies wissen wenn der Sensor irgendwo rumfliegt.

    Neuen Sensor reingemacht und wir sind wieder am Ausgangspunkt angekommen, also der wars nicht.
    Alle anderen Sensoren geben grundsätzlich plausible Werte ab. Habe ich grob mit dem Thermometer gemessen.

    Kann mir da wer weiterhelfen? Hatte jemand schon mal solche Probleme?
    Sonst kann ich nur anfangen Teile zu tauschen und zu hoffen aber alles nicht billig und wenn ich irgendwas an diesem Kasten da tauschen will muss das Amaturenbrett raus worauf ich wenig Lust habe ohne jez wirklich zu wissen was wirklich defekt ist.

    Zwei Vermutung schreib ich jez hier noch hin -> Klimabedienteil? oder die PWM Regelung des Kompressors?


    Danke schonmal im Vorraus.
     
  2. #2 SilberE87, 25.08.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.154
    Zustimmungen:
    2.795
    Ort:
    Norddeutschland
    Waren Einträge im Fehlerspeicher?
     
  3. #3 thelastone, 25.08.2022
    thelastone

    thelastone 1er-Interessent(in)

    Dabei seit:
    26.10.2018
    Beiträge:
    17
    Zustimmungen:
    1
    Ort:
    Graz
    Fahrzeugtyp:
    118d Coupé
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    10/2012
    Vorname:
    Chris
    Jein, nur der elektrische Zuheizer hatte einen sporadischen, den hab ich gelöscht und kam bis jetzt nicht mehr.
     
  4. DomMuc

    DomMuc 1er-Experte(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.462
    Zustimmungen:
    599
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Verdampfertemperaturanhebung codieren ( lassen) und dann nochmal beobchten
     
  5. #5 thelastone, 25.08.2022
    thelastone

    thelastone 1er-Interessent(in)

    Dabei seit:
    26.10.2018
    Beiträge:
    17
    Zustimmungen:
    1
    Ort:
    Graz
    Fahrzeugtyp:
    118d Coupé
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    10/2012
    Vorname:
    Chris
    Wie soll ich das jez verstehen? Der Verdampfer friert ja wirklich ein...
    Wenn ich die noch weiter daneben stelle dann frierts ja noch schneller ein.
    Im Anhang ein BIld von der LOW Pressure Side, also die Minus Grade stimmen wahrscheinlich.
     

    Anhänge:

    • Bmw.jpg
      Bmw.jpg
      Dateigröße:
      305,8 KB
      Aufrufe:
      51
  6. Roy

    Roy Moderator

    Dabei seit:
    16.07.2012
    Beiträge:
    7.874
    Zustimmungen:
    4.809
    Ort:
    Eifel und Rhein-Main-Region
    Vorname:
    Chris
    Spritmonitor:
    Verschoben ins Unterforum "Klima & Heizung"
     
    SilberE87 gefällt das.
  7. #7 doesntmatter, 26.08.2022
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    886
    Zustimmungen:
    399
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Hast du mal ein Thermometer/eigenen Temperaturfühler neben den Sensor gepackt (oder umgekehrt) und geguckt, ob er überhaupt richtig misst?
    Weiß jetzt nicht genau, wie das Ding beim E82 arbeitet (okay: Ich wüsste es auch nicht beim F20), aber wenn er bei "-6 °C" abschaltet, aber bis zur Vereisung durchläuft wenn er bei konstanter Temperatur im Fußraum liegt, dann klingt das erstmal nach einer plausiblen Steuerung. Rumspielen an der Füllung ist dann rausgeschmissenes Geld. Ob nun die Kalibrierung des Sensors als solche daneben liegt, ob Feuchtigkeit eindringt, ob ein teilweise verstopfter Verdampfer für ein unregelmäßige Temperaturverteilung sorgt – mein erster Schritt wäre zu prüfen, ob die vom System verwendete Temperatur mit der realen übereinstimmt und wenn nicht, wie sich die Abweichung über einen größeren Temperaturbereich verhält.
     
  8. #8 thelastone, 27.08.2022
    thelastone

    thelastone 1er-Interessent(in)

    Dabei seit:
    26.10.2018
    Beiträge:
    17
    Zustimmungen:
    1
    Ort:
    Graz
    Fahrzeugtyp:
    118d Coupé
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    10/2012
    Vorname:
    Chris
    Temperaturen hab ich grob gemessen, leider passt neben dem Verdampfertemperatur sensor nichts in den Kasten dazu hinein, kann daher nur entweder oder.
    Wenn ich den Sensor durch ein Thermometer tausche und die Lüftung auf einer niedrigen Stufe habe -> sofort im negativen Bereich.
    Bei 30 Grad und mehr mit voller Lüftungsstufe, bleibt die Temperatur im positiven Bereich.
    Aber Ventilation Temperatur passt ungefähr mit der Austrittstemperatur zusammen, auch hier negative Werte möglich.

    Ohne Sensor -> Beide Seiten immer gleich und eiskalt, Temperatur Regelung faktisch nicht möglich, kühlt immer voll!
    Über 30 Grad -> Dauerhaft sehr gute Kühlung mit hoher Lüftungsstufe möglich,
    25-30 Grad -> ca 15 Min Kühlung möglich dann Beginn von Vereisung und reduzierter Luftdurchsatz obwohl Lüftung hoch, es wird hier deutlich kälter als die eingestellten 16 Grad.
    Unter 25 Grad -> Auf maximaler Lüftungsstufe für ein paar min möglich, man kommt sich aber eher vor wie in einem Kühlhaus, Ventialtion Temperatur im negativen Bereich, es kommen Eiskristalle/Schnee aus den Lüftungsdüsen, nach dem Abschalten kann man teilweiße hören wie der Eisblock vom Verdamper in den Kasten fällt.

    Mit Sensor
    -> Absolut keine Kühlleistung, auf der Fahrerseite kommt gefühlt die Außentemperatur rein
    -> Immer Abschaltung wegen Vereisung nach meistens nichtmal 1min


    Hatte hier schonmal wer ein kaputtes Expansionsventil ?
    Ein maximal geöffnetes würde die extreme und nicht regelnde Kühlleistung erklären, weil eigentlich sollte dieses Ding ja die Verdampfertemperatur konstant halten.
     
Thema:

Probleme mit der Klimaanlage und Klimaautomatik

Die Seite wird geladen...

Probleme mit der Klimaanlage und Klimaautomatik - Ähnliche Themen

  1. DPF Probleme

    DPF Probleme: Hallo, ich wollte nun meinen DPF wechseln. Im Internet habe ich ein "günstiges" aufbereitetes Originalteil gefunden im Austausch gegen meinen...
  2. DPF Probleme 2

    DPF Probleme 2: Hallo, ich wollte nun meinen DPF wechseln. Im Internet habe ich ein "günstiges" aufbereitetes Originalteil gefunden im Austausch gegen meinen...
  3. Navi Professional CIC // Bluetooth Probleme

    Navi Professional CIC // Bluetooth Probleme: Hallo zusammen, vor c.a einer Woche habe ich mir den E82 Coupe Baujahr 01/2010 gekauft. Mit dem Wagen bin ich rundum super zufrieden und...
  4. Probleme mit N47 Motor

    Probleme mit N47 Motor: Hallo, ich hätte eine Frage bezüglich meines Problems, nämlich habe ich seid rund 1 Monat ab und zu eine schwankende Drehzahl im Stand und auch...
  5. Benötige Sommerfelgen am 240i mit Reifen für xDrive - welche gehen ohne Probleme?

    Benötige Sommerfelgen am 240i mit Reifen für xDrive - welche gehen ohne Probleme?: Ich benötige ein paar Gedankenanstöße (gerne mit Bildern) hinsichtlich ein paar Sommerfelgen für mein 240i Cabrio xDrive. Es geht mir...