[E81] Probleme mit Chiptuning, Abgastemperatursensor angeblich defekt BJ 2011

Dieses Thema im Forum "BMW 123d" wurde erstellt von blackandwhite, 23.09.2013.

  1. #1 blackandwhite, 23.09.2013
    Zuletzt von einem Moderator bearbeitet: 24.09.2013
    blackandwhite

    blackandwhite 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    272
    Zustimmungen:
    1
    Ort:
    Bottrop
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E81)
    Baujahr:
    03/2011
    Vorname:
    Christian
    Nabend zusammen,
    ich stehe mit meinem 123d aktuelle vor einem ziemlich großem Problem. Ich habe einen neuen Performance LLK eingebaut um etwas mehr Leistung zu bekommen. Damit bin ich dann zum Chiptuner meiner Vertrauens (Namen werden noch nicht gesagt). Er hat für den 123d ab BJ 2010 eine Leistung von 265 PS angeben. Das Angebot habe ich dann angenommen, er wollte mir ein eigenes Programm schreiben, da ich ja einen neuen LLK drin habe, um dann ca. 275 PS zu bekommen.
    Als ich das Auto abgeholt habe, wurde mir eine Leistungskurve mit 265 PS geben, was ja auch jeder 123d ohne Perfomance LLK erreichen müsste. Somit vermute ich ein Standard Programm auf meinem Auto.

    Nach einem Monat ging dann immer die Motorkontrolleuchte an und brachte mich immer wieder in den Notlauf. Nochmal hin und etwas umstellen lassen (keine Ahnung was) und ich nach 2 Wochen kam der Fehler wieder (vorher nie wirklich drauf getreten). Dann habe ich den Chip raus machen und habe nach einem Besuch bei BMW ein neues Steuergerät bekommen.
    Den Chip wieder drauf (Fehler lang dann wohl an einer defekten Endstufe im Steuergerät :wink:).
    Den Chip wieder drauf und nach einem Monat wieder das Gleiche.
    Jetzt würde ich auch Kulanz das Geld minus 140 Euro für die Leistungsmessung zurück bekommen (580 Euro bezahlt).
    Nun wurde mir gesagt, das dies 123d's immer defekte Abgastemperatur Sensoren haben sollen und ich diesen tauschen müsste (es liegt auf keinen Fall an der Software).
    Nun bin ich einfach mal wieder nach BMW gefahren, nachdem ich den Chip habe raus machen lassen.
    Die diagnostizierten wieder ein defektes Steuergerät und komischerweise auch ein Chiptuning, da die Daten des Steuergerätes nach München gesendet worden sind.
    OK, also alle Garantieansprüche weg und eine Rechnung von 100 Euro für das Fehler auslesen (danke an BMW ;) ).

    Soll ich den Sensor tauschen, ist der Fehler bekannt? Ich würde auch zu einem anderen Tuner gehen, aber ich bekomme ja nicht den vollen Preis zurück.

    Wie sind eure Erfahrung? Angeblich hat der Tuner schon 20 123d mit der Software am Laufen.

    PS: Kein Hinterhof Tuner

    Wie gehe ich weiter vor, was bedeuten die Codes auf der Rechnung und würde ich den Sensor selber tauschen können?


    Gruß Chris

    [​IMG]
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. niCe84

    niCe84 1er-Fahrer(in)

    Dabei seit:
    30.07.2012
    Beiträge:
    259
    Zustimmungen:
    0
    Ort:
    Niederösterreich
    Vorname:
    Richard
    Ich würde den Sensor tauschen und dann mal sehen ob es wieder auftritt --> wenn ja ist es die Software...

    Bei mir wurde die Software überarbeitet und dann war nichtsmehr mit Notlauf - den Abgastemperaturfehler hatte auch + Injektorabschaltung = Notlauf

    Bei BMW wollten sie mir auch gleich ein neues Steuergerät verkaufen :D

    Laut Chiptuner war bei mir irgendeine Momentbegrenzung zu niedrig gesetzt (wahrscheinlich weil die Abgastemp. das Maximum erreicht und er Leistung zurücknimmt - dies aber in der Software wohl mit den Seriendaten hinterlegt war und somit dreht er die Injektoren ab)
     
  4. #3 alpinweisser_120d, 24.09.2013
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    16.602
    Zustimmungen:
    279
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    lass doch mal einen anderen tuner auf die software kucken.
     
  5. #4 oVerboost, 24.09.2013
    oVerboost

    oVerboost 1er-Süchtling

    Dabei seit:
    23.02.2007
    Beiträge:
    15.964
    Zustimmungen:
    10
    Fahrzeugtyp:
    118d (FL)
    Spritmonitor:
    Frage am Rande: wurde deine vmax Sperre aufgehoben?

    Gesendet von keinem iPhone.
     
  6. #5 illuminati, 24.09.2013
    illuminati

    illuminati 1er-Fan

    Dabei seit:
    18.07.2011
    Beiträge:
    579
    Zustimmungen:
    1
    Ort:
    nähe Frankfurt Main
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    123d
    Modell:
    Hatch (E81)
    Baujahr:
    10/2009
    Wo soll der 123d denn eine Vmax Sperre haben ? Der läuft bei Topspeed einfach in den Begrenzer... Somit gibts/brauchts da keine Vmax Sperre.. Das einzige was da hilft ist ein geändertes Diff, um auf höheren Topspeed zu kommen..
     
  7. #6 blackandwhite, 24.09.2013
    blackandwhite

    blackandwhite 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    272
    Zustimmungen:
    1
    Ort:
    Bottrop
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E81)
    Baujahr:
    03/2011
    Vorname:
    Christian
    Der 1er läuft in den Begrenzer, ja.
    Also laut unserem Forentuner funktionieren der Sensor, also es ist nicht bekannt, das dieser ausfällt.
     
  8. BMW120

    BMW120 1er-Fahrer(in)

    Dabei seit:
    21.03.2010
    Beiträge:
    402
    Zustimmungen:
    4
    Ort:
    Koblenz/ Frankfurt a.m.
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Hatte genau das selbe Problem bei mir ist es aber nur einmal aufgetreten danach lief er wieder ganz normal , werde jetzt bald den sensor tauschen und dann mal sehen :?
     
  9. #8 reihensechszyli, 24.09.2013
    reihensechszyli

    reihensechszyli 1er-Guru

    Dabei seit:
    09.07.2010
    Beiträge:
    7.039
    Zustimmungen:
    143
    Ort:
    Süden BW
    Motorisierung:
    220d
    Modell:
    Coupé (F22)
    Baujahr:
    09/2014
    Vorname:
    ms-tuning marcel
    Ich bin nicht der Tuner von blackandwhite.

    Aber der Fehler hat nichts mit einem kaputten Abgastemperatursensor zu tun(der Fehler tritt auf ohne dass der Sensor kaputt ist), und der Notlauf auch nicht. Der Notlauf hat also andere Gründe.
     
  10. #9 atzenhainer, 25.09.2013
    atzenhainer

    atzenhainer 1er-Fan

    Dabei seit:
    09.02.2012
    Beiträge:
    624
    Zustimmungen:
    0
    Ort:
    Mittelhessen
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Vorname:
    Alexander
    Der 123d wird bei seiner eingetragenen Höchstgeschwindigkeit von BMW eingebremst. Von der Drehzahl her wären da noch 200U/min Luft.
    Bei entsprechender Leistung und ohne Sperre wären wohl knapp 250Km/h drin.
     
  11. #10 illuminati, 25.09.2013
    illuminati

    illuminati 1er-Fan

    Dabei seit:
    18.07.2011
    Beiträge:
    579
    Zustimmungen:
    1
    Ort:
    nähe Frankfurt Main
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    123d
    Modell:
    Hatch (E81)
    Baujahr:
    10/2009
    Wenn da noch soviel Luft ist (200 U/min) warum baut Digitec dann ein anderes Diff ein um den Topspeed zu erhöhen ?

    Und wenn ich überlege wie lange sich der Wagen im Serientrimm bis zum Topspeed quält, dann weiß ich nicht wo der Wagen da elektronisch eingebremst sein soll ? Der wird maximal vom Luftwiderstand eingebremst.. Bei Tacho 255 ist einfach Ende und der Tacho bewegt sich selbst Bergab keinen mm mehr.. Konnte das inzwischen einige male auf der A45 testen...

    Abgesehn davon, halte ich 238 kmh für eine merkwürdige Geschwindigkeit zum abregeln..
     
  12. #11 CRAZY-123, 25.09.2013
    CRAZY-123

    CRAZY-123 1er-Interessent(in)

    Dabei seit:
    30.01.2013
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Landkreis Regensburg
    275 PS aus der 2 Ltr.- Maschine? :shock:

    Ich würde zuerst mal die Software auf Serienzustand zurück setzen lassen.
    Dein Chiptunger sollte die ausgelesenen Originaldaten ja wohl noch haben...

    Wenn nach der Rückrüstung wieder alles normal funktioniert, ist es
    eindeutig woher der Fehler kommt ....
     
  13. #12 Reinhold, 25.09.2013
    Reinhold

    Reinhold 1er-Fan

    Dabei seit:
    29.09.2011
    Beiträge:
    648
    Zustimmungen:
    12
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2012
    Vorname:
    Reinhold
    Sorry für die Frage, aber sicher interessieren sich noch mehr Leute außer mir für den Tuner.
    Wäre ganz nett wenn du den evtl. auch nennen würdest.


    Sent from my iPad using Tapatalk - now Free
     
  14. #13 atzenhainer, 25.09.2013
    atzenhainer

    atzenhainer 1er-Fan

    Dabei seit:
    09.02.2012
    Beiträge:
    624
    Zustimmungen:
    0
    Ort:
    Mittelhessen
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Vorname:
    Alexander
    Wie ich schon sagte, mit entsprechender Leistung sollten knapp 250km/h drin sein. Digitec ist für so was aber wohl nicht der beste Ansprechpartner.:-s

    Bei meinem 2011er 123d geht der Momentan Verbrauch bei Tacho 255 von gut 17l, teilweise bis auf 10l runter. Das würde ich persönlich dann doch abregeln nennen.

    Warum BMW es genau bei der eingetragenen Höchstgeschwindigkeit macht ist wohl deren Geheimnis.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 pousa13, 26.09.2013
    pousa13

    pousa13 1er-Fanatiker(in)

    Dabei seit:
    03.03.2009
    Beiträge:
    4.845
    Zustimmungen:
    89
    Ort:
    Schwaig (LK Erding)
    Vorname:
    Flo
    die Abregelung (auch wenn sie nur ein paar km/h unter der tatsächlichen vmax ist) hat meistens modellpolitische gründe - er soll ja nicht schneller sein als ein 325d z.B.
    ist bei vielen modellen so, bei den F20 sind die meisten irgendwo abgeregelt, auch der 120d z.B.
     
  17. provo

    provo 1er-Fanatiker(in)

    Dabei seit:
    22.09.2011
    Beiträge:
    3.420
    Zustimmungen:
    64
    Ort:
    Mühlacker und Offenburg
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Andi
    Bei welcher Drehzahl der 23d im 6. Gang bei Höchstgeschwindigkeit zu macht, ist stark von der jeweiligen Motorsoftware abhängig. hier gibts große unterschiede. Meiner macht bei ca 4600 U/min zu. Andere gehen weiter. Ein Tuner sollte in der Lage sein, dem Auto auch die möglichkeit zu geben, dass er im 6. Gang soweit dreht wie in allen anderen Gängen auch, nämlich über 5000. Dann fährt er auch entsprechend schneller, wenn genug Leistung vorhanden ist. Wer aber mit der Originalsoftware schon in diesen Drehzahlbereich kommt, der braucht von einer Vermeintlichen VMAX Aufhebung beim 23d Schalter wohl nicht viel erwarten. Beim Automatik ist das wieder anders. Ob da nun das ganze durch Kräftegleichgewicht oder durch ne Elektronisch Sperre eingebremst wird, kann man nur vermuten.

    Aber natürlich ist Atzenhainers these mit dem Momentanverbrauch, wohl ein Indiz für eine Abregelung. Aber ich glaub auch, dass auch hier die jeweilige Motorensoftware entscheidend ist.
     
Thema: Probleme mit Chiptuning, Abgastemperatursensor angeblich defekt BJ 2011
Besucher kamen mit folgenden Suchen
  1. bmw 120 diesel abgastemperatursensor defekt

    ,
  2. bmw 120d abgastemperatursensor

    ,
  3. abgsstemperatursensor folgen

    ,
  4. bmw e82 abgassensor,
  5. e91 320d abgassensor im fehlerspeicher,
  6. abgastemperatursensor e91 defekt,
  7. abgastemperatursensor e91 330d,
  8. 123d bj 2009 probleme,
  9. bmw 123d probleme 2011,
  10. Steuergerät bmw 123d,
  11. bmw e91 abgastemperatursensor defekt
Die Seite wird geladen...

Probleme mit Chiptuning, Abgastemperatursensor angeblich defekt BJ 2011 - Ähnliche Themen

  1. Vanos defekt

    Vanos defekt: Hallo. Ich habe einen e87 bj2009. Hatte vor paar wochen plötzlich die mkl an.da waren mehrere fehler hinterlegt. Irgendwas mechanisches. Tempgeber...
  2. Umfrage zu Problemen der Motoren N43, N45, N46

    Umfrage zu Problemen der Motoren N43, N45, N46: Hallo liebes Forum, angestoßen von einen Beitrag, habe ich die letzen Tage mal im Forum geforscht, wie es um unsere BMW 4 Zylindermotoren steht....
  3. [E87] AGR Ventil defekt?

    AGR Ventil defekt?: Hallo, ich habe aktuell folgenden Fehler im Fehlerspeicher, spüre jedoch keine Anomalien, weder Leistungsverlust, noch ein Ruckeln oder unrunden...
  4. 116i (BJ 2007) Motorschaden mit 51.000 km

    116i (BJ 2007) Motorschaden mit 51.000 km: Hallo zusammen, meine Frau und ich haben vor gut einem Monat einen gebrauchten 1er gekauft: 116i (122PS) EZ: 11/2007 50.000 km...
  5. Fußheizung hinten defekt

    Fußheizung hinten defekt: Hallo Leute! Habt ihr eine Idee wo die Ursache liegen kann, wenn die hintere Fußheizung der Fahrerseite nicht anspringt? Iwo ein Kabel raus? Habe...