Probleme mit AUX

Diskutiere Probleme mit AUX im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo ich habe einen BMW 118 2005 bj und ich hab ein Problem und zwar bei mir geht AUX in nicht. War schon bei BMW die haben das alles überprüft...

  1. #1 Driver11, 14.04.2012
    Driver11

    Driver11 1er-Fahrer(in)

    Dabei seit:
    26.08.2011
    Beiträge:
    214
    Zustimmungen:
    0
    Ort:
    Wien
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Vorname:
    Emilio
    Hallo ich habe einen BMW 118 2005 bj und ich hab ein Problem und zwar bei mir geht AUX in nicht. War schon bei BMW die haben das alles überprüft und komisches weiße gabs kein problem und die haben gemeint ja sie muss es neu programmieren und das würde mir 200€ kosten und bei nächsten batterie austausch oder so ist die kodierung wieder weg hatte jemand schon erfahrung ?
    oder könnte es auch wegen andere probleme sein
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 JayJay125D, 14.04.2012
    JayJay125D

    JayJay125D 1er-Fanatiker(in)

    Dabei seit:
    18.03.2010
    Beiträge:
    3.624
    Zustimmungen:
    287
    Ort:
    Wanne-Eickel
    Fahrzeugtyp:
    125d
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Georg
    Welches Problem hast du genau? Hörst du nix, was versuchst du anzuschließen, hat es in der Werkstatt funktioniert? Paar Details mehr wären bestimmt hilfreich.
     
  4. #3 Driver11, 14.04.2012
    Driver11

    Driver11 1er-Fahrer(in)

    Dabei seit:
    26.08.2011
    Beiträge:
    214
    Zustimmungen:
    0
    Ort:
    Wien
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Vorname:
    Emilio
    Also ich schließ mein Iphone an mit AUX Kabel und ja normaleweiße sollte es ja bei Mode erkennen oder ?

    Und wenn ich bei Mode drück kommt nur CD und nur Radio mehr nicht :S
     
  5. #4 viruzz23, 15.04.2012
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    2
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Muss per Codierung im Radio aktiviert werden. Batterieabklemmen hat darauf aber keine Auswirkungen. Ein alter Mythos.
     
  6. #5 Driver11, 15.04.2012
    Driver11

    Driver11 1er-Fahrer(in)

    Dabei seit:
    26.08.2011
    Beiträge:
    214
    Zustimmungen:
    0
    Ort:
    Wien
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Vorname:
    Emilio
    Aso und die haben gemeint ja die müssen das System komplett neuinstallieren und dann kontrollieren ob das geht 200€ und keine garantie das es funk. würde -.-
     
  7. #6 viruzz23, 15.04.2012
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    2
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Das ist das Problem von BMW. Die können es nur über den komplizierten Weg. Such Dir einen Codierer in Deiner Nähe.
    Ich meine, es wird direkt im Radio codiert. Dann könnte es auch Carcoding über den Versandweg machen.
     
  8. #7 Driver11, 16.04.2012
    Driver11

    Driver11 1er-Fahrer(in)

    Dabei seit:
    26.08.2011
    Beiträge:
    214
    Zustimmungen:
    0
    Ort:
    Wien
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Vorname:
    Emilio
    ahh ok danke dir :) ich hab mal schon einen codierer gefunden aber der könnte das nicht weil er die alten daten hat und so keine ahnung werd jetzt nach den anderen suchen bzw ich habe schon einen mal sehen was der alles kann
     
  9. #8 Driver11, 17.04.2012
    Driver11

    Driver11 1er-Fahrer(in)

    Dabei seit:
    26.08.2011
    Beiträge:
    214
    Zustimmungen:
    0
    Ort:
    Wien
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Vorname:
    Emilio
    Problem Gelöst
    Aux wurde codiert :)
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 viruzz23, 17.04.2012
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    2
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Super :)
     
  12. #10 Driver11, 17.04.2012
    Driver11

    Driver11 1er-Fahrer(in)

    Dabei seit:
    26.08.2011
    Beiträge:
    214
    Zustimmungen:
    0
    Ort:
    Wien
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Vorname:
    Emilio
    Und danke für dein tipp :D

     
Thema:

Probleme mit AUX

Die Seite wird geladen...

Probleme mit AUX - Ähnliche Themen

  1. Codierer für AUX-Anschluss in Nähe Krefeld

    Codierer für AUX-Anschluss in Nähe Krefeld: Hallo, ich bin auf der Suche nach jemanden der mir mein Autoradio, genauer gesagt den Aux-Anschluss codieren kann. Das Auto hatte letztes Jahr...
  2. E82 125i Coupé USB- und AUX- Anschluss für iPhone nutzen OHNE iDrive

    E82 125i Coupé USB- und AUX- Anschluss für iPhone nutzen OHNE iDrive: Hallo zusammen, ich habe einen E82 125i Coupe (EZ.: 9/12). Das Fahrzeug hat BT für Autotelefon und eine Aux-, sowie eine USB-Schnittstelle...
  3. [E87] Fragen / Probleme beim Einbau Alpine Nachrüstkit

    Fragen / Probleme beim Einbau Alpine Nachrüstkit: Hallo zusammen, ich habe mir das Alpine Nachrüstkit für meinen E87 FL Bj 2011 mit Navi Business bestellt. Derzeit schlag ich mich mit dem Einbau...
  4. [E81] Zwei Probleme nach Alpine Nachrüstsatz Einbau

    Zwei Probleme nach Alpine Nachrüstsatz Einbau: Hallo, Ich habe selbst bei meinem E81 Baujahr 2010 das Alpine Kit eingebaut, es funktioniert soweit auch alles. Problem 1: Ich bekomme beim...
  5. Probleme mit USB Verbindung

    Probleme mit USB Verbindung: Hallo Leute, bin neu hier. :) Habe mir letzte Woche Donnerstag einen BMW 116i Bj 11/2013 geholt und bin mit dem Auto bis jetzt echt zufrieden,...