Probleme iPhone 3G

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von stiffi, 26.01.2009.

  1. stiffi

    stiffi 1er-Interessent(in)

    Dabei seit:
    01.01.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo zusammen

    So hab heute nach langem warten endlich meinen neuen 1er ehalten.. GEIL!! :D :D

    Leider jedoch schon das erste Problem:

    Mein iPhone 3G (2.2) lässt sich nicht mit meiner FSE verbinden! Wenn ich das iPhone koppeln will, dreht extrem lange das bekannte "rädchen" und am Navi-Display erscheint die Meldung, dass ich ein persönlicher Pass-Key eingeben müsse.

    Jedoch kommt mein iPhone gar nicht soweit! Es lässt mich kein Key eingeben! Nach irgendeiner Zeit kommt dan die Meldung, dass das Koppeln nicht erfolgreich war.



    Jemand das gleiche Problem? Oder Rat?

    Vielen Dank!!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 maxdome83, 26.01.2009
    maxdome83

    maxdome83 1er-Fahrer(in)

    Dabei seit:
    11.08.2008
    Beiträge:
    270
    Zustimmungen:
    0
    Ort:
    Nürnberg
    ist das neue iPhone überhaupt kompatibel??
     
  4. stiffi

    stiffi 1er-Interessent(in)

    Dabei seit:
    01.01.2009
    Beiträge:
    24
    Zustimmungen:
    0
  5. #4 maxdome83, 26.01.2009
    maxdome83

    maxdome83 1er-Fahrer(in)

    Dabei seit:
    11.08.2008
    Beiträge:
    270
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Ist es ein VFL oder FL, vielleicht die BT Software??
     
  6. stiffi

    stiffi 1er-Interessent(in)

    Dabei seit:
    01.01.2009
    Beiträge:
    24
    Zustimmungen:
    0
    1er QP Jg. 2007, daher FL
     
  7. #6 1nerNeuling, 26.01.2009
    1nerNeuling

    1nerNeuling 1er-Fahrer(in)

    Dabei seit:
    01.10.2007
    Beiträge:
    481
    Zustimmungen:
    0
    Ort:
    Sauerland
    hmm, verwunderlich, bei mir hat es auf anhieb geklappt mit dem koppeln.

    Unter einstellungen und geräte müsste der bmw ja dann auftauchen oder?
     
  8. stiffi

    stiffi 1er-Interessent(in)

    Dabei seit:
    01.01.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Beim iPhone?

    Ja, dort taucht der auf, wenn ich nach neuen Geräte suche! Es zeigt mir auch den Namen meines BMW's an (BMW ****). Dann klicke ich auf den Namen um eine Verbindung herzustellen. Leider kommt läuft dann nur ständig das Rad aber ich werde nicht aufgefordert einen Key einzugeben. (Nur das Navi bringt diese Aufforderung)

    Ist wirklich komisch. Muss morgen sonst bei einem :D vorbei schaun. Ich hoffe nur, dass ich nicht noch zur Kasse gebeten werde!
     
  9. #8 Basti-M5, 27.01.2009
    Basti-M5

    Basti-M5 1er-Fahrer(in)

    Dabei seit:
    26.04.2007
    Beiträge:
    337
    Zustimmungen:
    0
    Motorisierung:
    M235i
    Modell:
    Hatch (F20)
    Servus!

    Hab auch das iPhone 3G in Version 2.2, und bei mir geht das schon immer problemlos.
    Hab es allerdings noch nie mit dem 2007er Navi Prof probiert.
    Beim 2008er und jetzt beim neuen 2009er geht es perfekt und wirklich problemlos.

    Die zweite Ursache könnte evtl. dein iPhone sein, weil ich von BT-Koppel-Problemen bei der neuen 2.2-SW schon öfters gelesen habe.
    Da hilft anscheinend eine komplett neue Wiederherstellung über iTunes.
     
  10. Nitro

    Nitro 1er-Fan

    Dabei seit:
    29.12.2006
    Beiträge:
    908
    Zustimmungen:
    0
    Ort:
    Würzburg
    Fahrzeugtyp:
    120d (FL)
    Ist evtl. einfach die Reihenfolge anders und du musst den Key erst am Auto eingeben, und dann am iPhone? Du meintest doch das Auto würde dich dazu auffordern - tippe einfach mal ein, und dann schau was das iphone macht....
     
  11. stiffi

    stiffi 1er-Interessent(in)

    Dabei seit:
    01.01.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Bereits gemacht. Dann meint das Navi, dass die Koppelung fehlgeschlagen sei.

    Ich setzte mein iPhone mal auf die Werkeinstellungen per iTunes zurürck..
     
  12. #11 Basti-M5, 27.01.2009
    Basti-M5

    Basti-M5 1er-Fahrer(in)

    Dabei seit:
    26.04.2007
    Beiträge:
    337
    Zustimmungen:
    0
    Motorisierung:
    M235i
    Modell:
    Hatch (F20)
    Werkseinstellungen und SW-Wiederherstellung sind aber zwei Paar Stiefel!
    Du musst die komplette SW-Wiederherstellung machen, wo also die gesamte Software neu aufgespielt wird.
     
  13. stiffi

    stiffi 1er-Interessent(in)

    Dabei seit:
    01.01.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Hab ich soeben gemacht (SW-Widerherstellung).

    Leider keine Änderung :(


    Edit:

    Hat nun endlich geklappt! Danke für die Antworten!
     
  14. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Basti-M5, 27.01.2009
    Basti-M5

    Basti-M5 1er-Fahrer(in)

    Dabei seit:
    26.04.2007
    Beiträge:
    337
    Zustimmungen:
    0
    Motorisierung:
    M235i
    Modell:
    Hatch (F20)
    @Stiffi: Dann sag mal bitte deine Lösung! Woran lags? Oder ging es dann doch durch die SW-Wiederherstellung?
     
  16. stiffi

    stiffi 1er-Interessent(in)

    Dabei seit:
    01.01.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Wenn ich das nur wüsste :D

    Ich habe wie geschrieben das Handy mittels der Wiederherstellung in iTunes "zurückgesetzt" und nochmals probiert. Ging nicht!
    Danach habe ich das Backup wieder zurückgespielt, damit ich alle meine Daten wieder habe. Irgendwann am Abend wollte ich es doch nochmals versuchen und siehe da: ES GING! :o

    Ich weiss echt nicht woran es letztendlich gelegen hat..
     
Thema:

Probleme iPhone 3G

Die Seite wird geladen...

Probleme iPhone 3G - Ähnliche Themen

  1. Umfrage zu Problemen der Motoren N43, N45, N46

    Umfrage zu Problemen der Motoren N43, N45, N46: Hallo liebes Forum, angestoßen von einen Beitrag, habe ich die letzen Tage mal im Forum geforscht, wie es um unsere BMW 4 Zylindermotoren steht....
  2. [F21] Navi Business Kartenupdate: Probleme

    Navi Business Kartenupdate: Probleme: Hallo zusammen! Habemir heute für meinen F21 mit Navi Business vom Baum-BMW Shop das MOVE 2017-1 Kartenupdate gekauft. Freischaltcode habe ich...
  3. iPhone 6 64GB Gold

    iPhone 6 64GB Gold: Verkaufe wie oben erwähnt ein iPhone 6 64gb in Gold. Bei fragen gerne melden.Ohrhörer werden aus hygienischen Gründen nicht mitgegeben. Setze den...
  4. [E87] iPhone Klang via Y-Kabel nach Displaytausch bei Professional Radio kaputt ?!

    iPhone Klang via Y-Kabel nach Displaytausch bei Professional Radio kaputt ?!: Hallo zusammen, mein BMW Professional Radio (Alpine CD 73) meines BMW 118i LCI E87 war von diversen Pixelfehlern und ausfallenden Zeilen...
  5. Probleme mit Navi-Anzeige

    Probleme mit Navi-Anzeige: Hallo zusammen! Seit gut 3 Wochen bin ich stolzer Besitzer eines gebrauchten 120d (BJ 2008 ) mit super Ausstattung. Doch heute trat ein Problem...