[E87] Probleme beim HL-Adapter

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von engelson, 22.03.2015.

  1. #1 engelson, 22.03.2015
    engelson

    engelson 1er-Interessent(in)

    Dabei seit:
    22.03.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Hamburg
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Moin zusammen,

    habe folgendes Problem, nachdem ich gerstern an den hinteren Boxen den HL-Adapter angeschlossen habe.
    Habe nun ein 3-Wege-System über die Endstufe laufen und die tiefen Töne unter 200Hz kommen überhaupt nicht durch. Ein weiteres Problem ist, dass der HL-Adapter (Dietz) kein Remote ausgibt, sondern Dauerplus. Sprich die Endstufe ist immer an :-(

    Kann mir jemand weiterhelfen?

    Habe das Radio Business drin, keine Werksendstufe drin
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ancientLEGEND, 23.03.2015
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Moin!

    Zum H/L Adapter.
    Es dauert bis dieser sich abschaltet, bzw. das Signal welches vom Radio kommt. Grund ist hier der CanBus welcher sich erst "runter fährt". Kann also 15-30 Minuten dauern bis die Endstufen sich abschalten.

    Ich hatte mein Signal im 1er direkt unter den Sitzen abgegriffen, also vor den Untersitzwoofern.
     
  4. #3 DaveED, 23.03.2015
    Zuletzt bearbeitet: 23.03.2015
    DaveED

    DaveED Papa Schlumpf

    Dabei seit:
    03.09.2012
    Beiträge:
    8.486
    Zustimmungen:
    801
    Ort:
    Erding
    Baujahr:
    03/2016
    Vorname:
    Dave
    Klingt vielleicht blöd, aber die Endstufe ist richtig eingestellt? In Bezug auf die 200Hz

    Laut Anleitung
    http://www.power-of-sounds.de/dietz/906.pdf
    Hat der Adapter Remote. Plus und Masse brauchst du für die Betreibung des H/ Adapters.
    Bei mir bleibt der Verstärker auch noch ne Weile an, nachdem ich das Auto abgestellt habe. Das ist normal.
     
  5. #4 engelson, 23.03.2015
    engelson

    engelson 1er-Interessent(in)

    Dabei seit:
    22.03.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Hamburg
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Moin,

    danke erstmal für die Antworten.

    @ancientLEGEND: Hast Recht, nach ca. 15 Minuten ist die Stufe aus :-)
    Wo kann man die Boxenkabel für die Woofer am Sitz am besten anzapfen?

    @DaveED: Ja, die Stufe ist richtig eingestellt.

    Jetzt habe ich folgendes gemacht:

    Im Kofferraum habe ich alles so gelassen, bin nun vorne ans Radio gegangen und habe die Kabel für die hinteren Boxen vom Radio abgeklemmt und diese mit den vorderen Boxenkabeln per Stromdieb angezapft.

    Ergebnis: Die tiefen Töne kommen jetzt an, dafür habe ich aber super starke Störgeräusche... Lichtmaschinen-Pfeifen :-(
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme beim HL-Adapter

Die Seite wird geladen...

Probleme beim HL-Adapter - Ähnliche Themen

  1. Pfeifen/piepen im Innenraum beim bremsen?!

    Pfeifen/piepen im Innenraum beim bremsen?!: Hallo Community Nicht wundern ich bin ein Neuling... Ich brauche sehr gerne eure kompetente Hilfe! Ich bin stolzer Besitzer eines BMW E87 - 116d...
  2. [F21] Navi Business Kartenupdate: Probleme

    Navi Business Kartenupdate: Probleme: Hallo zusammen! Habemir heute für meinen F21 mit Navi Business vom Baum-BMW Shop das MOVE 2017-1 Kartenupdate gekauft. Freischaltcode habe ich...
  3. [E87] Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel

    Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel: Hallo, ich hatte in meinem 118d e87 BJ 2009 seit 3 Jahren ein Fremdradio verbaut, welches ich jetzt aber aus diversen Gründen wieder ausbauen...
  4. Ruckeln beim Anfahren, NOX Sensor?

    Ruckeln beim Anfahren, NOX Sensor?: Moin Leute, ich habe meinen Wagen (E87, 118i BJ 01/2009) letztens in einer freien Werkstatt den normalen Service machen lassen. Es wurde dabei...
  5. Hilfe beim Kauf in Potsdam

    Hilfe beim Kauf in Potsdam: Hallo liebe 1er M Coupe Freunde, Ich möchte mir in Potsdam einen 1er M Coupe kaufen und bräuchte Fachmännische Unterstützung. Ich möchte mir das...