[E87] Probleme beim Ausbau des bmw business radio

Diskutiere Probleme beim Ausbau des bmw business radio im BMW 116i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hi Leute! Habe vor kurzem mein erstes Auto gekauft (einen Bmw 116i bj. 02/09) Heute ist das Radio angekommen welches ich mir bestellt habe....

  1. #1 Habinho94, 28.10.2012
    Habinho94

    Habinho94 1er-Interessent(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Hi Leute!
    Habe vor kurzem mein erstes Auto gekauft (einen Bmw 116i bj. 02/09)
    Heute ist das Radio angekommen welches ich mir bestellt habe.
    Das Problem ist, dass ich das alte Radio (bmw business radio) nicht rausbekomme. Und zwar trennt sich bei mir immer nur der untere Teil der Blende. Ich hör an der Stelle dann auf da ich Angst hab etwas kaputt zu machen. Ich habe mir bereits diverse Anleitungen im Internet angeschaut aber keine davon hat mit geholfen.
    Evt könnt ihr ja helfen!
    Danke! :lol:
     
  2. #2 mario-116i, 14.11.2012
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
  3. #3 Habinho94, 15.11.2012
    Habinho94

    Habinho94 1er-Interessent(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Danke aber das Video hab ich schon gesehen. Bei mir löst sich nur die Blende!
    Könnte man die Blende ganz abnehmen, Klima raus und nachträglich wieder rein?
     
  4. #4 ancientLEGEND, 15.11.2012
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Du musst oben die Silberne Zierleiste auch abbauen.
    Glaub da waren auch noch Schrauben. *grübel* Zumindest weiß ich noch, das ich die ab hatte.
     
  5. #5 chicco100, 15.11.2012
    chicco100

    chicco100 1er-Fahrer(in)

    Dabei seit:
    22.04.2012
    Beiträge:
    306
    Zustimmungen:
    0
    Modell:
    Hatch (E81)
    Baujahr:
    03/2009
    Kann sein das deine Blende schon kaputt ist. War bei mir auch so, wenn sich nur die Blende löst, aber nicht das ganze Teil, dann ist wohle ne Halterungsnase abgebrochen. Blende ist aber nicht teuer (12euro)
     
  6. #6 Habinho94, 15.11.2012
    Habinho94

    Habinho94 1er-Interessent(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Könnte ich denn auch einfach erst die Blende rausnehmen und dann Klima usw raus oder MUSS das zusammen raus?
     
  7. #7 chicco100, 15.11.2012
    chicco100

    chicco100 1er-Fahrer(in)

    Dabei seit:
    22.04.2012
    Beiträge:
    306
    Zustimmungen:
    0
    Modell:
    Hatch (E81)
    Baujahr:
    03/2009
    Also bei mir war erst die rechte Seite draußen, nur die blende. Dann habe ich Einmal nach vorne gezogen und dann kam dass ganze Teil raus. Versuch es mal vorsichtig...
     
  8. #8 Habinho94, 15.11.2012
    Habinho94

    Habinho94 1er-Interessent(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Hast du klimaautomatik?
    Weil ich hab noch das normale.. Ist das da gleich?
     
  9. #9 chicco100, 15.11.2012
    chicco100

    chicco100 1er-Fahrer(in)

    Dabei seit:
    22.04.2012
    Beiträge:
    306
    Zustimmungen:
    0
    Modell:
    Hatch (E81)
    Baujahr:
    03/2009
    ach so, ne ich hab Klimaautomatik..hmm weiss nicht ob das da genau so ist...sorry

    Kannst du mal ein Foto machen??
     
  10. #10 Habinho94, 16.11.2012
    Habinho94

    Habinho94 1er-Interessent(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    25
    Zustimmungen:
    0
    [​IMG]
     
  11. #11 Habinho94, 16.11.2012
    Habinho94

    Habinho94 1er-Interessent(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Ich bekomm das klimateil da einfach nicht raus
     
  12. #12 diggnboy, 17.11.2012
    diggnboy

    diggnboy 1er-Fahrer(in)

    Dabei seit:
    24.08.2012
    Beiträge:
    358
    Zustimmungen:
    0
    Ort:
    NRW/Köln
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    Dave
    Spritmonitor:
    Meiner Meinung nach musst du oben die Leiste über dem Radio ausklipsen denn da drunter befinden sich zumindest bei mir 2 Schrauben. Die rausdrehen und dann is müsste sich alles entfernen lassen.
     
  13. Jel

    Jel 1er-Fahrer(in)

    Dabei seit:
    03.02.2012
    Beiträge:
    418
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    10/2008
    Bin auch der Meinung,dass du die Leiste über dem Radio abhebeln musst.
    Dann das Radio und dann erst die Blende.
    Habe zwar Navi und Klimaautomatik aber bei mir sind die Plastikverkleidungen durch Haken verbunden.
    Denke,dass das hier genauso ist
     
  14. #14 Ringelpiez, 17.11.2012
    Zuletzt bearbeitet: 17.11.2012
    Ringelpiez

    Ringelpiez 1er-Fahrer(in)

    Dabei seit:
    19.02.2012
    Beiträge:
    158
    Zustimmungen:
    0
    Ort:
    Hamburg
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    05/2008
    Auf deinem Bild erkennt man ja, dass die Klimaregler am Cockpit hängen bleiben. Ich muss bei mir nur etwas dran ziehen, dann ist die Blende für die Sitzheizung sowie die Klimaregler fest an der Frontplatte. Die Zierleiste und das Radio muss dafür nicht entfernt werden! Kann natürlich sein, dass das bei mir schon ausgenudelt ist :)

    Die beiden Schrauben halten doch nur das Radio fest, oder nicht?
     
  15. #15 diggnboy, 17.11.2012
    diggnboy

    diggnboy 1er-Fahrer(in)

    Dabei seit:
    24.08.2012
    Beiträge:
    358
    Zustimmungen:
    0
    Ort:
    NRW/Köln
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    Dave
    Spritmonitor:
    Richtig! Allerdings is bei mir das Radio über ein Teil der Blende für die Klima gebaut. Das heisst ohne Ausbau des Radios bekomm ich das ding nich ab.
     
  16. #16 mario-116i, 18.11.2012
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    ich habe es auch gerade mal probiert...
    da wo du deine hand hast, musste bis links an die kante gehen..bei mir war dahinter eine art Kabel und an dem habe ich leicht gezogen und dann war die klima auch draußen...jedoch habe ich mein radio auch nicht rausbekommen weil die silberne blende im Weg ist. Muss ich unten die zwei 8kant(ungefähr auf der Höhe der start-stopp taste) schrauben lösen um die dunkle Verkleidung entfernen zu können damit ich anschließend oben die silberne Leiste entfernen kann?
    oder kann man die silberne leiste einfach so abklipsen???
     
  17. #17 diggnboy, 18.11.2012
    diggnboy

    diggnboy 1er-Fahrer(in)

    Dabei seit:
    24.08.2012
    Beiträge:
    358
    Zustimmungen:
    0
    Ort:
    NRW/Köln
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    Dave
    Spritmonitor:
    Wenn du die Zierleister überhalb des Radios meinst die bis über den Hanschuhfach geht dann Ja, kannst einfach abklipsen. Am besten mit ner alten EC-Karte bisl aushebeln. Und da drunter befinden sich, zumindest bei mir, 2 Schrauben die das Radio halten.

    Hier noch nen vid dazu: http://www.youtube.com/watch?v=eX1EFMRYSYc
     
  18. #18 mario-116i, 18.11.2012
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    vielen vielen vielen dank :)
     
  19. #19 mario-116i, 18.11.2012
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    soweit habe ich das jetzt alles ausgebaut :) nur jetzt weiß ich nich was für adapter ich benötige um mein altes radio anzuschließen :(
     
  20. #20 Habinho94, 19.11.2012
    Habinho94

    Habinho94 1er-Interessent(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Alles klar ich werde es morgen ausprobieren! Danke!!
     
Thema: Probleme beim Ausbau des bmw business radio
Besucher kamen mit folgenden Suchen
  1. bmw e87 radio ausbauen

    ,
  2. e87 radio ausbauen

    ,
  3. BMW 1er Bj 2009 Business radio austauschen

    ,
  4. bmw business cd ausbau,
  5. bmw 1er e87 radio ausbauen,
  6. bmw 235 blende radio klima ausbauen,
  7. bmw autoradio e87,
  8. e87 2005 radio ausbauen ,
  9. radio tauschen e87,
  10. e87 facelift radio ausbauen,
  11. BMW e87 Navigation Business blende entfernen,
  12. 1er bmw radio business ausbauen,
  13. e87 navi blende ausbau,
  14. bmw 1 radio ausbauen,
  15. autoradio ausbauen,
  16. bmw navi e87 blende ausbau,
  17. radio ausbauen e87,
  18. bmw e87 radio business ausbauen,
  19. bmw business cd ausbauen,
  20. bmw 1er radio tauschen,
  21. demontage bmw business cd,
  22. radio bmw e87,
  23. bmw e81 radio ausbauen ,
  24. BMW e87 radio ausbu,
  25. bmw e87 radio und klima ausbau
Die Seite wird geladen...

Probleme beim Ausbau des bmw business radio - Ähnliche Themen

  1. Fragen zur Umrüstung auf Professional Radio

    Fragen zur Umrüstung auf Professional Radio: Hallo, ich habe in der Suchfunktion leider nicht den passenden Thread gefunden. Ich habe in meinem 1er ein Business CD Radio verbaut. Ich...
  2. Welche Teile müssen ausgetauscht werden beim Steuerketten Wechsel?

    Welche Teile müssen ausgetauscht werden beim Steuerketten Wechsel?: Hallo, Kurze Frage habe einen bmw 118d n47 Motor aus dem Baujahr 2007 er hat 160.000km gelaufen jetzt muss die Steuerkette dran glauben aber...
  3. [E8x] 135i Y-Rohr BMW Performance Auspuff

    135i Y-Rohr BMW Performance Auspuff: Hi. wegen Fahrzeugwechsel habe ich hier noch ein original Y-Rohr aus einer 135i BMW Performance Auspuffanlage. Zustand gut. Preis: 290€
  4. BMW F20 Radsicherungsschrauben

    BMW F20 Radsicherungsschrauben: Hallo, ich suche OEM Radsicherungsschrauben (36136776076) für mein BMW F20 LCI (2015). Wen hat ein gutes, gebrauchtes Satz wie auf den Foto...
  5. Neuer Nutzer mit erstem (gebraucht)BMW

    Neuer Nutzer mit erstem (gebraucht)BMW: Hallo Ich bin der Poldi und habe jetzt im stolzen Alter von 38 Jahren meinen ersten BMW vom Gebrauchtwagenhändler erstanden - ein 2011er 118d...