Problem: Serviceanzeige + Uhrzeit/Datum gelösch + mehr

Dieses Thema im Forum "BMW 120d" wurde erstellt von tok, 09.04.2009.

  1. tok

    tok 1er-Fahrer(in)

    Dabei seit:
    02.12.2007
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Köln
    Wunderschönen guten Tag :lol:

    Ist mir zwar gestern schon aufgefallen das Problem, ist dann aber nach sofortigem Neustart wieder weg gewesen.

    Heute morgen schmeiss ich den Karren wieder an und zack, gleiches Problem:

    Als erstes leuchtet die Serviceanzeige auf mit der Hebebühne und dem Auto :wink:, schaut man aber nach, ist dieser Service erst in 25.000km. Ok, weiterfahren. Dann, ist aber mein Datum und Uhrzeit gelöscht :shock: und hinzukommend spielen die Durschnittsanzeigen verrückt. Die Momentanverbrauchsanzeige läuft wie immer, nur die Anzeige von Durschnittsgeschwindigkeit und Verbrauch pro 100km spielt total verrückt :lol: Anstatt alle 100km das zu berechnen, macht der das je nachdem wie ich gerade Gas gebe oder wie schnell ich fahre.

    Stehe ich an der Ampel, geht der Verbrauch runter auf 3.0/100km (juhu! :lol: ) und Geschwindigkeit von 20km/h / 100km :roll:

    Wasn da los Leute? 8)
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Spiderin, 09.04.2009
    Spiderin

    Spiderin 1er-Profi

    Dabei seit:
    23.05.2007
    Beiträge:
    2.664
    Zustimmungen:
    0
    Mir fällt grad auf: Du schreibst, dass die Durchschnittswerte alle 100km neu berechnet werden. Ist nicht so. Sie werden andauernd aktualisiert. Sieht man recht schön, wenn man erst zurückgesetzt hat. Dann ist die Durchschnittsanzeige erst mal gleich der Momentananzeige, und dann werden die Änderungen kleiner.
    Ich nehme an, dass sich bei Dir das System andauernd zurücksetzt (warum auch immer). Deswegen beginnt die Berechnung der Durchschnittswerte immer von vorne, ist also gleich der Momentananzeige.

    Das einzige, das Dir helfen kann, ist wohl eine Fahrt zum :D
     
  4. tok

    tok 1er-Fahrer(in)

    Dabei seit:
    02.12.2007
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Köln
    ah, wieder was dazugelernt :P
    dann werde ich gleich mal zum freundlichen hinfahren.
    kennen mich ja langsam :roll:
     
  5. Werle

    Werle 1er-Interessent(in)

    Dabei seit:
    31.12.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)
    Hallo,

    habe mittlerweile das selbe Problem wie oben beschrieben.
    Hat denn Jemand eine Idee, an was es liegen könnte, bevor ich zu BMW fahre?
     
  6. #5 DPF-TEAM, 23.11.2011
    DPF-TEAM

    DPF-TEAM 1er-Fahrer(in)

    Dabei seit:
    07.07.2011
    Beiträge:
    272
    Zustimmungen:
    0
    Ort:
    Bevölkerungsreichster Kreis der BRD
    Fahrzeugtyp:
    123d
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Helmut
    Vermute mal das ihr ne neue Batterie braucht.
     
Thema: Problem: Serviceanzeige + Uhrzeit/Datum gelösch + mehr
Besucher kamen mit folgenden Suchen
  1. bmw f10 uhrzeit datum restettet

    ,
  2. bmw 1er uhr laufend weg

    ,
  3. datum und uhrzeit beim autostart bmw 2er

    ,
  4. bmw 1er uhrzeit gelöscht,
  5. 1er bmw uhrzeit
Die Seite wird geladen...

Problem: Serviceanzeige + Uhrzeit/Datum gelösch + mehr - Ähnliche Themen

  1. Batterie Problem

    Batterie Problem: Hallo zusammen, Habe in der Familie einen 116i, da ist das Problem das immer wieder auch nach längerem Fahren die Batterie im Display erscheint,...
  2. Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!

    Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!: Hallo, ich wollte vorher H&R Spurverbreiterungen montieren. An der VA 10mm pro Seite waren kein Problem, aber hinten passen die 13mm Scheiben...
  3. Problem mit Navi Display

    Problem mit Navi Display: Hallo, seit ein paar tage sieht mein Display so aus (Bild)... Nach längere fahrt eine gute std, dann ist wieder alles normal kenne jemand so...
  4. M Paket Problem

    M Paket Problem: hi Freunde. Ich habe heute M Front und Heck an meinem E81 FL nachgerüstet. Ging soweit alles halbwegs reibungslos. Bei der Demontage der linken...
  5. MacBook Problem

    MacBook Problem: An die Computerfreaks unter euch Seit Mittwochabend habe ich mit meinem MacBook keine WLAN Verbindung mehr, es findet nicht einmal mehr...