[E87] Problem mit Y-Kabel

Diskutiere Problem mit Y-Kabel im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi Leute, hatte ein Y-Kabel und es funktionierte wunderbar. Ich konnte über das Navi die Titel navigieren. Irgendwie erlitt das Aux-Kabel aber...

  1. #1 Zedington, 12.07.2012
    Zedington

    Zedington 1er-Interessent(in)

    Dabei seit:
    12.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Grefrath
    Fahrzeugtyp:
    123d Coupé
    Hi Leute,

    hatte ein Y-Kabel und es funktionierte wunderbar. Ich konnte über das Navi die Titel navigieren. Irgendwie erlitt das Aux-Kabel aber einen Schaden, so dass ich nur noch Sound auf den rechten Boxen hatte. Radio und CD funktionierten weiterhin tadellos, sprich es lag wirklich am Kabel.

    Ich habe mir dann ein neues (anderes Modell) aus dem Internet bestellt. Nun kann ich zwar Musik hören, diese wird aber nicht im Navi angezeigt.

    "USB-Gerät wird nicht erkannt."

    Woran kann das liegen? Beim 1. Kabel hat es ja auch funktioniert.

    Gruß Cedric
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 1er_QP

    1er_QP 1er-Fahrer(in)

    Dabei seit:
    06.05.2012
    Beiträge:
    93
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d Coupé
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    ... es gibt schon von BMW zwei verschiedene Kabel:

    61122179623 Y-Kabel Audio/Video
    61120440812 Y-Kabel Audio

    Vermutlich kann Dein neues Kabel nur Audio...
     
  4. #3 Zedington, 12.07.2012
    Zedington

    Zedington 1er-Interessent(in)

    Dabei seit:
    12.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Grefrath
    Fahrzeugtyp:
    123d Coupé
    Achso das könnte sein.

    Waren beide Male 0815-Dinger ausm Internet.
     
  5. olztr

    olztr 1er-Fahrer(in)

    Dabei seit:
    19.09.2011
    Beiträge:
    410
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d (FL)
    Mit dem Kauf des original BMW Kabels sparst du dir Ärger.
    Ich verwendete auch das iPod Kabel von Apple (COMBOX vorhanden). Resultat war, dass der iPod etwa alle 100km einfror. Seitdem ich das BMW Kabel verwende habe ich keinerlei Probleme mehr.
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Y-Kabel

Die Seite wird geladen...

Problem mit Y-Kabel - Ähnliche Themen

  1. Klimaautomatik Problem

    Klimaautomatik Problem: Ich habe eine Frage an euch, trotz suche fand ich keine Hilfe . Ich war jetzt in Osterurlaub, draußen waren vielleicht 15°, trotzdem wurde es...
  2. Motor zu heiss / Wasserkühlung Problem

    Motor zu heiss / Wasserkühlung Problem: Hallo zusammen Hatte nun in den letzten Wochen zweimal den Fall, dass der M auf der Autobahn in den Notlauf geschaltet hat. Motor zu heiss. Habe...
  3. [F20] Problem mit Rauschen bei Verstärkerumbau

    Problem mit Rauschen bei Verstärkerumbau: Hi, habe nun mal angefangen mit dem Umbau der Endstufen . Ziel ist = Center/Rear dudeln mit den OEM Verstärker mit und Front Türen und USB's...
  4. RPA Problem, Fehler geht nicht weg

    RPA Problem, Fehler geht nicht weg: hab nen 135i US und serie dieses RDC verbaut. Dies wurde vor 4 Jahren deaktiviert und das Steuergerät hab ich ausgebaut, soweit so gut. Hab mein...
  5. Uhr Läuft nicht mit ConnectedDrive Problem

    Uhr Läuft nicht mit ConnectedDrive Problem: Hallo, habe die sufu bereits genutzt habe leider nichts passendes für meine Anliegen gefunden bei meinen F21 116i Baujahr November 2013 mit Navi...