Problem mit Xenon am VFL

Diskutiere Problem mit Xenon am VFL im Der 1er BMW Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; Hallo, Folgendes Problem: Ich habe an meinem VFL 5-Türer mit Xenon und Kurvenlicht Probleme mit dem linken Scheinwerfer. Vor 3 Tagen habe ich...

  1. #1 chrescht, 05.05.2011
    chrescht

    chrescht 1er-Fahrer(in)

    Dabei seit:
    14.06.2010
    Beiträge:
    338
    Zustimmungen:
    0
    Ort:
    Rosport (Lux)
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Christian
    Spritmonitor:
    Hallo,
    Folgendes Problem:
    Ich habe an meinem VFL 5-Türer mit Xenon und Kurvenlicht Probleme mit dem linken Scheinwerfer. Vor 3 Tagen habe ich mir neue LED Marker eingebaut und war vor 2 Tagen in der Waschstrasse. Als ich raus fuhr war im linken Scheinwerfer Feuchtigkeit :motz:. 5 Minuten nachdem ich weg gefahren bin, machte mir der Check-Control folgende Meldung:"Kurvenlicht ausgefallen". Nach weiteren 5 Minuten kam "Abblendlicht links ausgefallen" hinzu :shock:. Zuhause angekommen, Haube auf und mal an den Kabeln gefummelt. Auto abgeschlossen und sofort wieder aufgeschlossen, Zündung an, Motor Start, Licht an, keine Besserung.:crybaby:
    Was kann ich da machen? der Freundliche meint es kann von korrodierten Steckverbindungen herrühren oder Steuergerät vom Xenon kaputt. Da aber nur der Scheinwerfer der beschlagen ist betroffen ist, nehme ich an dass es nur der stecker vom Vorschaltgerät zum Brenner sein kann.

    Hat einer von euch schon mal ähnliche Probleme gehabt?

    Bitte um Hilfe. Habe zwar schon mal einen Werkstatt-Termin beim Freundlichen gemacht aber ich möchte auch kein Vermögen ausgeben nur um gesgt zu bekommen: "Es war NUR ein Steckkontakt oxidiert. Dann bekommen wir von Ihnen 350€ Lohnkosten den Kontaktspray verrechnen wir Ihnen nicht":haue:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Flob

    Flob 1er-Guru

    Dabei seit:
    06.07.2007
    Beiträge:
    6.937
    Zustimmungen:
    32
    Kann es nicht sein, dass der Scheinwerfer seit dem Rumgefummel wegen den LED-Markern nicht mehr dicht ist?
     
  4. #3 chrescht, 05.05.2011
    chrescht

    chrescht 1er-Fahrer(in)

    Dabei seit:
    14.06.2010
    Beiträge:
    338
    Zustimmungen:
    0
    Ort:
    Rosport (Lux)
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Christian
    Spritmonitor:
    ja aber dann müsste es ja auch rechts der fall sein!:swapeyes_blue:
     
  5. Aniac

    Aniac 1er-Liebhaber(in)

    Dabei seit:
    12.08.2010
    Beiträge:
    1.094
    Zustimmungen:
    0
    Ort:
    Münster
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Michael
    Spritmonitor:
    Hast du die LED-Marker richtig fest gemacht? Als ich meine eingebaut habe war einer zwar in der Fassung aber nicht wirklich fest. Hab den dann nochmal rausgenommen und 180 Grad gedreht. Dann passte er richtig rein und war fest. Diese Nasen die verhindern sollen das man die Marker falsch einbaut passen leider auch 180 grad verdreht, nur halten sie dann nicht richtig.
     
  6. #5 chrescht, 05.05.2011
    chrescht

    chrescht 1er-Fahrer(in)

    Dabei seit:
    14.06.2010
    Beiträge:
    338
    Zustimmungen:
    0
    Ort:
    Rosport (Lux)
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Christian
    Spritmonitor:
    ok danke werde mal versuchen durch das innere radhaus an den scheinwerfer zu kommen. dann kann man besser sehen ob es einen verdreher der led marker gibt.
    danke für die info:winkewinke:
     
  7. #6 chrescht, 05.05.2011
    chrescht

    chrescht 1er-Fahrer(in)

    Dabei seit:
    14.06.2010
    Beiträge:
    338
    Zustimmungen:
    0
    Ort:
    Rosport (Lux)
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Christian
    Spritmonitor:
    So bin nun zurück vom schrauben. Also auf beiden seiten waren die led marker falsch eingedreht sodass die nicht dicht hielten. Allerdings das problem mit dem xenon habe ich immer noch nicht gelöst. Hat einer ne idee? Und nein die steckverbindungen sind nicht korrodiert oder oxidiert.
     
  8. Aniac

    Aniac 1er-Liebhaber(in)

    Dabei seit:
    12.08.2010
    Beiträge:
    1.094
    Zustimmungen:
    0
    Ort:
    Münster
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Michael
    Spritmonitor:
    Ist denn das Wasser immer noch drin? Vielleicht mal versuchen den irgendwie trocken zu legen, z.B. mit nem Fön. Aber dadabei nicht das Plastik grillen ;)
     
  9. #8 chrescht, 06.05.2011
    chrescht

    chrescht 1er-Fahrer(in)

    Dabei seit:
    14.06.2010
    Beiträge:
    338
    Zustimmungen:
    0
    Ort:
    Rosport (Lux)
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Christian
    Spritmonitor:
    also ich bin gestern noch ein wenig ohne abdeckung auf den scheinwerfern rum gefahren um sie "trocken zu blasen". heute miorgen war keine feuchtigkeit mehr drin aber der linke xenon ist immer noch tot.:crybaby:
     
  10. Aniac

    Aniac 1er-Liebhaber(in)

    Dabei seit:
    12.08.2010
    Beiträge:
    1.094
    Zustimmungen:
    0
    Ort:
    Münster
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Michael
    Spritmonitor:
    Vielleicht ist ja auch einfach nur der Brenner hinüber. Hast du mal links und rechts getauscht?
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 chrescht, 06.05.2011
    chrescht

    chrescht 1er-Fahrer(in)

    Dabei seit:
    14.06.2010
    Beiträge:
    338
    Zustimmungen:
    0
    Ort:
    Rosport (Lux)
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Christian
    Spritmonitor:
    Nein mache ich aber noch. Danke
     
  13. #11 118dweis, 06.05.2011
    118dweis

    118dweis 1er-Fahrer(in)

    Dabei seit:
    08.08.2008
    Beiträge:
    300
    Zustimmungen:
    0
    Ort:
    Gremsdorf / Mittelfranken
    Wahrscheinlich durch den Wassereintritt zerstört, sollen da wohl empfindlich sein.
     
Thema:

Problem mit Xenon am VFL

Die Seite wird geladen...

Problem mit Xenon am VFL - Ähnliche Themen

  1. [E87] BMW e87 vFL 07 "Erhöhte Emissionen" 120d

    BMW e87 vFL 07 "Erhöhte Emissionen" 120d: Moin! Lange habe ich überlegt, ob ich hier nach Hilfe anfrage oder nicht. Letzten Endes habe ich alle möglichen Foren und Google Einträge durch...
  2. [E8x] BMW E81 E82 E87 E88 1er Xenon Xenonscheinwerfer Scheinwerfer

    BMW E81 E82 E87 E88 1er Xenon Xenonscheinwerfer Scheinwerfer: Gebraucht- siehe Bilder Bitte Teilenummer vergleichen 63 11 7170291 und 63 11 7170292 Halter sind teilweise repariert- siehe Bilder Ohne...
  3. [E8x] LCI Facelift E82/E88 Xenon Scheinwerfer

    LCI Facelift E82/E88 Xenon Scheinwerfer: Hallo, ich habe einen Satz Facelift Xenon Scheinwerfer (ohne AKL) zu verkaufen. Sie sind funktionsfähig. Zustand is OK - die Scheinwerfer haben...
  4. Performance Lenkrad 2 - Problem?/Bedienungsanleitung

    Performance Lenkrad 2 - Problem?/Bedienungsanleitung: Hallo Zusammen, seit gestern bin ich stolzer Besitzer eines M140i F20 in Mineralgrau, Ich hab mir auch das Performance Lenkrad 2 einbauen lassen....
  5. Problem mit meinen 135i

    Problem mit meinen 135i: Hallo Leute ich habe seit gestern ein Problem mit meinen 135i N54. Wenn ich beschleunigen will nimmt er das Gas nicht wirklich an und geht von...