Problem mit PDC nach Installation eine E-Satzes

Diskutiere Problem mit PDC nach Installation eine E-Satzes im Der 1er BMW Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; Hallo an alle Leser, ich habe einen BMW spezifischen E-Satz von Jaeger in meinen 116i E87 BJ 2008 einbauen lassen. Dieser soll den Ton beim...

  1. #1 Sven-E87, 07.08.2015
    Sven-E87

    Sven-E87 1er-Interessent(in)

    Dabei seit:
    07.08.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo an alle Leser, ich habe einen BMW spezifischen E-Satz von Jaeger in meinen 116i E87 BJ 2008 einbauen lassen. Dieser soll den Ton beim Rückwärtsfahren mit angehängtem Anhänger durch das Trailer-Modul abstellen. Nun ist mein Problem, dass der Ton gar nicht mehr signalisiert wird. Auch wenn der Hänger abgekoppelt ist und das Modul abgesteckt wird. Der örtliche Bosch-Service stellte jedoch fest, dass die Sensoren funktionieren. Am PC konnte man den Abstand zu einem Hindernis genau erkennen. Kennt jemand dieses Problem und hat eine Lösung dazu gefunden? Es fehlt nur der Ton der PDC.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tertoke, 07.08.2015
    Tertoke

    Tertoke 1er-Interessent(in)

    Dabei seit:
    25.04.2015
    Beiträge:
    21
    Zustimmungen:
    0
    Ich denke du musst das Codieren lassen dann sollte es wieder klappen:icon_smile:
     
  4. #3 Sven-E87, 08.08.2015
    Sven-E87

    Sven-E87 1er-Interessent(in)

    Dabei seit:
    07.08.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die Antwort. Ich dachte, dass nur der E-Satz von BMW codiert werden muss. Der E-Satz von Jaeger sollte ohne nachträgliche Softwareupdates oder Codierungen funktionieren. Aber leider macht er das nicht.
     
  5. #4 Dampfkanes, 08.08.2015
    Dampfkanes

    Dampfkanes 1er-Fahrer(in)

    Dabei seit:
    06.09.2013
    Beiträge:
    264
    Zustimmungen:
    46
    Ort:
    Nürnberg
    Fahrzeugtyp:
    135i Cabrio
    Motorisierung:
    135i
    Modell:
    Cabrio (E88)
    Baujahr:
    05/2008
    Hi,

    wieviele Zusatmodule sind jetzt verbaut?
    Im Startpost hört es sich nach 2en an. Warum das zweite und nicht direkt eins, das in der Lage ist dem pdc zu sagen es ist ein Anhänger dran?
    Am 120d Coupe hatte ich ne Ahk und da war nur ein Modul verbaut und das ist Teil des E-satzes gewesen und dieses hat alleine dafür gesorgt, dass das PDC aus ist, wenn ein Anhönger angesteckt ist.

    Ciao Tom
     
  6. #5 Sven-E87, 08.08.2015
    Sven-E87

    Sven-E87 1er-Interessent(in)

    Dabei seit:
    07.08.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Tom, es ist ein Trailer-Modul verbaut. Dieses sollte das Signal abschalten aber es ertönt nicht mehr, selbst wenn der Anhänger abgekoppelt wurde und das Modul abgesteckt ist.
     
  7. #6 Dampfkanes, 08.08.2015
    Dampfkanes

    Dampfkanes 1er-Fahrer(in)

    Dabei seit:
    06.09.2013
    Beiträge:
    264
    Zustimmungen:
    46
    Ort:
    Nürnberg
    Fahrzeugtyp:
    135i Cabrio
    Motorisierung:
    135i
    Modell:
    Cabrio (E88)
    Baujahr:
    05/2008
    Hmm. Das Modul bei meinem E-Satz ist mit 2 "Stromdieben an den Can-Bus anzuschliessen. Der Einfachheithalber habe ich die Leitungen vom PDC-Modul genommen. Annahme: wenn es bei Deinem genauso gemacht worden ist, könnte dabei ja die CAN-Leitung dabei beschädigt worden sein und deshalb piepst nichts mehr. Was aber dagegen spricht, ist der Ustand, das die Sensoren etwas ausgeben. Der PC muss dann ja erfolgreich mit dem pdc-modul kommuniziert haben. Oder sind die sensoren bei dem Test direkt angesteckt gewesen?
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Sven-E87, 08.08.2015
    Sven-E87

    Sven-E87 1er-Interessent(in)

    Dabei seit:
    07.08.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Nein, die Sensoren sind im Fahrzeug angeschlossen geblieben. Es funktioniert alles außer eben das Audiosignal über die Lausprecher. Das Steuergerät wurde zurückgesetzt und die PDC ohne das Trailer-Modul getestet. Also der Urzustand wurde hergestellt aber trotzdem fehlt das "Piepen". Mir wurde ein Update von BMW empfohlen, jedoch ohne Erfolgsgarantie. Es kostet mindestens 100 Euro, aber ob es danach geht ist fragwürdig. Das Modul hat auf jeden Fall den Piepton ausgeschaltet aber warum er bei dem Betrieb ohne Anhänger nicht signalisiert wird, das ist die große Frage.
     
  10. #8 Sven-E87, 08.08.2015
    Sven-E87

    Sven-E87 1er-Interessent(in)

    Dabei seit:
    07.08.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Welche Farben haben denn die Kabel, die den Ton der PDC an das Radio weiterleiten? Oder läuft das alles über das grün/grünorange -farbige Kabelpaar vom Can-Bus? Das Trailer-Modul wurde hinten an das grün/grünorange -farbige Kabelpaar vom Can-Bus angeschlossen. Somit grün auf gelb(vom Anhänger-Modul) und grünorange auf schwarz (vom Anhänger-Modul).
     
Thema:

Problem mit PDC nach Installation eine E-Satzes

Die Seite wird geladen...

Problem mit PDC nach Installation eine E-Satzes - Ähnliche Themen

  1. Wo genau sitzen die PDC-Sensoren?

    Wo genau sitzen die PDC-Sensoren?: Hallo Ihr! Meine Stoßstange vorne ist matsch, jetzt bin ich auf der Suche nach einer Gebrauchten. Ein Teilehändler schrieb mir, dass die...
  2. E Bike MTB Fully Cube Stereo Hybrid 140 Pro

    E Bike MTB Fully Cube Stereo Hybrid 140 Pro: Hi wenn jemand mal das Thema Elektro-Mobilität angehen will: Ich trenne mich von meinem Fully MTB mit E-Unterstützung. Ist ein Cube Stereo Hybrid...
  3. [F20] 118d, NaviPro, SHZ, Leder, Xen, PDC, Finanzierung möglich

    118d, NaviPro, SHZ, Leder, Xen, PDC, Finanzierung möglich: Das Fahrzeug ist im Prinziep ab sofort verfügbar, wird aber im Moment noch weiter gefahren. Besichtigung und Probefahrt nach Absprache möglich....
  4. Performance Lenkrad 2 - Problem?/Bedienungsanleitung

    Performance Lenkrad 2 - Problem?/Bedienungsanleitung: Hallo Zusammen, seit gestern bin ich stolzer Besitzer eines M140i F20 in Mineralgrau, Ich hab mir auch das Performance Lenkrad 2 einbauen lassen....
  5. Satz Fußmatten Velours

    Satz Fußmatten Velours: [GALLERY]Biete hier ein Satz Fußmatten Velours an. Die Matten sind in einem sehr guten und sauberen Zustand. Der Neupreis beim BMW Händler war...