Problem mit Musik über IPhone/Bluetooth

Dieses Thema im Forum "Allgemeines zum BMW 1er F2x" wurde erstellt von Reebox, 17.03.2014.

  1. Reebox

    Reebox 1er-Liebhaber(in)

    Dabei seit:
    17.04.2012
    Beiträge:
    1.032
    Zustimmungen:
    37
    Ort:
    Reutlingen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    04/2014
    Vorname:
    René
    Hi Forum,

    ich habe seid neustem ein Problem mit meinem IPhone und dem Navi Prof in meinem Auto. Ich höre generell Musik direkt angeschlossen übers Iphone Kabel/USB und das funktioniert auch alles schön. Früher war es immer so, dass wenn ich mein Iphone dann weggenommen habe vom Kabel es 10 Sekunden gedauert hat und dann auch Bluetooth umgestellt hat. Seid nun mehr als einer Woche funktioniert das über Bluetooth hören leider nicht mehr. Habe es schon gelöscht und wieder verbunden, aber es passiert einfach nichts. Telefonieren über Bluetooth ist kein Problem, das funktioniert alles. Nur mit der Musik geht nichts mehr, wird auch nicht mehr Angezeigt bei den externen Geräten. Habe ein IPhone 4S mit IOS 7.0.6 und das Navi Prof auf dem stand vom der Auslieferung vom 28.10.13.

    Hat jemand ähnliches Problem oder kann mir jemand helfen? Komisch ist halt das es früher immer getan hat ohne Probleme, nun aber nicht mehr und ich habe keine Updates oder ähnliches Vorgenommen. Auf meinem Weg in die Arbeit (5min) schließe ich es halt nicht an, würde aber trotzdem gern auch die Musik vom Handy hören.

    Danke schonmal für die Hilfe. Gruß René
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.115
    Zustimmungen:
    191
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    ist das iphone als musikwidergabegerät in der BT kopplung eingerichtet?
     
  4. Reebox

    Reebox 1er-Liebhaber(in)

    Dabei seit:
    17.04.2012
    Beiträge:
    1.032
    Zustimmungen:
    37
    Ort:
    Reutlingen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    04/2014
    Vorname:
    René
    Ja beides. Tele und audio. Zeigt es mir auch so an unter verbindungen
     
  5. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.115
    Zustimmungen:
    191
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    kannst du mal ein anderes Telefon probieren?!

    ich tippe auf fehlfunktion vom iphone....
     
  6. 116iA

    116iA 1er-Fahrer(in)

    Dabei seit:
    14.03.2014
    Beiträge:
    55
    Zustimmungen:
    0
    Motorisierung:
    116i
    Modell:
    Hatch (F21)
    Baujahr:
    04/2014
    .
     
  7. 116iA

    116iA 1er-Fahrer(in)

    Dabei seit:
    14.03.2014
    Beiträge:
    55
    Zustimmungen:
    0
    Motorisierung:
    116i
    Modell:
    Hatch (F21)
    Baujahr:
    04/2014
    Telefon schonmal aus- und wieder angeschaltet?
    Evtl. ein Backup machen, Handy wiederherstellen dann mal probieren zu koppeln und anschließend Backup wieder aufspielen.
     
  8. Reebox

    Reebox 1er-Liebhaber(in)

    Dabei seit:
    17.04.2012
    Beiträge:
    1.032
    Zustimmungen:
    37
    Ort:
    Reutlingen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    04/2014
    Vorname:
    René
    okay ich werde mal ein anderes probieren und wenn das nicht klappt dann nen mit backup und so
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Reebox

    Reebox 1er-Liebhaber(in)

    Dabei seit:
    17.04.2012
    Beiträge:
    1.032
    Zustimmungen:
    37
    Ort:
    Reutlingen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    04/2014
    Vorname:
    René
    Einfach aus und wieder an gemacht hat Abhilfe geleistet. Danke für die Hilfe von euch
     
  11. Özi

    Özi 1er-Fahrer(in)

    Dabei seit:
    15.03.2013
    Beiträge:
    346
    Zustimmungen:
    3
    Ort:
    Oberhausen
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Özgür
    Habe ab und an auch Probleme mit nen Nokia Windows Phone. Muss auch öfter das Handy aus und dann anschalten, manchmal muss ich dann auch im bluetooth Menü das tel neu koppeln weil das Auto mein Handy rausschmeißt.
     
Thema: Problem mit Musik über IPhone/Bluetooth
Besucher kamen mit folgenden Suchen
  1. bmw f20 bluetooth musikwiedergabe probleme

Die Seite wird geladen...

Problem mit Musik über IPhone/Bluetooth - Ähnliche Themen

  1. Batterie Problem

    Batterie Problem: Hallo zusammen, Habe in der Familie einen 116i, da ist das Problem das immer wieder auch nach längerem Fahren die Batterie im Display erscheint,...
  2. Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!

    Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!: Hallo, ich wollte vorher H&R Spurverbreiterungen montieren. An der VA 10mm pro Seite waren kein Problem, aber hinten passen die 13mm Scheiben...
  3. Sprachsystem Bluetooth Verbindung

    Sprachsystem Bluetooth Verbindung: Jungs, ein kleines Problem ev kann jemand helfen, Sprachverbindung Bluetooth zu Iphone 7 Plus funktionert nicht. Hat jedoch schon mal geklappt,...
  4. E87 Musik über USB

    E87 Musik über USB: Hallo! Seit 2 Wochen habe ich einen 1er BMW E87 Baujahr 01.2010 Ich möchte nun Songs über Spotify abspielen und beim Display die Songs sehen und...
  5. Problem mit Navi Display

    Problem mit Navi Display: Hallo, seit ein paar tage sieht mein Display so aus (Bild)... Nach längere fahrt eine gute std, dann ist wieder alles normal kenne jemand so...