Problem mit Klimaanlage

Diskutiere Problem mit Klimaanlage im Klima und Heizung Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo Leute, ich habe ein Problem mit meiner Klimaanlage (ich habe keine Klimaautomatik) am E82 N47 120d FL. Das Problem: Wenn ich die...

  1. #1 Nordic711, 29.07.2016
    Nordic711

    Nordic711 1er-Fahrer(in)

    Dabei seit:
    23.11.2011
    Beiträge:
    418
    Zustimmungen:
    66
    Ort:
    Göppingen
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2011
    Vorname:
    Norman
    Hallo Leute,

    ich habe ein Problem mit meiner Klimaanlage (ich habe keine Klimaautomatik) am E82 N47 120d FL.

    Das Problem:
    Wenn ich die Klimaanlage einschalte und fahre, funktioniert sie ungefähr 5-10min (dabei wird es auch eiskalt auf der niedrigsten Stufe). Danach kommt keine kalte Luft mehr und der Kompressor dreht sich nicht mehr mit. Von nun an lässt sich die Klimaanlage erst wieder einschalten, wenn das Auto eine ganze Weile stand - 3h reichen nicht, eine Nacht jedoch schon.

    Fehlermeldungen:
    Die normale Fahrzeugelektronik meldet keinen Fehler und die Klimatasten-LED leuchtet weiter grün. Aber die JunctionBox meldet Fehlercode A72F "Magnetkupplung Klimakompressor".

    Bisher geprüft:
    - Kältemittel ist gestern aufgefüllt worden und Ok - Klimaanlage kühlt auch richtig gut, solange sie läuft
    - Sicherungen müssten auch Ok sein, sonst würde die Klimaanlage überhaupt nie einschalten


    Kennt jemand das Problem? Was könnte der Grund sein, weshalb die Magnetkupplung abschaltet?
    Sitzen noch irgendwelche Temperatursensor- oder Druckschalterkontakte zwischen dem Relais, das von der JunctionBox angesteuert wird, und der Magnetkupplung? Oder sind Temperatursensor- oder Druckschalterkontakte im Rückmeldungspfad der Magnetkupplung?
    Der E-Lüfter läuft eigentlich auch immer an, wenn ich die Klimaanlage einschalte, außer heute früh, aber vielleicht hängt das mit der niedrigen Außentemperatur zusammen <20°C.
    Seltsamerweise (muss ich mal genauer beobachten) scheint es mir, als würde sich die Klima immer erst nach 5-10min Fahrt abschalten. Wenn das Auto 10-15min steht und läuft, läuft auch die Klimaanlage einwandfrei weiter.

    Gruß
    Norman
     
  2. #2 Nordic711, 29.07.2016
    Nordic711

    Nordic711 1er-Fahrer(in)

    Dabei seit:
    23.11.2011
    Beiträge:
    418
    Zustimmungen:
    66
    Ort:
    Göppingen
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2011
    Vorname:
    Norman
    Habs nochmal überprüft, die Abschaltung passiert auch, wenn das Auto steht.
     
  3. #3 Sersch96, 04.08.2016
    Sersch96

    Sersch96 1er-Interessent(in)

    Dabei seit:
    04.08.2016
    Beiträge:
    2
    Zustimmungen:
    1
    hi, wollt mal nachfragen, ob du mittlerweile eine lösung gefunden hast?
    fahre zwar einen 320d, aber der fehler, den du beschrieben hast, ist exakt der gleiche, nur mit einer Klimaautomatik.
    wäre für jeden tipp sehr dankbar.
     
  4. #4 Colt Steele, 05.08.2016
    Colt Steele

    Colt Steele 1er-Liebhaber(in)

    Dabei seit:
    01.07.2016
    Beiträge:
    1.147
    Zustimmungen:
    1.601
    Ort:
    BS/PE
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    06/2011
    Vorname:
    Jörn
    Spritmonitor:
    Den Fehler hast doch schon selbst gefunden?

     
  5. #5 Sersch96, 05.08.2016
    Sersch96

    Sersch96 1er-Interessent(in)

    Dabei seit:
    04.08.2016
    Beiträge:
    2
    Zustimmungen:
    1
    ja, klar, aber ist es jetzt die JunctionBox oder die Magnetkupplung? Oder doch was anderes, das nicht in Ordnung ist...
     
    Nordic711 gefällt das.
  6. #6 Nordic711, 07.08.2016
    Nordic711

    Nordic711 1er-Fahrer(in)

    Dabei seit:
    23.11.2011
    Beiträge:
    418
    Zustimmungen:
    66
    Ort:
    Göppingen
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2011
    Vorname:
    Norman
    Kann bitte jemand bei sich mal hören, ob beim einschalten der Klimaanlage ein Relais schaltet im Handschuhfach? Dafür wäre ich sehr dankbar. Bei mir schaltet da nämlich nichts. Scheibenwischer- und Heckscheibenheizungrelais hört man beim einschalten.

    Die Magnetkupplung werde ich mal durchmessen und je nach Ergebnis mit 12V ansteuern, um zu hören, ob sie schaltet. So ganz will ich noch nicht an die Magnetkupplung glauben, denn da ist eine Spule drin und die geht entweder oder geht sie eben nicht. Bei mir war es ja anfangs so, dass die magnetkupplung für 5min geschaltet war und dann ist irgendwas passiert, dass sie nicht mehr ging und erst wieder nach langem Stillstand. Vielleicht spinnt auch einfach das Relais.
     
Thema: Problem mit Klimaanlage
Besucher kamen mit folgenden Suchen
  1. bmw 1er klimaanlage problem

    ,
  2. Fehler a72f BMW e81

    ,
  3. Fehler a72f

    ,
  4. BMW e81 Relais klima,
  5. relais e82 klimaanlage,
  6. e82 sicherung klimaanlage,
  7. bmw e87 relais klima,
  8. bmw e87 klimaanlage relai,
  9. bmw 2er Klimaanlage spinnt
Die Seite wird geladen...

Problem mit Klimaanlage - Ähnliche Themen

  1. [E81] Schlossträger Frage und Steuerkette Problem

    Schlossträger Frage und Steuerkette Problem: Hallo, Bin neu hier und habe natürlich einige Fragen .. 1) bei meinem 1er (2008er 120i) muss der schlossträger gewechselt werden. Habe einen neuen...
  2. 2-DIN Radioblende BMW 1er, automatische Klimaanlage, schwarz

    2-DIN Radioblende BMW 1er, automatische Klimaanlage, schwarz: [IMG] EUR 72,12 End Date: 26. Sep. 18:12 Buy It Now for only: US EUR 72,12 Buy it now | Add to watch list Weiterlesen...
  3. Automatik Problem

    Automatik Problem: Hallo Community Folgendes Problem: Ein Freund von mir hat einen E87 Automatik seit heute wenn er denn in P schaltet, zeigt das Fahrer Display...
  4. RDC-Problem

    RDC-Problem: Hallo meine Lieben, ich probier’s jetzt auch mal über diesen Weg. Ich bin seit heute stolzer Besitzer eines 116d. Dieser hat RDC Ventile. Bei...
  5. Problem mit automatisch Abblenden Außenspiegel

    Problem mit automatisch Abblenden Außenspiegel: Hallo zusammen, Ich hab ein kleines Problem mit meinen Außenspiegeln. Ich hab mir vor ein paar Jahren die automatisch Abblenden Außenspiegel...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden