[E87] Problem mit Iphone / Snap IN

Diskutiere Problem mit Iphone / Snap IN im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Habe folgendes Problem... Wenn ich mein Handy im Snap IN Adapter drin habe und Musik höre (Iphone 4Gs), fallen plötzlich die vorderen...

  1. #1 JogiBaer, 29.08.2012
    JogiBaer

    JogiBaer 1er-Interessent(in)

    Dabei seit:
    12.03.2012
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Koblenz
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    08/2013
    Vorname:
    Kai
    Spritmonitor:
    Habe folgendes Problem...

    Wenn ich mein Handy im Snap IN Adapter drin habe und Musik höre (Iphone 4Gs), fallen plötzlich die vorderen Lautsprecher aus.
    Schaltet man um auf eine andere Quelle (Radio, CD...) ist alles super. Schaltet man wieder zurück aufs Handy/Snap IN fallen die Lautsprecher wieder aus.
    Die hinteren laufen leise weiter.

    Weiß einer woher das kommt? Schon einer den gleichen Fehler gehabt? Was ist defekt? Snap IN Adapter wurde bereits getauscht. Leider ist der Fehler geblieben.

    Danke für die Hilfe!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sgt.luk3, 29.08.2012
    sgt.luk3

    sgt.luk3 1er-Liebhaber(in)

    Dabei seit:
    03.08.2012
    Beiträge:
    1.943
    Zustimmungen:
    4
    Ort:
    Löhne
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2009
    Vorname:
    Niklas
    Vielleicht sind irgendwelche Kontakte nicht in Ordnung, so dass das Signal für links und rechts nicht mehr an kommt.
    Am Radio oder den Lautsprechern scheint es ja nicht zu liegen wenn andere Quellen funktionieren.
     
  4. #3 JogiBaer, 29.08.2012
    JogiBaer

    JogiBaer 1er-Interessent(in)

    Dabei seit:
    12.03.2012
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Koblenz
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    08/2013
    Vorname:
    Kai
    Spritmonitor:
    Davon gehe ich auch aus.
    Problem ist nur das ganze tritt sporadisch auf. Also muss ich mir einen Mitarbeiter ins Auto setzen und mit dem evtl. Stunden lang durch die Gegend fahren.
    Habe gehofft das evtl. schon mal einer diesen Fehler hatte und mir sagen kann welches Bauteil einen Schaden hat.
    Wie gesagt der Snap IN ist bereits getauscht. Leider war der es nicht.
     
  5. #4 sgt.luk3, 29.08.2012
    sgt.luk3

    sgt.luk3 1er-Liebhaber(in)

    Dabei seit:
    03.08.2012
    Beiträge:
    1.943
    Zustimmungen:
    4
    Ort:
    Löhne
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2009
    Vorname:
    Niklas
    Könnten dann halt noch die Kabel zum Radio sein oder auch am Stecker direkt am Radio oder eben IPhone.
    Mehr Möglichkeiten gibts dann ja irgendwie nicht. Die Lautsprecher kannste ja, wie gesagt, ausschließen weil die mit Radio, CD etc...immer funktionieren.
     
  6. #5 siralec, 29.08.2012
    siralec

    siralec 1er-Fahrer(in)

    Dabei seit:
    14.04.2011
    Beiträge:
    193
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Alex
    Spritmonitor:
    Hallo JogiBaer,

    was für Audiokomoponenten hast Du verbaut?
    hast Du das Alpine-Nachrüstkit verbaut?
    Oder einen anderen Verstärker, der nur das Frontsystem bedient?

    Dann könnte ich mir vorstellen, dass, wenn das Iphone spielt, der Pegel für den Verstärker zu hoch ist, und er abschaltet.

    Schöne Grüße,

    Alex
     
  7. #6 JayJay125D, 30.08.2012
    JayJay125D

    JayJay125D 1er-Fanatiker(in)

    Dabei seit:
    18.03.2010
    Beiträge:
    3.268
    Zustimmungen:
    109
    Ort:
    Wanne-Eickel
    Fahrzeugtyp:
    125d
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Georg
    Kommt das Audiosignal selbst mit Snap in nicht über Bluetooth? Der Adapter ist doc nur antenne und Strom.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Alex_306, 30.08.2012
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    879
    Zustimmungen:
    11
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Schon mal ein anderes Telefon versucht/benutzt?
     
  10. #8 JogiBaer, 31.08.2012
    JogiBaer

    JogiBaer 1er-Interessent(in)

    Dabei seit:
    12.03.2012
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Koblenz
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    08/2013
    Vorname:
    Kai
    Spritmonitor:
    @Siralec - Es ist das Harman Kardon System von BMW verbaut.
    Der Fehler tritt sporadisch auf, bleibt mal mehrere Minuten, manchmal nur 10 Sekunden.

    @JAYJAY - Das Signal kommt über den Adapter. Bei ausgeschaltetem Bluetooth funktioniert es auch.

    @Alex - Ich hoffe natürlich nicht das es an meinem Handy liegt aber leider habe ich kein 2. Iphone... :( muss ich mal einen Kumpel anpumpen...
     
Thema:

Problem mit Iphone / Snap IN

Die Seite wird geladen...

Problem mit Iphone / Snap IN - Ähnliche Themen

  1. E87 Navi Business CIC Mid bluetooth iphone musik stream geht nicht

    E87 Navi Business CIC Mid bluetooth iphone musik stream geht nicht: Hey Leute, in meinem E87 mit Navi Business CIC Mid funktioniert die Wiedergabe von Musik nicht mehr über Bluetooth. Was gibt es für Möglichkeiten?
  2. Performance Lenkrad 2 - Problem?/Bedienungsanleitung

    Performance Lenkrad 2 - Problem?/Bedienungsanleitung: Hallo Zusammen, seit gestern bin ich stolzer Besitzer eines M140i F20 in Mineralgrau, Ich hab mir auch das Performance Lenkrad 2 einbauen lassen....
  3. Problem mit meinen 135i

    Problem mit meinen 135i: Hallo Leute ich habe seit gestern ein Problem mit meinen 135i N54. Wenn ich beschleunigen will nimmt er das Gas nicht wirklich an und geht von...
  4. Original Porsche Alcantarahülle Apple iPhone 5 5S SE

    Original Porsche Alcantarahülle Apple iPhone 5 5S SE: Hallo zusammen, zum Verkauf steht hier eine neue, unbenutzte und hochwertige iPhone 5/5S/SE Hülle von Porsche. Die Hülle wurde aus Original...
  5. PDC Problem Kennzeichenhalterung

    PDC Problem Kennzeichenhalterung: Ab und zu zeigt mein PDC vorne beim rechten inneren sensor ein hindernis an obwohl keines da ist. laut nett stellt ab und zu die...