Problem mit der USB Schnittstelle

Diskutiere Problem mit der USB Schnittstelle im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo Zusammen, ich bin seit kurzen stolzer Besitzer eines 1ers mit der USB- und AUX-Schnittstelle (BMW Professional-Radio),auf die ich auch...

  1. #1 party-seeker, 20.03.2010
    Zuletzt bearbeitet: 20.03.2010
    party-seeker

    party-seeker 1er-Interessent(in)

    Dabei seit:
    20.03.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Fahrzeugtyp:
    116i
    Hallo Zusammen,

    ich bin seit kurzen stolzer Besitzer eines 1ers mit der USB- und AUX-Schnittstelle (BMW Professional-Radio),auf die ich auch nicht mehr verzichten möchte. :icon_cool:

    Ich nutze die USB-Schnittstelle mit Memory Sticks (Max. 8GB Speicher) und dem Original USB-Verlängerungskabel von BMW.

    Leider ist mir aufgefallen, dass das Lied (jedes X-Belibiege auf dem Stick / Hersteller der Stick's Sony, Kingston und Corsair) nicht zum Ende abgespielt wird, sondern das System apprubbt zum nächsten springt.

    Hab die MP3-Dateien, sowie die Hardware geprüft. Alles OK.

    Hat jemand in dem Forum bereits die selben Erfahrungen gemacht und hat vielleicht ne Idee was das sein kann und wie ich das Problem selber lösen kann?

    Danke im Voraus!

    Gruß

    party-seeker
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 wAiNgRo, 21.03.2010
    Zuletzt bearbeitet: 21.03.2010
    wAiNgRo

    wAiNgRo 1er-Interessent(in)

    Dabei seit:
    01.03.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Welche EZ hat der Einser?
    Tritt der Fehler auch dann auf, wenn Du den Stick direkt (ohne Verlängerung) anschließt?
    Wie ist der Stick formatiert? (FAT, FAT32)
    Ist noch Platz auf dem Stick? (5-10%)

    Bei meinem mit kleinem Navi+USB tritt dieser Fehler egal welche USB Sticks (1,2,4 GB verschiedenste Hersteller, FAT formatiert) verwendet werden nicht auf. Fahr doch mal zum :icon_smile: und teste da den Stick, evtl. muß die Software aktualisiert werden.

    Wichtig!
    Um doch evtl. Fehler der mp3 Files auszuschließen, kopiere noch mal komplett andere Dateien drauf, jeweils mit/ohne Verlängerung testen.

    Viel Erfolg.

    http://www.bmw.de/de/de/newvehicles/_shared/pdf/Matrix_Produktinformationen_USB-Audio-Schnittstelle.pdf?download=true
     
  4. #3 Christoph, 21.03.2010
    Christoph

    Christoph 1er-Guru

    Dabei seit:
    04.06.2007
    Beiträge:
    8.642
    Zustimmungen:
    0
    Ort:
    Nähe von Bonn
    Die Fragen von meinem Vorredner sind schon gut ;-)
    Haste auch mal n anderen Stick verwendet?

    Wie viel kbit/s haben die MP3s? (Audio-Bitrate)

    Kann auch gut sein, dass sich die Software verlaufen hat, da wäre dann ein Update des Moduls hilfreich...
     
  5. #4 party-seeker, 28.03.2010
    Zuletzt bearbeitet: 28.03.2010
    party-seeker

    party-seeker 1er-Interessent(in)

    Dabei seit:
    20.03.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Fahrzeugtyp:
    116i
    Hallo Leute vielen Dank für eure Antworten und Ideen. Sorry, dass ich mich jetzt erst melde.

    Folgende antworten habe ich dazu:

    EZ: 01.11.2008

    USB-Stick Eigenschaften: FAT32. 8GB (2,94GB noch frei)

    Habe den Stick, wo das Problem als erstes auftrat, formatiert und neu mit MP3 Daten geladen. Ohne Playlist. Problem trat nach einer Weile wieder auf. Auch andere Sticks mit und auch ohne Kabel getestet. Habe auch beim Testen ein anderes Kabel genutzt.

    MP3's sind unterschiedlich. Schwangt zwischen 256 und 282 oder 320 kBit/s. Sind alles originale MP3's bei einem großen Online-Versand gekauft und gezogen.


    Kann ich irgendwo im BC auslesen, welche Version das USB-Dongle nutzt?? :-k


    Danke im Voraus.

    Wünsche euch noch einen schönen Sonntag Abend.

    Gruß

    Party-Seeker
     
  6. #5 party-seeker, 05.04.2010
    party-seeker

    party-seeker 1er-Interessent(in)

    Dabei seit:
    20.03.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Fahrzeugtyp:
    116i
    Funny.... habe jetzt alles getestet. Irgendwie funktioniert der Stick nicht einwandfrei mit dem Port ... der Sony MicorVault Stick habe ich auch bei zwei anderen Fahrzeugen (BMW's) getestet. Bei eiden hat er genauso gezickt wie bei mir.

    Nutze jetzt nen Corsair Voyager 8GB.... keine Probleme!


    Denke man kann das Problem als gelöst betrachten. :icon_cool:

    Danke @all für eure Ideen.


    Gruß

    party-seeker
     
Thema:

Problem mit der USB Schnittstelle

Die Seite wird geladen...

Problem mit der USB Schnittstelle - Ähnliche Themen

  1. NCS Problem bitte um Hilfe

    NCS Problem bitte um Hilfe: Hallo Leute, habe meiner Frau einen E87 120d baujahr 2007 gekauft, verwende NCS 3.1.0. jetzt habe ich mit NCS Probiert spiegel einklappen per...
  2. HILFE .. Riesen Problem

    HILFE .. Riesen Problem: Hallo Forum, ich hab ein riesen Problem - Kurzfassung - bekomme keinen TÜV da Motorkontrolllampe nicht angeht und Abgasreinigung nicht funzt,...
  3. [E87] iPod Schnittstelle Funktionsumfang

    iPod Schnittstelle Funktionsumfang: Hallo Leute! ich besitze einen E87 Fl oder auch MoPf Bj 2010. Installiert habe ich als Radio das Navigation Business nun jedoch leider ohne USB...
  4. 123d Rußpartikel problem.

    123d Rußpartikel problem.: Hi, bin neu im Forum. Kurz und knackig. Vor 3 Wochen hat mein 123d auf der Autobahn nicht mehr gezogen. Danach kam das Partikeffilterymbol. Es...
  5. [E87] Problem nach Werkstattbesuch

    Problem nach Werkstattbesuch: Guten Tag liebe 1er Liebhaber, und zwar habe ich ein Thema wo ich nicht so recht weiß, was ich machen soll. Auto: BMW 118D, E87 2006 BJ, 122 PS...