[E87] Problem mit CCFL Scheinwerfer von Dectane

Diskutiere Problem mit CCFL Scheinwerfer von Dectane im Tuning E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo liebes 1er Forum. Ein frohes Osterfest wünsche ich euch allen. :daumen: Ich habe ein Problem und bitte sehr dringend um eure Hilfe. Ich...

  1. #1 Marcio Clyde 13, 20.04.2014
    Marcio Clyde 13

    Marcio Clyde 13 1er-Interessent(in)

    Dabei seit:
    20.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    M-V
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2005
    Hallo liebes 1er Forum.
    Ein frohes Osterfest wünsche ich euch allen. :daumen:

    Ich habe ein Problem und bitte sehr dringend um eure Hilfe.
    Ich habe bei meinem 1er BJ. 2005 von der Firma Dectane Scheinwerfer mit CCFL Ringen verbaut.
    Der Einbau verlief reibungslos. Die Ringe wurden auf's Standlicht geklemmt.
    Die Standlichtbirne ist dabei jetzt nicht mehr an, sondern nur die CCFL Ringe.

    Jetzt habe ich folgende 2 Probleme:

    1. Mein Bordcomputer meldet auf einmal das eine Außenlampe kaputt sei.
    (Alle Lampen funktionieren aber)
    Wie kann ich das beheben?

    2. Die CCFL Ringe leuchten zwar in voller Stärke, bloß die flackern.
    Woran könnte das liegen?

    Wenn ihr Lösungsvorschläge für mich habt, dass wäre echt super. :daumen:

    Vielen Dank im vorraus.

    LG Marcio Clyde 13
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Legato

    Legato 1er-Fan

    Dabei seit:
    03.06.2012
    Beiträge:
    546
    Zustimmungen:
    7
    Ort:
    Niedersachsen
    Fahrzeugtyp:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    1. Am besten Lampenüberwachung fürs Standlicht rauscodieren. Fehlermeldung kommt sicherlich sobald die Zündung eingeschaltet ist, richtig?

    2. Wann flackern die Ringe?
     
  4. #3 BM-E87-Ber, 21.04.2014
    BM-E87-Ber

    BM-E87-Ber 1er-Interessent(in)

    Dabei seit:
    20.04.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Berlin
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    habe auch die ccfl Scheinwerfer .... habe auch das Problem mit dem flackern .... beim rechten Scheinwerfer funktioniert alles 1a beim linken hingegen flackerte nur der innere Standlichtring und leuchtet ab und an schwach der äussere funktioniert.... auffällig war das Wetter (neblig und hohe Luftfeuchte) eventuell hängt es damit zusammen

    und laut Aussage meines Schraubers akzeptiert der TÜV die Angel Eyes (ccfl ringe) nicht als Standlicht ... d.h. ich musste die Standlichtbirne drinn lassen.


    werde aber morgen mal dort anrufen wo ich die Dinger bestellt hatte vielleicht hat der ne Info
     

    Anhänge:

  5. #4 Marcio Clyde 13, 22.04.2014
    Marcio Clyde 13

    Marcio Clyde 13 1er-Interessent(in)

    Dabei seit:
    20.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    M-V
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2005
    Hey BM-E87-Ber und Legato.
    Danke erstmal für eure schnelle Antworten.

    Ja also die CCFL Ringe flackeren nur wenn ich gefahren bin.
    Sprich im Stand, wenn ich das Auto noch nicht gestartet hatte, ist alles top.
    Auto starten und im Leerlauf, flackert auch nix.

    Nur wenn ich gefahren bin, dann flackern die. :angry:

    Hast du die Scheinwerfer eigentlich ordentlich einstellen können?
    Zwecks Lichtfluss bzw. Ausbeute?

    Und die Lampenkontrolle im Bordcomputer taucht auch nur auf wenn se mal Lust hat. Also manchmal taucht die auch nicht beim anmachen der Zündung auf.
    Nervig. Warum ist das eigentlich so? :cry:
     
  6. #5 BM-E87-Ber, 23.04.2014
    BM-E87-Ber

    BM-E87-Ber 1er-Interessent(in)

    Dabei seit:
    20.04.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Berlin
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Bei mir taucht im BC nichts dergleichen auf. habe gestern nochmal telefoniert.... bei den ccfl Scheinwerfern gibt es nur 2 Möglichkeiten entweder sie funktionieren oder eben halt nicht. :wink: :lol: Meine besitzen ein eigenes Steuergerät welches richtig eingestellt werden muss. Es kann nen Wackelkontakt sein sprich sie sind nicht richtig angeschlossen irgendwo lose oder aber du musst ma zwischen den Standlichtringen die Stecker switchen.

    Wo haste deine bestellt ??? direkt bei Dectane ???

    Gruß
     
  7. #6 Marcio Clyde 13, 23.04.2014
    Marcio Clyde 13

    Marcio Clyde 13 1er-Interessent(in)

    Dabei seit:
    20.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    M-V
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2005
    Ja gut das wäre ne Möglichkeit die Stecker bzw. die Kabel mal zu überprüfen. :daumen:

    Meinst du mit dem Steuergerät etwa den schwarzen Kasten der noch zusätzlich am Scheinwerfer dran ist? (der noch rangeklebt werden muss)
    Was kann man da denn einstellen?

    Hab meine auf Ebay gekauft.
    Nicht von Dectane direkt, kam aber im Dectane Karton, mit Dectane Klebestreifen verschlossen.

    Und zu meinen Frust, hab heute mal meinen Bimer gekärchert und dabei sind beide äußere CCFL Ringe ausgegangen :angry:

    Ist nur irgendwie schade, dass man so viel Geld ausgiebt für die Dinger und nix wirklich so funktioniert wie es soll... :eusa_doh:
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 BM-E87-Ber, 24.04.2014
    BM-E87-Ber

    BM-E87-Ber 1er-Interessent(in)

    Dabei seit:
    20.04.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Berlin
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Ja Ja Ja heikle Sache die Dinger habe auch auf plug and play gehofft :icon_surprised:

    Ja da drinn müsste das Steuergerät sitzen ... wollte die Dinger auch erst selber tauschen aber als ich gesehen habe das ich die ccfl ringe ans normale Standlicht anklemmen muss und das da nen Steuergerät dranhängt bin ich zum Schrauber meines Vertrauens gefahren und der hat dann den Rest erledigt. Sicher ist Sicher :lol:


    ja wie ich ich schon schrieb da ist dann irgendwas nicht dicht ... bei mir war es ja auch so das bei feuchter Witterung einer leicht schlapp machte. aber mein Schrauber guckt sich die Sache nächste Woche nochmal an.


    Probleme wird es aber beim Glühbirnenwechsel geben :? wollte die Osram Nightbreaker mir reinhauen damit es optisch zu den ringen passt aber dafür muss man die Stoßstange demontieren. Durch den schwarzen Kasten kommt man da nicht ran da der ja zugeschraubt ist.
     
  10. #8 Marcio Clyde 13, 24.04.2014
    Marcio Clyde 13

    Marcio Clyde 13 1er-Interessent(in)

    Dabei seit:
    20.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    M-V
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2005
    Ja das mit Glühbirnchenwechsel hab ich auch schon am eigenen **** gespürt.
    Schrecklich. :angry:

    So mein Schrauber hat es jetzt endlich gelöst bekommen.

    Er hat die Stecker zwischen den CCFL Ringen entfernt und die Kabel dann zusammengelötet.
    Dann das originale Standlicht wieder angeklemmt und siehe da, der Bordcomputer
    meckert nicht mehr und die Ringe flackern auch nicht mehr. :daumen:

    Und die Ringe flackern, weil bei den Steckern der CCFL Kabel irgentwas nicht stimmt. (Wackelkontakt oder einfach nur Schrott)

    Bei mir funzen die Scheinis jetzt einwandfrei. :daumen:
     
Thema: Problem mit CCFL Scheinwerfer von Dectane
Besucher kamen mit folgenden Suchen
  1. ccfl scheinwerfer einstellen

    ,
  2. Dectane SWB14B Scheinwerfer einstellen

Die Seite wird geladen...

Problem mit CCFL Scheinwerfer von Dectane - Ähnliche Themen

  1. Scheinwerfer Angel Eyes

    Scheinwerfer Angel Eyes: Hey, habe einen 116i und würde gerne wissen, ob bei dem Baujahr 2008 schon die Angel Eyes Funktion drin ist, wenn man die Birne wechselt? Des...
  2. Scheinwerfer 116i

    Scheinwerfer 116i: Hey, habe einen 116i und würde gerne wissen, ob bei dem Baujahr 2008 schon die Angel Eyes Funktion drin ist, wenn man die Birne wechselt? Des...
  3. LCI Scheinwerfer , Standlicht-+/- Belegung

    LCI Scheinwerfer , Standlicht-+/- Belegung: Hallo, Weiß jemand wie die +/- Belegung am Standlicht Stecker ist ? 1PIN 2 Leitungen(schwarz und braun ) 2PIN 1 Leitung (schwarz) LCI...
  4. Klimaautomatik Problem

    Klimaautomatik Problem: Ich habe eine Frage an euch, trotz suche fand ich keine Hilfe . Ich war jetzt in Osterurlaub, draußen waren vielleicht 15°, trotzdem wurde es...
  5. Motor zu heiss / Wasserkühlung Problem

    Motor zu heiss / Wasserkühlung Problem: Hallo zusammen Hatte nun in den letzten Wochen zweimal den Fall, dass der M auf der Autobahn in den Notlauf geschaltet hat. Motor zu heiss. Habe...