Problem mit Aux-in beim Business-Radio

Diskutiere Problem mit Aux-in beim Business-Radio im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi, ich bin ganz neu hier im Forum und hab auch gleich ein Problem...:cry: Seit September hab ich einen 116i von Nov. 2004 mit dem...

  1. #1 Daisy333, 19.10.2010
    Daisy333

    Daisy333 1er-Interessent(in)

    Dabei seit:
    19.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    Hi,

    ich bin ganz neu hier im Forum und hab auch gleich ein Problem...:cry:

    Seit September hab ich einen 116i von Nov. 2004 mit dem einfachen Business-Radio. Wenn ich meinen mp3-Player an den Aux-in anschließe und einen Titel abspiele passiert nix. Den Mode kann ich nur umstellen von Radio auf CD und zurück aber nicht auf Aux wie es in der Bedienungsanleitung steht!:twisted:

    Danke schonmal im Voraus!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Sandman, 19.10.2010
    Sandman

    Sandman 1er-Fahrer(in)

    Dabei seit:
    09.01.2010
    Beiträge:
    260
    Zustimmungen:
    0
    Ort:
    M-V
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2007
    Spritmonitor:
    Das Radio Business verliert wohl manchmal die Einstellung "AUX". z.B. nach dem der Strom weg war (Batteriewechsel). Radio muss über Diagnose (OBD-Kabel, Tester)neu Codiert werden. Bei der Einstellung AUX sollte dann aux stehen.

    Es könnte sein, dass die dein Freundlicher erzählt, dass dein Radio defekt ist.
     
  4. #3 Daisy333, 19.10.2010
    Daisy333

    Daisy333 1er-Interessent(in)

    Dabei seit:
    19.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    Ja, der Strom war weg, das war dann vermutlich das Problem. Ich werds mal austesten. Danke für den Tip!
     
Thema: Problem mit Aux-in beim Business-Radio
Besucher kamen mit folgenden Suchen
  1. aux in 1er bmw nach batteriewechsel weg

Die Seite wird geladen...

Problem mit Aux-in beim Business-Radio - Ähnliche Themen

  1. Ölverbrauch beim 118i (E87)

    Ölverbrauch beim 118i (E87): Hallo, mein 118i hat jetzt auf 4000km knapp 1,5 Liter Öl verbraucht und wollte jetzt mal fragen ob das normal ist oder ob das doch zu viel ist....
  2. Fahrzeug beim Bremsen unruhig

    Fahrzeug beim Bremsen unruhig: Hallo, möchte hier mal über was schreiben was ich bei meinem 130i schon länger beobachte: Wenn ich aus höheren Geschwindigkeiten, so 180 bis 220...
  3. [E81] Nachrüstung Navi bei Business ohne Ablagenpaket o.ä.

    Nachrüstung Navi bei Business ohne Ablagenpaket o.ä.: Hallo, habe seit gestern einen gebrauchten BMW 118i E81 aus dem Jahr 08/2017. Er hat leider weder iDrive-System noch FSE noch das Ablagenpaket und...
  4. 5.000 km (Einfahr-)Ölwechsel beim 40er

    5.000 km (Einfahr-)Ölwechsel beim 40er: Hi zusammen, bald habe ich 5.000 km runter und ich würde gerne nen Ölwechsel machen lassen. Ja ich weiß, Wartungsintervalle 30.000 km,...
  5. HILFE .. Riesen Problem

    HILFE .. Riesen Problem: Hallo Forum, ich hab ein riesen Problem - Kurzfassung - bekomme keinen TÜV da Motorkontrolllampe nicht angeht und Abgasreinigung nicht funzt,...