[E87] Pfeifen nach Hifi-Ausbau

Diskutiere Pfeifen nach Hifi-Ausbau im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo zusammen, für unsere Elektroniker hier folgendes: ich habe heute meinen 1er vom Car-Hifi-Spezi wieder bekommen, der mir sowohl den Sub im...

  1. #1 Tease, 11.08.2012
    Zuletzt bearbeitet: 11.08.2012
    Tease

    Tease 1er-Fan

    Dabei seit:
    12.03.2011
    Beiträge:
    527
    Zustimmungen:
    0
    Ort:
    Hamm
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2007
    Vorname:
    Thorsten
    Hallo zusammen,

    für unsere Elektroniker hier folgendes:

    ich habe heute meinen 1er vom Car-Hifi-Spezi wieder bekommen, der mir sowohl den Sub im Kofferraum, sowie das Front-System per High-Low-Adapter an 4-Kanal-ES angeschlossen hat. Von da aus geht es einmal gebrückt zum Sub und einmal Stereo zum Front-System. Verkabelung wurde direkt auf + und - von der Batterie im Kofferaum geholt, dazwischen ein 1F PowerCap.

    Der Spezi hat jetzt direkt hinterm Radio den HL-Adapter gesetzt (was mich persönlich etwas gewundert hat, aber nun gut, er Spezi, ich nicht). Nachdem ich den 1er heute abgeholt habe, habe ich ein Lima-Pfeifen direkt ab Standgas. Wenn der Motor aus ist oder in Start/Stop geht, ist das Pfeifen weg.

    Folgendes habe ich schon versucht:

    - Tausch Cinch-Kabel direkt ab HL-Adapter zur ES --> Kein Erfolg
    - 2,5 qmm Massekabel von Batterie-Minus zum HL-Adapter gelegt --> Kein Erfolg
    - Cinch-Kupplungen kontrolliert, ob irgendwo Masse anliegt --> alles ok
    - Cinch-Kabel von ES abgezogen --> Pfeifen weg

    Verbaut wurde dort folgender HL-Adapter: Phonocar 5/142

    Beim Wiedereinbau der Komponenten ist mir aufgefallen, dass an den Cinch-Kabeln, die aus dem HL-Adapter rauskommen, ca. 1 mm unisoliert ist, warum auch immer.

    Jetzt zur Frage:

    Bevor ich jetzt noch weiter groß rumtüftel:
    - Austausch HL-Adapter
    - Einbau LiMa-Entstörer
    - Austausch Minus an HU und HL-Adapter mit Anschluss an Endstufe, dann sollte die gleiche Masse an ES, HU und HL-Adapter sein

    Was wäre euer Rat?

    Viele Grüße
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. zorro

    zorro Guest

    Du hast dir die Antworten ja schon selber gegeben.

    Ein besserer High Low Adapter wäre ein guter Anfang.

    Enstörkondensator an die Lichtmaschine hängen wäre auch eine Lösung.

    Cinchkabel durch den Mitteltunnel legen

    Zusatzmasse von Batterie zur Karosse legen.

    viele Wege führen nach Rom :)
     
  4. #3 gaudscho, 12.08.2012
    gaudscho

    gaudscho 1er-Fan

    Dabei seit:
    24.09.2007
    Beiträge:
    614
    Zustimmungen:
    0
    Ort:
    nahe Ulm
    Fahrzeugtyp:
    130i
    Vorname:
    Gerd
    Seh ich genauso. Im ersten Schritt würde ich gegen einen Mosconi HLA High-/Low tauschen. Die BMW sind empfindlich und die besagten funktionieren mitunter aus Erfahung am Besten.
    Damit könnte alleine Dein Pfeiffen schon weg sein.

    Gerd
     
  5. #4 hidden1011, 12.08.2012
    hidden1011

    hidden1011 Guest

    Ich würde zu dem Spezi gehen er soll das nachbessern!
     
  6. Tease

    Tease 1er-Fan

    Dabei seit:
    12.03.2011
    Beiträge:
    527
    Zustimmungen:
    0
    Ort:
    Hamm
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2007
    Vorname:
    Thorsten
    Danke für die Antworten.

    Cinchkabel liegt jetzt einmal auf der Fahrerseite und einmal am Mitteltunnel, beides mal mit dem selben Ergebnis.

    Der Spezi hat schon 4 Stunden damit verbracht das weg zu bekommen und weiß nicht mehr weiter.

    Ich werde dann mal nen neuen HL-Adapter bestellen, den einbauen und gleichzeitig das Massekabel mit der Endstufe verbinden.

    Wenn das dann gar nicht hilft, dann kommt der Entstörer rein.
     
Thema: Pfeifen nach Hifi-Ausbau
Die Seite wird geladen...

Pfeifen nach Hifi-Ausbau - Ähnliche Themen

  1. Pfeifen/Zischen nach 10min. Fahrt

    Pfeifen/Zischen nach 10min. Fahrt: Hi zusammen, ich fahre einen 116i EZ 2013 und stelle seit geraumer Zeit ein Pfeifen bzw. Zischen fest, welches aber erst nach ca. 10min. Fahrt...
  2. Hifi Tieftöner Gehäuse

    Hifi Tieftöner Gehäuse: Hallo liebe Freunde, ich bin auf der Suche nach 2 Hifi Tieftöner Gehäusen.
  3. Hifi Umbau Hilfe F21

    Hifi Umbau Hilfe F21: Hi zusammen, so ich habe folgendes Problem, ich suche jemanden von euch, der schon mal einen Hifi Umbau ala Eton B100W inklusive Endstufe im...
  4. [E87] Lambdasonde Ausbau

    Lambdasonde Ausbau: Hallo liebe Forumsgemeinde, Leider leuchtet zur Zeit meine Motorkontrollleuchte und es ist folgender Fehler hinterlegt: Fehlercode 11390...
  5. [E87] X-ION 200 - nicht auf Niveau des HiFi Pakets?

    X-ION 200 - nicht auf Niveau des HiFi Pakets?: Guten Morgen! Meine Geschichte: Habe bei einem Freund in seinem E90 das originale HiFi Paket probegehört (mit Navi professional, aktiv system mit...