Pfeifen in den Lautsprecher (audio system)

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von schlachti117, 31.05.2011.

  1. #1 schlachti117, 31.05.2011
    Zuletzt bearbeitet: 31.05.2011
    schlachti117

    schlachti117 1er-Interessent(in)

    Dabei seit:
    07.04.2009
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Baden Württenberg
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Spritmonitor:
    Hallo Ihr,

    ich hab folgendes Problem ich habe heute meine Audio system Anlage verbaut. Mit Verstärker und was halt dazu gehört Lautsprecher prima nur wenn ich jetzt den Motor anmache Pfeift es schrecklich aus den Lautsprecher... was soll ich tun bzw. was hab ich falsch gemacht und was kann ich dagegen tun?

    MfG Markus Schlachter

    Ach ja... ich habe die Kabel vom Radio und Tür+ Subwoofer bis in den kofferaum verlängert und wie orginal von bmw zusammengemacht (alle Kabel miteinander verbunden) alles lief ohne pfeifen, erst heute wo ich dann die Endstufe angeschlossen habe kam das Pfeifen.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. indo5

    indo5 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    6.226
    Zustimmungen:
    0
    Fahrzeugtyp:
    118i Cabrio
    Motorisierung:
    118i
    Modell:
    Cabrio (E88)
    Baujahr:
    08/2009
    Vorname:
    Trixi
    ..bitte ergänze deine 1er Type in deinem PROFIL - danke
    lg
    indo5
     
  4. #3 dreamsounds, 01.06.2011
    dreamsounds

    dreamsounds 1er-Liebhaber(in)

    Dabei seit:
    24.03.2009
    Beiträge:
    1.425
    Zustimmungen:
    4
    Ort:
    Mannheim
    Vorname:
    Mike
    Da hast Du beim Einbau Mist gebaut. Liegt nicht am Material. Ferndiagnose eher schlecht. Geh' am Besten zum Händler wo Du die Sachen her hast, damit der nachsehen kann.

    Grüße Mike
     
  5. #4 KB-120D, 01.06.2011
    KB-120D

    KB-120D 1er-Fan

    Dabei seit:
    02.11.2009
    Beiträge:
    806
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Von wo hast Du denn Masse und Plus?
     
  6. #5 viruzz23, 01.06.2011
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Was heißt, alle Kabel miteinander verbunden?
     
  7. #6 schlachti117, 01.06.2011
    Zuletzt bearbeitet: 01.06.2011
    schlachti117

    schlachti117 1er-Interessent(in)

    Dabei seit:
    07.04.2009
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Baden Württenberg
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Spritmonitor:
    Hallo, also wie bei dem Alpine system müssen ja die Kabel verlängert werden, das hab ich auch genau so gemacht, an Plus und Minus kann es nicht liegen hab da schon alles ausprobiert.

    @ Mike: Wie machst du das bei deinen Kunden mit Kabel verlegen? Weil auf der Rechten Seite Läuft ja das Plus Kabel für den Generator und für die Elektronik für Motor usw. Kommt es vllt daher?

    was mir auch noch aufgefallen ist wenn ich das Licht anschalte Brummt es auch schrecklich... bis auf die Kabel ist alles von Audiosystem auch der Hight/ Low Adapter...
     
  8. #7 viruzz23, 01.06.2011
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Massepunkt(e)?
     
  9. #8 schlachti117, 01.06.2011
    schlachti117

    schlachti117 1er-Interessent(in)

    Dabei seit:
    07.04.2009
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Baden Württenberg
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Spritmonitor:
    das sind die massepunkte die BMW auch verwendet aber danke für den Tipp
     
  10. #9 KB-120D, 01.06.2011
    KB-120D

    KB-120D 1er-Fan

    Dabei seit:
    02.11.2009
    Beiträge:
    806
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Also bei mir surrt es nicht. Plus habe ich rechte Seite vom Fremdstartstützpunkt genommen und Masse direkt vom Pol. Kabel habe ich durch die Koferraummulde gelegt. Also recht kurz gehalten. Hast Du ne 2te Batterie da? Klemm da mal die Endstufe ran, dann weisste zumindest ob das surren von der Autolichtmaschine kommt oder über die LS-Kabel.
     
  11. arash

    arash 1er-Fahrer(in)

    Dabei seit:
    10.05.2011
    Beiträge:
    224
    Zustimmungen:
    0
    Ort:
    Germany
    Fahrzeugtyp:
    120i (FL)
  12. #11 viruzz23, 01.06.2011
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Es haben doch etliche das System verbaut. Bei mir brummt auch nichts.
     
  13. arash

    arash 1er-Fahrer(in)

    Dabei seit:
    10.05.2011
    Beiträge:
    224
    Zustimmungen:
    0
    Ort:
    Germany
    Fahrzeugtyp:
    120i (FL)
  14. #13 SparklingGraphit, 14.06.2011
    SparklingGraphit

    SparklingGraphit 1er-Liebhaber(in)

    Dabei seit:
    19.02.2010
    Beiträge:
    1.623
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2011
    Vorname:
    Chris
    Spritmonitor:
    Also bei mir hats auch gepfiffen, kam von der Lichtmaschine, da muss man dann nen Entstörkondensator dranhängen.

    Wenn du die Motorhaube aufmachst, haste du auf der linken Seite, zwischen dem Dom und dem Motorblock, die +12V Spannung die dann rüber zu Lichtmaschine gefürht wird, hängste einfach den Co dran und dann ist ruhe, also von der +12V Leitung nach Masse^^
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 hidden1011, 14.06.2011
    hidden1011

    hidden1011 Guest

    Mir fällt des öfteren auf das du aussagen machst wie :
    "Mist gebaut beim Einbau". Mach halt konstruktive Beiträge, gib Tips wie du die Kabel legst. Oder lass es. Die Leute die hier schreiben haben ein Problem und wollen Hilfe.
     
  17. #15 SparklingGraphit, 14.06.2011
    SparklingGraphit

    SparklingGraphit 1er-Liebhaber(in)

    Dabei seit:
    19.02.2010
    Beiträge:
    1.623
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2011
    Vorname:
    Chris
    Spritmonitor:
    Zumal diese Aussage nichtmal korrekt ist....
    Also ich muss ganz ehrlich sagen, mir fehlt da die Kompetenz, sry...

    Ich hab mein System beim HiFi-Profi einbauen lassen und er hat mir von anfangan gesagt das es zum fiepsen kommen kann und das dies mit dem Co gelöst werden kann.... und er hatte auch in allem vollkommen Recht!!

    Liegt nicht am Einbau, also keine schlechten Chinchkabel oder Chinch und Strom zusammen, alles separat gelegt, da er die Problematik bereits von anderen BMWs kannte, dennoch lies sich das fiepsen nicht vermeiden..
     
Thema: Pfeifen in den Lautsprecher (audio system)
Besucher kamen mit folgenden Suchen
  1. bmw e90 lautsprecher pfeifen

    ,
  2. e60 helix aac

    ,
  3. e90 piepen hochtöner

    ,
  4. bmw lautsprecher pfeifen,
  5. bmw e90 entstörkondensator,
  6. bmw lautsprecher pfeifem,
  7. massepunkt bmw e87,
  8. bmw e91 pfeifen lautsprecher
Die Seite wird geladen...

Pfeifen in den Lautsprecher (audio system) - Ähnliche Themen

  1. Pfeifen/piepen beim Bremsen?!

    Pfeifen/piepen beim Bremsen?!: Hallo Community Nicht wundern ich bin ein Neuling... Ich brauche sehr gerne eure kompetente Hilfe! Ich bin stolzer Besitzer eines BMW E87 - 116d...
  2. Pfeifen/piepen im Innenraum beim bremsen?!

    Pfeifen/piepen im Innenraum beim bremsen?!: Hallo Community Nicht wundern ich bin ein Neuling... Ich brauche sehr gerne eure kompetente Hilfe! Ich bin stolzer Besitzer eines BMW E87 - 116d...
  3. [Verkauft] TopHifi/Logic7 Lautsprecher

    TopHifi/Logic7 Lautsprecher: Hallo, hier stehen 2 Mitteltöner und 2 Hochtöner aus meinem TopHifi/Logic7 System zum Verkauf. Die Lautsprecher stammen aus den Türen. Preis...
  4. [E81] Vordere Lautsprecher hinten einbauen

    Vordere Lautsprecher hinten einbauen: Hallo Leute, mein hinterer linker Lautsprecher ist kaputt. Kann ich einen Lautsprecher aus den Türen vorne (übrig nach dem Einbau des Alpine...
  5. [F20] Funktionsumfang Bluetooth Audio Streaming/Snap-In Nutzung - iPhone vs. Android

    Funktionsumfang Bluetooth Audio Streaming/Snap-In Nutzung - iPhone vs. Android: Hallo zusammen! Da ich jetzt nach 3 Jahren BMW 1er Abstinenz mit einem F21 zurückkehre habe ich mich dieses Mal auch intensiv mit dem Thema...