[E87] PDC Problem

Diskutiere PDC Problem im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo, mein vorderes PDC spinnt. Genauer gesagt scheint es an dem zweiten Sensor von rechts zu liegen. sobald ich den Rückwärtsgang einlege,...

  1. I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Hallo,

    mein vorderes PDC spinnt. Genauer gesagt scheint es an dem zweiten Sensor von rechts zu liegen. sobald ich den Rückwärtsgang einlege, kommt ein dauer Piepston und der Sensor schlägt voll aus (siehe Bild 1). Allerdings funktioniert er während des Rückwärtsfahren auch ganz kurz wieder (siehe Bild 2), doch kurz darauf schlägt er wieder voll aus. Wenn er defekt währe, würde er doch nicht kurzzeitig funktionieren, oder? Eine Fehlermeldung, dass die PDC defekt ist bekomme ich auch nicht. Sauber gemacht mit Dampfstrahler und Lappen hab ich ihn auch schon... ohne Verbesserung.

    Was meint ihr, muss ich den Sensor tauschen, oder kann das auch an etwas anderem liegen?

    Vielen Dank
    Matthias
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Maximum_R0cK, 10.05.2015
    Maximum_R0cK

    Maximum_R0cK 1er-Fan

    Dabei seit:
    19.10.2014
    Beiträge:
    641
    Zustimmungen:
    53
    Ort:
    Freising / Nürnberg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    05/2008
    Vorname:
    Max
    Ist der sensor irgwie in die stoßstange eingedrückt? Bzw zeigt in ne andere richtung?

    Geht deine sra mittlerweilen wieder? :)
     
  4. I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Der Sensor sitzt ordentlich in der Stoßstange.

    Ja, die haben den Schlauch für die SRA getauscht, SRA funktioniert jetzt einwandfrei. Die Stoßstange wurde hierfür allerdings demontiert. Ich bilde mir auch ein, dass seid dem die PDC spinnt. Können die bei der Montage des SRA-Schlauchs da was beschädigt haben?
     
  5. #4 Maximum_R0cK, 10.05.2015
    Maximum_R0cK

    Maximum_R0cK 1er-Fan

    Dabei seit:
    19.10.2014
    Beiträge:
    641
    Zustimmungen:
    53
    Ort:
    Freising / Nürnberg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    05/2008
    Vorname:
    Max
    Hmm könnte mir höchstens vorstellen dass der stecker nicht gescheit eingeklipst ist oder kaputt. Würde aber jetzt mal davon ausgehen dass der stecker einfach net ganz drauf ist :)
     
  6. I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Stimmt, das ist ein guter Gedanke. Ich hoffe ich komm da ran, wenn ich die Radhausschale ab mache. Dann kann ich gleich mal die LED-Brenner testen :icon_smile:
     
  7. #6 Maximum_R0cK, 10.05.2015
    Maximum_R0cK

    Maximum_R0cK 1er-Fan

    Dabei seit:
    19.10.2014
    Beiträge:
    641
    Zustimmungen:
    53
    Ort:
    Freising / Nürnberg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    05/2008
    Vorname:
    Max
    Wäre ne idee :)
     
  8. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.938
    Zustimmungen:
    73
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    hast du vorne das Kennzeichen abstehend montiert.. bau mal das Kennzeichen ab und schau ob das PDC immernoch spinnt.. dieser Fehler ist extrem oft bei Fzg mit Kennzeichenhalter vornde weil immer die beiden oder einer der beiden inneren Sensoren anspricht
     
  9. I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Am Kennzeichen kann es eigentlich nicht liegen, da ich damit ja schon 1,5 Jahre ohne Probleme gefahren bin. Außerdem geht der PDC-Sensor ja manchmal und dann wieder nicht mehr, so wie bei einem Wackelkontakt.

    Bei meinem 1er wurde der Schlauch für die SRA gewechselt, dabei haben die die Front nur gelockert, den alten Schlauch rausgezogen und den neuen reingesteckt. Ich kann mir gut vorstellen, dass dabei der Stecker von dem Sensor abgezogen bzw. gelockert wurde.

    Ich werde morgen mal die Radhausschale raus nehmen und schauen ob ich so an den Sensor/ Stecker komme.
     
  10. DK20

    DK20 1er-Interessent(in)

    Dabei seit:
    10.04.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    Vorname:
    Daniel
    Jutten Tag,
    ich habe auch ein Problem mit dem PDC.
    Nach einem Wasserschaden ist jetzt ein neues SG drin, wurde auch codiert.
    Aber es wird immer der Fehler angezeigt, Akustikgeber defekt.
    Jetzt habe ich auch auch den Lautsprecher für das PDC und die dazugehörige Leitung erneuert. Leider ohne Erfolg.
    Die Signale der Sensoren kommen an und werden ausgewertet. Die Sicherung ist ok, es kommen 12V am SG an.
    Einer ne Idee?
    Gruß
    Daniel
     
  11. I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Sensor wurde heute in der Werkstatt getauscht, allerdings ist der Fehler immernoch sporadisch da. Woran könnte das jetzt noch liegen?
     
  12. #11 I30, 30.06.2016
    Zuletzt bearbeitet: 30.06.2016
    I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Bei Leebmann24 gibt es zwei "Signalgeber PDC".
    Was machen denn diese Signalgeber? oder sind das nur "Lautsprecher"? Da ich das Navi Professional habe kommt das gepiepse bei mir ja aus den Lautsprechern, folglich habe/brauche ich keine Signalgeber?
     
  13. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Was steht denn jetzt im Fehlerpeicher. Der sollte genau anzeigen, an welchem Sensor das Problem anliegt.
     
  14. #13 I30, 30.06.2016
    Zuletzt bearbeitet: 30.06.2016
    I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Der Fehlerspeicher ist leider leer. Die PDC funktioniert auch während des Parkvorgangs teilweise richtig, und dann plötzlich schlägt der eine Sensor wieder voll aus und ich hab ein dauerpiepen. Ist voll nervig und ich erschrecke, weil plötzlich dieser daurpiepston einsetzt. Funktioniert dann aber meißt nach einigen Sekunden wieder richtg...

    Kann ich denn am PDC Steuergerät die vordern Sensoren abstecken? Ich brauch eh nur die hinteren. Das plötzliche Dauerpiepsen ist so nervig, dass ich die PDC immer komplett ausschalten muss.
     
  15. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Prüfe mal die Kabel auf Korrosion zb. oder Bruch. Oder mal die Sensoren quer tauschen, ob der Fehler mitkommt oder eben nicht.
     
  16. I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Ja, das ist eine gute Idee, da hätte meine Werkstatt drauf kommen sollen bevor die mir, für nichts und wieder nichts, nen neuen teuren Bosch-Sensor eingebaut hat. Die haben nach dem Sensor-Einbau kurz getestet, es ging, und nach dem Zusammenbau haben die dann festgestellt dass es doch nichts gebracht hat...
    Jetzt muss ich eben nochmal hin für eine längere Untersuchung. Das will ich aber erst nächstes Jahr beim Kundendienst machen lassen, daher meine Frage ob ich bis dahin die vorderen Sensoren einfach abstecken kann.
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Ich gehe mal von aus, wenn du die abklemmst, schaltet das System auf Fehler. Heißt also, hast dann permanent einen Dauerpiepton. :wink:
     
  19. I30

    I30 1er-Fahrer(in)

    Dabei seit:
    13.04.2014
    Beiträge:
    318
    Zustimmungen:
    48
    Ort:
    Nürnbergerland
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Vorname:
    Matthias
    Sowas befürchte ich leider auch. Da mein 1er grad beim Lackierer steht kann ich das grad nicht testen.
     
Thema: PDC Problem
Besucher kamen mit folgenden Suchen
  1. bmw 1er pdc kennzeichenhalter

Die Seite wird geladen...

PDC Problem - Ähnliche Themen

  1. [E8x] Rep.-Kabelsatz PDC Stossfänger hinten 1er (61129186278)

    Rep.-Kabelsatz PDC Stossfänger hinten 1er (61129186278): Biete einen neuen Rep.-Kabelsatz PDC Stossfänger hinten 1er (61129186278) an. Preis inklusive Versand 90€ Bezahlart: PayPal
  2. HILFE .. Riesen Problem

    HILFE .. Riesen Problem: Hallo Forum, ich hab ein riesen Problem - Kurzfassung - bekomme keinen TÜV da Motorkontrolllampe nicht angeht und Abgasreinigung nicht funzt,...
  3. 123d Rußpartikel problem.

    123d Rußpartikel problem.: Hi, bin neu im Forum. Kurz und knackig. Vor 3 Wochen hat mein 123d auf der Autobahn nicht mehr gezogen. Danach kam das Partikeffilterymbol. Es...
  4. BMW E87 PDC Leisten Stoßstange VORNE NEU

    BMW E87 PDC Leisten Stoßstange VORNE NEU: Hallo Zusammen, ich biete hier unlackierte PDC Leisten Vorne für die Stoßstange an. Die Teile sind NEU und Originalverpackt. BMW Teilenummer:...
  5. Nachrüsten PDC vorne

    Nachrüsten PDC vorne: Hallo zusammen, folgende sehr ärgerliche Situation: Ich bin gestern beim Einparken mit der Frontschürze hängen geblieben und es lässt sich auf...