PDC funktioniert nicht :/

Diskutiere PDC funktioniert nicht :/ im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, dies ist mein erster Beitrag in diesem Forum. Also, ich habe mir Gestern einen 116i gekauft, u.a. mit dem Business Navi. Da er...

  1. #1 confusiondevil, 30.05.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Hallo zusammen, dies ist mein erster Beitrag in diesem Forum.
    Also, ich habe mir Gestern einen 116i gekauft, u.a. mit dem Business Navi. Da er ohne PDC angeboten wurde, habe ich da auch nicht weiter drauf geachtet, natürlich beim Kauf die Sensoren vorne und hinten gesehen und dachte mir, umso besser ;o)
    Nun passier aber leider gar nix, wenn ich den Rückwärtsgang einlege. Im Bildscirm wird nichts angezeigt. Es kommte keine Fehlermeldung oder ähnliches...

    Grüsse,

    Carsten
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 120i_Berlin, 30.05.2013
    120i_Berlin

    120i_Berlin 1er-Interessent(in)

    Dabei seit:
    28.02.2012
    Beiträge:
    45
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2008
    Vorname:
    Victor
    Ist denn die Taste zum Ein- und Ausschalten der PDC vorhanden? Steuergerät im Kofferraum vorhanden? Steuergerät unter Wasser? ;-) Fragen über Fragen
     
  4. #3 confusiondevil, 30.05.2013
    Zuletzt bearbeitet: 30.05.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Jipp, Taste ist vorhanden, aber keine Funktion...Steuergerät habe ich noch nicht geschaut.... Muss ich gleich wohl mal machen, gell ;)
    Wenn keins vorhanden ist, bzw. defekt, müsste dann nicht eine Fehlermeldung erscheinen ?

    Gruss
     
  5. #4 confusiondevil, 30.05.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Öhm, wollte gerade mal nachschauen, aber, wie komme ich da denn ran ?
    Weiss ja mittlerweile dass es rechts hinten sitzt, aber wie komme ich ran ??
    THX
     
  6. #5 fmkberlin, 30.05.2013
    Zuletzt bearbeitet: 30.05.2013
    fmkberlin

    fmkberlin 1er-Fan

    Dabei seit:
    09.04.2009
    Beiträge:
    878
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Frank
    Man bekommt die Seitenverkleidung mit ein wenig Kraft Oben
    und unter der Gummidichtung der Heckklappe etwas herausgezogen :nod:
    Vorher Abdeckung der Rückleuchte und diesen Aufbewahrungskasten abnehmen.
    Mit einer Taschenlampe kann man dann schon sehen, wenn dort Wasser steht.

    So sollte es dahinter ausehen:
    [​IMG]

    In dem "Weißen" Teil steckt bei mir das Steuergerät für Hinten.
    Noch weiter unten steht dann das Wasser :mrgreen:
     
  7. #6 confusiondevil, 31.05.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Guten Morgen,

    ui, das ist aber gut beschrieben :)
    Mal schauen, wann ich dazu komme, das WE ist leider schon viel zu voll gepackt :/
    Aber, es wird wahrscheinlich darauf hinauslaufen, dass dort Wasser steht.....oder ?

    Grüsse,

    Carsten
     
  8. mickk

    mickk 1er-Fahrer(in)

    Dabei seit:
    19.07.2010
    Beiträge:
    94
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Eher nicht. Normalerweise geht das abgesoffene Steuergerät mit einem wilden Blinkkonzert im Kombiinstrument einher, andere Sachen gehen dann zumeist auch nicht mehr.

    Hast du schon mal geschaut, was ursprünglich verbaut war (mit dem vin-decoder)? Vielleicht sind die PDC - Stoßstangen ja nachträglich als Unfallersatz und mit dem Vorsatz der Nachrüstung dran gekommen und PDC ist halt immer noch ohne Funktion weil der Umbau nicht geklappt hat ?

    Gesendet von meinem Commodore C64 mit Tapatalk 2
     
  9. #8 fmkberlin, 31.05.2013
    fmkberlin

    fmkberlin 1er-Fan

    Dabei seit:
    09.04.2009
    Beiträge:
    878
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Frank
    War bei mir absolut nichr so :nod:
    PDC ging einmal nicht, dann hat es beim nächsten Rückwärtsfahren nochmal kurz funktioniert und dann ging garnichts mehr :motz:
    Keine Fehlermeldung oder ähnliches!
    Aber der Tip mit dem Vin-Decoder ist gut :daumen:

    BMW Baureihenarchiv - BMW Vehicle Identification Number Decoder | bmwarchiv.de
     
  10. #9 120i_Berlin, 31.05.2013
    120i_Berlin

    120i_Berlin 1er-Interessent(in)

    Dabei seit:
    28.02.2012
    Beiträge:
    45
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2008
    Vorname:
    Victor
    Bei mir die gleichen Symptome was das PDC angeht ;) kein blinken... Kurzer schneller Tod ohne viel blingbling und piep piep
     
  11. #10 confusiondevil, 31.05.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Nabend,

    also, ich denke nicht, dass die Stossstangen nachgerüstet wurden. Habe im Armaturenbrett ja auch den Schalter und kann über idrive alles anwählen, nur, dass alles keine Funktion hat :?

    Was ist denn der vin decoder ??
     
  12. #11 fmkberlin, 01.06.2013
    fmkberlin

    fmkberlin 1er-Fan

    Dabei seit:
    09.04.2009
    Beiträge:
    878
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Frank
    Da kannst Du herausfinden, was für eine Ausstattung Dein Fahrzeug bei der Auslieferung hatte :nod:
     
  13. mickk

    mickk 1er-Fahrer(in)

    Dabei seit:
    19.07.2010
    Beiträge:
    94
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    http://www.bmwarchiv.de/vin/bmw-vin-decoder.html :)

    Ok, ich wusste ansonsten nicht, dass die Symptome so unterschiedlich sein können - bei zwei Freunden gab's halt die Lichtorgel.


    Gesendet von meinem Commodore C64 mit Tapatalk 2
     
  14. #13 confusiondevil, 01.06.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Hey, das nenn ich mal cool :)
    Endlich weiss ich die komplette Ausstattung !
    Also, demnach ist PDC vorhanden.

    Gruss
     
  15. #14 Jan120d, 02.06.2013
    Jan120d

    Jan120d 1er-Interessent(in)

    Dabei seit:
    22.08.2012
    Beiträge:
    43
    Zustimmungen:
    0
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2007
    Und hast Du die Ursache für den Defekt ?
     
  16. #15 confusiondevil, 02.06.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Habe es leider noch nicht geschafft mich an die Suche zu machen. Hoffe, dass ich Morgen Abend dazu Zeit finde. Sowas nervt aber ;)
     
  17. #16 confusiondevil, 03.06.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Hallo,

    da haben wir den Übeltäter...
    Obwohl da jetzt kein Wasser stand.

    [​IMG]

    Kann ich mir nun einfach ein Ersatz besorgen, anklemmen und fertig ??
     
  18. #17 Jan120d, 03.06.2013
    Jan120d

    Jan120d 1er-Interessent(in)

    Dabei seit:
    22.08.2012
    Beiträge:
    43
    Zustimmungen:
    0
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2007
    Ja, das ist offensichtlich.
    Hatte mein SG ebenfalls demontiert ist aber trocken.
     
  19. #18 fmkberlin, 03.06.2013
    fmkberlin

    fmkberlin 1er-Fan

    Dabei seit:
    09.04.2009
    Beiträge:
    878
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Frank
    Das Teil ist beim :lol: ganz schön Teuer :motz:

    Am besten in der Bucht nach einem Teil mit der gleichen Teilenummer suchen, das sollte funktionieren :wink:

    Wenn Du keins mit der gleichen Nummer findest, im ETK nach Teilenummern suchen,
    die zu Deinem Auto passen und dann damit danach suchen.
    Ne andere Lösung wäre noch über Marc (User: FORUMSHÄNDLER - Hier im Forum).
    Dem ne PN, mit Deinen Fahrzeugdaten schicken :nod:
    ! Dauert manchmal ein bischen bis er sich meldet !

    Oder:
    BMW Ersatzteile Teilekatalog - leebmann24.de

    Es kann aber trotzdem passieren, das noch codiert werden muß :angry:
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 confusiondevil, 03.06.2013
    confusiondevil

    confusiondevil 1er-Interessent(in)

    Dabei seit:
    30.05.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2004
    Hey, danke für die ausführliche Auskunft.
    Welches ist denn meine Teilenummer, nach der ich suchen soll ?
    Stehen so viele drauf ... :?
     
  22. #20 nikes23, 04.06.2013
    nikes23

    nikes23 1er-Fahrer(in)

    Dabei seit:
    19.06.2011
    Beiträge:
    265
    Zustimmungen:
    1
    Fahrzeugtyp:
    130i
    also habe jetzt meins auch in der bucht für 79.- bestellt resp. pdc nur hinten, da ca. 1cm voller Wasser.

    Teilenummer habe ich diese: 66 21 6 982 402

    Gruss
     
Thema: PDC funktioniert nicht :/
Die Seite wird geladen...

PDC funktioniert nicht :/ - Ähnliche Themen

  1. Start-Stop funktioniert nicht, Kofferraum öffnet nicht

    Start-Stop funktioniert nicht, Kofferraum öffnet nicht: Hallo, ich habe meinen E88 120i 2010 gerade erst aus der Werkstatt geholt. Kurz danach ging die Start-Stop Automatik nicht mehr. Auch der...
  2. [E8x] Rep.-Kabelsatz PDC Stossfänger hinten 1er (61129186278)

    Rep.-Kabelsatz PDC Stossfänger hinten 1er (61129186278): Biete neuen Kabelsatz wie auf dem Bild Ersichtlich Preis inkl. Versand 99,- € Paypal kein Thema [ATTACH]...
  3. F20 PDC hinten reingefallen

    F20 PDC hinten reingefallen: Hallo zusammen, Mir ist heute aufgefallen, das einer meiner pdc Sensoren hinten in die Schürze gefallen ist. Ich hab gesehen, dass ich von...
  4. Suche BMW 1er E87 2004 M-Paket Heck (PDC) und Diffusor

    Suche BMW 1er E87 2004 M-Paket Heck (PDC) und Diffusor: Hallo Ihr Lieben, bin auf der Suche nach einer M-Paket Heckstoßstange für den BMW 1er E87 vFL Bj 2004 (am Besten Quarzblau metallic Farbcode...
  5. Pdc nachrüsten vorne

    Pdc nachrüsten vorne: Hey Leute. mein Bmw hat ab Werk Pdc Vorne+Hinten. Habe mir jetzt eine Stoßstange gekauft in 1M look von Kerscher (gfk), die aber leider keine...