PDC funktioniert nicht mehr richtig

Dieses Thema im Forum "Tipps & Tricks beim 1er BMW" wurde erstellt von masavi1er, 01.04.2012.

  1. #1 masavi1er, 01.04.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Hallo Leute,

    habe gestern meine Stoßstange vorn abgemacht um mir neue Scheinwerfer einzubauen. Ging auch alles ganz gut. Jetzt habe ich das Problem, dass meine PDC vorne nicht mehr richtig funktioniert. Ich bekomme jetzt vorn ein Dauerpiepton als wie wenn ich direkt vor einer Wand stehen würde, obwohl rings um den Wagen ca. 2 m nichts ist. Hab die Stoßstange gerade nochmal runter gehabt und die Stecker geprüft. Alles sitzt und wackelt nicht. Der BC hatte gestern gemeldet das die PDC vorn fehlen würde, heute kommt aber keine Fehlermeldung. Weiß jemand Rat?

    LG Markus
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Black116, 02.04.2012
    Black116

    Black116 1er-Fahrer(in)

    Dabei seit:
    18.01.2011
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Erlangen
    Fahrzeugtyp:
    116i
    Habe das selbe problem tippe darauf das eine fehlerspeicherlöschung gemacht werden muss hab morgen oder Mittwoch wahrscheinlich nen Termin dann kann ich berichten
     
  4. #3 masavi1er, 02.04.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Na da bin ja mal gespannt. pdc jedesmal beim parken oder rückwärfsfahren ausschalten nervt auf die dauer. und is ja eigentlich auch nicht sinn und zweck der sache.
     
  5. #4 Black116, 04.04.2012
    Black116

    Black116 1er-Fahrer(in)

    Dabei seit:
    18.01.2011
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Erlangen
    Fahrzeugtyp:
    116i
    Also habe ne atwort für dich :)
    Das Problem ist das die ccfl Ringe kein Canbus haben ... Das heißt du brauchst noch Widerstände oder schließt die hässliche gelbe standlichtbirne mit ein ich werde mir morgen 2 Widerstände kaufen mit kühlrippen kaufen30-50ohm das die normalen zu heiß werden habe ich schon getestet ;)

    Fehlerspeicherlöschung hat nichts gebracht hatte keine Fehler drin
     
  6. #5 masavi1er, 04.04.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Hab die Standlichbirnchen jetzt mal probehalber wieder mit reingebaut, aber der effekt ist gleich null. PDC spinnt weiterhin. Nur wenn das Licht aus ist, geht alles einwandfrei :?
    Vielleicht hast du ja mit den Widerständen mehr Glück.
     
  7. #6 masavi1er, 04.04.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    So ich habe den Abend heute mal mit einer ausgiebigen googlesuche vollbracht. Das Problem mit der pdc scheint schon seit erscheinen der ccfl-ringe zu existieren. Es gibt div. threads die sich damit befassen, aber die gehen meist ohne lösung aus. Allerdings scheint es wohl mit den Steuergeräten der ringe zusammenzuhängen. Je nach Ausführung (was auch immer da die unterschiede sind) gibts probleme oder halt nicht. Na mal sehen, wie weit wir hier kommen.
     
  8. #7 Black116, 11.04.2012
    Black116

    Black116 1er-Fahrer(in)

    Dabei seit:
    18.01.2011
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Erlangen
    Fahrzeugtyp:
    116i
    Also war heute nochmal bei meine :D
    Dieser sagte mir das es an der Elektrik liegt und warscheinlich die Scheinwerfer falsch strom ziehe für genaueres muss der Elektro Servicetechniker reinschauen. Das heißt für mich BMW Servicekosten zu hoch :D -> Scheinwerfer zurück.
     
  9. #8 Horst-Fabian, 12.04.2012
    Horst-Fabian

    Horst-Fabian 1er-Liebhaber(in)

    Dabei seit:
    14.12.2010
    Beiträge:
    1.126
    Zustimmungen:
    0
    Ort:
    Düren
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Oli
    Spritmonitor:
    Also ich würde es erstmal bei einem freien Codierer versuchen, der dir die Stromaufnahme bzw. die Spannung der einzelnen Leuchten anpassen kann oder lass dir mal versuchsweise die Lampenüberwachung raus nehmen. Vielleicht hast du damit Glück.
     
  10. #9 marko982, 21.07.2012
    marko982

    marko982 1er-Interessent(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    118d (FL)
    hallo zusammen!
    seid ihr eigentlich weiter gekommen mit dem thema? ich hab seit heut die sonar mit ccfl drin und mein pdc zeigt die selben probleme... :-(
    auf ide dauer wird mich das sicher nerven wie sau.
    widerstand könnt ich mir vorstellen oder is das ne störung von der hochvolt die auf den sensor übergeht? hat jemand mal ne schirmung probiert oder sowas?
    gruß marko
     
  11. #10 masavi1er, 23.07.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Also mich nervt es tierisch. Hab auch schon einige sachen versucht allerdings leider ohne effekt:
    1. neue (angeblich störungsfreie) inverter->keine besserung, ab zurück
    2. art faradayscher käfig aus engmaschigem drahtgeflecht->kein effekt
    3. beim :icon_smile: versuchen PDC vorn rauscodieren lassen->geht angeblich nicht

    Hab noch ganz dünne Bleiplatten gefunden und baue mir grad ne ummantelung für die inverter mal sehen ob das funzt.
    Ich geb jedenfalls die hoffnung nicht auf und die sonars nicht mehr her:eusa_naughty:

    LG Markusb
     
  12. #11 marko982, 08.08.2012
    marko982

    marko982 1er-Interessent(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    118d (FL)
    da bin ich auf deine erfahrungen gespannt. hab leider noch nicht viel probiert, aber werde am WE mal schaun ob ich was rausfinden kann im netz...
     
  13. #12 Niedi_BMW, 17.09.2012
    Niedi_BMW

    Niedi_BMW 1er-Interessent(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    Steyr (OÖ)
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2006
    hallo leute
    also ich möchte mir die sonars ebenfalls kaufen und da ich erfahren habe, dass das pdc vorne nicht mehr funzt hab ich mich derweil umentschieden..

    gibts schon irgendwelche erfahrungen in diesem bereich oder hat der hersteller mittlerweile das problem selbst gelöst ??

    kann mir wer auskunft geben ?

    LG
     
  14. N1ls

    N1ls 1er-Interessent(in)

    Dabei seit:
    20.09.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Nils
    Spritmonitor:
    Wenn ich nur pdc hinten Habe funktioniert das aber noch wenn ich die sonar drin habe oder?
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 marko982, 22.06.2013
    marko982

    marko982 1er-Interessent(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    118d (FL)
    hi zusammen,
    das thema is ja jetzt scho etwas älter, aber gibts denn neuigkeiten?
    ich leben mitlerweile mit dem piepsen und schalte das pdc mit dem schalter aus.
    was passiert denn, wenn man die vorderen pdc sensoren absteckt? ich brauch die nicht.
    oder kann man die vorderen raus-codieren lassen?
    danke und grüße, marko
     
  17. #15 phalancs, 23.06.2013
    phalancs

    phalancs 1er-Interessent(in)

    Dabei seit:
    18.04.2013
    Beiträge:
    27
    Zustimmungen:
    0
    Verdammt. Ich wollte mir auch Angel eyes kaufen und nun höre ich immer mehr von diesem Problem. Gibt's denn nicht schon scheinis die das Problem nicht erzeugen?
     
Thema: PDC funktioniert nicht mehr richtig
Besucher kamen mit folgenden Suchen
  1. bmw 1er pdc funktioniert nicht

    ,
  2. bmw pdc zeigt falsch

    ,
  3. BMW 120d pdc funktioniert nicht

    ,
  4. beim BMW 1 er funktioniert PDC nicht
Die Seite wird geladen...

PDC funktioniert nicht mehr richtig - Ähnliche Themen

  1. Werden Parkassistent Sensoren bei PDC angezeigt

    Werden Parkassistent Sensoren bei PDC angezeigt: Hi, auf den Bildern vom Display beim Parken mit dem Parkassistenen sieht man, dass die PDC Überwachungslinien um das ganze Auto rum gehen. Hat...
  2. PDC vorne nachrüsten, alle nötigen Bauteile

    PDC vorne nachrüsten, alle nötigen Bauteile: Hallo ich möchte bei meinem FL E87 BJ 06/07 PDC vorne nachrüsten. Was brauche ich dafür und gibt es eine Anleitung? Bitte alle benötigten Teile...
  3. Fensterheber funktioniert nur partiell

    Fensterheber funktioniert nur partiell: Hallo, die Fakten: - bei Regen vergessen das Fenster auf der Fahrerseite über Nacht zu schließen -> Tür innen und Sitz am nächsten Morgen feucht...
  4. PDC vor und hinten ohne Funktion

    PDC vor und hinten ohne Funktion: Guten Morgen An meinem 118i Bj. 2012. geht seit gut 3 Wochen das PDC vorn und hinten nicht mehr. Normalerweise wenn ich den Rückwertsgang...
  5. Richtige Reifengröße

    Richtige Reifengröße: Hallo, bin auf der Suche nach Reifen, die auf den 123d E82 passen. Hab als ich das Auto gekauft habe, Winterräder mit Alus bekommen, die aber zu...