pdc defekt?

Diskutiere pdc defekt? im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo, Ich habe das Problem, dass mein PDC nicht piept. Es wird nur noch der Abstand also das auto auf dem display angezeigt aber es kommen keine...

  1. #1 -richard-, 23.09.2014
    Zuletzt bearbeitet: 23.09.2014
    -richard-

    -richard- 1er-Interessent(in)

    Dabei seit:
    23.09.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Itzehoe
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Vorname:
    Richard
    Hallo,
    Ich habe das Problem, dass mein PDC nicht piept. Es wird nur noch der Abstand also das auto auf dem display angezeigt aber es kommen keine töne. Das Auto hat auf jeden fall PDC (hinten). Dennoch habe ich auch keinen Knopf zum ausschalten bzw. einschalten gefunden (jedenfalls nicht da wo er laut Bedienungsanleitung sein soll).

    Danke für eure Hilfe!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Toby

    Toby 1er-Fahrer(in)

    Dabei seit:
    14.09.2010
    Beiträge:
    206
    Zustimmungen:
    1
    Ort:
    Voerde / Wien
    Fahrzeugtyp:
    116i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2013
    Vorname:
    Tobias
    Spritmonitor:
    Den Knopf haste nur, wenn du PDC auch vorne hast. Ansonsten wird das PDC einfach mit dem Rückwärtsgang ein- bzw. ausgeschaltet.

    Was das Problem mit dem piepsen angeht habe ich keine Idee...evtl. ein falsches Radio oder nicht bzw. falsch codiert? Da das PDC über die Radiolautsprecher gesteuert wird (Baujahr abhängig) könnte es daran liegen.
     
  4. #3 -richard-, 23.09.2014
    -richard-

    -richard- 1er-Interessent(in)

    Dabei seit:
    23.09.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Itzehoe
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Vorname:
    Richard
    Danke dann währe die Frage nach dem Knopf ja schon einmal geklärt;)

    Also das Auto ist Baujahr 2010 und es hat das Originalradio also kann es daran doch eigentlich nicht liegen oder?
     
  5. Admin

    Admin 1er-Koryphäe
    Administrator

    Dabei seit:
    12.09.2008
    Beiträge:
    22.503
    Zustimmungen:
    973
    Ort:
    Nernberch
    Vorname:
    Carlo
    schau doch mal ob die Lautstärke im Menü eingestellt ist :wink:
     
  6. #5 -richard-, 23.09.2014
    -richard-

    -richard- 1er-Interessent(in)

    Dabei seit:
    23.09.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Itzehoe
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Vorname:
    Richard
    Die Lautstärke vom PDC ist auf Maximum gewesen. Beim Einstellen hört man auch die Beispielsignale also die Pieptöne. Aber wenn ich den Rückwärtsgang einlege piept nix
     

    Anhänge:

  7. Admin

    Admin 1er-Koryphäe
    Administrator

    Dabei seit:
    12.09.2008
    Beiträge:
    22.503
    Zustimmungen:
    973
    Ort:
    Nernberch
    Vorname:
    Carlo
    bei welchem Abstand ?

    die Anzeige geht aber schon auf Gelb/Rot ?
     
  8. #7 -richard-, 23.09.2014
    -richard-

    -richard- 1er-Interessent(in)

    Dabei seit:
    23.09.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Itzehoe
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Vorname:
    Richard
    Es kommt generell kein Ton egal bei welchem Abstand.
    Die Anzeige geht auf gelb rot... also zeigt die Entfernung an die man noch hat.
     
  9. Admin

    Admin 1er-Koryphäe
    Administrator

    Dabei seit:
    12.09.2008
    Beiträge:
    22.503
    Zustimmungen:
    973
    Ort:
    Nernberch
    Vorname:
    Carlo
    dann auf zum Händler :wink:
     
  10. Ben118

    Ben118 1er-Fahrer(in)

    Dabei seit:
    11.12.2010
    Beiträge:
    357
    Zustimmungen:
    6
    Ort:
    92237 Sulzbach-Rosenberg
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Ben
    hatte ich auch schon bei meinem 2010er. is der tongeber - nichts großes.
     
  11. #10 -richard-, 23.09.2014
    -richard-

    -richard- 1er-Interessent(in)

    Dabei seit:
    23.09.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Itzehoe
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Vorname:
    Richard
    Und wie hast du es behoben?
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Admin

    Admin 1er-Koryphäe
    Administrator

    Dabei seit:
    12.09.2008
    Beiträge:
    22.503
    Zustimmungen:
    973
    Ort:
    Nernberch
    Vorname:
    Carlo
    Hey,

    du hast Garantie - auf auf :wink:
     
  14. Ben118

    Ben118 1er-Fahrer(in)

    Dabei seit:
    11.12.2010
    Beiträge:
    357
    Zustimmungen:
    6
    Ort:
    92237 Sulzbach-Rosenberg
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Ben
    Genau, Garantie - so wars bei mir auch :)

    Gruß
     
Thema: pdc defekt?
Besucher kamen mit folgenden Suchen
  1. bmw 1er pdc defekt

    ,
  2. pdc 1er bmw defekt

    ,
  3. pdc beim bmw 1er kaputt

Die Seite wird geladen...

pdc defekt? - Ähnliche Themen

  1. BMW E87 PDC Leisten Stoßstange VORNE NEU

    BMW E87 PDC Leisten Stoßstange VORNE NEU: Hallo Zusammen, ich biete hier unlackierte PDC Leisten Vorne für die Stoßstange an. Die Teile sind NEU und Originalverpackt. BMW Teilenummer:...
  2. Nachrüsten PDC vorne

    Nachrüsten PDC vorne: Hallo zusammen, folgende sehr ärgerliche Situation: Ich bin gestern beim Einparken mit der Frontschürze hängen geblieben und es lässt sich auf...
  3. Stoßstange hinten F20/F21 mit PDC Löchern

    Stoßstange hinten F20/F21 mit PDC Löchern: Hallo! Verkaufe meine Stoßstange hinten. Alle Halter okay! http://www.ebay.de/itm/172766081400
  4. 118iC Fernbedienung defekt (E88)

    118iC Fernbedienung defekt (E88): Hallo Leute habe einen 118i Cabrio von 2008 (E88 denke ich) und von jetzt auf gleich fällt der eine Funkschlüssel (FS) aus. Kurz die Details:...
  5. [E82] Leuchtweitengrungeinstellung defekt

    Leuchtweitengrungeinstellung defekt: Hi, hab folgendes Problem. Der linke Xenon steht zu hoch. Nun wollte ich mittels der Inbus-Schraube die Leuchtweite korrigieren und der...