Ölstand Messung geht nicht

Diskutiere Ölstand Messung geht nicht im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo zusammen Kann seit einiger Zeit den Ölstand nicht mehr messen - siehe Bild. Der Serviceintervall wird beachtet und zeigt noch 6.000 km bis...

  1. #1 VanGogh_2017, 03.04.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
    Hallo zusammen

    Kann seit einiger Zeit den Ölstand nicht mehr messen - siehe Bild.

    Der Serviceintervall wird beachtet und zeigt noch 6.000 km bis zum geplanten Service (M135 LCI). Ebenfalls, dass der Wagen eben stehen muss etc.

    Ist der Sensor defekt oder verdreckt?

    Eine Fehlermeldung kann nicht ausgelesen werden. Es wird lediglich die Info im Display angezeigt.

    Danke für eure Ideen.

    Fehlermeldung Ölstand.jpg
     
  2. #2 Alex-M140i, 03.04.2021
    Alex-M140i

    Alex-M140i 1er-Liebhaber(in)

    Dabei seit:
    26.09.2018
    Beiträge:
    1.499
    Zustimmungen:
    696
    Ort:
    Nordhessen
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    04/2018
    Vorname:
    Alex
    Da wird wahrscheinlich der Ölstandsensor defekt sein oder vielleicht auch nur ein Kontaktproblem am Stecker haben.
     
  3. #3 VanGogh_2017, 03.04.2021
    Zuletzt bearbeitet: 03.04.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
    Danke.
     
  4. #4 Sixpack66, 03.04.2021
    Sixpack66

    Sixpack66 1er-Fanatiker(in)

    Dabei seit:
    14.05.2015
    Beiträge:
    3.848
    Zustimmungen:
    2.886
    Ort:
    Rheinbach
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    07/2014
    Vorname:
    Ralf
    Spritmonitor:
  5. #5 VanGogh_2017, 03.04.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
  6. #6 VanGogh_2017, 01.05.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
    Der Sensor wurde gewechselt. Die Anzeige im Display funktioniert jedoch noch immer nicht.

    BMW meinte, sie können zumindest jetzt per OBD den Ölstand messen.

    Was wird denn zum Ölstand über OBD messen benötigt? Spezialequipment von BMW oder gibt es auch über eine App diese Möglichkeit?
     
  7. chripa

    chripa 1er-Fahrer(in)

    Dabei seit:
    02.12.2013
    Beiträge:
    271
    Zustimmungen:
    62
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2014
    Bricht die Messung bei einem best. Prozentsatz ab oder startet sie erst gar nicht?
     
  8. #8 VanGogh_2017, 01.05.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
    Sie lässt sich nicht starten. Ölstandsmessung inaktiv ist die Meldung. Aber nichts im Fehlerspeicher. Steht lediglich im Display.

    Daher die Frage, ob es eine Möglichkeit über OBD gibt den Ölstand zu messen?
     
  9. #9 Alex-M140i, 02.05.2021
    Alex-M140i

    Alex-M140i 1er-Liebhaber(in)

    Dabei seit:
    26.09.2018
    Beiträge:
    1.499
    Zustimmungen:
    696
    Ort:
    Nordhessen
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    04/2018
    Vorname:
    Alex
    Nur um sicher zu gehen: Der Motor wurde von Dir auch richtig warm gefahren? Denn die Messung funktioniert erst aber einer bestimmten Motoröltemperatur bzw. vorher kann man sie nicht starten
    Falls ja, nichts für ungut. :wink: Ich wollte eben nur sicher gehen, da es manchmal die kleinen Dinge sind, an die man überhaupt nicht denkt..
     
  10. #10 VanGogh_2017, 02.05.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53

    Ja hab ich gemacht :icon_cool:
     
  11. #11 Alex-M140i, 02.05.2021
    Alex-M140i

    Alex-M140i 1er-Liebhaber(in)

    Dabei seit:
    26.09.2018
    Beiträge:
    1.499
    Zustimmungen:
    696
    Ort:
    Nordhessen
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    04/2018
    Vorname:
    Alex
    Dann scheint wohl irgendwas mit dem iDrive o.ä. nicht zu stimmen. Denn wenn BMW über OBD den Ölstand auslesen kann, scheint es am Sensor und/oder der Verbindung dorthin ja nicht zu liegen.

    Falls noch nicht geschehen, sollte BMW mal das iDrive genau auslesen und schauen, ob dort nicht doch ein Fehler hinterlegt ist.

    Funktionieren denn sonst alle iDrive-Funktionen oder gibt es evtl. noch weitere Punkte, die "hängen"?
     
  12. #12 VanGogh_2017, 02.05.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53

    Es wurde alles was möglich war ausgelesen. Keinerlei Fehler. Der Fehler war nur - wie beschrieben - im Display zu ersehen.

    Bis anhin habe ich keine Ausfälle, was das iDrive betrifft - eben außer das Problem mit dem Ölstand.

    Kann man denn mit einer App oder einem kleinen Diagnosegerät den Ölstand per OBD abfragen?
     
  13. Oli.k

    Oli.k 1er-Fahrer(in)

    Dabei seit:
    02.08.2010
    Beiträge:
    293
    Zustimmungen:
    69
    Motorisierung:
    M240i xDrive
    Modell:
    Coupé (F22)
    Baujahr:
    10/2018
    Es gab einen fehlerhaften Softwarestand für die N20/N55 DME ( PuMA Maßnahme). War genau Dein Fehlerbild. Ich hatte damals das Problem an meinem 125i (N20). Allerdings weiß ich nicht, ob der LCI (326PS) auch noch betroffen ist. Ich würde Deinen Händler mal auf ein Update der DME ansprechen.
     
  14. #14 VanGogh_2017, 02.05.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
    klingt nicht gut aber Danke. Dann werde ich dies mal machen und hoffen, es hilft.
     
  15. chripa

    chripa 1er-Fahrer(in)

    Dabei seit:
    02.12.2013
    Beiträge:
    271
    Zustimmungen:
    62
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2014
    In der Werkstatt kann über ein Testmodul der Grund für den Abbruch der Messung gesehen werden.
    Im Fehlerspeicher wird dazu nichts abgelegt.
    Die Werkstatt muss dies gezielt ansteuern unter:
    - Antrieb
    - Motor Elektronik MEVD
    - Motoröl
    - Ölniveausensor
    - Testmodulname: Ölniveau- und Ölzustandssensor
    Auswahlpunkte im Testmodul:
    - Messwerte anzeigen
    - Status des Ölniveaus
    Hier wird den der Grund des Abbruchs angezeigt ;). Nur um sicher zu gehen:
    Das Fahrzeug steht gerade, wenn du die Messung starten willst?

    Gruß
     
  16. #16 VanGogh_2017, 02.05.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
    Danke für die Info.

    Aber ich hoffe mal, dass BMW dies bekannt ist...

    Ja. das Fahrzeug stand eben. :wink:
     
  17. chripa

    chripa 1er-Fahrer(in)

    Dabei seit:
    02.12.2013
    Beiträge:
    271
    Zustimmungen:
    62
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2014
    Scheinbar war das nicht bekannt, sonst wüssten sie, was den Abbruch verursacht hat.
    Neben öltemperatur und Neigung gibt es noch weitere Voraussetzungen für die Messung , die erfüllt sein müssen…
    Gruß
     
  18. #18 VanGogh_2017, 02.05.2021
    VanGogh_2017

    VanGogh_2017 1er-Fahrer(in)

    Dabei seit:
    21.10.2017
    Beiträge:
    197
    Zustimmungen:
    53
    Sieht wohl danach aus.

    Und welche weiteren Voraussetzungen sind dies?
     
  19. chripa

    chripa 1er-Fahrer(in)

    Dabei seit:
    02.12.2013
    Beiträge:
    271
    Zustimmungen:
    62
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2014
    Öldruck z. B.

    Gruß
     
  20. #20 doesntmatter, 03.05.2021
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    650
    Zustimmungen:
    256
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Weiß nicht, ob es da Unterschiede je nach Softwarestand gibt, aber bei mir lautet die normale Meldung bei ungeeigneten Bedingungen anders. Genauen Wortlaut kenne ich gerade nicht, aber auf alle Fälle kein Verweis auf den nächsten Service. Würde daher davon ausgehen, dass im vorliegenden Fall vom iDrive ein Fehler erkannt wurde. DIe Messung also nicht wegen unpassender Bedinungen verweigert, sondern von der Software als unmöglich erachtet wurde. Da der Sensor selbst über ODB was meldet, wohl eher "vermeintlich" unmöglich/Software-Fehler.
     
Thema:

Ölstand Messung geht nicht

Die Seite wird geladen...

Ölstand Messung geht nicht - Ähnliche Themen

  1. BMW E82 BJ 2012 120D Ölstand überprüfen.

    BMW E82 BJ 2012 120D Ölstand überprüfen.: Guten Tag, für den ein oder anderen ist das bestimmt eine absolut dumme Frage, aber wie kann ich den Ölstand von meinem N47 überprüfen?...
  2. [F20] Abweichung Ölstand - Ölstab und BC

    Abweichung Ölstand - Ölstab und BC: Hallo, ich bin seit kurzem Besitzer eines BMW 118d BJ 2015 60000 km. Laut Serviceeintrag war die letzte Inspektion inkl. Ölwechsel im Februar 2020...
  3. Ölstand kontrollieren !

    Ölstand kontrollieren !: Habe gestern einen Ölwechsel bei meinen 135i N55 gemacht . Gibt es da keine andere Möglichkeit den Ölstand direkt beim Befüllen des neuen Öles zu...
  4. Ölstand Messung kaputt oder ich zu dumm?

    Ölstand Messung kaputt oder ich zu dumm?: Hallo, ich habe gestern die Anzeige gehabt, das zu wenig öl im auto ist. (die ölkanne mit welle untendrunter). heute ist das leuchten nicht...