OBD Code P114B

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von Unvisor, 06.02.2012.

  1. #1 Unvisor, 06.02.2012
    Unvisor

    Unvisor 1er-Fahrer(in)

    Dabei seit:
    28.01.2012
    Beiträge:
    454
    Zustimmungen:
    0
    Ort:
    Schaffhausen
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Vorname:
    Dave
    Hey Leute,

    bin nun seit gut einer Woche stolzer Besitzer eines 130i (Gebraucht-82.000Km). Doch leider kamen nun schon die ersten Probleme.
    Bei der Probefahrt vor 3 Wochen (da war es ja auch noch ein wenig wärmer) hatte alles super funktioniert. Doch nun... ???

    Als ich mein Baby letzte Woche abgeholt habe ist er erst nach ca. 2 Sekunden angesprungen, hat sich schon etwas gequält,
    aber gut: -15°C und er stand ja auch schon bisschen. Doch leider brannte dann die Gelbe Motorkontrollleuchte...

    Bin dann gleich zum ATU (Ja ich weis- da sollte man NIE hin) doch leider konnten die nicht mal den Fehlerspeicher lesen, geschweige denn den Fehler löschen.

    Also bin ich einen Tag später zu einem BMW Autohaus gefahren. Dort hat der Service-Manager nur kurz meinen Schlüßel ausgelesen und sich kurz meinen Motor angehört-
    er meinte darauf das er glaubt das er nur auf 5 Zylindern läuft und wahrscheinlich die Zündspulen gewechselt werden müßten.
    Kostenpunkt 600 €... Aber sie müßten nen Termin machen um erstmal den Fehlerspeicher auszulesen...

    Bin dann aber erstmal zu ner anderen Werkstatt gefahren, dieser konnte meinen Fehlerspeicher auslesen, er zeigt an das der Luftmassenmesser einen Fehler brachte,
    diesen hat er dann gereinigt und den Fehler geresetet. Doch leider leuchtete am nächsten Morgen (wieder -18°C) nach ca. 5 Minuten Fahrt wieder die Warnleuchte auf.

    Daraufhin bin ich am Abend wieder zu der Werkstatt gefahren, nur diesmal zeigt er den Fehlercode ''P114B'' an.
    Der Mechaniker meinte das er einfach nur auf ein rum spinnen der Elektronik/Sensoren wegen der extremen Kälte tippt.

    Jetzt hab ich auch noch gelesen das es oft bei älteren Batterie vor kommt, das sie seltsame Fehler melden, wenn kurzeitig eine Unterspannung vorliegt.
    Er springt zwar immer aufs erste mal an, aber hört sich in der Früh schon leicht gequält an. Muß dazu sagen das es immer noch die Originale BMW Batterie ist,
    das heist sie hat wahrscheinlich schon 6 Jahre auf dem Buckel... Vielleicht die Batterie?
    Naja am Donnerstag kommt er erstmal zum Großen Kundendienst, der ist schon bissi überfällig.
    Aber das ganze bereitet mir echt schlaflose Nächte, was denkt ihr was das sein könnte?
    Kennt ihr den Fehlercode?
    Was sind so eure Erfahrungen bei so extremen Minustemperaturen?
    Könnte es wirklich sein das 1 Zylinder immer ausfällt, OHNE irgendwelches Stottern etc.?

    Hoffe mir kann jemand helfen...

    MfG- Dave
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Griever, 06.02.2012
    Griever

    Griever 1er-Fan

    Dabei seit:
    06.09.2010
    Beiträge:
    720
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    Vorname:
    Patrick
    Spritmonitor:
    Mit der Batterie hat der Fehler nichts zu tun. Ist glaub ich die Lambdasonde. Wenn ich morgen in der Arbeit bin könnte ich nachgucken.
     
  4. #3 Unvisor, 07.02.2012
    Unvisor

    Unvisor 1er-Fahrer(in)

    Dabei seit:
    28.01.2012
    Beiträge:
    454
    Zustimmungen:
    0
    Ort:
    Schaffhausen
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Vorname:
    Dave
    Ja das wäre Super.
    Aber dazu gemerkt: beim Kauf des Autos wurde ein Dekra Gutachten erstellt, das war vor 3 Wochen, und da waren die Lamdasonden-Werte alle im Grünen.
    Aber jetzt urplötzlich Defekt? Oder meinste auch wegen der Kälte?
    Dieser Scheiß Winter... wird zeit das Sommer wird...
     
  5. #4 Duke 323, 07.02.2012
    Duke 323

    Duke 323 1er-Liebhaber(in)

    Dabei seit:
    19.04.2011
    Beiträge:
    1.235
    Zustimmungen:
    13
    Ort:
    Bayern DAH
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    A.
    Hallo

    eventuell kannst Du damit was anfangen!


    Code P114B represents a problem with your O2 sensor. Take the car to a mechanic immediately.

    P0114
    Intake Air Temperature Circuit Intermittent


    gruß
     
  6. #5 Unvisor, 07.02.2012
    Unvisor

    Unvisor 1er-Fahrer(in)

    Dabei seit:
    28.01.2012
    Beiträge:
    454
    Zustimmungen:
    0
    Ort:
    Schaffhausen
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Vorname:
    Dave
    Wörtlich übersetzt heist das:

    Ansauglufttemperatur Schaltung kurzzeitig


    Und was soll einem das sagen???
     
  7. #6 thinkpadt61, 07.02.2012
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Griever hat es schon richtig erkannt - O2 Sensor = Lamdasonde.
    Könnte eigentlich nur ein Massepunkt lose sein, genauso aber auch ein Schaden an der Lamdasonde - da müssen die Profis ran. Das haut hin auch mit der Symptomatik ("Motor wirkt gequält"), denn das Steuergerät kann ohne die Werte von der Lamdasonde das Luftgemisch nicht korrekt einstellen und es kommt zur beschriebenen Quälerei.
     
  8. #7 Unvisor, 07.02.2012
    Unvisor

    Unvisor 1er-Fahrer(in)

    Dabei seit:
    28.01.2012
    Beiträge:
    454
    Zustimmungen:
    0
    Ort:
    Schaffhausen
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Vorname:
    Dave
    Aber diese Quälerei tritt ja nur beim starten in der früh auf.
    Sonst startet er optimal... Und er rennt auch wie Sau... Aber ok dann werd ich mal auf den morgigen Service warten...
     
  9. #8 Unvisor, 07.02.2012
    Unvisor

    Unvisor 1er-Fahrer(in)

    Dabei seit:
    28.01.2012
    Beiträge:
    454
    Zustimmungen:
    0
    Ort:
    Schaffhausen
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Vorname:
    Dave
    Wenn ich so damit fahre, kann da was kaputt gehen?
     
  10. #9 Unvisor, 08.02.2012
    Unvisor

    Unvisor 1er-Fahrer(in)

    Dabei seit:
    28.01.2012
    Beiträge:
    454
    Zustimmungen:
    0
    Ort:
    Schaffhausen
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Vorname:
    Dave
    Up!!!
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Mysterikum, 08.02.2012
    Mysterikum

    Mysterikum 1er-Liebhaber(in)

    Dabei seit:
    07.06.2010
    Beiträge:
    1.163
    Zustimmungen:
    49
    Ort:
    Nahe Nürnberg
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    08/2016
    Vorname:
    Denny
    Tausch halt einfach die Lambda Sonden aus die Kaputt sind, sonst hast am falschen Ende gespart ;).

    Kaputt dürfte da nix gehen denk ich, Spritz halt falsch ein und zieht sich einen berechneten Lambda wert...
     
  13. #11 Danny93, 09.12.2014
    Danny93

    Danny93 1er-Interessent(in)

    Dabei seit:
    23.02.2013
    Beiträge:
    14
    Zustimmungen:
    0
    Sorry, dass ich einen uralten Thread wieder auskrame...

    habe aber den gleichen Fehler (P114B) - Abgas nach Kat zu mager, sagt das Fehlerlesegerät.

    Kann mir jemand sagen, welche Lambdasonde da wohl defekt ist? Meines Wissens nach hat der Wagen ja einige verbaut.... u.a. der NOX-Sensor wurde vor einiger Zeit bereits getauscht.

    Wäre über Hilfe sehr sehr dankbar :-)...
    LG Danny
     
Thema: OBD Code P114B
Besucher kamen mit folgenden Suchen
  1. p114b BMW

    ,
  2. bmw p114b

    ,
  3. p114c

    ,
  4. fehler code p114c,
  5. p114b code ,
  6. bmw p114c fehlermeldung,
  7. obd p114b,
  8. e87 p114b
Die Seite wird geladen...

OBD Code P114B - Ähnliche Themen

  1. Carly OBD II Wifi-Adapter

    Carly OBD II Wifi-Adapter: Biete einen OBD-Adapter Generation II mit Wifi an. Einmal benutzt und wie neu. Funktioniert sehr einfach. Weihnachtspreis: 40€ zzgl. Versand...
  2. [Verkauft] Carly OBD-Adapter

    Carly OBD-Adapter: Verkaufe hier meinen Carly Adapter, den man beispielsweise zum Auslesen des Fehlerspeichers oder zum auslesen der Codierungen verwenden kann....
  3. Android Galaxy S 4 keine Verbindung zu OBD

    Android Galaxy S 4 keine Verbindung zu OBD: Hallo, habe hier ein Samsung Galaxy S 4 und mehrere Programme wie Torque und Carly für BMW Lite. Der Adapter an der OBD Schnittstelle ist -wie in...
  4. Fehlercode Geamtabfrage / CID OBD

    Fehlercode Geamtabfrage / CID OBD: Hallo BMW-Freunde Ich habe ein BMW 116i E87 EZ 11/2007 Da ich das Auto letzte Woche gebraucht gekauft habe und mir das ruckeln beim ersten...
  5. BMWhat Bluetooth Adapter für OBD Diagnose

    BMWhat Bluetooth Adapter für OBD Diagnose: Ich biete einen OBD-BT Apter für Diagnose und Codierung per Handyapp (z.B. BMWhat oder andere). Das beliebte BMWhat funktioniert mit dem...