[E87] Notruf-Systemfehler/kein BT nach Einbau iPod-Schnittstelle

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von Unzensiert, 11.04.2013.

  1. #1 Unzensiert, 11.04.2013
    Zuletzt bearbeitet: 11.04.2013
    Unzensiert

    Unzensiert 1er-Fahrer(in)

    Dabei seit:
    08.04.2010
    Beiträge:
    118
    Zustimmungen:
    0
    Ort:
    München
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
    Vorname:
    Patrick
    Spritmonitor:
    Hallo,

    ich habe heute endlich meine iPod Schnittstelle eingebaut (Navi CCC ohne CD Wechsler), und nachdem dies getan war kommt nach dem Starten der Fehler Notruf-Systemfehler & BT lässt sich nicht mehr aktivieren.
    Ich habe mehrfach alles überprüft ob die Kabel richtig angeschlossen sind - ja sie sind es.
    Natürlich ist der ganze Spass noch nicht codiert. Wisst Ihr ob das "normal" ist?
    Bin beim suchen auf einen Eintrag im E60 Forum gekommen, könnte es sein das es nach dem Codieren funktioniert?
    BMW E60-Forum - Notruf-Systemfehler/kein BT nach Einbau iPod-Schnittstelle

    Grüße
    Patrick


    Edit:
    Habe aus der FB Gruppe https://www.facebook.com/groups/BMW1er/ eine gute Antwort bekommen:

    "wird nach dem Codieren behoben sein.. du hast des ganze ja in den Most Bus eingebunden.. der MOST ist ein "Ringbus" dem man auch einen neuen Teiilnehmer anmelden muss ( codieren, anschliessend noch Mostverbund abgleichen) .. Zur Zeit geht das Fzg aus dass (z.B.) nach dem TCU schluss is und das Signal wieder zum CCC zurückkommt jetzt labert aber noch jmd dazwischen-> Notprogramm-> TCU ( Notruf, BT) Fehler ( da MOST gestört)"
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Frank_DC, 12.04.2013
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Sofern dass iPod-Interface nicht defekt ist und alles richtig angeschlossen ist (Spannungsversorgung und Lichtwellenleiteranschluß) darf dieser Fehler nicht auftreten. Eine Codierung der Nachrüstung "iPod-Schnittstelle" ändert hier nichts.

    Der beschriebene Fehler deutet auf eine Unterbrechung der Kommunikation auf dem Lichtwellenleiterbus MOST hin. Evtl. sind die Lichtwellenleiter-Leitungen am iPod-Interface verkehrt herum eingepinnt (Ausgang und Eingang vertauscht)...
     
  4. #3 Unzensiert, 12.04.2013
    Unzensiert

    Unzensiert 1er-Fahrer(in)

    Dabei seit:
    08.04.2010
    Beiträge:
    118
    Zustimmungen:
    0
    Ort:
    München
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
    Vorname:
    Patrick
    Spritmonitor:
    Hallo Frank,

    du scheinst leider recht zu haben. ich war heute bei Flo (Individualität Car Design) und haben die Schnittstelle codiert. Zusätzlich haben wir alle Anschlüsse überprüft (mittlerweile von 6 Augen geprüft). Der iPod bekommt leider gar keinen Strom... & lwl Kreis scheint nicht geschlossen zu sein.
    Ich werde die Tage mal den Wagen über Nacht ohne Strom lassen, eventuell hilft ja auch das... Ansonsten muss ich wohl den neuen iPod Anschluss beim Forumshändler auf Garantie umtauschen.

    Grüße
    Patrick
     
  5. #4 Unzensiert, 13.04.2013
    Unzensiert

    Unzensiert 1er-Fahrer(in)

    Dabei seit:
    08.04.2010
    Beiträge:
    118
    Zustimmungen:
    0
    Ort:
    München
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
    Vorname:
    Patrick
    Spritmonitor:
    Soooo, nachdem ich das Handschuhfach nochmal ausgebaut habe hat sich herausgestellt das sich der Stecker beim Anbau vom Handschuhfach wohl leicht gelöst hatte... Jetzt funktioniert es ;)
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Notruf-Systemfehler/kein BT nach Einbau iPod-Schnittstelle

Die Seite wird geladen...

Notruf-Systemfehler/kein BT nach Einbau iPod-Schnittstelle - Ähnliche Themen

  1. Tablet einbauen

    Tablet einbauen: Hallo, ich bin neu im Forum und hätte eine Frage. Ich möchte gern ein Tablet in meinen 2007 E87 einbauen. Hierfür hätte ich mich ein "Point of...
  2. [E81] Vordere Lautsprecher hinten einbauen

    Vordere Lautsprecher hinten einbauen: Hallo Leute, mein hinterer linker Lautsprecher ist kaputt. Kann ich einen Lautsprecher aus den Türen vorne (übrig nach dem Einbau des Alpine...
  3. Performance ESD Einbau in Osnabrück (oder Umgebung)

    Performance ESD Einbau in Osnabrück (oder Umgebung): Moin, ich wollte mir Ende des Monats den Performance ESD für meinen E81 holen. Allerdings habe ich keine Hebebühne oder sonst eine Ahnung wie man...
  4. BT-Probleme / iPhone 7 / Spotify / CarPlay

    BT-Probleme / iPhone 7 / Spotify / CarPlay: Ich habe mit meiner Telefonintegration noch diverse Probleme. Ausstattungsbasis ist Telefonie mit Wireless Charging und CarPlay Integration im...
  5. Radio Prof. ohne BT gegen eines mit BT

    Radio Prof. ohne BT gegen eines mit BT: Hallo, sorry, falls das Thema schon besprochen wurde. Ich konnte das nicht finden Vielleicht kennst sich ja einer damit aus: Ich habe einen F20...