Nokia C7-00 Belle keine Verbindung

Diskutiere Nokia C7-00 Belle keine Verbindung im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, ich fahre seit ein paar Tagen den neuen 116i und habe das Problem, dass mein Handy (Nokia C7-00 Belle) sich nicht mit der...

  1. Perine

    Perine 1er-Interessent(in)

    Dabei seit:
    04.06.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Potsdam
    Fahrzeugtyp:
    116i
    Hallo,

    ich fahre seit ein paar Tagen den neuen 116i und habe das Problem, dass mein Handy (Nokia C7-00 Belle) sich nicht mit der Freisprecheinrichtung koppeln lässt.

    Ich habe hier im Forum bereits gelesen, dass es funktionieren sollte. Vielleicht kann mir jemand noch einen Tipp geben.

    Der Fehler stellt sich wie folgt dar bzw. folgendes habe ich schon versucht:


    • Hatte zunächst "Anna" auf dem C7. Die Verbindung mit dem Wagen funktionierte, jedoch hat sich nach dem ich das Fahrzeug verlassen habe die Bluetooth-Funktion am Handy aufgehangen, so dass sich bei erneutem Einstieg ins Fahrzeug die Verbindung nicht herstellte und ich das Handy komplett ausschalten und wieder einschalten musste und dann die Verbindung im Wagen neu herstellen musste (kein sofortiges automatisches Erkennen).

    • Ich updatete mein Handy nun auf "Belle", da ich dachte, dass sich damit der Fehler evtl. beheben lassen würde.

    • Nun lässt sich überhaupt keine Verbindung zum Wagen mehr herstellen.

    • Ich habe das gelistete Handy im Wagen gelöscht und wollte die Verbindung neu herstellen. Ich starte also die Bluetooth-Suche im Handy und der BMW wird mir angezeigt. Ich starte die Verbindung zum BMW und im BMW springt die Anzeige zum Eingeben der Nummer um (die mir auf dem Handy angezeigt werden soll). Der BMW wartet jetzt also auf Eingabe der Nummer. Mein Nokia C7-00 zeigt die ganze Zeit an "Verbindung wird hergestellt". Dann erhalte ich vom handy die Meldung "Gerät kann nicht verbunden werden" und das Handy geht zurück ins Bluetooth-Hauptmenü. Im BMW erhalte ich dann auch die Fehlermeldung, dass die Verbindung fehlgeschlagen ist.

    Ich hoffe es hat jemand einen Tipp für mich, was ich noch tun kann.

    Vielen Dank.

    Lg, Perine.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 JayJay125D, 04.06.2012
    JayJay125D

    JayJay125D 1er-Fanatiker(in)

    Dabei seit:
    18.03.2010
    Beiträge:
    3.608
    Zustimmungen:
    288
    Ort:
    Wanne-Eickel
    Fahrzeugtyp:
    125d
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Georg
    Hast du denn eine Nummer eingegeben?
     
  4. Perine

    Perine 1er-Interessent(in)

    Dabei seit:
    04.06.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Potsdam
    Fahrzeugtyp:
    116i
    Hallo JayJay123D,

    nein, dazu kam ich ja nicht. Ich müsste ja die Nummer eingeben, die mir auf meinem Handy angezeigt wird, oder? Mein handy zeigt mir aber keine Nummer...

    Ich sage, das Handy soll sich mit dem BMW verbinden und dann steht auf dem Handy-Display "Verbindung wird hergestellt" und dann bricht er ab und es kommt die Fehlermeldung...

    Lg.
     
  5. #4 Duke 323, 04.06.2012
    Duke 323

    Duke 323 1er-Liebhaber(in)

    Dabei seit:
    19.04.2011
    Beiträge:
    1.241
    Zustimmungen:
    16
    Ort:
    Bayern DAH
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    A.
    Hallo

    Also eine Nummer mußt Du eigentlich selbst eingeben bzw. wählen.
    So kenne ich es. Probier das mal aus.
    Normal suche ich über das Fahrzeug das Handy.

    Gruß
     
  6. #5 JayJay125D, 05.06.2012
    JayJay125D

    JayJay125D 1er-Fanatiker(in)

    Dabei seit:
    18.03.2010
    Beiträge:
    3.608
    Zustimmungen:
    288
    Ort:
    Wanne-Eickel
    Fahrzeugtyp:
    125d
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Georg
    versuch doch mal mit dem Auto das Handy zu suchen und dann sollte eigentlich irgendwann die Aufforderung zur Eingabe einer PIN kommen. Die PIN kannst du dann frei wählen z.B. "1234". Danach sollte auf dem zweiten Gerät ebenfalls die Aufforderung kommen. Dann gibst du die gleiche Nummer ein. Danach sollte es klappen. Wenn es so rum nicht klappt, einfach mal andersrum probieren. Kannst ja noch mal im Handbuch nachlesen. Evtl. musst du vor dem Suchlauf deinen BMW irgendwie aktivieren, damit er die Verbindung aufbauen kann.
     
Thema:

Nokia C7-00 Belle keine Verbindung

Die Seite wird geladen...

Nokia C7-00 Belle keine Verbindung - Ähnliche Themen

  1. Probleme mit USB Verbindung

    Probleme mit USB Verbindung: Hallo Leute, bin neu hier. :) Habe mir letzte Woche Donnerstag einen BMW 116i Bj 11/2013 geholt und bin mit dem Auto bis jetzt echt zufrieden,...
  2. [F21] Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO)

    Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO): Servus, ich bekomme keine stabile Verbindung zwischen meinem Navi Professional und meinem iPhone 6 über die USB Buchse in der Mittelarmlehne hin....
  3. [F2x] Keine Bluetooth Verbindung, AUX immer aktiv

    Keine Bluetooth Verbindung, AUX immer aktiv: Guten morgen zusammen! Mein Kollege hat Probleme mit seinem 1er, der Wagen ist Ende 2012 mit Navi Professional. Seine Tochter hat ihr iPhone...
  4. [E87] Keine Bluetooth Verbindung mit Radio Prof möglich

    Keine Bluetooth Verbindung mit Radio Prof möglich: Servus zusammen, hab mir Mitte letzten Jahres ein Radio Prof mit USB und Bluetooth in meinem E87 05/06 Verbaut und auch passend Codiert. Aber...
  5. Sprachsystem Bluetooth Verbindung

    Sprachsystem Bluetooth Verbindung: Jungs, ein kleines Problem ev kann jemand helfen, Sprachverbindung Bluetooth zu Iphone 7 Plus funktionert nicht. Hat jedoch schon mal geklappt,...