[E87] Neues Radio hat keinen LWL Anschluss - altes aber schon

Diskutiere Neues Radio hat keinen LWL Anschluss - altes aber schon im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo mal wieder :) Ich habe eine Frage die in gewisser Weise schon gestellt wurde aber nicht mit der Konfiguration wie ich Sie habe. Also...

  1. #1 SystemS, 07.03.2015
    Zuletzt bearbeitet: 07.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Hallo mal wieder :)

    Ich habe eine Frage die in gewisser Weise schon gestellt wurde aber nicht mit der Konfiguration wie ich Sie habe. Also zumindest hab ich nichts gefunden.

    Habe ein Prof Radio mit USB und BT gekauft.
    Dieses hat keinen LWL Anschluss.
    Mein vorhandenes Alpine Radio hat diesen Anschluss aber und zwei Pins sind auch belegt.
    Allerdings habe ich keinen CD-Wechsler und auch kein DSP System. Nur das normale HiFi Pro.

    S676A HiFi Lautsprechersystem

    Jetzt habe ich das Gerät heute mal verbaut und es scheint alles zu funktionieren.
    PDC vorne und hinten geht. Sound kommt. BT koppelt. MFL geht.
    (Gut war auch alles beim Spenderfahrzeug vorhanden)
    Also eigentlich alles in Ordnung. Denke ich zumindest.

    Für was ist dann dieser LWL zuständig?
    Die Lösung habe ich auch über die Suche nicht gefunden.
    Das einzige was eingebaut wurde, womit ich aber nicht zufrieden bin, ist das parrot MKI9000 mit Unika.

    Grüße
    Sebastian
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ChrisMPower, 07.03.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.069
    Zustimmungen:
    43
    Ort:
    München
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Ist für Navi Prof. oder Navi Business mit IDrive oder Top Soundsystem/Harmann Kardon CD-Wechsler oder diverse Nachrüstungen dafür ist der MOST/LWL da !

    mfg
     
  4. #3 SystemS, 07.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Das heißt der ist umsonst da?!?
    Oder geht der eventuell zum odb Anschluss auf der Fahrerseite?
    Die bauen den ja nicht umsonst ein wenn es keinen Grund oder?
     
  5. #4 dacno1982, 07.03.2015
    dacno1982

    dacno1982 Guest

    Welches Soundsystem hast du genau ? Hifi oder Hifi Pro ? Handyvorbereitung ? Versuch halt mal die Klangeinstellungen zu verändern. Geht das ? Ansonsten mal den Fehlerspeicher auslesen. Wenn kein Fehler angezeigt wird, passt das schon so.
     
  6. #5 SystemS, 07.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Hab das normale HiFi ohne DSP. Hinten am Verstärker geht auch kein LWL Kabel rein. Keine Handy Vorbereitung.
    Klangeinstellungen gehen. Also zumindest Bass :-)
    Bin ratlos warum der da ist und für was der ist.
     
  7. #6 ChrisMPower, 07.03.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.069
    Zustimmungen:
    43
    Ort:
    München
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Der ist nicht umsonst sondern für andere Fahrzeugkonfigurationen brauchst ja bloß in den Quadlockstecker schauen wenn da kein LWL drin ist wird er bei deiner Konfiguration eben nicht benötigt :wink:

    mfg
     
  8. #7 SystemS, 07.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Im Quadlock Stecker sind aber zwei Pins belegt.
    Ein grünes und ein grünes mit schwarz-geriffelter Ummantlung.
    Deswegen muss es ja für was gut sein :)
     

    Anhänge:

  9. #8 ChrisMPower, 07.03.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.069
    Zustimmungen:
    43
    Ort:
    München
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Dann ist noch irgendwas verbaut das den Most bus nutzt liegt im Kofferraum unter der großen Abdeckung eine mulf oder tcu?
    Das wäre noch eine Erklärung für den lwl

    mfg

    Nexus 5 via Tapatalk HD
     
  10. #9 SystemS, 07.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Also unter der Abdeckung im Kofferraum liegt nichts. Ist nur der Verstärker auf der linken Seite. Deswegen bin ich ja auch verwirrt. Die Kabel liegen aber es ist nicht klar was diese für eine Funktion haben. Das neue Radio ohne LWL scheint auch komplett zu funktionieren.
     
  11. #10 ChrisMPower, 07.03.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.069
    Zustimmungen:
    43
    Ort:
    München
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Hast du die Abdeckung ganz runtergenommen die vom Kofferaumboden meine ich dort sind noch 2 Mulden normal ist die Mulf/TCU in der rechten der Verstärker ist normal hinter der linken Seitenverkleidung wenn ich nicht irre !


    mfg
     
  12. #11 SystemS, 08.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Also unter der Abdeckung vom Kofferraumboden ist ja Normlerweiße die MULF verbaut. Das gibt es zwei Abschnitte. Links und rechts. Da ist die MULF links. Unter der rechten Seitenverkleidung im Kofferraum ist das PDC Steuergerät und links der Verstärker für das HiFi System.
    Unter der Kofferraumabdeckung in der Mitte ist keine MULF oder ähnliches.
    Links ist ja der Verstärker und rechts, wo das PDC sitzen sollte, hab ich noch nicht geschaut.

    Ich würde ja sagen ich reiße alles raus und schau wo die beiden Kabel hinführen aber das bekomme ich nie wieder zusammen :lol:
     
  13. #12 ChrisMPower, 08.03.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.069
    Zustimmungen:
    43
    Ort:
    München
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Hei,

    ups ganz überlesen du hast BT FSE original ab Werk ??

    Dann hast du auch eine Mulf sogenannt Lade Freisprechelektronik !
    Oder hast du die FSE nachgerüstet ??

    Da ich die Standard BT FSE nachgerüstet habe musste ich eine Mulf kaufen dafür :wink:

    Hab die in der rechten Mulde montiert da links bei mir der Verstärker vom Alpine Nachrüstsatz drin ist :wink:

    mfg
     
  14. #13 SystemS, 08.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Ich glaube ich habe mich ein wenig falsch ausgedrückt :roll:
    Ich habe ein ganz normales Prof Radio ohne BT und USB verbaut.
    Auch keine Handy Vorbereitung, Mulf oder ähnliches. Nur das Radio mit dem Soundsystem ohne DSP.
    Jetzt habe ich mir ein Radio Prof mit USB und BT geholt damit ich keine Mulf oder ähnliches nachrüsten muss sondern nur den USB Stecker und das Micro.
    Deswegen bin ich verwundert warum ich die LWL Leitung habe. Weil ich ja weder Mulf, Wechsler noch DSP habe.
    Ich hatte also nie eine von Werk aus verbaute Freisprecheinrichtung.
     
  15. #14 ChrisMPower, 08.03.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.069
    Zustimmungen:
    43
    Ort:
    München
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Aha ok schick mal deine Vin = letzte 7 Stellen der Fahrg.N per PN oder hast da schon mal nachgeschaut was bei dir Ausstattungstechnisch im Fahrzeug ist !
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 SystemS, 08.03.2015
    SystemS

    SystemS 1er-Interessent(in)

    Dabei seit:
    11.12.2014
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Sebastian
    Hast ne PN :)
    Da hab ich aber schon geschaut. Aber nichts besonderes gesehen. Es wurde vom Vorbesitzer nur das MFL und das Parrot Modul mit Unika nachgerüstet.
     
  18. #16 Funkenschmied, 21.05.2015
    Zuletzt bearbeitet: 21.05.2015
    Funkenschmied

    Funkenschmied 1er-Interessent(in)

    Dabei seit:
    26.02.2012
    Beiträge:
    41
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Adrian
    Hey,

    die älteren Baujahre 2007, 2008 haben den Lichtwellenleiter immer Verbaut. Du hast ja unten an der Verkleidung für die Pedale den kleinen Deckel wo der MOST Anschluss für die Programmierung dran ist.
    Wenn das Fahrzeug "geflashed wird werden über diesen Anschlluss alle Most Steuergeräte programmiert (sofern vorhanden).
    Das Radio ist dabei so zu sagen das Master Steuergerät.
    Wenn du in deinem Fahrzeug keine weiteren Steuergärte wie Telefon, Hifi Porf Verstärker hast dann ist das egal ob die zwei Leitungen an deinem Stecker noch da sind oder nicht.
    Wenn du HiFi hast also nicht Prof, dann ist das hart verdrahtet und hat nichts mit dem MOST zu tun.

    Bei Fahrzeugen ab 2010 ist wenn man nur Radio Prof hat sonst nichts mit MOST, auch der Most Anschluß bei den Pedalen nicht von Werk aus vorhanden. Dieser muss wenn man z.B. Telefon nachrüstet dann ebenfalls nachgerüstet werden.

    Bei dir sind die zwei Leitungen die die vom Stecker bei den Pedalen kommen... kanns ja mal am Radio abstecken und mit ner Lampe reinleuchten, dann sollte es unten an dem Secker leuchten.... dann ist es die direkte Verbindung da runter. Diese ist halt jetzt einfach tot....

    Grüße


    Adrian
     
Thema: Neues Radio hat keinen LWL Anschluss - altes aber schon
Besucher kamen mit folgenden Suchen
  1. bmw welches system hat lichtwellenleiter

    ,
  2. bmw s676a hifi lautsprechersystem lwl

    ,
  3. von welchen baureihen passen die radios in den e87

    ,
  4. bmw 1er aux anschluss ist da aber keine sound
Die Seite wird geladen...

Neues Radio hat keinen LWL Anschluss - altes aber schon - Ähnliche Themen

  1. Neu hergezogen :)

    Neu hergezogen :): Hallo Ihr lieben, ich Heiße Sabrina und bin hier im Oktober letzten Jahres hergezogen im Raum Eberswalde, in dem schönen Dort Struwenberg Nähe...
  2. Neues Handy, welches?

    Neues Handy, welches?: Ich beabsichtige mir demnächst eine neues Handy zuzulegen. dabei wäre es wichtig, zu wissen mit welchem Endgerät folgende Funtion möglich ist:...
  3. Mein neuer 1er

    Mein neuer 1er: Hi, mein Name ist Felix und heute habe ich meinen neuen 1er bekommen :) (118d) [IMG] Gesendet von iPhone mit Tapatalk
  4. Kilometerkönig ; Wieviele km habt ihr schon runter?

    Kilometerkönig ; Wieviele km habt ihr schon runter?: Hallo zusammen, analog zu dem Kilometerkönig Thread der alten Einser Generation hätte ich gerne das gleiche für die F Reihe ins Leben gerufen, da...
  5. [Verkauft] VARTA AGM Batterie 95 Ah NEU

    VARTA AGM Batterie 95 Ah NEU: Hallo zusammen. Habe eine NEUE Batterie uebrig. VARTA AGM (standard bei Start Stop Systemen) SILVER LINE DYNAMIC 95 Ah 850 A 12 V Batterie ist...