neue bremsen und verschleißanzeige bleibt an

Diskutiere neue bremsen und verschleißanzeige bleibt an im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; hi, hab n problem nachdem ich meine bremsen komplett neu gemacht habe, scheiben und klötze. an der vorderachse hab ich beim ausbau den...

  1. #1 snake:byte, 24.07.2012
    snake:byte

    snake:byte 1er-Interessent(in)

    Dabei seit:
    24.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    hi,

    hab n problem nachdem ich meine bremsen komplett neu gemacht habe, scheiben und klötze. an der vorderachse hab ich beim ausbau den verschleißwarnkontakt abgerissen, der saß zu fest im belag. also vorübergehend komplett ausgebaut. vermutlich dadurch ging im armaturenbrett die warnmeldung für verschlissene bremsbeläge an. nachdem ich den verschleißkontakt jetzt erneuert habe bleibt die anzeige allerdings an (bremssymbol + hebebühnensymbol).

    muss / kann ich das zurücksetzen? ich hab schon alles ausprobiert was ich gefunden habe, z.b. batterie abklemmen usw. bisher hat nichts geholfen. und zum händler will ich deswegen nicht gleich rennen... bei uns im ort gibts nur einen bmw-händler und der ist bekannt dafür gerne mal jemanden übern tisch zu ziehen.

    habt ihr ne idee was ich noch machen kann bzw. woran das liegen kann? wäre super, danke!!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. T.B

    T.B Guest

    Soviel ich weiß kann man die Serviceanzeige nicht selber zurückstellen.
    Da mußt Du wohl zum :icon_smile:, zumal der Servicetermin im Schlüssel gespeichert ist.
     
  4. #3 nelson, 26.07.2012
    Zuletzt bearbeitet: 26.07.2012
    nelson

    nelson 1er-Liebhaber(in)

    Dabei seit:
    02.04.2010
    Beiträge:
    1.679
    Zustimmungen:
    0
    Ort:
    irgendwo zwischen Aachen und Mönchengladbach
    Fahrzeugtyp:
    120d
    Modell:
    Hatch (E87)
    doch das geht.. hatte dazu sogar damals hier im forum ne anleitung gefunden...

    EDITH: habs jetzt von ner anderen seite.. aber stand wie gesagt auch hier in irgend nem Fred
    http://www.motor-talk.de/forum/aktion/Attachment.html?attachmentId=686648
    EDITH2: http://www.1erforum.de/bmw-116i/service-zuruecksetzen-20466.html
    http://www.1erforum.de/der-1er-bmw/bremsen-gewechselt-28123.html
     
  5. #4 snake:byte, 26.07.2012
    snake:byte

    snake:byte 1er-Interessent(in)

    Dabei seit:
    24.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    danke für die antworten erstmal. es geht mir aber nicht um die inspektionsanzeige, also die rest-km bis zum bremsenservice. die kann ich zurücksetzen, kein problem. mein problem ist die fehlermeldung im display, die normalerweise ausgelöst wird wenn der verschleißanzeiger abgenutzt ist!! die kommt immer noch, obwohl jetzt ein neuer verschleißkontakt drin ist.
     
  6. nelson

    nelson 1er-Liebhaber(in)

    Dabei seit:
    02.04.2010
    Beiträge:
    1.679
    Zustimmungen:
    0
    Ort:
    irgendwo zwischen Aachen und Mönchengladbach
    Fahrzeugtyp:
    120d
    Modell:
    Hatch (E87)
    hm seltsam oO
     
  7. #6 blackraven, 26.07.2012
    blackraven

    blackraven 1er-Liebhaber(in)

    Dabei seit:
    02.09.2009
    Beiträge:
    1.539
    Zustimmungen:
    7
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Frank
    Was hast du denn mit dem hinteren Verschleißkontakt gemacht?
    Hast du den beim Wechsel auch getauscht?
     
  8. #7 gintonic26, 26.07.2012
    gintonic26

    gintonic26 1er-Fahrer(in)

    Dabei seit:
    06.03.2012
    Beiträge:
    122
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2008
    Vorname:
    M
    Oder das Kabel bzw. den Stecker beschädigt?
     
  9. #8 snake:byte, 27.07.2012
    snake:byte

    snake:byte 1er-Interessent(in)

    Dabei seit:
    24.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    den hinteren hab ich nicht getauscht. eigentlich kann er's aber nicht sein da ich nach dem tausch der vorderen beläge erstmal eine probefahrt gemacht habe bevor ich die hinteren getauscht hab. und da war die anzeige schon an. hab jetzt aber trotzdem noch einen hinteren sensor bestellt.

    war jetzt sogar so weit mal beim händler vorbeizufahren und darum zu bitten schnell mal den fehlerspeicher auszulesen, antwort: "nee das geht nicht, da brauchen sie auf jeden fall einen termin. und das geht nicht vor ende nächster woche." ah ja. um mal schnell ne fehlermeldung zu löschen. da verliert man doch ein bisschen die lust...
     
  10. #9 snake:byte, 28.07.2012
    snake:byte

    snake:byte 1er-Interessent(in)

    Dabei seit:
    24.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    so, hinten auch verschleißanzeiger erneuert, erfolg gleich null...
     
  11. #10 fmkberlin, 28.07.2012
    fmkberlin

    fmkberlin 1er-Fan

    Dabei seit:
    09.04.2009
    Beiträge:
    881
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Frank
    Hast Du es schon mit Fehlerspeicher auslesen und Löschen versucht?
    Ich könnte mir vorstellen, das die Warnung des Verschleißkontaktes im Fehlerspeicher hinterlegt ist!
    Und den löscht man nicht mit dem Resetten der Serviceanzeigen!
     
  12. #11 grauer Wolf, 29.07.2012
    grauer Wolf

    grauer Wolf 1er-Interessent(in)

    Dabei seit:
    11.05.2011
    Beiträge:
    46
    Zustimmungen:
    0
    Ort:
    Umland von Bremen
    Fahrzeugtyp:
    123d Coupé
    Hallo,

    dieses Problem hatte ich gestern auch. Bei mir lag es daran, dass der Stecker vom neuen Verschleißanzeiger nicht weit genug in die Buchse im "Verteilerkasten" eingerastet war. Habe das korrigiert und danach funktionierte es. Schon geguckt?
     
  13. #12 snake:byte, 30.07.2012
    snake:byte

    snake:byte 1er-Interessent(in)

    Dabei seit:
    24.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    ja, ich nehme auch an dass es im fehlerspeicher hinterlegt ist und gelöscht werden muss... aber wie gesagt, meine werkstatt stellt sich da ein bisschen blöd an. fast zwei wochen wartezeit um nen termin zu bekommen um 5 minuten fehlerspeicher auszulesen... deswegen hätte ichs gern selbst behoben. aber wenns nicht anders geht muss ich wohl doch irgendwann mal hin.

    stecker hab ich überprüft, steckt fest drin.
     
  14. #13 musicjoern, 30.07.2012
    musicjoern

    musicjoern 1er-Interessent(in)

    Dabei seit:
    03.04.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    bei Bremen
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Jörn
    Da ich letzte Woche selbst zum ersten Mal an meinem Baby die Bremsklötze der Vorderachse erneuert habe, kann ich dir 100%ig sagen dass die Meldung erlischt wenn du wieder alles ordnungsgemäß zusammengesetzt hast. Auch die KM-Anzeige bis zum nächsten Bremsentausch resettet automatisch.

    Wichtig ist natürlich dass du auch den Verschleißkontakt erneuert hast.
    Hast du evtl. mal überprüft ob dein Verschleißkontakt vielleicht eine falsche Type ist?

    Gruß musicjoern
     
  15. #14 snake:byte, 31.07.2012
    snake:byte

    snake:byte 1er-Interessent(in)

    Dabei seit:
    24.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    hab beide verschleißkontakte erneuert. keine ahnung ob das der falsche typ sein kann, hab sie nach der kba-nummer aus dem zubehörhandel gekauft und zumindest optisch sind sie völlig identisch mit den alten, auch die kabellänge ist exakt gleich.
     
  16. #15 fmkberlin, 01.08.2012
    fmkberlin

    fmkberlin 1er-Fan

    Dabei seit:
    09.04.2009
    Beiträge:
    881
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Frank
    Gute Feie Werkstätten lesen und löschen den Fehlerspeicher auch und für weniger Geld :mrgreen:
     
  17. #16 gintonic26, 01.08.2012
    gintonic26

    gintonic26 1er-Fahrer(in)

    Dabei seit:
    06.03.2012
    Beiträge:
    122
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2008
    Vorname:
    M
    Jap :)

    Bei uns wird sowas zwischendurch gemacht, wenn gerade die Bude nicht brennt, wenn man ein bisschen Zeit mitbringt und weiß was gemacht werden soll hat man gute Chancen.
     
  18. #17 snake:byte, 09.08.2012
    snake:byte

    snake:byte 1er-Interessent(in)

    Dabei seit:
    24.07.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    so, für alle die es interessiert: problem gelöst!! fehlerspeicher auslesen lassen, das dsc-steuergerät hatte den fehler "bremsbelagverschleißsensor nicht / falsch initialisiert" im speicher. sensor musste über die software initialisiert werden, jetzt ist der fehler weg. also ist dieses problem scheinbar wirklich nur mithilfe der diagnosesoftware zu lösen.
     
  19. ked1

    ked1 1er-Interessent(in)

    Dabei seit:
    15.09.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo, an alle! Ich schreibe meine Frage erst mal hier rein. Habe nichts "ähnlicheres" gefunden...: ich fahre einen 1er BMW; 118d; E87; Bj. 2007. Die Bremsscheiben und Beläge bei der VA und HA (jeweils mit neuen Verschleisswarnkontakten) wurden im Mai 2016 gewechselt. Nun bin ich seitdem ca. 12000 KM gefahren (sic!). Am Samstag auf der Autobahn leuchtet plötzlich das rote Bremswarnsignal und die Hebebühnenmeldung erschien. Ich sofort angehalten, zunächst nix erkannt. Dann vorsichtig nach Hause gefahren und Räder runter: an der Vorderachse rechts ist der VErschleißwarnkontakt abgerissen - und zwar sowohl bis zur Box (dort wo die Steckverbindung ist) als auch weiter (also das gesamte Kabel, das nach der Box in den Motorraum verschwindet) !?! Nun stehe ich da und weiss nicht weiter... Bevor ich nun wie wild anfange zu schauen und zu schrauben, weiss jemand von euch, wie die Kabelage verläuft? Hatte vlt. jemand das gleiche Missgeschick? Hilft nur noch der Freundliche von BMW? Danke für Eure Antworten.
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. DaveED

    DaveED Papa Schlumpf

    Dabei seit:
    03.09.2012
    Beiträge:
    10.028
    Zustimmungen:
    1.661
    Ort:
    Erding
    Baujahr:
    03/2016
    Vorname:
    Dave
    Das klingt ja übel.
    Siehst du denn das abgerissene Kabel? Falls ja würde ich empfehlen das zu reparieren, also zu löten.
    Ich weiß zwar nicht wo es hin geht, aber ich kann mir gut vorstellen, das es im Kabelbaum verschwindet.
    Alternativ mal den ETK durchwühlen :wink:
     
  22. #20 spitzel, 16.09.2016
    Zuletzt bearbeitet: 16.09.2016
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    4.174
    Zustimmungen:
    138
    Ort:
    Am Schloss in Unterfranken
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2017
    Vorname:
    Frank
    Spritmonitor:
    Wenn es 12tkm gehalten hat, gehe ich mal von fremdeinwirkung aus.
    Löten würde ich besser nicht! Erstens sind die Kabel extrem dünn und zweitens stimmt am Ende der Wiederstand vom Kabel nicht.
    Ich würde versuchen das Kabel zu erneuern

    Wenn es der richtige kabelbaum ist den ich gefunden habe kostet er 157€ beim leebmann.

    Ich repariere zwar auch viel gerne selbst, aber so etwas würde ich persönlich machen lassen.
    Gesendet von iPhone mit Tapatalk
     
Thema: neue bremsen und verschleißanzeige bleibt an
Besucher kamen mit folgenden Suchen
  1. bmw verschleißanzeige zurücksetzen

    ,
  2. bremsverschleißanzeige bmw

    ,
  3. bmw bremsen

    ,
  4. bmw 1er verschleißanzeige zurücksetzen,
  5. bmw 1er verschleißanzeige bremsen,
  6. bmw f20 bremsen zurückstellen,
  7. verschleissanzeige bmw e87,
  8. bmw e87 bremsen service zurücksetzen,
  9. verschleißanzeige bmw e90 anschluss,
  10. bmw verschleißanzeige bremsen,
  11. bmw verschleißanzeige leuchtet,
  12. 1er bmw bremsen zurückstellen,
  13. bmw e87 verschleißanzeige zurücksetzen,
  14. bmw e87 bremsverschleißanzeige zurücksetzen,
  15. bmw x1 werkstatt zurücksetzen bremsen,
  16. bmw e91 bremsen verschleißanzeige,
  17. bmw bj 2011 bremse zurückstellen,
  18. bmw 116d fehlercodes 2010 anzeigen,
  19. verschleißanzeige bmw e87 zurücksetzen,
  20. 1er bmw bremsverschleißanzeige zurücksetzen,
  21. dsc fehlercode 5DE1,
  22. bmw e65 bremsen reseten ohne bremsfühler,
  23. bmw e91 bremsen reset,
  24. bremssensor bleibt auch nach wechsel,
  25. 120d verschleissanzeige bremse
Die Seite wird geladen...

neue bremsen und verschleißanzeige bleibt an - Ähnliche Themen

  1. OBD Stecker neu plazieren

    OBD Stecker neu plazieren: Ist es viel Arbeit/Aufwand den OBD Stecker zb. in das kleine Handfach unter dem Lichtschalter zu verlegen? Ich hab am OBD Stecker das P3 Display...
  2. BMW 7160 6 772 024 Hex Nut AHK NEU 1er 3 er 5 er 7er X1 X5 X6

    BMW 7160 6 772 024 Hex Nut AHK NEU 1er 3 er 5 er 7er X1 X5 X6: http://www.ebay.de/itm/282583391771?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1558.l2649 Verkauft werden 6x NEUE Sechskantmuttern (Hex Nut)...
  3. Fahrzeug beim Bremsen unruhig

    Fahrzeug beim Bremsen unruhig: Hallo, möchte hier mal über was schreiben was ich bei meinem 130i schon länger beobachte: Wenn ich aus höheren Geschwindigkeiten, so 180 bis 220...
  4. Neue Antenne bei Navi-Nachrüstung?

    Neue Antenne bei Navi-Nachrüstung?: Muss man eigentlich die Dachantenne auch umrüsten, wenn ich mir nachträglich ein Navi Business oder Professional einbaue mit iDrive und neuem...
  5. B58 neuer Turbolader ab 07.2017

    B58 neuer Turbolader ab 07.2017: Hallo zusammen, Das Thema wurde bereits in der Gerüchteküche angesprochen, bevor sich das 2. Facelift herauskristalisiert hatte. Als dann klar...