Nerviges Fiepen beim Musikhöhren

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von Rabbit, 22.11.2008.

  1. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    Hallo, hab die Suche schonmal nach allem Möglichen gequält und nichts gefunden,
    falls da jemand doch schon was geschrieben hat bitte einfach posten ;)


    Zum Problem:

    Habe die zwei Audiokabel von Radio zu den 2 Hecklautsprechern an den Highlevel-Eingang meiner Endstufe gesteckt, Endstufe sowie High-Level-Eingang sind an Masse angeschlossen.

    Am Ausgang hängen zwei 2Ch-Lautsprecher und ein Subwoofer.

    Wenn ich jetzt den Motor starte, kommt ein ständiges Fiepen, bzw beim Tieftöner Brummen, aus den Boxen, welches sich je nach Drehzahl verstärkt.

    Denke dass das von der Lichtmaschine kommt, weiß es aber nicht genau und wollte fragen wie ich das weg bekomme

    Vielen Dank schonmal für die Hilfe


    *Greetz* Rabbit
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.719
    Zustimmungen:
    1
    Ort:
    Stuttgart/Berlin
    Was ist denn das Ursprungssystem ?

    Radio/Navi Business/Professional mit Stereo/Hifi/Top-Hifi System ?

    Hast du die hinteren Lautsprecher gewechselt und die laufen zusammen mit dem Sub über eine Endstufe ?

    Welcher Verstärker ist drin ?

    Gib mal ein wenig Auskunft, dann können wir das Problem einschränken!

    Ansonsten solltest du Cinch-Kabel und Powerkabel der Endstufe getrennt verlegen! Edit sagt : Ist Blödsinn, da ja die High-Level-Eingänge der Endstufe genutzt werden :oops:
    Gruß Flo
     
  4. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    Habe das Radio Business drin,

    eine Crunch Black Maxx MXB-4100i und 2 Crunch GP 42 CX Lautsprecher hinten, habe die Originalen ausgetauscht.

    High/Low-Adapter ist in der Endstufe integriert, Lautsprecher und Subwoofer laufen beide über die Endstufe
     
  5. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.719
    Zustimmungen:
    1
    Ort:
    Stuttgart/Berlin
    Und welche Endstufe ist es ?
     
  6. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    eine Crunch Black Maxx MXB-4100i

    Ist eine 4-Channel-Endstufe,

    Channel 1 und 2 versorgen Lautsprecher hinten Links und Rechts und Channel 3 und 4 sind gebrückt für Subwoofer
     
  7. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    Habt ihr sonst noch Fragen oder weiß keiner was?
     
  8. M4tze

    M4tze 1er-Interessent(in)

    Dabei seit:
    06.07.2008
    Beiträge:
    27
    Zustimmungen:
    0
    Hört sich meiner Meinung nach an als wäre es "Masseschleifen". Hatte ich auch schon. Besorg dir mal nen Entstörfilter. Besorg dir auf jeden Fall auch noch ein gutes Chinch Kabel mit ner richtig dicken Abschirmung. Damit müsste das Problem normalerweise zu beheben sein. Das Fiepsen müsste bei dir normal abhängig davon sein, wie du Gas gibst.

    greetz
     
  9. #8 schuggibaby, 22.11.2008
    schuggibaby

    schuggibaby 1er-Fahrer(in)

    Dabei seit:
    13.10.2008
    Beiträge:
    183
    Zustimmungen:
    0
    Ort:
    Saarland
    Hallo,

    das sind normalerweise 2 getrennt Probleme ,
    zum einen das Brummen ,
    zum anderen das Pfeifen welches mit steigender Drehzahl lauter und in der Frequenz höher wird ,
    das Pfeifen kommt normalerweise von der Lichtmaschine ,
    hierfür gibt es extra Entstörfilter die sich nach der Leistung Deiner Endstufe Richten und in die Plus Leitung eingeschleift werden ,

    http://www1.conrad.de/scripts/wgate...y=&catalogs_sub_id=sub11&aktiv=11&navi=oben_1


    für das Brummen ist eine Masseschleife verantwortlich ,

    hierfür finde ich den passenden Link im Moment leider nicht ,
    der Filter wird jedenfalls in das Cinchkabel eingeschleift ,

    was aber erstmal günstiger und mit weniger klanglichen verlusten behaftet ist , ist die Lösung von M4tze ,
    besorg Dir ein gutes Cinchkabel , so kurz wie möglich und verlege es evtl. auf einem anderen Weg , so das es von jeglichen Stomkabeln min. 50cm Abstand hat ,

    welche Leistung hat der Verstärker und welchen Querschnitt haben die Stromkabel ( Plus und Minus ) bzw. wo sind Sie angeklemmt ???
    hier wäre evtl. ein Ansatz um Dein Masseproblem zu suchen .


    VG Thomas
     
  10. #9 schuggibaby, 22.11.2008
    schuggibaby

    schuggibaby 1er-Fahrer(in)

    Dabei seit:
    13.10.2008
    Beiträge:
    183
    Zustimmungen:
    0
    Ort:
    Saarland
    doch noch gefunden :wink:



    http://www1.conrad.de/scripts/wgate/zcop_b2c/~flNlc3Npb249UDkwV0dBVEU6Q19BR0FURTAyOjAwMDQuMDEyMC4yNzMzOTI2MSZ+aHR0cF9jb250ZW50X2NoYXJzZXQ9aXNvLTg4NTktMSZ+U3RhdGU9ODk0NTczMjQ5====?~template=PCAT_AREA_S_BROWSE&mfhelp=&p_selected_area=%24ROOT&p_selected_area_fh=&perform_special_action=&glb_user_js=Y&shop=B2C&vgl_artikel_in_index=&product_show_id=&p_page_to_display=DirektSearch&~cookies=1&zhmmh_lfo=&zhmmh_area_kz=&s_haupt_kategorie=&p_searchstring=masseschleife&p_searchstring_artnr=&p_searchstring_manufac_artnr=&p_search_category=alle&fh_directcall=&r3_matn=&insert_kz=&gvlon=&area_s_url=&brand=&amount=&new_item_quantity=&area_url=&direkt_aufriss_area=&p_countdown=&p_80=&p_80_category=&p_80_article=&p_next_template_after_login=&mindestbestellwert=&login=&password=&bpemail=&bpid=&url=&show_wk=&use_search=3&p_back_template=&template=&kat_save=&updatestr=&vgl_artikel_in_vgl=&titel=&darsteller=&regisseur=&anbieter=&genre=&fsk=&jahr=&jahr2=&dvd_error=X&dvd_empty_error=X&dvd_year_error=&call_dvd=&kna_news=&p_status_scenario=&documentselector=&aktiv=&gewinnspiel=&p_load_area=$ROOT&p_artikelbilder_mode=&p_sortopt=&page=&p_catalog_max_results=20


    VG Thomas
     
  11. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    Vielen Dank für die Antwort, aber die Links gehen leider bei mir nicht :/

    zu dem Tipp mit dem abgeschirmten Chinchkabel :

    Habe leider kein Chinchkabel verlegt, da ich die original Audiokabel von BMW benutze und über den Highlevel-eingang der Endstufe reingehe.

    aber das mit dem entstörfilter würd ich gern mal probieren, hast du da vllt en anderen link für mich?
     
  12. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.719
    Zustimmungen:
    1
    Ort:
    Stuttgart/Berlin
    Wie dick (mm²) sind deine Powerkabel die von der Batterie zur Endstufe gehen ?
     
  13. #12 schuggibaby, 23.11.2008
    schuggibaby

    schuggibaby 1er-Fahrer(in)

    Dabei seit:
    13.10.2008
    Beiträge:
    183
    Zustimmungen:
    0
    Ort:
    Saarland
    dann Besuch doch mal die Internetseite von Conrad Electronic und such nach der Art. Nr.:

    379234-62 ( Masseschleifen Isolator ) und

    321087-62 ( Entstörfilter )


    VG und viel Erfolg Thomas
     
  14. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    hab en 16 mm²-Kabel dran hängen

    Thx @ Schuggibaby
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    Habt ihr vielleicht nen guten Massepunkt für mich?

    Weil ich finde irgendwie keinen ordentlichen :/
     
  17. #15 Heiko78, 22.12.2008
    Heiko78

    Heiko78 1er-Interessent(in)

    Dabei seit:
    24.09.2008
    Beiträge:
    10
    Zustimmungen:
    0
    Hi Leute,

    habe genau das selbe Problem:

    BMW Business, FL 118d,

    Cruch GTR 350 mit Canton Hecksystem ! Signale für High Level Input an den hinteren Lautsprechern abgeklemmt. Masse Nähe der rechten Innenbeleuchtung im Kofferraum geholt. Auch bei ausgeschaltetem Motor ein lautes Dauerbrummen zu hören. LS-Kabel liegen mindestens 30 cm von Plus und Masse weg ! Nur das Remote Plus liegt parallel da es ja auch parallel zu den orig. LS-Kabeln läuft. Masse des High Input auch an Masse der Karosserie ! Kabelquerschnitt Plus und Masse 20 qmm !

    Wer kann helfen ?! Bin am verzeifeln !

    Gruß Heiko
     
Thema: Nerviges Fiepen beim Musikhöhren
Besucher kamen mit folgenden Suchen
  1. high-low adapter auch parallel zu den hecklautsprechern hängen.

Die Seite wird geladen...

Nerviges Fiepen beim Musikhöhren - Ähnliche Themen

  1. Pfeifen/piepen beim Bremsen?!

    Pfeifen/piepen beim Bremsen?!: Hallo Community Nicht wundern ich bin ein Neuling... Ich brauche sehr gerne eure kompetente Hilfe! Ich bin stolzer Besitzer eines BMW E87 - 116d...
  2. Pfeifen/piepen im Innenraum beim bremsen?!

    Pfeifen/piepen im Innenraum beim bremsen?!: Hallo Community Nicht wundern ich bin ein Neuling... Ich brauche sehr gerne eure kompetente Hilfe! Ich bin stolzer Besitzer eines BMW E87 - 116d...
  3. Ruckeln beim Anfahren, NOX Sensor?

    Ruckeln beim Anfahren, NOX Sensor?: Moin Leute, ich habe meinen Wagen (E87, 118i BJ 01/2009) letztens in einer freien Werkstatt den normalen Service machen lassen. Es wurde dabei...
  4. Hilfe beim Kauf in Potsdam

    Hilfe beim Kauf in Potsdam: Hallo liebe 1er M Coupe Freunde, Ich möchte mir in Potsdam einen 1er M Coupe kaufen und bräuchte Fachmännische Unterstützung. Ich möchte mir das...
  5. Kennzeichenbefestigung beim F21/F20 Facelift

    Kennzeichenbefestigung beim F21/F20 Facelift: Hi, ich habe hier schon diverse Fotos von F21/F20 Userfahrzeugen gesehen, wo die vorderen Kennzeichen direkt auf die M Frontschürze geschraubt...