[E87] Navi weiß nicht mehr wo es ist

Diskutiere Navi weiß nicht mehr wo es ist im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hey ihr Lieben, bin letztes Wochenende durch Hamburg gefahren und seit dem meint die Nette Dame im Auto das sie in Hamburg wäre obwohl ich in...

  1. #1 Dennis195, 19.12.2014
    Dennis195

    Dennis195 1er-Fahrer(in)

    Dabei seit:
    07.08.2012
    Beiträge:
    95
    Zustimmungen:
    0
    Ort:
    Bremen
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Dennis
    Spritmonitor:
    Hey ihr Lieben,

    bin letztes Wochenende durch Hamburg gefahren und seit dem meint die Nette Dame im Auto das sie in Hamburg wäre obwohl ich in Bremen bin er findet auf kein Aktuellen Standort anscheinend da er zwar Straßen anzeigt aber alles in HH und die Längen und Breitengrade die verändern sich aber wärend der fahrt nur das Höhe ist mit - da kann mir einer weiterhelfen was es sein Kann und wie man es beheben kann
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Benzo

    Benzo 1er-Liebhaber(in)

    Dabei seit:
    22.10.2012
    Beiträge:
    1.372
    Zustimmungen:
    102
    Ort:
    Nürnberg
    Baujahr:
    07/2007
    Vorname:
    Andi
    Spritmonitor:
    Klingt stark nach einer defekten GPS-Antenne.
     
  4. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.353
    Zustimmungen:
    42
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    denke bist hier in der falschen abteilung hat doch nix mit dem motor zutun
     
  5. #4 Maulwurfn, 19.12.2014
    Maulwurfn

    Maulwurfn 1er-Guru
    Moderator

    Dabei seit:
    14.07.2011
    Beiträge:
    8.854
    Zustimmungen:
    192
    Ort:
    Helgoland
    Daher: Verschoben. Bitte besser darauf achten!
     
  6. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.937
    Zustimmungen:
    72
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Gps Antenne defekt... Meistens hat die sich gelockert und lässt somit Wasser rein.....
     
  7. #6 oVerboost, 20.12.2014
    oVerboost

    oVerboost 1er-Süchtling

    Dabei seit:
    23.02.2007
    Beiträge:
    15.976
    Zustimmungen:
    20
    Fahrzeugtyp:
    118d (FL)
    Spritmonitor:
    Hatte ich auch. Dachte auch an einen defekt, aber Batterie ab- und anklemmen sowie einige Motorstarts spaeter funktionierte sie wieder einwandfrei.
     
  8. #7 Bench213, 20.12.2014
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
    Hab ich auch manchmal, nur meine Antenne ist nicht defekt.
     
  9. emume

    emume die beste Harald das was sich gibt in Forum

    Dabei seit:
    25.03.2013
    Beiträge:
    5.121
    Zustimmungen:
    242
    Ort:
    Mittelfranken
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Harald
    geh mal ins geheime menü vom navi, und kuck nach dem gps status.
    oder rechner mal raus, und kucken ob der stecker noch fest is.
    zur not aus der bucht ne andere antenne besorgen und anstecken, bissi durch die geographie fahren und kucken ob's dann geht.
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. ben104

    ben104 1er-Fan

    Dabei seit:
    23.01.2013
    Beiträge:
    665
    Zustimmungen:
    40
    Ort:
    Saalfeld
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2009
    Vorname:
    Benjamin
    Hey Leute... Hab das gleiche Problem. Wo finde ich denn die GPS-Antenne? Bzw. wie kann ich prüfen, ob die defekt ist?
     
  12. ben104

    ben104 1er-Fan

    Dabei seit:
    23.01.2013
    Beiträge:
    665
    Zustimmungen:
    40
    Ort:
    Saalfeld
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2009
    Vorname:
    Benjamin
    So kleine Rückmeldung von mir, hab mir letzte Woche bei Amazon für 8€ einen GPS-Empfänger mit Fakrastecker geholt und bis jetzt geht alles!
    Und meine Antenne (hab die X3-Flosse auf dem Dach) ist wohl wirklich etwas durchlässig geworden mit der Zeit. Wurde vor zirka 2 Jahren mit Scheibenkleber angebracht, aber an einer Stelle kann ich die Flosse mehr "anheben"... Also wird wohl daran liegen, das Feuchtigkeit eingedrungen ist!

    Liebe Grüße
     
Thema:

Navi weiß nicht mehr wo es ist

Die Seite wird geladen...

Navi weiß nicht mehr wo es ist - Ähnliche Themen

  1. Neue Antenne bei Navi-Nachrüstung?

    Neue Antenne bei Navi-Nachrüstung?: Muss man eigentlich die Dachantenne auch umrüsten, wenn ich mir nachträglich ein Navi Business oder Professional einbaue mit iDrive und neuem...
  2. Album wechseln im Navi Pro

    Album wechseln im Navi Pro: Hallo zusammen, ich habe hier einen M2 mit Navi Pro und habe meine MP3 Musik in Ordnern pro Album sortiert. Gibt es tatsächlich keine Möglichkeit...
  3. [E8x] Kratzer CIC Navi Prof Display

    Kratzer CIC Navi Prof Display: Hallo zusammen, ich habe meinen Bildschrim vom CIC Navi mit nem APC Reiniger sauber machen wollen, dass war dem Display aber anscheinend zu...
  4. Untere Gänge gehen nicht mehr rein. 2, 4, 6

    Untere Gänge gehen nicht mehr rein. 2, 4, 6: Hallo, vor ein paar Monaten hatte ich leider einen Getriebeschaden mit meinem 1er. Genau auf der Heimfahrt als ich meinen Zweitwagen gekauft hab....
  5. Auto startet nicht mehr !

    Auto startet nicht mehr !: Hallo Mein 120d 177 PS BJ 2007 hat folgendes Problem beim Überholen habe ich kein Leistung mehr gehabt es hat geknallt Motor ging aus...