[F20] Navi Prof. + Media SnapIn + iPhone = geht nicht

Diskutiere Navi Prof. + Media SnapIn + iPhone = geht nicht im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo Zusammen, ich habe heute meinen neuen 118d bekommen. Tolles Auto :) Jetzt zum Manko: Ich habe das Navi Professional, den Media...

  1. #1 americanjesus, 21.02.2013
    americanjesus

    americanjesus 1er-Interessent(in)

    Dabei seit:
    10.10.2012
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo Zusammen,

    ich habe heute meinen neuen 118d bekommen. Tolles Auto :)

    Jetzt zum Manko:

    Ich habe das Navi Professional, den Media SnapIn und mein iPhone 4S. Wenn ich jetzt im Mediamenü als externe Quelle mein iPhone auswähle und einen Titel zum abspielen auswähle sehe ich zwar das Cover, der Fortschrittbalken von dem Song bewegt sich auch fein, jedoch fehlt der Ton?!

    Wie kann das sein? Kennt das vielleicht einer von euch?

    Danke & beste Grüße!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThorstenD, 22.02.2013
    ThorstenD

    ThorstenD 1er-Fan

    Dabei seit:
    27.10.2011
    Beiträge:
    990
    Zustimmungen:
    17
    HI,

    kann vieles sein...

    Mit USB Stick geht es?
    Mal versucht mit dem iPhone USB am USB Port?


    Thorsten
     
  4. pik11

    pik11 1er-Fahrer(in)

    Dabei seit:
    26.05.2012
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Gossau (SG)
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Softwareupdate schon gemacht? www.bmw.com/update
    Bei mir war damals bei der Auslieferung auch nicht die neueste Version drauf.
     
  5. #4 americanjesus, 26.02.2013
    americanjesus

    americanjesus 1er-Interessent(in)

    Dabei seit:
    10.10.2012
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo Zusammen,

    ja, mit USB-Stick kein Problem. Die neueste Software habe ich auch aufgespielt ...

    :-(
     
  6. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.887
    Zustimmungen:
    50
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    bekanntes problem.. falscher Snapin adapter...
     
  7. #6 americanjesus, 27.02.2013
    americanjesus

    americanjesus 1er-Interessent(in)

    Dabei seit:
    10.10.2012
    Beiträge:
    18
    Zustimmungen:
    0
    @ DomMuc: Ja das dachte ich auch zuerst, aber nun --> ein neues Phänomen: Jetzt wird plötzlich Musik abgespielt, jedoch kommt manchmal kein Ton von der Beifahrerseite. Ich wüsste nun gerne warum das so ist aber auch warum plötzlich Ton da ist (wenn auch nur unbefriedigend)

    Ich bin total verwirrt ...
     
  8. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.887
    Zustimmungen:
    50
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    snapin korrekt verrastet? der geht die letzten 2mm sehr schwer rein...
     
  9. #8 alpinweisser_120d, 27.02.2013
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    16.967
    Zustimmungen:
    567
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    entweder das, oder snapin defekt.
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 americanjesus, 27.02.2013
    americanjesus

    americanjesus 1er-Interessent(in)

    Dabei seit:
    10.10.2012
    Beiträge:
    18
    Zustimmungen:
    0
    Hmm ... muss ich nochmal rausholen und neu reinklicksen, stimmt. Danke für diese Idee :)
     
  12. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.887
    Zustimmungen:
    50
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    und was is rausgekommen?
     
Thema:

Navi Prof. + Media SnapIn + iPhone = geht nicht

Die Seite wird geladen...

Navi Prof. + Media SnapIn + iPhone = geht nicht - Ähnliche Themen

  1. Navi business

    Navi business: Navi/radio geht nicht welche Sicherung kann schuld sein 1er Bauj. 2005
  2. Musik-Abspielen pausieren - geht das?

    Musik-Abspielen pausieren - geht das?: Hallo, das Abspielen meiner Musik über den Bordcomputer (nenne es mal so, bin nicht sicher, ob das die korrekte Bezeichnung ist) klappt...
  3. Zieht das iPhone im SnapIn Adapter dauerhaft Strom?

    Zieht das iPhone im SnapIn Adapter dauerhaft Strom?: Hallo, ich habe noch ein altes iPhone 4S, das ich ausschließlich fürs Abspielen von Musik, die ich in iTunes sortiert habe, benutze. Nun habe ich...
  4. BMW Apps ohne iPhone nutzen

    BMW Apps ohne iPhone nutzen: Guten Morgen Leute, Besteht die Möglichkeit z.B. TuneIn Radio ohne aktiver iPhone/Android-Verbindung zu nutzen? Sprich über die integrierte...
  5. 135i Cabrio weiß DKG Harman Navi Prof zu verkaufen

    135i Cabrio weiß DKG Harman Navi Prof zu verkaufen: Hallo zusammen, Verkaufe mein wunderschönes 135i Cabrio mit DKG. Er ist von 09/2010, hat jetzt 110000km gelaufen. Wurde von mir nur selten...