Navi Prof. E87 fällt aus und Sound ist weg

Diskutiere Navi Prof. E87 fällt aus und Sound ist weg im BMW 130i Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; Hi Leute, habe mich schon mal im www etwas schlau gemacht. Seit einigen Tagen habe ich das Problem, dass mein Bordcomp. nicht mehr richtig...

  1. Timi80

    Timi80 1er-Interessent(in)

    Dabei seit:
    08.06.2008
    Beiträge:
    40
    Zustimmungen:
    0
    Ort:
    Schweinfurt
    Hi Leute,

    habe mich schon mal im www etwas schlau gemacht.
    Seit einigen Tagen habe ich das Problem, dass mein Bordcomp. nicht mehr richtig funktioniert (Geht teilw. nicht an,... schwaaaarzen Bildschirm, oder man sieht erst ne Zeit das Logo...)

    Und jetzt auf einmal kommen keine Töne mehr aus den Boxen, kein Radio, kein Rückfahrton,.. nichts.

    Teilw. geht das Display ganz normal auf, und es funktioniert auch alles, Navi Radio, CD etc. nur es kommen keine Töne mehr.

    Habe mal versucht über die Tatenkombi, Auswerfknopf CD + Auswerfknopf DVD + Lautst.Regler drück, noch mal neu hochzufahren,...
    aber immer noch keine Töne.

    Ergänzend muss ich dazusagen, dass ich die letzten Wochen oft die Meldung hatte, dass die Batterie stark entladen ist.

    Lt. meinen Recherchen kann das auch damit zu tun haben.

    Wie gehe ich am besten vor, habe versucht mal die Batterie abzuklemmen,..... habe es nicht geschafft. Die Halterung oben habe ich noch abgebracht... aber dann... auf dem Plus-P ist ja noch mal so ne Halterung mit x Kabeln die noch mal in so ein kleine Kästchen gehen... habe damit keine Erfahrung.

    Hätte auch ein Batterieladegerät,... aber ich will ja auch nicht mehr kaputt machen als vielleicht eh schon ist.

    Batterie ist ca. 5 Jahre alt,... kann die schon über den Jordan sein?

    Viele Fragen, ich weiß aber evtl. kann mir jemand helfen wie ich am besten anfangen kann.

    Gruß und Danke
    Timi
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Plastico12, 20.05.2011
    Plastico12

    Plastico12 1er-Interessent(in)

    Dabei seit:
    24.03.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Fahr doch mal zum :lol:. Der kann Dir bestimmt das System neu initialisieren.
     
  4. #3 maninblack, 20.05.2011
    maninblack

    maninblack 1er-Fahrer(in)

    Dabei seit:
    23.03.2010
    Beiträge:
    403
    Zustimmungen:
    1
    Ort:
    Hannover
    Fahrzeugtyp:
    130i
    Muesste jetzt genau nachgucken.

    Aber am + Pol ist mindestens eine Schraube (oder eher Mutter), die du Loesen musst.

    Eine ist auf jeden fall direkt am Pol, ich glaube irgendwo an dem Schwarzen Kasten ist auch noch ne klappe, darunter befindet sich noch ne Mutter.

    Dann kannst du die Batterie ganz normal ausbauen und ans Ladegeraet haengen.

    Deine Aussetzer koennen gut damit zusammenhaengen. Die Elektronik reagiert recht empfindlich auf Spannungen < 12V.

    Allerdings solltest du vll auch mal die Ladespannung messen, bei laufendem Motor solltest du ja schon um die 14V haben.

    Vll. faehrt aber auch eines der Module nicht richtig hoch, wenn vor dem Start die Spannung zu niedrig ist?! Hmm... wer weiß...

    Wenn das Batterieladen nicht hilft, lass mal den Fehlerspeicher auslesen.

    Gruß
    Sebastian
     
  5. Timi80

    Timi80 1er-Interessent(in)

    Dabei seit:
    08.06.2008
    Beiträge:
    40
    Zustimmungen:
    0
    Ort:
    Schweinfurt
    Naja heute fahre ich Autobahn nach Bayreuth, dass sind mal ein paar Kilometer, mal schauen ob die Batterie ein bisschen läd.

    Ich denke auch, dass ich nicht um einen Besuch beim Freundlichen vorbeikomme. Kann der dann gleich ein Softwareupdate durchführen?
    Oder bringt das eh nichts...

    Was kostet denn so ein Bateriewechsel ca?

    Gruß und schönes Wochenende
    Timi
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Navi Prof. E87 fällt aus und Sound ist weg
Besucher kamen mit folgenden Suchen
  1. 1er bmw navi fällt aus

Die Seite wird geladen...

Navi Prof. E87 fällt aus und Sound ist weg - Ähnliche Themen

  1. [F20] HiFi Sound Upgraden - Fragen zu ETON und HK

    HiFi Sound Upgraden - Fragen zu ETON und HK: Hallo zusammen, habe mir vor kurzen einen Wunsch erfüllt und mir einen 35er gekauft. War ein gutes Angebot, sodass ich auf das HK zu gunsten von...
  2. BMW Navi Business oder Professional?

    BMW Navi Business oder Professional?: ervus Leute, wegen einer Neuanschaffung eines 1er stellt sich mir momentan die Frage nach dem Navigationssystem, welches ich gerne bestellen...
  3. BMW E87 Sonnendachöffnung in Dachhimmel schneiden, geht das?

    BMW E87 Sonnendachöffnung in Dachhimmel schneiden, geht das?: Guten Tag zusammen ;) ich würde gerne einen schwarzen Himmel haben bloß finde ich keinen mit Öffnung für mein Sonnen/Schiebedach. Meine frage ist...
  4. [Verkauft] Carbon Diffusor & Flaps für E81 / E87

    Carbon Diffusor & Flaps für E81 / E87: Hallo zusammen, seit einem Jahr habe ich keinen 1er mehr, daher kann dieser Kellerfund hier weg :-) - Carbon Diffusor (Original BMW Diffusor...
  5. E87 auf M Front umrüsten

    E87 auf M Front umrüsten: Hallo BMW Freunde, ich habe eine sicher einfache Frage, kann mir jemand sagen ob ich den Grundträger meiner Stoßstange tauschen muss, wenn ich von...