Navi Pro (Bj. 2005) 120 d

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von livinginamerika, 24.02.2009.

  1. #1 livinginamerika, 24.02.2009
    livinginamerika

    livinginamerika 1er-Fahrer(in)

    Dabei seit:
    22.02.2009
    Beiträge:
    66
    Zustimmungen:
    0
    Habe mal ne Frage bzgl. des Navis!

    Habe jetzt seit 2 Tagen einen 120d mit Navi Pro!

    Frage: wenn ich den Wagen öffne und die Tür aufmache fährt das Navi aus und macht auch so nen "pip"- Geräusch! Wenn ich dann den Schlüssel reinstecke und den Wagen anmache fährt der Navi-Bildschirm wieder rein und dann direkt wieder raus!

    Muss das so sein? Kann das Ding nicht direkt draussen bleiben?

    Vielleicht kann mir einer helfen!


    Gruss
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thrakar, 26.02.2009
    Thrakar

    Thrakar 1er-Fahrer(in)

    Dabei seit:
    16.11.2007
    Beiträge:
    135
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    123d
    Huch, hat hier noch gar keiner geantwortet? Also in meinem vorherigen 1er hatte ich auch die Klappmechanik. Die sollte normalerweise nicht rausfahren, nur um dann nochmal rein und raus zu fahren.

    Vielleicht mal in den Einstellungen rumspielen: Je nachdem was du eingestellt hast, mal auf manuell öffnen und schließen ändern und dann wieder auf "mit Schlüssel reinstecken öffnen" (Keine Ahnung wie das im Menü heisst).

    Mein Bildschirm hat sich auch ab und zu mal nicht ganz geöffnet, bzw. zu weit geöffnet. Da half dann auch nur beherztes zugreifen und korrigieren. ;)

    Thrakar <-- hofft das es sich bessert mit deinem Bildschirm.
     
  4. reduef

    reduef 1er-Fahrer(in)

    Dabei seit:
    10.09.2006
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Spritmonitor:
    Hallo,

    das Verhalten deines Navi-Bildschirms klingt durchaus komisch. Ich kenne das so, dass beim Aufsperren und Türöffnen erst einmal gar nichts passiert. Der Bildschirm fährt bei mir erst aus, sobald ich den Schlüssel stecke oder den Startknopf drücke (Komfortzugang). Er bleibt dann auch beim Anlassen offen.
    Vielleicht kann man das Öffnungsverhalten programmieren ... da würde ich mal mit dem Freundlichen sprechen. Dass der Bildschirm beim Anlassen wieder zurückklappt, könnte an einer Unterspannung der Batterie liegen ... ist mir einmal bei etwa -15 Grad Celsius passiert ...
     
  5. #4 MarshallT, 26.02.2009
    MarshallT

    MarshallT 1er-Fahrer(in)

    Dabei seit:
    16.02.2008
    Beiträge:
    164
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    118d
    Das wird sicherlich mit den Temperaturen zu tun haben, aber ein Besuch beim :) lohnt immer ..
     
  6. #5 livinginamerika, 26.02.2009
    livinginamerika

    livinginamerika 1er-Fahrer(in)

    Dabei seit:
    22.02.2009
    Beiträge:
    66
    Zustimmungen:
    0
    mit den Temperaturen glaube ich nicht! Habe den ja zum erstenmal im Autohaus angesehen! Hole den morgen ab...dann werde ich mir das nochmal genau anschauen und den ;-) mal fragen!

    Werde dann darüber berichten!

    gruss
     
  7. Hirsch

    Hirsch 1er-Interessent(in)

    Dabei seit:
    16.01.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    WI
    Hmm..habe bei mir bisher ca. 3mal ein ähnliches aber doch irgendwie anderes Phänomen beobachtet:

    Tür auf, Schlüssel rein -> Bildschirm hoch (soweit ok)

    Startknopf drücken -> Bildschirm runter und wieder hoch.

    Habe ein Navi Business.

    Aber den Hinweis auf die Temperaturen finde ich gar nicht schlecht, der muss bei Unerklärlichem immer herhalten :wink:
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Navi Pro (Bj. 2005) 120 d

Die Seite wird geladen...

Navi Pro (Bj. 2005) 120 d - Ähnliche Themen

  1. [E8x] Navi-Nachrüstung und Navi-Upgrade - Kosten

    Navi-Nachrüstung und Navi-Upgrade - Kosten: Hallo, ich bin auf der Suche nach einem gebrauchten E8x und hab in dem Zusammenhang mal nach den Kosten für eine Navi-Nachrüstung geschaut, weil...
  2. [F21] Navi Business Kartenupdate: Probleme

    Navi Business Kartenupdate: Probleme: Hallo zusammen! Habemir heute für meinen F21 mit Navi Business vom Baum-BMW Shop das MOVE 2017-1 Kartenupdate gekauft. Freischaltcode habe ich...
  3. [E87] Antennendiversity bei Business Radio/Navi?

    Antennendiversity bei Business Radio/Navi?: Hallo Zusammen, mich beschäftigt, ob ich bei meinem E87, Bj. 05, mit Navi/Radio-business-Ausstattung problemlos auf die viel angepriesene Peugeot...
  4. Problem mit Navi Display

    Problem mit Navi Display: Hallo, seit ein paar tage sieht mein Display so aus (Bild)... Nach längere fahrt eine gute std, dann ist wieder alles normal kenne jemand so...
  5. Jetzt auch mal hier :D

    Jetzt auch mal hier :D: Hallo, ich bin der Malte aus Nordhessen und fahre schon fast zwei Jahre meinen 2010er e87 118d. Seitdem bin ich auch ungefähr schon in der...