[E87] Navi Business - keine GPS Ortung

Diskutiere Navi Business - keine GPS Ortung im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo Zusammen, ich habe seit neuem ein neues Problem mit meinem Navi Business. Ich habe einen E87 BJ05 und wie schon erwähnt das Navi...

  1. #1 swoob84, 12.09.2013
    swoob84

    swoob84 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    122
    Zustimmungen:
    1
    Hallo Zusammen,

    ich habe seit neuem ein neues Problem mit meinem Navi Business.
    Ich habe einen E87 BJ05 und wie schon erwähnt das Navi Business mit Pfeilansicht.

    Mein problem ist nun folgendes das sich das Auto selber nicht mehr orten kann bzw. falsch ortet.
    D.h. das Navi navigiert fröhlich vor sich hin, aber immer von einer falschen Position aus.
    Ich habe im Gehheimmenü schon einmal die "GPS Calibration Data" resetet. Damit hat alles auch wieder ein paar Tage funktioniert aber nun findet sich die Karre wieder nicht.

    Ich vermute ein Wackelkontakt oder defekt an der GPS Antenne.
    Kann mir jemand sagen wo genau die sitzt bzw. ob man die tauschen kann?

    Vielen Dank und Gruß
    swoob
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 oVerboost, 12.09.2013
    oVerboost

    oVerboost 1er-Süchtling

    Dabei seit:
    23.02.2007
    Beiträge:
    15.965
    Zustimmungen:
    10
    Fahrzeugtyp:
    118d (FL)
    Spritmonitor:
    Antenne sitzt aussen auf dem Dach im Antennensockel.
    Hin und wieder geht die gerne mal kaputt.

    Gesendet von keinem iPhone.
     
  4. #3 swoob84, 12.09.2013
    swoob84

    swoob84 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    122
    Zustimmungen:
    1
    weißt du welches Teil das genau ist?
    Einzelteile Dachantenne BMW 1' E87, 130i (N52)

    ich hab auch das gefühl das der antennenfuss nicht mehr ganz sitzt und Feuchtigkeit eindringt.
    Weiß jemand mit was man das am Besten abdichtet?

    Gruß
    swoob
     
  5. #4 swoob84, 12.09.2013
    swoob84

    swoob84 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    122
    Zustimmungen:
    1
    weiß jemand wie man in das service menü kommt?
     
  6. emume

    emume die beste Harald das was sich gibt in Forum

    Dabei seit:
    25.03.2013
    Beiträge:
    5.116
    Zustimmungen:
    200
    Ort:
    Mittelfranken
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Harald
    ich hab noch nen antennenfuss/sockel für´s navi da
     
  7. #6 swoob84, 12.09.2013
    swoob84

    swoob84 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    122
    Zustimmungen:
    1
    das wär ja mal interessant ob es daran wirklich liegt und ob der funktioniert ;)
    was würdest du denn für den haben wollen?

    kennst sich jemand aus ob das schwierig ist zu tauschen?
     
  8. emume

    emume die beste Harald das was sich gibt in Forum

    Dabei seit:
    25.03.2013
    Beiträge:
    5.116
    Zustimmungen:
    200
    Ort:
    Mittelfranken
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Harald
    keine ahnung, 30/40€ oder sowas.
     
  9. #8 swoob84, 15.09.2013
    swoob84

    swoob84 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    122
    Zustimmungen:
    1
    bin mir derzeit unsicher ob es wirklich an der dachantenne liegt.
    bin mal in dieses idrive geheimmenü unter navi-inof und da steht nur komisches zeug drin :)

    kann da einer zufällig mal ein bild machen was da drin stehen sollte bei einem funktionierenden navi?
     
  10. #9 Frank_DC, 17.09.2013
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Mein Tipp: Kauf dir eine 5-EUR-GPS-Antenne mit Fakra-Stecker bei ebay und schließe diese mal zum Testen an den Navi-Rechner an (blauer Fakra-Stecker). Wenn es jetzt funktioniert, liegt es an der GPS-Antenne auf dem Dach und/oder an der Leitung zur Dachantenne.
     
  11. #10 Berentzenkiller, 18.09.2013
    Berentzenkiller

    Berentzenkiller 1er-Fanatiker(in)

    Dabei seit:
    16.07.2007
    Beiträge:
    5.721
    Zustimmungen:
    7
    Ort:
    DDorf
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2004
    Vorname:
    Rainer
    Habe ich auch so gemacht, der Empfänger liegt jetzt bei mir unter der Instrumentenhutze. Funktioniert einwandfrei.
     
  12. #11 swoob84, 19.09.2013
    swoob84

    swoob84 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    122
    Zustimmungen:
    1
    Hallo,

    ich habe mir jetzt auch mal so eine Antenne bestellt.
    Bin mal gespannt ob dann wieder alles funktioniert.

    Falls nicht melde ich mich wieder und brauche dringend Rat was dann kaputt ist :)
     
  13. ben104

    ben104 1er-Fan

    Dabei seit:
    23.01.2013
    Beiträge:
    639
    Zustimmungen:
    23
    Ort:
    Saalfeld
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2009
    Vorname:
    Benjamin
    Hey! :)

    Kann der Threaderstellee, falls er noch angemeldet ist, mal posten ob es funktioniert hat!? Hab das gleiche Problem :(
     
  14. #13 swoob84, 18.03.2015
    swoob84

    swoob84 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    122
    Zustimmungen:
    1
    Hi,

    Ja das hat funktioniert. Hab das teil quasi an der a saeule unter dieser abdeckung angebracht und das kabel unterm Handschuhfach zum navi gefuehrt. Klappt tadelos.

    Das einzige wenn ich mich recht erinnere war, dasd am navi hinten wenig platz ist. Daher muss da ein sehr flacher stecker an dem gps empfaenger sein. Koennte heute abend mal nachschauen was ich da fuer einen gekauft habe.

    Gruß swoob

    Gesendet von meinem GT-I9195 mit Tapatalk
     
  15. ben104

    ben104 1er-Fan

    Dabei seit:
    23.01.2013
    Beiträge:
    639
    Zustimmungen:
    23
    Ort:
    Saalfeld
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2009
    Vorname:
    Benjamin
    Ah super! Ich habe mir schon einen neue Leitung mit Fakrastecker und GPS-Empfänger bestellt, ich werde dann ja sehen ob es passt, aber du kannst gerne nochmal schauen was du bestellt hattest! :)
    Weißt du woran es bei dir lag, dass du auf einmal keinen GPS-Empfang hattest?
    Und hattest du eine Anleitung wie man an das Radio rankommt oder hast einfach so probiert? :D

    Liebe Grüße Ben
     
  16. ben104

    ben104 1er-Fan

    Dabei seit:
    23.01.2013
    Beiträge:
    639
    Zustimmungen:
    23
    Ort:
    Saalfeld
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2009
    Vorname:
    Benjamin
    So kleine Rückmeldung von mir, hab mir letzte Woche bei Amazon für 8€ einen GPS-Empfänger mit Fakrastecker geholt und bis jetzt geht alles!
    Und meine Antenne (hab die X3-Flosse auf dem Dach) ist wohl wirklich etwas durchlässig geworden mit der Zeit. Wurde vor zirka 2 Jahren mit Scheibenkleber angebracht, aber an einer Stelle kann ich die Flosse mehr "anheben"... Also wird wohl daran liegen, das Feuchtigkeit eingedrungen ist!

    Liebe Grüße
     
  17. Benzo

    Benzo 1er-Liebhaber(in)

    Dabei seit:
    22.10.2012
    Beiträge:
    1.327
    Zustimmungen:
    90
    Ort:
    Nürnberg
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Andi
    Spritmonitor:
    Das kommt öfter vor, auch ein Grund wieso ich meine GPS-Antenne bei der Navi-Nachrüstung im Armaturenbrett montiert habe... Ist einfacher, weniger störanfällig und falls sie kaputt geht kommt man deutlich einfacher ran :daumen:
     
  18. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 Scav1808, 31.12.2015
    Scav1808

    Scav1808 1er-Fahrer(in)

    Dabei seit:
    06.02.2011
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Kreis Böblingen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2007
    Vorname:
    Chris
    Servus, hab leider das gleiche Problem.
    Hab soeben mal getestet mit einer neuen Gps Antenne mit fakra Stecker. Standort ist leider immer noch falsch. Muss ich das Navi resetten oder muss ich sonst irgendwas machen sobald ich die neue Antenne angeschlossen hab? Oder muss ich schauen das die Antenne irgendwo weit oben sitzt und sie Empfang bekommt?
    Vielen Dank für eure Hilfe..
     
  20. #18 Scav1808, 31.12.2015
    Scav1808

    Scav1808 1er-Fahrer(in)

    Dabei seit:
    06.02.2011
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Kreis Böblingen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2007
    Vorname:
    Chris
    Hat sich erledigt, es funktioniert. Hat wohl ne Weile gedauert bis es erkannt wurde
     
Thema: Navi Business - keine GPS Ortung
Besucher kamen mit folgenden Suchen
  1. bmw mask 2 kein satellitenempfang

    ,
  2. bmw e87 navi business

    ,
  3. bmw gps antenne defekt

    ,
  4. BMW 1 er Antennen Stecker kaputt,
  5. gps antenne bmw e87,
  6. bmw 118d position navi,
  7. wo sitzt gps antenne 1er bmw,
  8. gps antenne defekt bmw,
  9. wo sitzt beim 1er e87 die gps antenne,
  10. gps Antenne für bmw 1er bj 2004,
  11. buisness navi bmw kein gps,
  12. auto navi ortung stimmt nicht,
  13. bmw 1er gps antenne
Die Seite wird geladen...

Navi Business - keine GPS Ortung - Ähnliche Themen

  1. BMW Navi Business oder Professional?

    BMW Navi Business oder Professional?: ervus Leute, wegen einer Neuanschaffung eines 1er stellt sich mir momentan die Frage nach dem Navigationssystem, welches ich gerne bestellen...
  2. E87 Navi Business CIC Mid bluetooth iphone musik stream geht nicht

    E87 Navi Business CIC Mid bluetooth iphone musik stream geht nicht: Hey Leute, in meinem E87 mit Navi Business CIC Mid funktioniert die Wiedergabe von Musik nicht mehr über Bluetooth. Was gibt es für Möglichkeiten?
  3. [E8x] Dynavin Navi Nachrüsten

    Dynavin Navi Nachrüsten: hat da schon einer erfahrungen mit gemacht oder kennt einer einen? sieht wie ich finde ganz nett aus würde gerne wissen ob die software nicht...
  4. Navi Professional Detailfragen

    Navi Professional Detailfragen: Hallo! Ich verbringe die Wartezeit auf meinen 1. BMW mit Vorbereitungen. Habe hierzu einige Detailfragen zum Navi Professional mit...
  5. (F20 LCI) Display Navigation Business mit fiesem Farbstich

    (F20 LCI) Display Navigation Business mit fiesem Farbstich: Hallo zusammen, tja, ich habe ja gestern den Neuwagen abgeholt und bei meiner "LED-Testfahrt" in der Nacht ist mir negativ aufgefallen, dass das...