N45B16 ruckelt nur unter 2000umdrehungen?

Diskutiere N45B16 ruckelt nur unter 2000umdrehungen? im BMW 116i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; hallo Leute, ich hab ein seltsames problem. Wenn ich konstant ~50kmh fahre bin ich etwas unter den 2k Umdrehungen und wenn ich dann beschleunige...

  1. #1 SynonBlog, 10.03.2019
    SynonBlog

    SynonBlog 1er-Fahrer(in)

    Dabei seit:
    15.02.2015
    Beiträge:
    231
    Zustimmungen:
    41
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2004
    Vorname:
    Max
    hallo Leute, ich hab ein seltsames problem.
    Wenn ich konstant ~50kmh fahre bin ich etwas unter den 2k Umdrehungen und wenn ich dann beschleunige hab ich so ein komischen ruckeln (wie als würde er sich einmal verschlucken) und dann beschleunigt er normal. Wenn ich über 2k fahre und dann beschleunige passiert das nicht???


    Hatte jemand von euch sowas auch schon mal oder weiß jemand wonach ich da suchen könnte um auf den Fehler zu kommen?

    So ist der Stadtverkehr halt wirklich langsam nicht mehr erträglich... :(
     
  2. #2 Manu1995, 12.03.2019
    Manu1995

    Manu1995 1er-Fahrer(in)

    Dabei seit:
    21.01.2018
    Beiträge:
    308
    Zustimmungen:
    169
    Ort:
    Erding
    Vorname:
    Manu
    #Zündspulen Symptom
     
    SynonBlog gefällt das.
  3. #3 SynonBlog, 12.03.2019
    SynonBlog

    SynonBlog 1er-Fahrer(in)

    Dabei seit:
    15.02.2015
    Beiträge:
    231
    Zustimmungen:
    41
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2004
    Vorname:
    Max
    Dann werde ich mal alle auswechseln...
    melde mich dann! :)
     
    Manu1995 gefällt das.
  4. #4 SynonBlog, 26.03.2019
    SynonBlog

    SynonBlog 1er-Fahrer(in)

    Dabei seit:
    15.02.2015
    Beiträge:
    231
    Zustimmungen:
    41
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2004
    Vorname:
    Max
    Hab mal den FS ausgelesen und folgendes gefunden:

    Kann das trotzdem an den zündspulen hängen?
     

    Anhänge:

  5. #5 Manu1995, 27.03.2019
    Manu1995

    Manu1995 1er-Fahrer(in)

    Dabei seit:
    21.01.2018
    Beiträge:
    308
    Zustimmungen:
    169
    Ort:
    Erding
    Vorname:
    Manu
    Das geht eher in die Richtung Vanos Verstellung. Kann das Magnetventil sein, oder was "Größeres". Da wirst du um eine genaue Diagnose nicht rum kommen :/
     
  6. #6 SynonBlog, 27.03.2019
    SynonBlog

    SynonBlog 1er-Fahrer(in)

    Dabei seit:
    15.02.2015
    Beiträge:
    231
    Zustimmungen:
    41
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2004
    Vorname:
    Max
    @Manu1995 na super... dann muss ich wohl in die Werkstatt
     
  7. #7 Pizzacorgie28, 19.04.2019
    Pizzacorgie28

    Pizzacorgie28 1er-Interessent(in)

    Dabei seit:
    04.05.2018
    Beiträge:
    46
    Zustimmungen:
    5
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Moin
    Besitze gleichen Motor und habe das selbe Problem und fahr schon länger damit bei mir ist das allerdings erst ab dem dritten Gang wo man das merklich spürt wenn man unterturich fährt.
    Hast du schon was reparieren lassen?
    LG Hauke
     
  8. #8 SynonBlog, 21.04.2019
    SynonBlog

    SynonBlog 1er-Fahrer(in)

    Dabei seit:
    15.02.2015
    Beiträge:
    231
    Zustimmungen:
    41
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2004
    Vorname:
    Max
    Ich hab es zu der Werkstatt gebracht, die den Motor getauscht haben. Der kümmert sich jetzt drum. Angeblich eine Woche aber die ist jetzt um und letztes Mal hatte es einen Monat gedauert -.-
    Melde mich dann wenn’s fertig ist und kann mehr dazu sagen
     
    Pizzacorgie28 gefällt das.
  9. #9 SynonBlog, 21.04.2019
    SynonBlog

    SynonBlog 1er-Fahrer(in)

    Dabei seit:
    15.02.2015
    Beiträge:
    231
    Zustimmungen:
    41
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2004
    Vorname:
    Max
    Hast du mal in den Fehlerspeicher geschaut?
     
  10. #10 Pizzacorgie28, 21.04.2019
    Pizzacorgie28

    Pizzacorgie28 1er-Interessent(in)

    Dabei seit:
    04.05.2018
    Beiträge:
    46
    Zustimmungen:
    5
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Jo im fehlerspeicher ist nichts hinterlegt ist auch hauptsächlich wenn er kalt ist sobald er warm ist ist der ruckeln zwar nicht komplett weg aber nicht mehr so stark.
     
  11. Hotzge

    Hotzge 1er-Fan

    Dabei seit:
    09.03.2016
    Beiträge:
    556
    Zustimmungen:
    89
    Ich hätte einfach mal beide Vanosventike gereinigt und quergetauscht. Das wäre sehr schnell und einfach gegangen. Das hätte schon vieles gebracht. Aber jetzt ist ja eh zu spät ...
     
  12. #12 Pizzacorgie28, 21.04.2019
    Pizzacorgie28

    Pizzacorgie28 1er-Interessent(in)

    Dabei seit:
    04.05.2018
    Beiträge:
    46
    Zustimmungen:
    5
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Wie reinigt man die am besten?
    Habe da was gehört von in Diesel legen und dann einfach die vanos ansteuern aber ka ob das funktioniert.
     
  13. Hotzge

    Hotzge 1er-Fan

    Dabei seit:
    09.03.2016
    Beiträge:
    556
    Zustimmungen:
    89
    Ja am besten einen Reiniger (Kaltreiniger, Drosselklappenreiniger,...) in ein Gläschen und das Vanosmagnetventil über einen Taster oft ansteuern.
     
  14. #14 Pizzacorgie28, 21.04.2019
    Pizzacorgie28

    Pizzacorgie28 1er-Interessent(in)

    Dabei seit:
    04.05.2018
    Beiträge:
    46
    Zustimmungen:
    5
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Ok top danke für den Tipp.
    Werde das dann demnächst mal machen und berichten
     
  15. #15 SynonBlog, 22.04.2019
    SynonBlog

    SynonBlog 1er-Fahrer(in)

    Dabei seit:
    15.02.2015
    Beiträge:
    231
    Zustimmungen:
    41
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2004
    Vorname:
    Max
    Ja ich hab ja eh noch Garantie auf den Motor, deswegen wollte ich mir jetzt kein Stress machen
     
  16. Craz_O

    Craz_O 1er-Fahrer(in)

    Dabei seit:
    02.05.2013
    Beiträge:
    171
    Zustimmungen:
    1
    Ort:
    Eching
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2014
    Vorname:
    Joe
    Ich könnte mir die Hochdruckpumpe vorstellen, war zumindestens bei meinem Benziner mal der Fall.
     
  17. RS187i

    RS187i 1er-Liebhaber(in)

    Dabei seit:
    14.11.2013
    Beiträge:
    1.047
    Zustimmungen:
    143
    Ort:
    Heidelberg
    Fahrzeugtyp:
    125i Coupé
    Motorisierung:
    125i
    Modell:
    Coupé (E82)
    Baujahr:
    03/2010
    Vorname:
    Rafi
    Spritmonitor:
    N45 = Saugrohreinspritzer. Ganze 4,5 bar Systemdruck aka keine Hochdruckpumpe.
     
  18. Craz_O

    Craz_O 1er-Fahrer(in)

    Dabei seit:
    02.05.2013
    Beiträge:
    171
    Zustimmungen:
    1
    Ort:
    Eching
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2014
    Vorname:
    Joe
    Ah ich sehe gerade, der ist aus Bj 2004. Okay vergiß was ich schrieb :mrgreen:
     
  19. eymire

    eymire 1er-Interessent(in)

    Dabei seit:
    22.11.2021
    Beiträge:
    1
    Zustimmungen:
    0
    Auch wenn die letzte Antwort schon ziemlich lange her ist versuch ich mal mein Glück: Was war es denn am Ende? Ich habe nämlich genau die selben Symptome in meinem 116i von 2006. Wenn jemand anders eine Idee hat dann bitte auch her damit. Ich durchforste grade die unterschiedlichen Threads und Foren auf der Suche nach Hilfe. Ich habe bereits eine Fehleranalyse bei BMW gehabt, welche einen Wechsel eines VANOS-Magnetventils und einer Lambdasonde für viel Geld zur Folge hatte. Leider ist der Fehler weiterhin genau so bestehen geblieben.
     
Thema: N45B16 ruckelt nur unter 2000umdrehungen?
Besucher kamen mit folgenden Suchen
  1. n45b16 kein saugrohrdruck

Die Seite wird geladen...

N45B16 ruckelt nur unter 2000umdrehungen? - Ähnliche Themen

  1. Bmw M140 Getriebe Ruckelt

    Bmw M140 Getriebe Ruckelt: Hallo zusammen, Mein M140 Xdrive ruckelt seit kurzem beim fahren. Wenn ich normal fahre macht er nix nur wenn man Vollgas gibt oder unten raus...
  2. [F20] Lenkung ruckelt, hakt in Mittellage??!!

    Lenkung ruckelt, hakt in Mittellage??!!: Hallo zusammen, habe mir vor 4 Wochen einen gebrauchten Bmw 118d xdrive, BJ 2017, mit 119000km auf der Uhr gekauft. Lenkung ist die Servotronic....
  3. Bmw f20 116i ruckelt stark

    Bmw f20 116i ruckelt stark: Hallo, also ich bin komplett ratlos hab sowas auch noch nie gesehen, der Motor meiner mutter spielt komplett verrückt die drehzahlen gehen hoch...
  4. N45B16 öl temperatur sensor?

    N45B16 öl temperatur sensor?: Ich bin auf diese Anzeige gestoßen und wollte euch fragen, ob das überhaupt stimmt? Siehe Bild Zitat: „die öltemperstur funktioniert in allen...
  5. [E87] N45B16 Steuerkette gerissen...

    N45B16 Steuerkette gerissen...: nun ja, es hat ne freundin erwischt. 116i aus 2006, ca. 50tkm blieb gestern unvermittelt stehen und wurde zu nem BMW händler geschleppt. heute kam...