MuFu funktioniert nicht

Diskutiere MuFu funktioniert nicht im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Schönen guten Abend. Ich hatte mir ein Sportlenkrad mit MuFu gekauft und bei BMW einbauen lassen, leider nicht erfolgreich. Zum Problem: Das...

  1. #1 zachywulfen, 11.02.2015
    zachywulfen

    zachywulfen 1er-Fahrer(in)

    Dabei seit:
    16.10.2014
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Dorsten
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2011
    Vorname:
    Andy
    Schönen guten Abend.
    Ich hatte mir ein Sportlenkrad mit MuFu gekauft und bei BMW einbauen lassen, leider nicht erfolgreich.

    Zum Problem:
    Das Steuergerät passte, sehr gut für mich.
    Lenkrad wurde von Standard auf Sport mit MuFu gewechselt, aber die MuFu funktioniert nicht und wird auch nicht beleuchtet, deshalb wurde auch nichts codiert.
    Die freundlichen waren überfordert und meinten die müssen sich erstmal schlau machen.

    Ihr könnt mir doch bestimmt helfen..
    Was ist da schief gelaufen?

    Habe keine freisprecheinrichtung, kein tempomat, keinen regensensor,
    Radio business ohne navi

    Danke im voraus und ich hoffe ihr könnt mir helfen :wink:
    Euer andy
     
  2. UPZ

    UPZ 1er-Fahrer(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    364
    Zustimmungen:
    44
    Ort:
    Nähe Nürburgring
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Hast du vorher auch schon MuFu gehabt?

    Wenn nicht, dann müssen da natürlich noch Kabel verlegt werden.
     
  3. #3 BMWKoSa, 11.02.2015
    BMWKoSa

    BMWKoSa 1er-Fahrer(in)

    Dabei seit:
    24.07.2013
    Beiträge:
    73
    Zustimmungen:
    3
    Ort:
    Leipzig
    Modell:
    Hatch (E81)
    Baujahr:
    10/2007
    Vorname:
    Konstantin
    Ich habe auch umgerüstet und insofern du vorher keine MuFu hattest brauchst du jetzt in jedem Fall ein neues Schaltzentrum.
    Da an dem Schleifring deines Schaltzenrums kein Stecker für die MuFu ist.
    Du brauchst dann auch keine weiteren Kabel verlegen, nur einen neuen Schleifring..
    Wenn du wirklich eine MuFu haben willst dann schau gleich nach einem mit Tempomat, ist dann auch einfach nur Plug and Play. Warum BMW das nicht weiß ist zwar peinlich aber naja...
     
  4. #4 zachywulfen, 11.02.2015
    zachywulfen

    zachywulfen 1er-Fahrer(in)

    Dabei seit:
    16.10.2014
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Dorsten
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2011
    Vorname:
    Andy
    Man hat mir vergewissert das ich das gleiche schaltzentrum habe.
    Hatte vorher das Standardlenkrad ohne MuFu.
     
  5. UPZ

    UPZ 1er-Fahrer(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    364
    Zustimmungen:
    44
    Ort:
    Nähe Nürburgring
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Ohja BMWKoSa,
    du hast vollkommen recht. Beim 1er läuft das ja ganz anders.

    Hatte bei meinem Z4 das nachgerüstet und da musste ich Kabel zum Steuergerät legen etc.

    Aber absolut schwach, dass eine BMW Werkstatt das nicht kennt oder?
     
  6. #6 zachywulfen, 11.02.2015
    zachywulfen

    zachywulfen 1er-Fahrer(in)

    Dabei seit:
    16.10.2014
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Dorsten
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2011
    Vorname:
    Andy
    Habe aber auch gehört das ein Kabel reichen soll..
    Schaltzentrum ist ja laut Teilenummer identisch
     
  7. #7 BMWKoSa, 12.02.2015
    BMWKoSa

    BMWKoSa 1er-Fahrer(in)

    Dabei seit:
    24.07.2013
    Beiträge:
    73
    Zustimmungen:
    3
    Ort:
    Leipzig
    Modell:
    Hatch (E81)
    Baujahr:
    10/2007
    Vorname:
    Konstantin
    Stimmt schon das BMW das nicht merkt ist mehr als schwach...

    Nein, du brauchst unter allen Umständen ein neues SZ, daran wirst du nicht vorbei kommen.. TN ist nicht identisch ;)
    Kabel ziehen ist da auch nicht bzw. würde nix bringen
     
Thema:

MuFu funktioniert nicht

Die Seite wird geladen...

MuFu funktioniert nicht - Ähnliche Themen

  1. AUX funktioniert nicht

    AUX funktioniert nicht: Hallo Leute, undzwar habe ich mir einen BMW 118d bj 2005 zugelegt. Hat das ganz normale Business Radio mit CD-Fach. Mein Problem ist, dass ich...
  2. Komfortzugang Fahrerseite funktioniert nicht mehr

    Komfortzugang Fahrerseite funktioniert nicht mehr: Hallo zusammen, vor ein paar Tagen hatte ich das Problem, dass der beim Einsteigen der Komfortzugang nicht mehr funktionierte. Nachdem ich mit...
  3. [E8x] Sportlenkrad - MuFu-Blende

    Sportlenkrad - MuFu-Blende: Hallo, ich möchte dieses neuwertige Sportlenkrad mit MuFu-Blende verkaufen. Es wurde damals nach ca. 8.000km gegen ein Performance-Lenkrad...
  4. Bluetooth funktioniert nicht korrekt / Gerät lässt sich nicht löschen

    Bluetooth funktioniert nicht korrekt / Gerät lässt sich nicht löschen: Hallo zusammen, ich fahre einen F20 BJ. 10/2017. Ich habe bei Auslieferung mein Handy ganz normal gekoppelt und es hat bisher auch immer alles...
  5. Gebläse funktioniert nicht richtig

    Gebläse funktioniert nicht richtig: Bei meinem bmw e82 funktioniert das klimabedienteil (manuell) nicht mehr vollständig. Man kann nur noch die Stärke der Luft verstellen alle...