MuFu funktioniert nicht

Diskutiere MuFu funktioniert nicht im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Schönen guten Abend. Ich hatte mir ein Sportlenkrad mit MuFu gekauft und bei BMW einbauen lassen, leider nicht erfolgreich. Zum Problem: Das...

  1. #1 zachywulfen, 11.02.2015
    zachywulfen

    zachywulfen 1er-Fahrer(in)

    Dabei seit:
    16.10.2014
    Beiträge:
    77
    Zustimmungen:
    0
    Ort:
    Dorsten
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2011
    Vorname:
    Andy
    Schönen guten Abend.
    Ich hatte mir ein Sportlenkrad mit MuFu gekauft und bei BMW einbauen lassen, leider nicht erfolgreich.

    Zum Problem:
    Das Steuergerät passte, sehr gut für mich.
    Lenkrad wurde von Standard auf Sport mit MuFu gewechselt, aber die MuFu funktioniert nicht und wird auch nicht beleuchtet, deshalb wurde auch nichts codiert.
    Die freundlichen waren überfordert und meinten die müssen sich erstmal schlau machen.

    Ihr könnt mir doch bestimmt helfen..
    Was ist da schief gelaufen?

    Habe keine freisprecheinrichtung, kein tempomat, keinen regensensor,
    Radio business ohne navi

    Danke im voraus und ich hoffe ihr könnt mir helfen :wink:
    Euer andy
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. UPZ

    UPZ 1er-Fahrer(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    304
    Zustimmungen:
    21
    Ort:
    Nähe Nürburgring
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Hast du vorher auch schon MuFu gehabt?

    Wenn nicht, dann müssen da natürlich noch Kabel verlegt werden.
     
  4. #3 BMWKoSa, 11.02.2015
    BMWKoSa

    BMWKoSa 1er-Fahrer(in)

    Dabei seit:
    24.07.2013
    Beiträge:
    73
    Zustimmungen:
    3
    Ort:
    Leipzig
    Modell:
    Hatch (E81)
    Baujahr:
    10/2007
    Vorname:
    Konstantin
    Ich habe auch umgerüstet und insofern du vorher keine MuFu hattest brauchst du jetzt in jedem Fall ein neues Schaltzentrum.
    Da an dem Schleifring deines Schaltzenrums kein Stecker für die MuFu ist.
    Du brauchst dann auch keine weiteren Kabel verlegen, nur einen neuen Schleifring..
    Wenn du wirklich eine MuFu haben willst dann schau gleich nach einem mit Tempomat, ist dann auch einfach nur Plug and Play. Warum BMW das nicht weiß ist zwar peinlich aber naja...
     
  5. #4 zachywulfen, 11.02.2015
    zachywulfen

    zachywulfen 1er-Fahrer(in)

    Dabei seit:
    16.10.2014
    Beiträge:
    77
    Zustimmungen:
    0
    Ort:
    Dorsten
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2011
    Vorname:
    Andy
    Man hat mir vergewissert das ich das gleiche schaltzentrum habe.
    Hatte vorher das Standardlenkrad ohne MuFu.
     
  6. UPZ

    UPZ 1er-Fahrer(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    304
    Zustimmungen:
    21
    Ort:
    Nähe Nürburgring
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Ohja BMWKoSa,
    du hast vollkommen recht. Beim 1er läuft das ja ganz anders.

    Hatte bei meinem Z4 das nachgerüstet und da musste ich Kabel zum Steuergerät legen etc.

    Aber absolut schwach, dass eine BMW Werkstatt das nicht kennt oder?
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 zachywulfen, 11.02.2015
    zachywulfen

    zachywulfen 1er-Fahrer(in)

    Dabei seit:
    16.10.2014
    Beiträge:
    77
    Zustimmungen:
    0
    Ort:
    Dorsten
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2011
    Vorname:
    Andy
    Habe aber auch gehört das ein Kabel reichen soll..
    Schaltzentrum ist ja laut Teilenummer identisch
     
  9. #7 BMWKoSa, 12.02.2015
    BMWKoSa

    BMWKoSa 1er-Fahrer(in)

    Dabei seit:
    24.07.2013
    Beiträge:
    73
    Zustimmungen:
    3
    Ort:
    Leipzig
    Modell:
    Hatch (E81)
    Baujahr:
    10/2007
    Vorname:
    Konstantin
    Stimmt schon das BMW das nicht merkt ist mehr als schwach...

    Nein, du brauchst unter allen Umständen ein neues SZ, daran wirst du nicht vorbei kommen.. TN ist nicht identisch ;)
    Kabel ziehen ist da auch nicht bzw. würde nix bringen
     
Thema:

MuFu funktioniert nicht

Die Seite wird geladen...

MuFu funktioniert nicht - Ähnliche Themen

  1. Sportline Lederlenkrad MuFu

    Sportline Lederlenkrad MuFu: Verkaufe mein original Sportline Lederlenkrad mit Multifunktion. KOMPLETT! Hier gehts zur Auktion: http://www.ebay.de/itm/172767559315
  2. PDC FUNKTIONIERT NICHT MEHR

    PDC FUNKTIONIERT NICHT MEHR: Hallo liebe 1 er Fans, seit meinem legen Besuch in der Waschstraße funktioniert mein PDC nicht mehr keine Anzeige und piepen. Ich wollte nach dem...
  3. Start-Stop funktioniert nicht, Kofferraum öffnet nicht

    Start-Stop funktioniert nicht, Kofferraum öffnet nicht: Hallo, ich habe meinen E88 120i 2010 gerade erst aus der Werkstatt geholt. Kurz danach ging die Start-Stop Automatik nicht mehr. Auch der...
  4. [Verkauft] Schaltzentrum MuFu + Regensensor inkl Abdeckung Lenksäule

    Schaltzentrum MuFu + Regensensor inkl Abdeckung Lenksäule: Guten Tag, ich biete euch hier ein super erhaltenes Schaltzentrum mit Multifunktion und Regensensor an für den E81 und E87. Funktionierte bis...
  5. Funktioniert sowas?

    Funktioniert sowas?: Moin Leute, ich habe jetzt keine Topic zum Thema "Liebe" gefunden, deswegen hau ich das einfach mal hier raus :D Mein bester Kumpel wurde von...