[E87] MP3 und Navi Business, die Fünfzigste...

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von SpaetesHolz, 02.03.2013.

  1. #1 SpaetesHolz, 02.03.2013
    SpaetesHolz

    SpaetesHolz 1er-Interessent(in)

    Dabei seit:
    02.03.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe nun schon sämtliche Threads und das halbe Internet durchforstet und komme dem Problem vermutlich näher, aber ich habe immernoch Probleme mit dem Navi Business (im 1er Facelift Bj 2007) und MP3s.
    Teilweise werden einzelne Songs von Alben direkt übersprungen, teilweise kurz angespielt (3-15 sek) und dann weitergesprungen, teilweise funktionieren sie beim 2. oder 3. Versuch, teilweise gehen ganze Alben nicht, teilweise geht auch ein Song pro Album. Alle MP3s sind, soweit ich es denn einstellen kann, einheitlich (KPS, KHz, ID3Tags). Die gebrannten MP3-CDs lassen sich am Rechner problemlos abspielen.

    Es wurden 2 verschiedene Arten DVD Rohlinge und 2 oder 3 Arten CD Rohlinge getestet. Gebrannt wurde zuerst mit dem internen Win7-Programm, jetzt mit Nero.

    Einstellungen der MP3s:

    192 kps
    44,1 KHz
    Dateinamen nicht zu lang bzw. von Nero automatisch gekürzt, Joliet-Format
    Nero und Win7 internes Brennprogramm (mit CDex ging gar nichts)
    Brennergeschwindigkeit 10x bei CD, 3x bei DVD
    Einfache Ordnerstruktur - pro Album ein Ordner

    Es betrifft größtenteils immer die gleichen MP3s. Allerdings wurde auch alles gleich gerippt bzw. umgewandelt. Ich verstehe also nicht, wieso teilweise einzelne Songs von Alben nicht funktionieren, die doch alle gleich bearbeitet wurden. Ich erkenne kein Muster, das irgendwie nachvollziehbar wäre.

    Hat jemand noch ein paar Tipps, was als Ursache noch in Frage käme?

    Grüße,
    Marcus
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Cengo81, 02.03.2013
    Cengo81

    Cengo81 1er-Liebhaber(in)

    Dabei seit:
    27.01.2010
    Beiträge:
    1.337
    Zustimmungen:
    5
    Ort:
    Olsberg (NRW)
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2007
    Vorname:
    Cengiz
    Spritmonitor:
    hast du usb schnittstelle?
     
  4. #3 SpaetesHolz, 02.03.2013
    SpaetesHolz

    SpaetesHolz 1er-Interessent(in)

    Dabei seit:
    02.03.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Nee, sonst hätte ich mich nicht schon so lang damit rumgeplagt. =/
    Ist auch keine Option, bitte nur Tipps für CDs/DVDs.
     
  5. tevion

    tevion 1er-Interessent(in)

    Dabei seit:
    10.10.2007
    Beiträge:
    38
    Zustimmungen:
    0
    Ja ich habe auch das Problem. Will es die Tage auch mal näher analysieren, da ich das Auto erst seit ein paar Tagen habe. Gibt es bei deinen MP3s Unterschiede zwischen Joint Stereo und Stereo bzw. VBR/CBR/ABR?

    Ansonsten hilft hier dieses Tool vielleicht das Probelm einzugrenzen:
    MP3-Check

    By the way, das Navi Business frisst auch meine Verbatim Dual-Layer DVD+R mit MP3s.
     
  6. #5 SpaetesHolz, 05.03.2013
    SpaetesHolz

    SpaetesHolz 1er-Interessent(in)

    Dabei seit:
    02.03.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Cool, dann poste doch dann hier bitte mal, wenn du was rausgefunden hast. :)
    Verbatim habe ich auch, aber an den Rohlingen scheints nicht zu liegen, da ja größtenteils die gleichen MP3s betroffen sind. Werde dein Programm auch al testen, wenn ich die Tage nochmal Zeit habe.

    Hat sonst noch jemand Ideen?
     
  7. #6 SpaetesHolz, 09.03.2013
    SpaetesHolz

    SpaetesHolz 1er-Interessent(in)

    Dabei seit:
    02.03.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Also ich bin jetzt mit MP3 Diags mal durch einige Files durch und ich erkenne absolut kein Muster. Scheint alles mit Joint Stereo gerippt worden zu sein, darauf habe ich vorher gar nicht geachtet, spielt aber offensichtlich auch keine Rolle bei mir.

    Keiner Ideen? Es muss odch Leute geben, die genauso verzweifelt sind. =/
     
  8. tevion

    tevion 1er-Interessent(in)

    Dabei seit:
    10.10.2007
    Beiträge:
    38
    Zustimmungen:
    0
    Ja ich erkenne auch noch kein Muster. Ich schätze nebenbei, dass es nicht an simplen Lesefehler des Laufwerks liegt. Mit Dateinamenlänge und Sonderzeichen müßte man auch nochmal gucken, aber ich meine, dass mein Brennprogramm alles nach Standardzeichensatz konvertiert, falls er was inkompatibles entdeckt. Das Tool Mediainfo ist auch sehr gut um detailiert eine MP3 Datei zu analysieren. Hier mal ein paar Beispiele:

    Funktioniert NICHT:
    Format : MPEG Audio
    File size : 3.34 MiB
    Duration : 3mn 32s
    Overall bit rate mode : Variable
    Overall bit rate : 127 Kbps
    Album : German TOP100 Single Charts
    Album/Performer : Israel Kamakawiwo'ole
    Track name : Over The Rainbow
    Track name/Position : 4
    Performer : Israel Kamakawiwo'ole
    Encoded by : LAME 3.97 V2: Preset Standard
    Genre : Pop
    Recorded date : 2011
    Writing library : LAME3.97
    Cover : Yes
    Cover type : Cover (front)
    Cover MIME : image/jpeg
    Comment : MCG

    Audio
    Format : MPEG Audio
    Format version : Version 1
    Format profile : Layer 3
    Mode : Joint stereo
    Mode extension : MS Stereo
    Duration : 3mn 32s
    Bit rate mode : Variable
    Bit rate : 127 Kbps
    Minimum bit rate : 32.0 Kbps
    Channel(s) : 2 channels
    Sampling rate : 44.1 KHz
    Compression mode : Lossy
    Stream size : 3.21 MiB (96%)
    Writing library : LAME3.97
    Encoding settings : -m j -V 2 -q 3 -lowpass 18.6 --vbr-new -b 32
    Language : German

    -----------------

    Funktioniert NICHT:
    Format : MPEG Audio
    File size : 7.17 MiB
    Duration : 3mn 53s
    Overall bit rate mode : Variable
    Overall bit rate : 248 Kbps
    Album replay gain : -10.7 dB
    Album : German Top 100
    Album/Performer : Rihanna
    Track name : Only Girl
    Track name/Position : 002
    Performer : Rihanna
    Encoded by : Lame 3.98.4
    Genre : Top 40
    Recorded date : 2010
    Writing library : LAME3.98r
    Cover : Yes / Yes
    Cover type : Cover (front) / Cover (front)
    Cover MIME : image/jpeg / image/jpeg
    Comment : German Top 100 Single-Charts vom 01.11.2010
    RIP DATE : 2010-10-20
    POST DATE : 25.10.2010
    EINSTEIGER : NEU
    COVER : Front, Back, CD, Im Tag


    Audio
    Format : MPEG Audio
    Format version : Version 1
    Format profile : Layer 3
    Mode : Joint stereo
    Duration : 3mn 53s
    Bit rate mode : Variable
    Bit rate : 248 Kbps
    Minimum bit rate : 32.0 Kbps
    Channel(s) : 2 channels
    Sampling rate : 44.1 KHz
    Compression mode : Lossy
    Replay gain : -10.74 dB
    Stream size : 6.91 MiB (96%)
    Writing library : LAME3.98r
    Encoding settings : -m j -V 0 -q 0 -lowpass 19.5 --vbr-new -b 32


    -----------------

    Funktioniert:
    Format : MPEG Audio
    File size : 4.95 MiB
    Duration : 3mn 36s
    Overall bit rate mode : Constant
    Overall bit rate : 192 Kbps
    Album : German Top100 Single Charts
    Track name : So What
    Performer : Pink
    Genre : Pop
    Recorded date : 2008
    Writing library : LAME3.93
    Comment : MiNiSTRY

    Audio
    Format : MPEG Audio
    Format version : Version 1
    Format profile : Layer 3
    Duration : 3mn 36s
    Bit rate mode : Constant
    Bit rate : 192 Kbps
    Channel(s) : 2 channels
    Sampling rate : 44.1 KHz
    Compression mode : Lossy
    Stream size : 4.95 MiB (100%)
    Writing library : LAME3.93
    Encoding settings : -m s -V 4 -q 2 -lowpass 18.7 -b 192


    ------------

    Funktioniert:
    Format : MPEG Audio
    File size : 4.85 MiB
    Duration : 3mn 47s
    Overall bit rate mode : Variable
    Overall bit rate : 178 Kbps
    Album replay gain : -8.7 dB
    Album : German TOP100 Single Charts
    Album/Performer : Adele
    Track name : Rolling In The Deep
    Track name/Position : 3
    Performer : Adele
    Genre : Pop
    Recorded date : 2011
    Writing library : LAME3.97
    Cover : Yes
    Cover type : Cover (front)
    Cover MIME : image/jpeg
    Comment : MCG

    Audio
    Format : MPEG Audio
    Format version : Version 1
    Format profile : Layer 3
    Mode : Joint stereo
    Mode extension : MS Stereo
    Duration : 3mn 47s
    Bit rate mode : Variable
    Bit rate : 178 Kbps
    Minimum bit rate : 32.0 Kbps
    Channel(s) : 2 channels
    Sampling rate : 44.1 KHz
    Compression mode : Lossy
    Replay gain : -8.70 dB
    Stream size : 4.83 MiB (100%)
    Writing library : LAME3.97
    Encoding settings : -m j -V 2 -q 3 -lowpass 18.6 --vbr-new -b 32


    Was als Workaround auf jeden Fall gehen müßte, ist die MP3 neu enkodieren, also zu konvertieren. Dafür müßte man aber erstmal testen was ein stabiles Parameter Setting ist. Falls also z.B. MP3s mit variabler Bitrate Probleme machen (was soweit ich sehe nicht generell der Fall ist), so könnte man auf 256kbit/s konstante Bitrate konvertieren.
     
  9. tevion

    tevion 1er-Interessent(in)

    Dabei seit:
    10.10.2007
    Beiträge:
    38
    Zustimmungen:
    0
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 tevion, 19.03.2013
    Zuletzt bearbeitet: 19.03.2013
    tevion

    tevion 1er-Interessent(in)

    Dabei seit:
    10.10.2007
    Beiträge:
    38
    Zustimmungen:
    0
    So, Problem gelöst!

    da ich kein Problemmuster bei der MP3 Kodierung gesehen habe, habe ich mal nach den ID3Tags recherchiert, die in jeder MP3 Datei eingebettet ist. Schlußendlich war das auch genau die Fehlerursache. Mit dem Tool MP3tag habe ich alle Tags + Cover bis auf Interpret/Titel gelöscht und anschließend nach dem ISO Standard abgespeichert.

    Hier die notwendigen Settings für MP3tag:
    Lesen - ID3v2,
    Schreiben - ID3v2.3 ISO-8859-1,
    Entfernen - ID3v1 und APE

    Zusätzlich habe ich das Tool noch dazu genutzt, um unpraktische Dateinamen abzuändern, da eine alphabetische Tracksuche nach dem Schema "Interpret - Titel" einfacher ist. Bei vielen Charts Tracks hatte ich im Dateinamen vorher nämlich sowas wie "005 - Interpret - Titel.mp3".
    Bei kompletten Alben habe ich die Tags der jeweiligen Tracks ausgelesen und dann automatisch den Dateinamen nach dem Schema "Interpret - Tracknummer - Titel" gesetzt.

    Ein reenkodieren der MP3 Dateien ist somit nicht notwendig! In MP3tag sieht man übrigens auch sehr schön die Parameter der MP3 Dateien, wie Abtastrate, ABR/CBR/VBR, Bitrate, JointStereo/Stereo/Mono usw...

    Schlußendlich funktionieren nun alle Tracks, die vorher nicht gingen! Dabei waren sogar Tracks mit 320 KBit/s kein Problem.

    Noch eine letzte Info zum browsen: Wenn ich es richtig beobachtet habe, werden beim browsen/scrollen der Tracks mit dem iDrive Drehrad erstmal nur die Dateinamen angezeigt. Wird dann ein bestimmten Tracks angespielt, so wechselt die Ansicht basierend auf den ID3Tags (Interpret - Titel).
     
  12. #10 1er-LPZ, 03.04.2013
    1er-LPZ

    1er-LPZ 1er-Fahrer(in)

    Dabei seit:
    08.07.2009
    Beiträge:
    76
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Fahrzeugtyp:
    118d
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Stefan

    Hi,

    ich hatte da auch schon gleiche Probleme....hier mal einige Posts aus der Vergangenheit....schau einfach mal nach:


    1 - klick hier

    2 - oder klick hier


    wichtig ist, dass es eigentlich nicht um die Bitrate geht...sondern die Samplerate....diese sollte auf 44,1kHz eingestellt werden...meist bei den ganzen MP3-Editoren in den erweiterten Einstellungen...

    Bei mir klappt es mit 192kBit/s und Samplerate von 44,1kHz....die CDs passen sowohl bei mir im 2006er E87 mit NaviPro direkt im CD oder DVD-Schacht...als auch im 6fach CD-Wechsler...


    viel Erfolg
     
Thema: MP3 und Navi Business, die Fünfzigste...
Besucher kamen mit folgenden Suchen
  1. bmw e60 kein double layer

Die Seite wird geladen...

MP3 und Navi Business, die Fünfzigste... - Ähnliche Themen

  1. Biete: 1er BMW Business Radio E87

    Biete: 1er BMW Business Radio E87: Hallo Zusammen, ich biete ihnen hier mein Radio Business aus dem E87 an. Das Radio ist in einem sehr guten Zustand und voll funktionsfähig. Bei...
  2. [E8x] 8,8" Display für CCC Navi auf großes Display

    8,8" Display für CCC Navi auf großes Display: Hallo Leute, Ich biete hier ein 8,8" Display aus dem E90 in dem Displayrahmen für ein Tablet an. Der Display Rahmen hat vorne zwei kleine Löcher...
  3. [E8x] Navi-Nachrüstung und Navi-Upgrade - Kosten

    Navi-Nachrüstung und Navi-Upgrade - Kosten: Hallo, ich bin auf der Suche nach einem gebrauchten E8x und hab in dem Zusammenhang mal nach den Kosten für eine Navi-Nachrüstung geschaut, weil...
  4. [F21] Navi Business Kartenupdate: Probleme

    Navi Business Kartenupdate: Probleme: Hallo zusammen! Habemir heute für meinen F21 mit Navi Business vom Baum-BMW Shop das MOVE 2017-1 Kartenupdate gekauft. Freischaltcode habe ich...
  5. [E87] Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel

    Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel: Hallo, ich hatte in meinem 118d e87 BJ 2009 seit 3 Jahren ein Fremdradio verbaut, welches ich jetzt aber aus diversen Gründen wieder ausbauen...