Mp3 Problem --- wer kann helfen?

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von chris9673, 18.02.2012.

  1. #1 chris9673, 18.02.2012
    chris9673

    chris9673 1er-Interessent(in)

    Dabei seit:
    10.12.2011
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    Grünberg
    Fahrzeugtyp:
    120d
    Vorname:
    Chris
    Ich versuche schon seid Tagen eine Mp3 CD zu brennen die im BMW auch läuft. Ich habe da zum Beispiel eine Mp3 CD die kann ich ohne Probleme abspielen (die habe ich vor langer Zeit mal erstellt). Jetzt wollte ich mir eine brennen und die funzt nicht. Habe es schon mit zwei unterschiedlichen Rohlingen probiert, habe schon probiert die kBit´s auf 128 zu reduzieren, aber es geht einfach nicht. Wenn das doofe Radio doch auch die alte Mp3 abspielt muß es doch irgendwie gehen das ich eine brennen kann die funzt.
    Und nein ich habe die nicht zu schnell gebrannt. Habe die mit 4fach gebrannt.

    Gibt es da Tricks oder besondere Einstellungen die der BMW braucht?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 _FaThErBoArD_, 18.02.2012
    _FaThErBoArD_

    _FaThErBoArD_ 1er-Fanatiker(in)

    Dabei seit:
    06.10.2010
    Beiträge:
    3.085
    Zustimmungen:
    2
    Ort:
    Düsseldorf
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2011
    Vorname:
    Christian
    Spritmonitor:
    Hi,

    also du kannst die eigentlich ganz normal brennen, auch schnell, kein Thema. KBit kannst auch auf 256 machen, völlig egal, muss auch so funktionieren.
    Hast du die denn auch als reine Daten Track CD erstellt? Und hast du die abgeschlossen? Sollte eigentlich auch gehen wenn es ne Multisession Disc ist, aber mal rein zur Vorsicht... Vergleich doch mal deine alte MP3 Disc mit der Neuen. Also check die mal mit deinem Brennprogramm durch, was die so für Eigenschaften aufweist usw., vielleicht fällt dir was auf. Sonst wüsste ich jetzt auch nicht weiter...

    Grüße
    Christian
     
  4. #3 BMW-Racer, 18.02.2012
    BMW-Racer

    BMW-Racer 1er-Süchtling

    Dabei seit:
    28.05.2008
    Beiträge:
    12.092
    Zustimmungen:
    26
    Ort:
    Amberg
    Motorisierung:
    220d
    Modell:
    Coupé (F22)
    Baujahr:
    02/2014
    Vorname:
    Stephan
    Spritmonitor:
  5. #4 chris9673, 19.02.2012
    chris9673

    chris9673 1er-Interessent(in)

    Dabei seit:
    10.12.2011
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    Grünberg
    Fahrzeugtyp:
    120d
    Vorname:
    Chris
    Danke, das werde ich mal ausprobieren. Da ich allerdings hauptsächlich einen MAC benutze habe ich mir jetzt ein Proggi gedownloaded mit welchem ich alle Songs nochmal codiere (auf 192Kps mit 44,1Khz). Danach werde ich den Kram nochmal mit Roxio Toast brennen und hoffen das es dann funkt. Ich melde mich dann wieder.
    Vorerst vielen herzlichen Dank für den Tipp.


    @Mods
    habe ausversehen im verehrten Forum gepostet, kann den Fred jemand ins Hifi Forum schieben? Danke
     
  6. #5 chris9673, 19.02.2012
    Zuletzt bearbeitet: 19.02.2012
    chris9673

    chris9673 1er-Interessent(in)

    Dabei seit:
    10.12.2011
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    Grünberg
    Fahrzeugtyp:
    120d
    Vorname:
    Chris
    JUHU es hat geklappt :P DANKE BMW-Racer für den Hinweis !!!

    So hier die Lösung für alle MAC Nutzer:

    Ich habe alle Lieder mit Switch Sound File Converter (Downloadlink) codiert (192kps und 44,1 Khz) danach ahebe ich sie mit Roxio Toast gebrannt (MP3 Disc auswählen).


    Eigentlich müsste das umwandeln auch mit iTunes funktionieren (habe ich allerdings jetzt noch nicht getestet). Dort unter Einstellungen --> Allgemein--> Importeinstellung bei Importieren mit "MP3-Codierer" wählen und dann bei Einstellung auf "Eigene Einstellungen" gehen. Dort kann man dann die Datenrate sowie auch die Abtastrate manuell einstellen.

    Schritt 1
    Schritt 2
    Schritt 3



    Für alle Windows Nutzer empfehle ich dann den Tipp von BMW-Racer. Schaut Euch einfach den Fred hier mal an.


    So ich hoffe mit der kleinen Beschreibung habe ich jetzt allen Nachfolgenden die dieses Problem haben geholfen.
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 metallic2010, 19.02.2012
    metallic2010

    metallic2010 1er-Fahrer(in)

    Dabei seit:
    04.06.2010
    Beiträge:
    172
    Zustimmungen:
    0
    Ort:
    Rheinland
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    Funktioniert eigentlich auch fehlerfrei wenn du die CD mit Itunes erstellst und dann explizit MP3-CD auswählst.

    VG metallic2010
     
  9. #7 phantom, 23.02.2012
    phantom

    phantom 1er-Interessent(in)

    Dabei seit:
    15.03.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    MS
    Hat funktioniert. Danke!

    Das elbe Problem habe ich auch mit dem USB-Stick. Werde es auch mal damit versuchen. Denke das wird die selbe Lösung sein.
     
Thema:

Mp3 Problem --- wer kann helfen?

Die Seite wird geladen...

Mp3 Problem --- wer kann helfen? - Ähnliche Themen

  1. [F20] MP3 Cover anzeigen lassen

    MP3 Cover anzeigen lassen: Hallo miteinander, zunächst einmal: Ich bin Calle und ganz neu hier im Forum. Habe seit einer Woche meinen neuen, frischen 1er und bin aktuell...
  2. Batterie Problem

    Batterie Problem: Hallo zusammen, Habe in der Familie einen 116i, da ist das Problem das immer wieder auch nach längerem Fahren die Batterie im Display erscheint,...
  3. Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!

    Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!: Hallo, ich wollte vorher H&R Spurverbreiterungen montieren. An der VA 10mm pro Seite waren kein Problem, aber hinten passen die 13mm Scheiben...
  4. Problem mit Navi Display

    Problem mit Navi Display: Hallo, seit ein paar tage sieht mein Display so aus (Bild)... Nach längere fahrt eine gute std, dann ist wieder alles normal kenne jemand so...
  5. M Paket Problem

    M Paket Problem: hi Freunde. Ich habe heute M Front und Heck an meinem E81 FL nachgerüstet. Ging soweit alles halbwegs reibungslos. Bei der Demontage der linken...