[E82] Motorstoörung Abgaswerte nach PP ESD Montage

Dieses Thema im Forum "BMW 135i" wurde erstellt von Alex_306, 16.11.2013.

  1. #1 Alex_306, 16.11.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Moin,

    hab heute den PP ESD mit MSD-Ersatzrohr montieren lassen. Hat soweit auch bis auf 2 festgerostete Schrauben am Flansch Vorkats/Kats auch alles gut geklappt. Bin dann ca. 20 Km gefahren und alles war super, der Sound ist echt top!

    War dann noch kurz einkaufen und beim erneuten Starten nach dem Einkaufen zeigte er mir das gelbe Motorsymbol an, Handbuc sagt dazu irgendwie: Motorstörung mit falschen Abgaswerten o.ä.!? Was ist da los? Ich dachte, PP ESD ist plug&play? Haben ja nichts an den Kats geändert. Außerdem ging es die ersten 20 Km ja wunderbar? Kann mir jemand helfen? Oder soll ich mal Speicher auslesen lassen?

    Gruß

    Alex
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 AnooooOH, 16.11.2013
    AnooooOH

    AnooooOH 1er-Süchtling

    Dabei seit:
    06.05.2009
    Beiträge:
    11.058
    Zustimmungen:
    54
    Ort:
    Goslar/NDS
    Fahrzeugtyp:
    135i
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    04/2014
    Vorname:
    Phil
    Was haben die mit dem schlauch der auspuffklappe gemacht bei der montage?
     
  4. #3 Alex_306, 16.11.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Gute frage... Weiß ich ehrlich gesagt gar nicht. Habe es auch total verplant, darauf zu achten... Müsste wohl noch am Auto rumbaumeln... Aber hatte die Klappe vorher schon durchs steckerziehen deaktiviert.
     
  5. #4 $ubZer0, 16.11.2013
    $ubZer0

    $ubZer0 1er-Fahrer(in)

    Dabei seit:
    11.10.2012
    Beiträge:
    197
    Zustimmungen:
    0
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Sind da nicht lambda Sonden an der Stelle wohl ihr gearbeitet habt?

    Nicht das ihr da was angescheuert habt?
     
  6. BMWUA

    BMWUA 1er-Fanatiker(in)

    Dabei seit:
    26.08.2008
    Beiträge:
    4.494
    Zustimmungen:
    41
    Ort:
    Nordeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Fehlerspeicher mal löschen und das Ganze nochmal beobachten!
    Wenn es nur die Originalteile des PP-Auspuffs sind, dann gibt es keinerlei Fehlereinträge.

    Vielleicht ist es lediglich ein anderer Fehler, der nun gerade auftritt und nichts mit dem PP Auspuff zu tun hat.
     
  7. #6 Alex_306, 18.11.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Fehlerspeicher sagt: Bank 1 Sonde 2 heizstromkreis Unterbrechung. Werd nachher noch mal zur Werkstatt fahren, vllt Masse o.ä. vergessen. Löschen des Fehlers brachte nur Kurz Besserung.

    Gruß
     
  8. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.737
    Zustimmungen:
    14
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Hört sich eher nach defekter Sonde an... Masse bekommt die vom Steuergerät, wenn dass keine Masse hat würde der Motor ned mal anspringen...
     
  9. #8 Alex_306, 19.11.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Jo, die Sonde ist hin. Werd mir jetzt ne neue besorgen müssen...

    (Theoretisch könnte ich die doch auch rauscodieren lassen oder? Quasi downpipe-fix?)

    Gruß
     
  10. #9 Alex_306, 28.11.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
  11. #10 BigKahuunaBob, 29.11.2013
    Zuletzt bearbeitet: 29.11.2013
    BigKahuunaBob

    BigKahuunaBob Gesperrt!

    Dabei seit:
    17.01.2013
    Beiträge:
    450
    Zustimmungen:
    0
    Nö, das FIX simuliert das Signal der Sonde, damit die DME denkt es ist alles prima. Ansonsten kommst Du damit nicht durch die AU (OBD-readiness).

    Rauscodieren kann man auch nix, nur die aufgrund der unplausibelen Werte entstehende Fehlermeldung unterdrücken. Aber außer Kosmetik im Cockpit hat man damit nix gewonnen.

    Man brauch auch keine orig. BMW Sonden, die kommen ohnehin von Bosch. Die beiden Nachkatsonden sind die BOSCH 0 258 006 795 und BOSCH 0 258 006 796... sollten jeweils unter 100 EUR kosten.

    EDIT: Grad gesehen, du hattest die Bosch-Sonden schon verlinkt... ist ein extrem niedriger Preis, kann eigentlich was nicht stimmen, aber probiers ruhig.
     
  12. #11 Alex_306, 29.11.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Ja, finde ich auch etwas merkwürdig. Aber ich habe die Sonden bei 3 Shops für diesen Preis gesehen, dann in einem für 95 Euro und bei nem KFZ Fritzen hier um die Ecke für 130 Euro (Alles die gleichen Teile-Nummern). Also werde ich mir die mal angucken und einbauen und dann berichten.
     
  13. #12 BigKahuunaBob, 29.11.2013
    BigKahuunaBob

    BigKahuunaBob Gesperrt!

    Dabei seit:
    17.01.2013
    Beiträge:
    450
    Zustimmungen:
    0
    Vorsicht ist nur geboten, weil Bosch-Teile, wie von viele andere Marken auch, gefälscht werden und dadurch solche absurde Preise zustande kommen.
    Wie gesagt, ein Preis von ca 100 EUR ist schon sehr günstig, aber nachmal 50 % darauf kann eigentlich nicht gehen... oder vielleicht nur weil heute black-friday ist :lol:
     
  14. #13 Alex_306, 29.11.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Keine Ahnung, aber das sind nun keine Hinterhof-Shops, wo die Teile zu dem Preis angeboten wurden. Aber wie gesagt, ich schaue sie mir mal an und werde dann berichten.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Alex_306, 03.12.2013
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    876
    Zustimmungen:
    8
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    So, gestern ist die Sonde gekommen und ich habe sie auch direkt eingebaut. Hat alles in allem vllt 20 Minuten gedauert, war ziemlich easy.

    Um es vorweg zu nehmen: Die Sonde ist (offensichtlich) original Bosch-Ware. Anhand einer "Seriennummer" auf der Originalverpackung kann man das Bauteil auf der Bosch-Homepage auf Echtheit prüfen.


    Heute ist dann auch ohne dass ich den Fehlerspeicher gelöscht habe, die MKL wieder verschwunden. Das war ungefähr der 4. oder 5. Motorstart seit dem Einbau gestern. Trotzdem lasse ich den Speicher Ende der Woche noch mal auslesen und ggf. löschen.

    Da die Sonde äußerlich keine Beschädigungen aufweist, gehe ich einfach von einem blöden Zufall aus, dass sie direkt oder kurz nach dem Einbau der PP Anlage das zeitliche gesegnet hat. Das Durchmessen hat ergeben, dass der Heizwiderstand tatsächlich unendlich ist und somit hier der Defekt vorliegt.



    Eine Frage bleibt an dieser Stelle aber noch an alle PP-Aga Fahrer: Was macht man nun mit dem Schlauch der Klappe vom originalen ESD? Habe den nun erst mal von innen an die Stoßstange fixiert. Was ist die OEM-Methode?
     
  17. #15 xTReeM, 03.12.2013
    Zuletzt bearbeitet: 04.12.2013
    xTReeM

    xTReeM 1er-Fahrer(in)

    Dabei seit:
    07.03.2012
    Beiträge:
    152
    Zustimmungen:
    1
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    02/2009
    Vorname:
    Flo
    Wenn ich mich richtig erinnere, gibt es am Endtopf ein "Metallstäbchen", auf das man den Schlauch aufsteckt ... hab leider kein besseres Pic gefunden ...

    [​IMG]
     
Thema: Motorstoörung Abgaswerte nach PP ESD Montage
Besucher kamen mit folgenden Suchen
  1. bmw 125i e82 abgas

Die Seite wird geladen...

Motorstoörung Abgaswerte nach PP ESD Montage - Ähnliche Themen

  1. [E87] Aerodynamikheckschürze + Performance ESD

    Aerodynamikheckschürze + Performance ESD: Hallo liebes 1er Forum, wahrscheinlich wurde mein Anliegen bereits tausende Male angesprochen, jedoch habe ich bisher nie exakte Fakten und Daten...
  2. Rieger Spoilerlippe F20 Montage?

    Rieger Spoilerlippe F20 Montage?: Hallo liebes Forum, Ich habe von einem netten Kollegen eine Rieger Spoilerlippe gekauft nur ich weiß jetzt leider nicht wie ich die Lippe...
  3. Rieger Spoilerlippe Montage?

    Rieger Spoilerlippe Montage?: Hallo liebes Forum, Ich habe von einem netten Kollegen eine Rieger Spoilerlippe gekauft nur ich weiß jetzt leider nicht wie ich die Lippe...
  4. 135i Coupé N55 Orig. ESD oder Performance

    135i Coupé N55 Orig. ESD oder Performance: Hallo, suche dringend einen Originalen Endschalldämpfer für den N55 oder den von Performance zwecks Fahrzeugsverkauf. Ich habe bereits einen von...
  5. [F21] Original Performance ESD M135i

    Original Performance ESD M135i: sehr guter Zustand, für VFL Modell, mit originalen chromblenden von Performance Abholung im Münchner Raum 480 Euro