[E87] Motorstörung wird angezeigt aber keine Fehler hinterlegt

Diskutiere Motorstörung wird angezeigt aber keine Fehler hinterlegt im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; So ich bräuchte mal etwas Hilfe mein kleiner zeigt nach öffnen und schließen der Motorhaube Motorstörung und das dementsprechende Symbol im KI an...

  1. #1 ChrisMPower, 12.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    So ich bräuchte mal etwas Hilfe mein kleiner zeigt nach öffnen und schließen der Motorhaube Motorstörung und das dementsprechende Symbol im KI an
    Fahrzeug 120i VFL 2005 N46B20

    Ablauf:
    War unterwegs ein paar km Einkaufen etc. zu hause in die Einfahrt gefahren Motor ab gestellt und Haube geöffnet um was nach zu schauen und hab die Haube dann wieder wie immer aus ca 10 cm zufallen lassen,
    dann Motor Start Bing Motorstörung aha denk ich schaust mal mit Carly was los ist bis auf Fehler der Zusatz Wapu und ein Fehler im Audio System keine Anzeige also Fehler gelöscht und noch mal Diagnose Start der Fehler der Zusatz Wapu lässt sich nicht löschen und sonst kam nichts mehr dabei raus bin etwas ratlos !!

    Habe vor 2 Monaten die Ventildeckel Dichtung gewechselt und da auch mal die Steuerkette angesehen die saß Bombenfest kein Spiel nix auch den Kettenspanner habe ich 2014 getauscht gegen den neueren !
    Das einzige was ich bemerkt habe das , wenn ich den Stecker vom Stellmotor Valvetronic abziehe und nach ein paar Minuten wieder anstecke das adaptieren aus bleibt kann aber auch daran liegen das die Elektronik erst einschlafen muss das teste ich gerade.

    Hat jemand eine Idee oder besseres Diagnose Equipment in der nähe von Dachau oder direkt ??

    mfg
     
  2. #2 Lutze66, 12.05.2018
    Lutze66

    Lutze66 1er-Fan

    Dabei seit:
    11.02.2009
    Beiträge:
    752
    Zustimmungen:
    152
    Ort:
    Tangerhütte
    Was wird denn angezeigt, etwa das deine Motorhaube nicht korrekt geschlossen ist?
     
  3. #3 ChrisMPower, 12.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Hast du den Betrag gelesen? :confused:
     
  4. #4 Lutze66, 13.05.2018
    Lutze66

    Lutze66 1er-Fan

    Dabei seit:
    11.02.2009
    Beiträge:
    752
    Zustimmungen:
    152
    Ort:
    Tangerhütte
    Habe ich gelesen. Da wird aber eben nicht erwähnt was wo bei dir im Kombiinstrument angezeigt wird.
    Die Zusatzwasserpumpe zum Beispiel wird normal nicht direkt im Cockpit angezeigt und das ist ja wie du sagst der einzige Fehler der bei dir angezeigt wird.
    Wenn es tatsächlich eine wichtige Motorstörung ist sollte die auch mittels Carly angezeigt werden, im Zweifel nicht über die direkte Fahrzeugdiagnose sondern über das EOBD-Protokoll.
     
  5. #5 ChrisMPower, 13.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Ja ok Satzzeichen schaffen Klarheit 8)

    Über Carly wird mir via Diagnose nur die Zusatz Wapu angezeigt das andere hat nichts mit der Motorsteuerung zu tun über Engine Diagnose null 1

    Welche Werte sollte ich für das EOBD Protokoll aktivieren da gehen ja nur 6 zum Auswählen.

    mfg
     
  6. #6 kreuzspeiche!, 15.05.2018
    kreuzspeiche!

    kreuzspeiche! 1er-Liebhaber(in)

    Dabei seit:
    22.12.2014
    Beiträge:
    1.282
    Zustimmungen:
    181
    Mal mit was richtogem auslesen.
     
    alpinweisser_120d gefällt das.
  7. #7 ChrisMPower, 15.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Wenn de hast ich leider nicht, hab nur Carly und da wird nur die Zusatz Wapu angezeigt folglich wird es die sein.

    mfg
     
  8. #8 ChrisMPower, 15.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Hat denn keiner was Konstruktives anzubieten :confused:

    mfg
     
  9. #9 Lutze66, 15.05.2018
    Lutze66

    Lutze66 1er-Fan

    Dabei seit:
    11.02.2009
    Beiträge:
    752
    Zustimmungen:
    152
    Ort:
    Tangerhütte
    ich weiß du hast geschrieben:
    Motorstörung und das dementsprechende Symbol im KI an
    aber was wird wirklich angezeigt? Du wärst nicht der erste der da irgendwas als Motorstörung diagnostiziert aber das Symbol welches angezeigt wird ein ganz anderes ist.
    Die Zusatzwasserpumpe war bei mir auch permanent im Fehlerspeicher aber eine Lampe geht da nicht an, keinerlei Fehlermeldung im Cockpit.
     
  10. RS187i

    RS187i 1er-Fan

    Dabei seit:
    14.11.2013
    Beiträge:
    914
    Zustimmungen:
    58
    Ort:
    Heidelberg/Darmstadt
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Vorname:
    Rafi
    Spritmonitor:
    MKL leuchtet durchgehend gelb? Oder blinkt sie?
    Könnte auch einfach ein Abgasfehler sein, bspw. Katkonvertierung. Auto fährt ja scheinbar völlig normal.
     
  11. #11 ChrisMPower, 16.05.2018
    Zuletzt bearbeitet: 16.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Hei,

    Jepp leuchtet Dauerhaft und lässt sich das beheben??

    Laufen tut er eigentlich normal gefahren bin ich seither nicht mehr !

    hier mal zum ansehen

    @Lutze66 ich würde mal sagen unmissverständlich das Symbol :daumen:

    IMG_20180515_185110.jpg


    Edit:
     
  12. RS187i

    RS187i 1er-Fan

    Dabei seit:
    14.11.2013
    Beiträge:
    914
    Zustimmungen:
    58
    Ort:
    Heidelberg/Darmstadt
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Vorname:
    Rafi
    Spritmonitor:
    Ohne richtiges Auslesen oder loggen bei der Fahrt wird man nicht herausfinden können, was es zu beheben gibt. Kann vieles sein. Von Falschluft, über schwindende Kats, über Lambdasonden, Vanos, HFM, Zündkerzen, Zündspulen etc.
    Warum kein Fehler abgelegt wird, weiß ich auch nicht.
     
  13. #13 ChrisMPower, 16.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Na ja Vanos Lambda etc, sollte eigentlich mit Carly schon auszulesen gehen denke ich mal,

    was würdest du denn als erstes loggen ?

    Es ist halt komisch weil noch nie was war bis jetzt und dann auch noch so komisch vom Einkaufen zurück Motor aus, Motorhaube auf um zu sehen ob VDD sift, die hab ich vor ca. 2 Monaten gewechselt, da auch die Spannung der Steuerkette mal angeschaut die ist sehr Stramm gewesen, dann Haube zu fallen lassen Motor an Bing Motorstörung im Stand :confused:

    mfg
     
  14. #14 ChrisMPower, 23.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Hei,

    also es ist der VVT Stellmotor der das zeitliche gesegnet hat :rolleyes_blue:
    was mich mehr ärgert daran ist ,das ich erst vor 2 Monaten die VDD getauscht hab, kann ich nochmal von vorne anfangen :rolleyes_blue:

    :thank_you: an iramuf933 der mir mit Diagnose helfen konnte somit wenigstens den Gang zum freundlichen erspart :daumen:

    mfg
     
  15. RS187i

    RS187i 1er-Fan

    Dabei seit:
    14.11.2013
    Beiträge:
    914
    Zustimmungen:
    58
    Ort:
    Heidelberg/Darmstadt
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Vorname:
    Rafi
    Spritmonitor:
    Oh Hi,

    Sorry hatte gar nicht mehr daran gedacht hier rein zu schauen. Aber cool, dass du am Ende die Lösung präsentierst :daumen:
    Hat es mit einem anderen Auslesegerät geklappt einen Fehler zu finden oder habt ihr es letztendlich über loggen herausgefunden?
    Unglücklich mit dem erneuten Tausch der VDD :eusa_doh::icon_smile:
    Viel Erfolg
     
  16. #16 ChrisMPower, 25.05.2018
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.344
    Zustimmungen:
    96
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Es liegt wohl an meinem FA der auf E90 läuft wegen dem 8,8 CCC Monitor damit das Bild mit Split screen korrekt angezeigt wird warum Carly den Fehler nicht angezeigt hat weil mit Bmw Diagnose Software ging das ruckzuck :daumen:

    mfg
     
Thema:

Motorstörung wird angezeigt aber keine Fehler hinterlegt

Die Seite wird geladen...

Motorstörung wird angezeigt aber keine Fehler hinterlegt - Ähnliche Themen

  1. Kurvenlicht ohne Fehler ausgefallen

    Kurvenlicht ohne Fehler ausgefallen: Mein 1er hat (unglücklichweise) Kurvenlicht. Ich musste bereits Anfang des Jahres den rechten Scheinwerfer austauschen, da dort der Motor defekt...
  2. Display Fehler des Navi Business Monitor

    Display Fehler des Navi Business Monitor: Hi! Ich habe Displayfehler bei meinem Navi Monitor. Ich habe kürzlich erst das Dension Gateway verbaut. Ich bin mir nur nicht mehr 100% sicher ob...
  3. Kombi-Instrument komplett ausgefallen - viele CAN-Bus Fehler

    Kombi-Instrument komplett ausgefallen - viele CAN-Bus Fehler: Gestern hatte ich ein tolles Phänomen. Habe meinen M135i bei der Werkstatt abgestellt, voll funktionsfähig und nach ca. einer Woche Stillstand...
  4. Welcher Öltemperaturwert wird angezeigt?

    Welcher Öltemperaturwert wird angezeigt?: Hallo zusammen, ich habe eine Frage, die mir unter den Nägeln brennt (zu der ich auch über die Suchfunktion keine Antwort finden konnte). Mich...
  5. MFL Fehler Kontakt

    MFL Fehler Kontakt: Servus Leute ich hoffe mir kann einer helfen. Und zwar ist bei meinem 1er (120d e87 2010 FL) die Multifunktion ohne Funktion. Das ganze war erst...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden