[E8x] Motorkontrollleuchte aufgeleuchtet, nun wieder weg - Was tun?

Diskutiere Motorkontrollleuchte aufgeleuchtet, nun wieder weg - Was tun? im BMW 116i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, gestern ist bei mir nach einer 30 minütigen Fahrt kurz vor dem Ziel die Motorkontrollleuchte angegangen. In einer Linkskurve habe...

  1. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Hallo zusammen,
    gestern ist bei mir nach einer 30 minütigen Fahrt kurz vor dem Ziel die Motorkontrollleuchte angegangen. In einer Linkskurve habe ich leicht beschleunigt, plötzlich merkte ich einen kurzen "Aussetzer", als hätte die Traktionskontrolle die Leistung kurz weggenommen und anschließend leuchtete die Kontrollleuchte.
    Den kurzen Weg bis nach Hause habe ich nichts außergewöhnliches feststellen können. Der Motor beschleunigte eigentlich normal. Ich habe dann daheim den Motor kurz ausgemacht und danach wieder eingeschalten und die Lampe leuchtete immer noch.
    Im Handbuch stand zu dem Fehler, dass nicht mehr die volle Leistung verfügbar ist und demnächst der Motor untersucht werden soll.
    Nun habe ich heute Mittag den Wagen wieder gestartet und eine längere Probefahrt gemacht und die Meldung trat nicht wieder auf. Auch der Fahrzeugcheck im BC sagt "Ok".

    Sollte ich eurer Meinung nach trotzdem lieber zum :) fahren und den Wagen durchchecken lassen? Oder kann solch eine Fehldiagnose manchmal auftreten?

    Vielen Dank.

    LG Jonas
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Reebox

    Reebox 1er-Liebhaber(in)

    Dabei seit:
    17.04.2012
    Beiträge:
    1.065
    Zustimmungen:
    84
    Ort:
    Reutlingen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    04/2014
    Vorname:
    René
    Ich würde zum :). Bei mir hat man darauf hin die Zündspulen gewechselt. Das war noch vor der Rückrufaktion von BMW... Sicher ist sicher
     
  4. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Die sind bei mir im Rahmen der Rückrufaktion auch schon gewechselt worden.
    Wie ist das wenn ich nur den Fehlerspeicher auslesen lasse, muss ich dann auch schon dafür zahlen?
     
  5. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Heute ist es schon wieder direkt vor der Haustür passiert. Scheinbar mag mein Auto die Gegend hier nicht :cry:
    Ich hab jetzt doch einen Termin beim :) ausgemacht.
     
  6. #5 oVerboost, 06.02.2013
    oVerboost

    oVerboost 1er-Süchtling

    Dabei seit:
    23.02.2007
    Beiträge:
    15.976
    Zustimmungen:
    20
    Fahrzeugtyp:
    118d (FL)
    Spritmonitor:
    Am besten sofort zum Haendler, nicht dass die Kette schon uebergesprungen ist.
    Hast du einen VFL oder FL?

    Gesendet von keinem iPhone
     
  7. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Hab einen FL mit 122ps Motor. Ketterspanner wurde auch schon erneuert, der darf eigentlich nicht schon wieder hinüber sein.
     
  8. #7 mario-116i, 06.02.2013
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    das gleiche habe ich auch manchmal
    allerdings immer an der gleichen stelle
    beim links abbiegen gehts leicht schräg bergab und an der stelle wo es passiert, sind extrem viele schlaglöcher usw.
    bin das letzte mal den ganzen löchern ausgewichen und das problem trat nicht auf :-/
     
  9. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Das ist echt merkwürdig.
    Ich habe nun einen Termin für nächste Woche Donnerstag. Ich werde dann berichten!
     
  10. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Vorhin konnte ich meinen 1er wieder vom freundlichen abholen. Es war wohl nur ein Softwareproblem. Auf der Rechnung steht "Steuergerät (mit CAS) programmieren/codieren". Sie haben im Prinzip nur eine neue Software aufgespielt und das wars. Dazu haben sie allerdings mein altes Radio (Business) benötigt, das von Werk an verbaut war. Insgesamt habe ich mit Tausch des Radios 117€ zahlen müssen.
    Was mir bei der ersten Fahrt aufgefallen ist: Die Gasannahme ist nun wesentlich direkter. Schon bei geringer Gaspedalstellung gibt er ordentlich Gas.

    @mario: Vielleicht liegt es bei dir auch nur an der Software.
     
  11. #10 Bundesfowi, 15.02.2013
    Bundesfowi

    Bundesfowi 1er-Fanatiker(in)

    Dabei seit:
    06.08.2011
    Beiträge:
    3.283
    Zustimmungen:
    3
    Ort:
    Hannover/LK
    Fahrzeugtyp:
    116i (FL)
    Vorname:
    Dirk
    Also ist es besser sein altes Radio nach dem Tausch aufzuheben?
     
  12. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Also mein :) sagte mir, dass er ohne altem Radio die Software nicht aufspielen kann. Ich würde es daher schon behalten. Für das Business bekommt man eh kaum noch was. Da rüste ich lieber beim Verkauf des 1ers wieder auf das Business um und verkaufe das Prof einzeln.
     
  13. #12 deepforces, 15.02.2013
    deepforces

    deepforces 1er-Fahrer(in)

    Dabei seit:
    07.01.2013
    Beiträge:
    136
    Zustimmungen:
    0
    Ort:
    Im Fitnessstudio!!
    Motorisierung:
    120i
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Tim
    Bei mir ging gestern ebenfalls die Motorkontrollleuchte an. BMW Hotline angerufen und schon stand das dicke BMW X5 Service Mobil vor meiner Tür :) Zack, schnell den Fehlerspeicher ausgelesen, mit der Diagnose NOx-Katalysator verschwefelt. Kommt davon weil ich in der letzten Zeit wohl viel Kurzstrecke gefahren. Daraufhin Fehler gelöscht und Leuchte blieb bis jetzt auch aus. Der Servicetechniker meinte ich sollte mal eine Strecke von mindestens 50km bei konstanter Geschwindigkeit von 120km/h fahren, damit das Schwefelzeug aus dem Katalysator verschwindet.

    Achja, Adaptionswerte DME wurden ebenfalls gelöscht d.h. der Motor lernt jetzt wieder alles neu. Somit sollte sich auch mein Verbrauch wieder normalisieren.

    Für diejenigen die es nicht wissen, die ganze Sache war im übrigen kostenlos und wird von der Gewährleistung abgedeckt. :)
     
  14. #13 Bundesfowi, 15.02.2013
    Bundesfowi

    Bundesfowi 1er-Fanatiker(in)

    Dabei seit:
    06.08.2011
    Beiträge:
    3.283
    Zustimmungen:
    3
    Ort:
    Hannover/LK
    Fahrzeugtyp:
    116i (FL)
    Vorname:
    Dirk
    Gute Idee :daumen:
     
  15. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Na super, heute erschien nach einer längeren Fahrt wieder die Kontrollleuchte! Daraufhin bin ich abends wieder zum :) und habe einen neuen Werkstatttermin ausgemacht. Es scheint also doch etwas defekt zu sein... :?
     
  16. #15 Bundesfowi, 18.02.2013
    Bundesfowi

    Bundesfowi 1er-Fanatiker(in)

    Dabei seit:
    06.08.2011
    Beiträge:
    3.283
    Zustimmungen:
    3
    Ort:
    Hannover/LK
    Fahrzeugtyp:
    116i (FL)
    Vorname:
    Dirk
    hab ich auch im Lupo ! Lupokrankheit .Auto läuft normal .zeigt zwar irrtümlich nen Fehler an ,wird dann gelöscht und erscheint am nàchsten Tag wieder !
     
  17. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Meiner läuft aber nicht normal wenn der Fehler angezeigt wird. Er hat spürbar weniger Leistung.. :?
     
  18. #17 tobi118i, 18.02.2013
    tobi118i

    tobi118i 1er-Liebhaber(in)

    Dabei seit:
    07.06.2011
    Beiträge:
    1.383
    Zustimmungen:
    0
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2007
    Evtl. doch wieder was mit den Zündspulen oder Injektoren etc.?

    Trotz des Tauschens?
     
  19. #18 Bundesfowi, 18.02.2013
    Bundesfowi

    Bundesfowi 1er-Fanatiker(in)

    Dabei seit:
    06.08.2011
    Beiträge:
    3.283
    Zustimmungen:
    3
    Ort:
    Hannover/LK
    Fahrzeugtyp:
    116i (FL)
    Vorname:
    Dirk
    wenig Leistung , schlechte Gasannahme = Lambdasonde ?
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Alles gut möglich. Aber eigentlich müsste solch ein Fehler im Fehlerspeicher hinterlegt sein!?
     
  22. Jon3s

    Jon3s 1er-Fan

    Dabei seit:
    26.06.2011
    Beiträge:
    867
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Jonas
    Heute habe ich das Auto noch einmal zum :) gebracht. Er konnte gleich beim Auslesen des Schlüssels erkennen, dass der Nockenwellensensor einen Fehler anzeigt. Ich hoffe es ist nur der Sensor und nichts schlimmeres.
    Hattet ihr auch mal diesen Fehler?
     
Thema: Motorkontrollleuchte aufgeleuchtet, nun wieder weg - Was tun?
Besucher kamen mit folgenden Suchen
  1. motorkontrollleuchte blinkt kurz auf

    ,
  2. motorkontrollleuchte leuchtet kurz auf

    ,
  3. motorkontrollleuchte plötzlich wieder aus

    ,
  4. motorkontrollleuchte kurz an,
  5. bmw e60 motorkontrollleuchte leuchtet,
  6. motorkontrollleuchte fehler weg,
  7. motorkontrollleuchte kurz angegangen e63,
  8. bmw e61 motorleuchte leuchtet ,
  9. motorleuchte blinkt kurz,
  10. e60 motorkontroll leuchte brennt,
  11. wie bekomme ich die motorkontrollleuchte weg,
  12. bmw e60 motorkontrollleuchte,
  13. motorkontrollleuchte an dann wieder aus,
  14. motor warnleuchte wieder aus,
  15. motorkontrolleuchte hat aufgeleuchtet,
  16. motorstörungsleuchte 1 er bmw ist wieder weg,
  17. 118 Bmw motor leuchte ist aufgegangen was tun,
  18. gelbe motorleuchte bmw e60,
  19. motorkontrollleuchte wieder aus,
  20. motorkontrolleuchte an und wieder aus e60 diesel,
  21. e60 motorkontrollleuchte,
  22. motokontrolleuchte wieder weg,
  23. motorlampe hat aufgeleuchtet,
  24. bmw e60 motorlampe leuchtet,
  25. motorkontrollleuchte leuchtet bei schlaglöcher
Die Seite wird geladen...

Motorkontrollleuchte aufgeleuchtet, nun wieder weg - Was tun? - Ähnliche Themen

  1. [E82] Notfall: Motorkontrollleuchte nach MSD Umbau

    Notfall: Motorkontrollleuchte nach MSD Umbau: Notfall: Nach dem MSD Umbau ging die Motorkontrollleuchte an ! Fehlerspeicher sagt "lambdasondenHEIZUNG" sei defekt? Kann das sein ? Hab zuerst...
  2. Wastegate rasseln - was kann man tun?

    Wastegate rasseln - was kann man tun?: Gibts hier im Forum, der sich schonmal näher mit dem Rasseln des Wastegates auseinandergesetzt hat? Mein Turbo scheppert bereits ganz arg, so arg,...
  3. [F20] Fehlermeldung Antrieb und Motorkontrollleuchte

    Fehlermeldung Antrieb und Motorkontrollleuchte: Nun hab ich wohl auch ein größeres Problem mit meinem 116i (2012) :?. Vor kurzem bekam ich die Fehlermeldung "Antrieb" und der Wagen schüttelte...
  4. BMW E81 Seitenwand nach Leitplanken-Kontakt beschädigt - was tun?

    BMW E81 Seitenwand nach Leitplanken-Kontakt beschädigt - was tun?: Bei einem Leitplanken-Kontakt hat es unter anderem meine Seitenwand hinten links bei meinem BMW E81 zerbeult und ich brauche nun Rat was man hier...