Motor TOT / Motorkontrolleuchte leuchtet

Diskutiere Motor TOT / Motorkontrolleuchte leuchtet im BMW 116i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Wie der Titel es schon sagt, leuchtet bei mir plötzliche die Motorkontrollleuchte ;-( Fehler ausgelesen : BMW - E87 2008 // 140.000 km Fehler...

  1. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Wie der Titel es schon sagt, leuchtet bei mir plötzliche die Motorkontrollleuchte ;-(


    Fehler ausgelesen :

    BMW - E87
    2008 // 140.000 km


    Fehler Code: 002EF7 Kennfeldthermostat, Ansteuerung

    Fehler Code: 002C87 Abgastemperatursensor, Signal

    Fehler Code: 002A82 Einlass-VANOS

    Fehler Code: 002AA0 Nockenwellensensor Einlass, Signal

    Fehler Code: 0030C1 Motoroeldruckregelung, statisch

    Fehler Code: 002A87 Auslass-VANOS, Mechanik



    IST MEIN MOTOR TOT ;-(((((



    Danke für aufklärende Worte



    lg Alex
     
  2. #2 SilberE87, 15.04.2020
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.372
    Zustimmungen:
    1.528
    Ort:
    Norddeutschland
    Kurz: Wenn er tot ist, dann ab zum Schrottplatz/Verwerter.
     
  3. #3 DominikS66, 15.04.2020
    DominikS66

    DominikS66 1er-Fan

    Dabei seit:
    04.11.2011
    Beiträge:
    850
    Zustimmungen:
    92
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Ja ähm...läuft er denn nicht mehr ? Springt er nicht an ? Kein Mucks mehr ? Irgendwas ? Glaskugel ?
     
  4. #4 davide9213, 15.04.2020
    davide9213

    davide9213 1er-Fahrer(in)

    Dabei seit:
    06.10.2013
    Beiträge:
    249
    Zustimmungen:
    17
    Ort:
    Bremen
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2004
    Vorname:
    David
    Den Fehlern nach ist das Alatmstufe Rot!

    Drehe den Ölfilter mal raus und schau mal nach ob metallspähne und/oder plastikteile im Filter hängen.

    Ansonsten rate ich dir an dem Auto nicht viel rumzuspielen und bloß nicht in eine kleine butzenwerkstatt zu gehen, die werden damit wahrscheinlich überfordert sein.
     
  5. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Guten Morgen,
    ja das auto fähr eigentlich ganz normal. Leuchtet orange die Motorkontrollampe.
    Bei lehrlaufdrehzahl hört man eigentlich nichts bei 2000 U/min leichte geräusche darüber eigentlich auch wieder nichts ??
    Danke
     
  6. #6 DominikS66, 16.04.2020
    Zuletzt bearbeitet: 16.04.2020
    DominikS66

    DominikS66 1er-Fan

    Dabei seit:
    04.11.2011
    Beiträge:
    850
    Zustimmungen:
    92
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Meine Glaskugel sagt: Steuerkette gelängt und Führungsschiene zerbröselt. Nicht mehr fahren, Motorschaden droht. 30C1 ist der böse Code. Service Steuerkette mit Öffnung Ölwanne kostet wahrscheinlich ca. € 1800,-- beim BMW Händler. Außerdem muss ein Ölwechsel gemacht werden, Öl und Ölfilter darf man selbst beistellen, muss aber den Qualitätskriterien von BMW ensprechen.
    Das ist das Minimum, was gemacht werden muss. Die anderen Fehler (2EF7, 2C87) muss man sich erst anschauen.
    Ansonsten kann ich dir das hier:
    dringenst empfehlen.

    PS, hätte ich beinahe vergessen: Herzlichen Glückwunsch :blumen: zum ersten Beitrag nach fast 6 Jahren :ironisch:
     
    saber-rider1 gefällt das.
  7. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0

    Danke für die Tips, fahre jetzt nicht mehr.

    Danke für die Gratulation, war bisher nur stiller Mitleser ;-)
     
  8. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Habe alle Fehler zurückgesetzt.

    Im kalten Zustand kam kein Fehler,

    Wenn er war war kam wieder die gelbe Motorkontrolleuchte.

    Fahrzeug jetzt zu Hause abgestellt ausgelesen und folgende Fehler :

    2A82 Einlass Vanos
    2EF7 Kennfeldthermostat Ansteuerung

    Warum kamen jetzt nicht auch die anderen ?

    Danke und lg
    Alex
     
  9. #9 DominikS66, 17.04.2020
    DominikS66

    DominikS66 1er-Fan

    Dabei seit:
    04.11.2011
    Beiträge:
    850
    Zustimmungen:
    92
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Fahr halt noch eine Weile rum, die anderen kommen wieder. und wenn sie wieder da sind, lösch die Fehler einfach wieder.:ironisch: Hau rein, dein Motor wirds dir danken!:good_night:

    Oder andersrum gefragt, was sollte diese sinnlose Aktion jetzt ? Hat dir evt. irgend jemand von irgendwoher diesen Tip gegeben ? Falls ja, wende dich bitte an diese Person.

    Fehlercode 30C1 Öldruck statisch ist schon eine ziemlich klare Ansage. Lies auch mal diesen Beitrag: https://www.1erforum.de/threads/motorkontrollleuchte-und-ruckeln-was-isses-denn-jetzt.268319/#post-3015327
    Aber dir scheint das ja egal zu sein. Ich könnte dir jetzt zu den kurzfristig wieder aufgetretenen Fehlern was sagen, aber glaub da wäre hier Perlen vor die Säue geworfen...
    Und noch was: Mit einer App Fehler auslesen ist eine Sache. Die richtige Massnahmen ergreifen eine andere...aber Fehler einfach zu löschen ist ziemlich sinnbefreit. Dadurch wird nur das Symptom behoben, aber nicht der Fehler selbst!
    Deswegen halte ich solche Apps in den Händen von Laien ziemlich sinnbefreit. Da sind leider ganz viele dabei, die glauben, man könnte mit einer App das Auto reparieren.
     
    DomMuc, _HighTower_ und davide9213 gefällt das.
  10. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    hallo, bin ganz deiner meinung. habe mir eine neue windschutzscheibe montieren lassen.
    die werkstatt hat die fehler ausgelesen und mir gegeben und dann gelöscht.
    dann für ich nach hause und die lampe leuchtet wieder gelb.
    ich fahre jetzt nicht mehr mit dem auto ! habe auch nicht vor etwas zu machen da ich laie bin,
    ein freund von mir hat mir wieder den speicher ausgelesen und das schrieb ich hier.

    werde jetzt das auto in die werkstatt stellen

    wenn es für dich nicht zu viel aufwand wäre, mich würde es sehr interesieren.

    möchte ein wenig vorbereitet sein wenn ich in der werkstatt bin,

    DANKE und lg

    Alex
     
  11. #11 davide9213, 18.04.2020
    davide9213

    davide9213 1er-Fahrer(in)

    Dabei seit:
    06.10.2013
    Beiträge:
    249
    Zustimmungen:
    17
    Ort:
    Bremen
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2004
    Vorname:
    David
    Deine Steuerkette hat sich gelängt, daher auch der NWS Fehler. Die gelängte Kette hat die aus Plastik bestehende Spanschiene oder Führungsschiene beschädigt, die gebrochenen Teile sind in den Ölkreislauf gekommen und hängen vor dem Ölsieb deiner Ölpumpe fest, der Wagen kann so den benötigten Öldruck nicht aufbauen. Das ganze kannst relativ einfach überprüfen indem du den Ölfilter einmal ausbaust und ihn auf plastikteile untersuchst.

    Im schlimmsten Fall Reisst oder überspringt die Kette und es kommt zum Motorschaden, da sich dann Ventile und Kolben berühren und so beschädigen.

    Der Fehler mit dem Thermostat hat übrigens nicht damit zutun, er ist momentan das weniger schlimme Übel und sollte nach erfolgreicher Reparatur der Kette unbedingt angegangen werden!
     
  12. #12 ostfranzose, 19.04.2020
    ostfranzose

    ostfranzose 1er-Fahrer(in)

    Dabei seit:
    26.12.2010
    Beiträge:
    110
    Zustimmungen:
    13
    Ort:
    In der Nähe von Mainz
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    Vorname:
    Henry
    Spritmonitor:
    Bei welcher Werkstatt bist du gewesen? Man löscht nicht einfach die Fehler ohne was zu machen. Schau mal dringend nach dem Ölfilter.
     
  13. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    habe jetzt den Ölfilter ausgebaut, keine Plastikteile gefunden. kann ich noch was kontrollieren ?
    Danke und lg Alex
     
  14. #14 davide9213, 20.04.2020
    davide9213

    davide9213 1er-Fahrer(in)

    Dabei seit:
    06.10.2013
    Beiträge:
    249
    Zustimmungen:
    17
    Ort:
    Bremen
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2004
    Vorname:
    David
    Nein, zumindest nichts was einfach und schnell zu machen ist.

    Hast du die Lamellen des Filters gespreizt und wirklich gründlich geguckt?

    Bringe ihn am besten in eine Werkstatt.
     
  15. #15 DominikS66, 20.04.2020
    Zuletzt bearbeitet: 20.04.2020
    DominikS66

    DominikS66 1er-Fan

    Dabei seit:
    04.11.2011
    Beiträge:
    850
    Zustimmungen:
    92
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Ja, den Öldruck-Sollwert-istwert Vergleich während der Fahrt, siehe Link weiter oben. Zutaten: Android-Smartphone, ELM327 BT-Adapter, TorquePro App (mit Extra-OBD-Pids für den N43-Motor) oder Deep OBD für BMW App (nicht so "schön" da es nur Textanzeige gibt, aber dafür free und sehr nahe an den BMW Tools).
     
  16. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Danke für die Tips, ja habe ich gespreizt. Die Kette wurde definitiv vor 2 Jahren getauscht. 20000 km seitdem gefahren.

    ich habe jetzt die Magnetventile ausgebaut. Eines, das obere, hat keine Funktion ;-) das untere habe ich gereinigt und jetzt hört man bei bewegen auch das typische geräusch.

    habe mir ein neues Magnetventil jetzt bestell.

    können die Fehler vom defekten Mangnetventil stammen ??

    Anbei noch ein foto, am sieb waren schon magnetspäne - ist das normal ?

    Danke und lg
    ALEX
     

    Anhänge:

  17. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    so nun hab ich eine neues Vanos Magnetventil bei BMW gekauft, in voller Erwartung eingebaut ....

    folgende Fehler :
    2A87 Auslass- Vanos Mechanik
    2AA0 Nockenwellensensor Einlass,Signal

    Vanos Megnetventiele getauscht

    folgende Fehler :
    2A87 Auslass-Vanos, Mechanik
    2A98 Kurberwelle - Einlassnockenwelle, Referenz

    ;-(((((

    hat wer eine Idee ....

    Danke und lg Alex
     
  18. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.785
    Zustimmungen:
    342
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    wer lesen kann ist klar im Vorteil...
    Dominik und Davide haben dir bereits geschrieben was der Fehler ist..
    hier Nochmals

    Steuerkette gelängt und um minimum einen Zahn übergesprungen, dann werden diese Fehler eingetragen

    google mal nach dem fehlercode ( auch hier im Forum unter Suche) da wirst sehen dass es zu 99% die Steuerkette ist..
     
  19. kite1

    kite1 1er-Interessent(in)

    Dabei seit:
    11.11.2014
    Beiträge:
    9
    Zustimmungen:
    0
    ... will es halt nicht wahrhaben, die kette wurde vor 2 1/2 jahren gemacht, und jetzt hab ich 20.000 km mehr oben ;-(
     
  20. #20 SilberE87, 20.04.2020
    Zuletzt bearbeitet: 20.04.2020
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.372
    Zustimmungen:
    1.528
    Ort:
    Norddeutschland
    Bekanntes Fehlerbild bei den Motoren, nicht erst seit gestern. Leider gibt es auch keine Lösung für das Problem, die dauerhaft Abhilfe schafft.
     
Thema:

Motor TOT / Motorkontrolleuchte leuchtet

Die Seite wird geladen...

Motor TOT / Motorkontrolleuchte leuchtet - Ähnliche Themen

  1. Lauter Motor beim Gas geben?

    Lauter Motor beim Gas geben?: Hallo liebe Community, Ich fahre einen 1er BMW 120d von 2010. Hat 160.000km runter. Zurzeit hab ich ein Problem und zwar, manchmal nicht immer...
  2. Motor-Lüfter ständig an - Ursachen?

    Motor-Lüfter ständig an - Ursachen?: Hi, kurz nach dem Losfahren läuft der Motorlüfter einfach so los, und bleibt dann bis nach KL15-aus eingeschaltet. Wohlgemerkt bei 5°...
  3. Bei Kaltem Motor nimmt kein Gas.

    Bei Kaltem Motor nimmt kein Gas.: Servus, beim Kaltstart springt (114i Benziner) das Motor sofort an ohne Probleme. Erst beim losfahren muss ich mehr gas geben am sonst ruckelt das...
  4. Motor ging nach Start aus und klackt nur noch

    Motor ging nach Start aus und klackt nur noch: Hallo, Letzens als ich mit meinem E87 mit N43 Motor losfahren wollte sprang das Auto an, lief nicht mal eine Sekunde und ging wieder aus. Ich war...
  5. Motor rückelt

    Motor rückelt: 118i, 2007, motor rückelt cald, mehre sensoren an , BC zeigt cc-id 29