motor aus durch dsc-fehlermeldung???

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von PH1L, 17.05.2011.

  1. PH1L

    PH1L 1er-Fahrer(in)

    Dabei seit:
    03.05.2010
    Beiträge:
    472
    Zustimmungen:
    0
    Ort:
    Fulda
    Fahrzeugtyp:
    120i
    Vorname:
    Philipp
    hallo,
    hatte ja erst vor ner woche ne raparatur an meinem baby über 700euro, nun der nächste schock.
    beim voller fahrt (beschleinigung und dann auskuppeln zum hochschalten) geht einfach mein motor aus. dsc, motorkontrollleuchte, und ein eingekrestes ausrufezeichen leuchten auf.
    beim versuch erneut zu starten hört man nur den anlasser aber er schafft es nicht zurück ins leben. nach eim paar minuten dann doch wieder bis ich wieder vom zweiten in den dritten gang schalten will. geht einfach aus. wieder gestartet (läuft übrigens nicht im notlaufprogramm!!!). dann bmw-service angerufen....er kommt zu mir nach hause und schließt den tester an->motor läuft im stand einwandfrei und er hat nur ne dsc-fehlermeldung gefunden. ich soll doch in die werkstatt fahren, er folgt mir. dann ist das auto natürlich beim fahren direkt wieder ausgegangen und er hat mich dann abgeschleppt. jetzt sind die jungs meines :-) schon nen ganzen tag dran und können kein problem finden.
    was kann das sein???
    wenn die bis heute abend keinen fehler haben, brech ich echt in tränen aus.
    danke für jede hilfe. gruß philipp
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. uwmich

    uwmich 1er-Interessent(in)

    Dabei seit:
    01.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Phillip,

    das Problem hatte ich auch drei Mal, ist schon fast ein Jahr her. Habe mich nicht mehr zu überholen getraut, weil lebensgefährlich! Danach kam es aber nicht wieder, nur die DSC-Leuchte (und Bremskontrollleuchte) blieben an. Den unmittelbaren Fehler konnte mir niemand erklären, bei mir ist vermutlich der ABS/DSC Hydraulikblock im Eimer, d.h. ein Bremskraftsensor. Was das mit dem Motor zu tun hat, weiß kein Mensch (?),

    Gruß Uwe
     
  4. #3 sergeant_salty, 23.10.2011
    sergeant_salty

    sergeant_salty 1er-Interessent(in)

    Dabei seit:
    04.05.2008
    Beiträge:
    3
    Zustimmungen:
    0
    120d geht einfach aus

    Hallo zusammen,

    bei meinem 120d Bj, 2006, habe ich ebenfalls das hier beschriebene Problem.
    Egal ob beim Beschleunigen, Konstantfahrt oder im Schubbetrieb kann es passieren, dass der Motor einfach schlagartig ausgeht.
    Anschließend gehen im Kombi zig Lämpchen an und im Navi-Bildschirm wird DSC-Ausgefallen, Reifenkontrollsystem funktioniert nicht mehr etc. angezeigt.

    Danach leuchtet das gelbe, eingekreiste Ausrufezeichen im Kombi konstant, auch nach Zündungswechsel. Wenn das Fahrzeug abgeschalten und eine zeitlang in Ruhe gelassen wird (Steuergeräte schlafen ein), dann kann man es ohne Probleme starten und weiterfahren.

    Das wirklich schlimme an der Sache ist, dass es absolut nicht reproduzierbar ist (in drei Jahren nun ca. 10mal aufgetreten, egal ob Sommer oder Winter) und im Fehlerspeicher KEIN Fehler abgespeichert wird.
    Da ich als Entwicklungsingenieur in der Sparte Automotive tätig bin ist dieser Umstand für mich absolut nicht erklärbar. Wie kann ein plötzlich ausfallender Motor (das mitunter schlimmste Szenario überhaupt) keinen Fehlerspeichereintrag werfen?

    BMW war bisher rat- und machtlos. Es konnte kein Fehler gefunden werden und das Fahrzeug läuft weiterhin tadeslos (wenn es läuft). Leistung ist ebenfalls voll da.
    Da bei einem Diesel es nur an Luft oder Kraftstoff zur Verbrennung mangeln kann, gehe ich persönlich von einem Einspritz- oder Förderproblem aus. Entweder hat die Hochdruckpumpe einen Schlag oder die Niederdruckkreispumpe fällt sporadisch aus. (Kraftstofffilter wurde auf Verdacht bereits ersetzt, brachte aber auch nichts)
    Warum dies dann allerdings über Jahre hinweg (!) nur so selten auftritt und sich mit der Zeit nicht häuft bzw. schlimmer wird, entzieht sich meiner Vorstellungskraft.

    Falls ich die Lösung irgendwann einmal raus finden sollte, werde ich sie hier wieder posten, aber das Problem scheint extrem selten aufzutreten, da ich im Netz bisher nirgendwo etwas ähnliches finden konnte bis auf diesen einen Beitrag.

    Viele Grüße
     
  5. #4 spitzel, 23.10.2011
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    3.856
    Zustimmungen:
    45
    Ort:
    Am Schloss in Unterfranken
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Frank
    Spritmonitor:
    würde das fahrzeug mal auf wassereinbruch und feuchtigkeit untersuchen.
    stecker und lose masseanschlüsse sind auch gern genommen.
     
  6. #5 sergeant_salty, 01.12.2011
    sergeant_salty

    sergeant_salty 1er-Interessent(in)

    Dabei seit:
    04.05.2008
    Beiträge:
    3
    Zustimmungen:
    0
    120d geht einfach aus

    Hallo zusammen,

    ein Statusbericht: Nachdem der oben beschriebene Fehler nun zufällig kurz vor einer BMW-Niederlassung aufgetreten ist, wurde dort der Fehlerspeicher ausgelesen. Ich habe direkt auf den Bildschirm des Servicemitarbeiters gesehen und dort war ganz klar die Hochdruckpumpe als Fehlerauslöser gespeichert.

    BMW hat mir natürlich sofort angeboten das Fahrzeug genauer zu untersuchen, was ich erstmal dankend abgelehnt habe.

    Die HDP kostet neu etwa 600-700 Euro wenn ich mich nicht täusche. Ich denke inkl. Arbeitszeit für Montage usw. wird man mit einem Tausender rechnen können :-(

    Solange sich die Ausfälle in Grenzen halten wird vorerst weitergefahren, aber irgendwann werde ich um den Tausch wohl nicht herumkommen.

    Grüße
     
  7. #6 Happynemo, 03.02.2012
    Happynemo

    Happynemo 1er-Interessent(in)

    Dabei seit:
    12.10.2008
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    Bad Kötzting
    Hallo zusammen,

    gibt es zu dem Problem "Motor aus" inzwischen eine Lösung?
    Meiner geht inzwischen jeden Tag mit diesem Symtom aus.

    Einfach beim auskuppelst aus, kann immer passieren und bei den freundliche ist nie ein Fehler hinterlegt.
    Das Auto lässt sich auch sofort wieder starten nachdem es ausgeht, passiert auch meist nur wenn es kalt ist wie jetzt, sobald der Motor mal richtig warm ist laüft er.
     
  8. oiski

    oiski 1er-Interessent(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo miteinander,

    mir ist gestern das erste mal das gleiche passiert. habe einen 118d von 2006.

    auf der autobahn ging bei 170 einfach der motor aus. blöderweise steckte der schlüssel nicht im zündschloss da ich einen komfortzugang habe. -> hätte ich etwas stärker beim ausrollen auf den standstreifen gelenkt wäre das lenkradschloss eingerastet!!! Ich habe das nämlich sofort als ist stand getestet und es rastete wirklich ein!!! Sowas darf nicht sein!!

    nach kurzer pause durch den schreck liess sich das auto wieder ohne probleme starten.
    Mein Freundlicher (den ich als äußerserst kompetent einschätze) meinte nach 1 std. check und Fehlerspeicherauslesen es sei ein Relais, das die Hauptelektronik mit Strom versorgt. Er sagte auch irgendwas von Fehler im BUS-System. Dadurch würden auch die DSC Sensoren auslösen und wegen Strommangel wird keine Fehlermeldung geschrieben da die kompl. Steuerung für diesen Moment stromlos ist.
    Wenn dieses Relais keinen strom mehr durchlässt, fällt der Motor aus, der Bremskraftverstärker etc..
    Hört sich für mich recht plausibel an. Relais wurde getauscht und er hat mich OHNE Rechnung wieder fahren lassen. Ich soll testen ob der Fehler behoben ist....

    Hoffe er hatte mal wieder recht. der bekommt nämlich immer die Fälle, bei denen niemand sonst weiter weiss und hat bis jetzt alle rätzel lösen können :nod:

    ich werde in ein paar wochen nochmal berichten ob es wirklich dieses Relais war.

    Gruß Matthias
     
  9. #8 Happynemo, 07.02.2012
    Happynemo

    Happynemo 1er-Interessent(in)

    Dabei seit:
    12.10.2008
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    Bad Kötzting
    Hallo

    also meiner ging gestern und heute auch wieder aus aber zum glück ist es bei meinem nur in den ersten zehn Min. Bbis der Motor warm ist. Bei 170 sachen ist das schon echt heftig. Das interessante an der Sache ist das es anscheinend doch mehr solcher 1er gibt die diesen Fehler haben. Was dir die Freundlichen da heute erklärt haben ist das DDE Hauptrelais, es versorgt das DDE mit dem benötigten Hauptstrom. Ich habe dieses am Wochenende gebrückt und versorge jetzt das DDE ber einen zusätzlichen Schalter. Damit ist ausgeschlossen, dass es aufgrund Strommangel keinen Fehler ablegen kann. Und siehe da, heut stand dann auch folgenses im DDE Speicher:
    ------------------------------------------------------------------------------- 0x4660 4660 Versorgungsspannung
    Fehlerhäufigkeit: 14 Logistikzähler : 40
    1. Umweltsatz Kilometerstand Motordrehzahl Kühlmitteltemperatur Raildruck Ist Einspritzmenge Luftmasse pro Zylinder Ladedruck Istwert Pedalwertgeber Batteriespannung Fahrzeuggeschwindigkeit Umgebungsdruck
    2. Umweltsatz Kilometerstand Motordrehzahl Kühlmitteltemperatur Raildruck Ist Einspritzmenge Luftmasse pro Zylinder Ladedruck Istwert Pedalwertgeber Batteriespannung Fahrzeuggeschwindigkeit Umgebungsdruck
    151168 km 0.00 1/min 30.04 °C
    47.26 bar
    0.00 mg/Hub
    0.00 mg/Hub 974.77 mbar
    0.00 % 19551.14 mV
    0.00 km/h 964.92 mbar
    168056 km 0.00 1/min
    -6.10 °C 31.51 bar
    0.00 mg/Hub 0.00 mg/Hub
    974.77 mbar 0.00 %
    20039.92 mV 0.00 km/h
    964.92 mbar
    Versorgungsspannung DDE ueberschritten Testbedingungen erfüllt
    Fehler bisher nicht aufgetreten
    Fehler würde kein Aufleuchten einer Warnlampe verursachen Fehler in Entprellphase
    Fehler in Entprellphase Fehler in Entprellphase
    Fehlercode:4660010600000E28 49D0005006000063 00780062520F002C 04000063007B0062

    Was kann das jetzt sein? Ich vermute eine schlechte Masseverbindung oder einen Übergangswiederstand an einem Stecker, die frage ist nur welcher?
     
  10. #9 Happynemo, 11.02.2012
    Happynemo

    Happynemo 1er-Interessent(in)

    Dabei seit:
    12.10.2008
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    Bad Kötzting
    Hallo,

    war heut wieder bei einem ;-) und es wurde der Luftmassenmesser gewechselt.
    Fehler kam nicht, motor war aber auch warm und mein Fehler das der Motor ausgeht kommt nur wenn er min 8. Std in der kläte rumsteht.
    Es ist jedoch immernoch auffallend, das bei allen Drehzahlbereichen eine große Abweichung der Luftmenge / Hub zwischen Soll und Istwert vorhanden ist.
    Dies war auf der Grafik des Testcomputers gut zu sehen.

    Beispiel 1:
    Luftmasse mg / hub Soll 351
    Luftmasse mg / hub Ist 740


    Beispiel 2:
    Luftmasse mg / hub Soll 773
    Luftmasse mg / hub Ist 1239

    Ladedruck und Raildruck sind ok und bei allen Drehzahlbereichen im grünen bereich der Testsoftware.
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 newbee, 21.02.2012
    Zuletzt bearbeitet: 22.02.2012
    newbee

    newbee 1er-Interessent(in)

    Dabei seit:
    10.02.2012
    Beiträge:
    20
    Zustimmungen:
    0
    Servus,

    die Einträge sind echt merkwürdig:

    Batteriespannung von 16,8 V bzw. 20 V - kling ja schon grob (Ich würde vermuten, dass da schon viele Steuergeräte wegen Überspannung abschalten). Das passiert eigentlich dann wenn massiv elektrische Last abgeworfen wird, oder wenn irgendwo ein Stromkreis "unerwartet" unterbrochen wird. Mein Hauptverdacht wären die "dicken" Anschlüsse: Masseverbindung Motorblock zu Karosse; Lichtmaschine zu Motorblock (Korrosion an den Anschraubpunkten); Bereich um den Fremdstartstützpunkt.

    Der Pedalwert 0 % wäre noch logisch - geht ja immer beim schalten aus (vermutl. keine Betätigung am Gaspedal)
    aber 0 km/h während der Fahrt und umgebungsdruck = ladedruck.

    Stand das Auto als der Motor ausging?

    Abgesehen davon liegen zwischen den Einträgen über 1000 km und beim zweiten hatte das Kühlwasser -6C d.h. War der vorher Überhaupt an? Einspritzmenge und Drehzahl bei 0 - ich bezweifle, dass die Einträge was mit dem einentlichen Fehler zu tun haben. Der FSp passt eher zu einem abgebrochenem Startversuch und Überspannung beim Starterabwurf.


    Gruß
    Newbee
     
  13. oiski

    oiski 1er-Interessent(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    4
    Zustimmungen:
    0
    kurze zwischenmeldung

    hallo leute,
    wie versprochen kurze Rückmeldung von mir. mein Auto ist in der Zwischenzeit nicht mehr ausgegangen. Hoffe, das es dieses Relais war. Rechnung habe ich in der Zwischenzeit auch bekommen, hab für die ganze Aktion 90 € bezahlt...

    ich werd hier gelegentlich mal reinschauen. hoffe ich muss nicht mehr berichten das er doch ausgegangen ist...

    gruß
     
Thema: motor aus durch dsc-fehlermeldung???
Besucher kamen mit folgenden Suchen
  1. Dsc Ausfall bmw geht aus

    ,
  2. dsc ausgefallen bmw motor geht aus

    ,
  3. 1er bmw fällt dsc aus

    ,
  4. dsc radio bmw während fahrt aus,
  5. 118 er bmw dsc fehlermeldung
Die Seite wird geladen...

motor aus durch dsc-fehlermeldung??? - Ähnliche Themen

  1. Wechsel des Motor Hauben Schloss - Anleitung

    Wechsel des Motor Hauben Schloss - Anleitung: Hat jemand schonmal das Haubenschloss beim E87 gewechselt? Über dem Schloss befindet sich ein Träger. Sichtbar sind 6 Schrauben. Müssen alle 6...
  2. Umfrage zu Problemen der Motoren N43, N45, N46

    Umfrage zu Problemen der Motoren N43, N45, N46: Hallo liebes Forum, angestoßen von einen Beitrag, habe ich die letzen Tage mal im Forum geforscht, wie es um unsere BMW 4 Zylindermotoren steht....
  3. Tick, Tick im Stand bei kalten Motor

    Tick, Tick im Stand bei kalten Motor: Grüßt euch, ich habe jetzt in der kalten Jahreszeit nach dem Start vom Motor bzw. immer dann wenn der Motor noch nicht warm ist, ein gleichmäßiges...
  4. [E87] Bocken bei kalten Außentemperaturen und warmem Motor

    Bocken bei kalten Außentemperaturen und warmem Motor: Hallo Liebe Fan-Gemeinde, nun wende ich mich mal mit einem Problem(chen) an euch. Ich besitze nun seit 3,5 Jahren einen 118d, BJ 12/2009 mit 143...
  5. [E81] Fehlermeldung cc-ID 415 118d `08

    Fehlermeldung cc-ID 415 118d `08: Hi @ all, kleine Frage, in meinen BMW bekomme ich immer die Fehlermeldung CC-ID 415, nach längerer suche habe ich herausgefunden, das es an der...