MHD im F2x

Diskutiere MHD im F2x im Tuning F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Moin zusammen, Bin neu bei dem Thema. Dachte ich mache es vorbildlich und lese erst den kompletten Faden. Jetzt bin ich aber auf Seite 41 auf...

  1. #2241 alpinweisser_120d, 10.01.2021
    alpinweisser_120d

    alpinweisser_120d Software-Entwickler

    Dabei seit:
    11.01.2010
    Beiträge:
    19.016
    Zustimmungen:
    2.798
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Alles soweit korrekt. Wenn Update älter als 07/19 dann kein OBD Flash mehr.
     
  2. BamBuchi

    BamBuchi 1er-Fan

    Dabei seit:
    02.07.2013
    Beiträge:
    573
    Zustimmungen:
    329
    Ort:
    Hessen
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2018
    Vorname:
    Luis
    Das ist mir aber ganz neu? Das das wieder gesperrt wurde, ich geh davon aus das Leute auch ein aktuelleres Update auf dem Fahrzeug drauf haben? Mich mit eingeschlossen - da mein Fahrzeug nun öfters mal in der Werkstatt stand. Und trotzdem konnte danach die DME mit MHD weiterhin geflasht werden.
     
  3. #2243 alpinweisser_120d, 10.01.2021
    alpinweisser_120d

    alpinweisser_120d Software-Entwickler

    Dabei seit:
    11.01.2010
    Beiträge:
    19.016
    Zustimmungen:
    2.798
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Neu seit 07/2019.
     
  4. Walkaa

    Walkaa 1er-Fahrer(in)

    Dabei seit:
    11.04.2015
    Beiträge:
    365
    Zustimmungen:
    306
    Ort:
    Nürnberg
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2018
    Ich hab noch von keinem M140i/240i gehört der nicht geflasht werden konnte.

    M2C und M340i etc ja, aber nicht F20.
     
  5. mapalus

    mapalus 1er-Fahrer(in)

    Dabei seit:
    20.07.2017
    Beiträge:
    149
    Zustimmungen:
    79
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    08/2018
    Ja watt denn jetzt? Scheint ja doch nicht so klar zu sein. :roll:
    Dann pausiere ich erstmal das Lesen des Threads...
    Das heißt ich benötige irgendeinen Softwarestand ab 08/2019 damit es funktioniert?
     
  6. #2246 DreckSoft, 11.01.2021
    DreckSoft

    DreckSoft 1er-Fahrer(in)

    Dabei seit:
    30.07.2019
    Beiträge:
    134
    Zustimmungen:
    38
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    11/2017
    Du meinst wahrscheinlich NEUER als 07/19.
    Mir wäre es jetzt neu das M140i/M240i usw nachträglich gesperrt wurden. Ich dachte, das betrifft nur Modelle, die gleich gesperrt ausgeliefert wurden.
     
    alpinweisser_120d gefällt das.
  7. mapalus

    mapalus 1er-Fahrer(in)

    Dabei seit:
    20.07.2017
    Beiträge:
    149
    Zustimmungen:
    79
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    08/2018
    Top Danke.:daumen:
     
  8. TB140i

    TB140i 1er-Fahrer(in)

    Dabei seit:
    20.01.2020
    Beiträge:
    183
    Zustimmungen:
    149
    Ort:
    Nähe Bonn
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2019
    Ich habe seit heute ein "Problemchen" mit MHD in meinem M140:
    Ich musste zum planmäßigen Ölwechsel bei BMW und habe vorher noch kurz die Option "cold start noise reduction" wieder deaktiviert, damit nicht gleich ersichtlich ist, dass ich irgendwas verändert habe. :wink:
    Hat auch alles geklappt, er war wieder laut beim Kaltstart, allerdings habe ich schon auf der Fahrt zu BMW gemerkt, das ich kein Brabbeln (im Sport Modus) mehr höre. Nagut...hab mir nix dabei gedacht, vielleicht in der Eile irgendeine der Einstellungen beim Burble nicht übernommen.

    Termin (mit selbst mitgebrachtem Öl) hat ohne Probleme geklappt, kein Ölfilter abgerissen und selbst mein VSD/ESD Mod wurde nicht beanstandet.

    Dann habe ich zu Hause die Kaltstart Option wieder aktiviert, diesmal extra nochmal auf die Burble EInstellungen geachtet: Burble natürlich aktiviert, wie vorher auch auf soft, Base 0 sec., Sport 0,8sec., entsprechende min. Drehzahl usw... Alles eingestellt wie gehabt und geflasht: Testfahrt gemacht... immer noch NIX (in Sport und Sport +)!

    Testweise noch 3mal geflasht und mal andere Parameter z.B. mit medium probiert und mit den Zeiten rumgespielt... immernoch NIX :cry:
    Ich bekomme ihn einfach nichtmehr zum brabbeln! :crybaby:

    Woran könnte das liegen? Was kann ich noch probieren :?:

    Ich weiß nichtmehr genau, wann mein letzter Flash mit MHD war, aber ich meine damals hatte ich noch ein Samsung Galaxy S6, mittlerweile nutze ich ein Huawei P30Pro. Aber die Flashs funktionieren ja ansich problemlos, daher weiß ich nicht, ob es wirklich daran liegen kann? :-k
     
  9. #2249 ///Thomas///, 13.01.2021
    ///Thomas///

    ///Thomas/// 1er-Interessent(in)

    Dabei seit:
    11.11.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Grüße, hatte seit der cold Start Deaktivierung, anfang Januar, das Problem mit "erhöhter Batterieentladung im Stand".
    Auch nach Batterie laden und länger Fahrt kam der Fehler nach ca. 3 Tagen Standzeit wieder. Lichtmaschine hatte normalen Ladestrom.
    Am 2.1 habe ich es wieder aktiviert und der Fehler ist bis heute nicht mehr aufgetaucht, auch nach 1Woche Standzeit nicht.
    Vielleicht hatte auch einer mal das Phänomen.
     
  10. #2250 mehrfreudeamfahren, 13.01.2021
    mehrfreudeamfahren

    mehrfreudeamfahren 1er-Fan

    Dabei seit:
    14.10.2013
    Beiträge:
    754
    Zustimmungen:
    391
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    12/2016
    Hab mal gelesen dass das an Adaptionswerten liegen kann. Check das mal in 1000km erneut.
     
  11. TB140i

    TB140i 1er-Fahrer(in)

    Dabei seit:
    20.01.2020
    Beiträge:
    183
    Zustimmungen:
    149
    Ort:
    Nähe Bonn
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2019
    Puuh, das wäre aber unbefriedigend! Mit meiner momentanen km Leistung kann das ein Bisschen dauern! :roll:

    Würde es was nützen, MHD einmal vollständig zu "deinstallieren" und wieder neu zu flashen?
    Habe das bisher noch nie gemacht...
     
  12. #2252 ///Thomas///, 13.01.2021
    ///Thomas///

    ///Thomas/// 1er-Interessent(in)

    Dabei seit:
    11.11.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Hab mich verschrieben, hatte es schon Anfang Dezember deaktiviert, deswegen konnte ich es relativ lange beobachten.
    Im MHD Fehlerspeicher war kein Fehler abgelegt aber über Bosch Tester schon.
    Leider hab ich keinen Fehlercode davon, aber es war was mit Batteriemanagement eingeschränkt oder so ähnlich. Dieser Fehler ließ sich erst wieder nach der cold start aktivierung löschen. Vorher war löschen nicht möglich.
    Es ist die Stage2 102 drauf Version 2.
     
  13. Walkaa

    Walkaa 1er-Fahrer(in)

    Dabei seit:
    11.04.2015
    Beiträge:
    365
    Zustimmungen:
    306
    Ort:
    Nürnberg
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2018
    @TB140i Hast du eigentlich gesagt das BMW Software nicht updaten soll? Oder einfach hingegangen und Ölwechsel verlangt?
     
  14. #2254 ///Thomas///, 13.01.2021
    ///Thomas///

    ///Thomas/// 1er-Interessent(in)

    Dabei seit:
    11.11.2020
    Beiträge:
    10
    Zustimmungen:
    0
    Hab mich verschrieben, war schon Anfang Dezember. Somit konnte ich das relativ lange beobachten.
    Kurioserweise war im MHD Fehlerspeicher nix hinterlegt, aber über Bosch Tester schon. Leider habe ich keinen Fehlercode aber es war etwas mit Batteriemanagement eingeschränkt oder so ähnlich. Dieser Fehler ließ sich erst nach der cold start Aktivierung löschen, vorher war löschen nicht möglich.
    Keine Ahnung, ich beobachte es mal noch bisschen aber scheint sich erledigt zu haben.
    Ich werde mal nach 1000km nochmal mit Bosch auslesen lassen, könnte aber etwas dauern, fahre momentan kaum mit dem Wagen.
     
  15. TB140i

    TB140i 1er-Fahrer(in)

    Dabei seit:
    20.01.2020
    Beiträge:
    183
    Zustimmungen:
    149
    Ort:
    Nähe Bonn
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2019
    Ich habe diesmal nichts zum Softwarestand gesagt, allerdings hatte ich jetztes Jahr im Januar beim Ölwechsel mal danach gefragt. Da hieß es, ohne einen triftigen Grund wird da sowieso kein Update gemacht. Diesmal habe ich mit dem Serviceberater nur über das Ölfilterproblem gequatscht.

    Da ich aber schon auf dem Weg zu BMW kein Burble mehr hatte (direkt nach meinem Flash), lag es difinitiv nicht an denen.

    Also meint ihr, dass andere Handy kann eigentlich keinen Einfluss gehabt haben, oder?
    Soll ich die De- und Neuinstallation im Fahrzeug (und vielleicht auch der Handy App!?) mal versuchen? :confused:
     
    Walkaa gefällt das.
  16. TB140i

    TB140i 1er-Fahrer(in)

    Dabei seit:
    20.01.2020
    Beiträge:
    183
    Zustimmungen:
    149
    Ort:
    Nähe Bonn
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2019
    Okay... Problem GELÖST! :nod:

    Es scheint wohl einen Bug in der MHD Version v2.56 zu geben, die ich auf dem Huawei P30pro hatte.
    Habe das ganze Prozedere heute nochmal identisch mit einem älteren P30lite durchgeführt, welches v2.53 drauf hat und siehe da... Er brabbelt nach dem Flash sofort wieder wie gehabt! \:D/
     
    Flo95, Walkaa und mehrfreudeamfahren gefällt das.
  17. wilku1122

    wilku1122 1er-Interessent(in)

    Dabei seit:
    21.08.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hi weist jemand ob die sperre OBD bei b58 m140i ist schon raus gehacked ? Oder geht immer noch nicht flashen mit MHD nach dem Update 2019 bei bmw?
     
  18. BörnexX

    BörnexX 1er-Fan

    Dabei seit:
    26.02.2019
    Beiträge:
    500
    Zustimmungen:
    316
    Ort:
    Oranienburg
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    04/2019
    Die F20 Modelle sind nicht gesperrt. Das betrifft/ betraf den TÜ Motor der zb im neuen Z4 ist.
     
Thema: MHD im F2x
Besucher kamen mit folgenden Suchen
  1. wieviel kostet die Software Von mhd für den m135i f20

    ,
  2. mhd im f2x

    ,
  3. mhd vs bootmod3 b58

    ,
  4. azs,
  5. linear throttlemappimg,
  6. unterschiede 13518631642,
  7. oem catted dp mhd,
  8. 1erforum mhd f2x,
  9. mhd sportanzeige,
  10. OEM chatted dps,
  11. mhd f2x,
  12. B58 MHD erfahrung,
  13. www.1erforum.de,
  14. OEM/catted dps,
  15. vmax aufhebung mit mhd,
  16. mhd vs kfo,
  17. mhd kabel,
  18. news,
  19. mhd adapter keine verbindung,
  20. n54 cyl Timing cor,
  21. mhd logging,
  22. tuning cyl 1 n54 mhd,
  23. 102 oktan flash mit anderen sprit,
  24. b58 mhd stage 1 sportanzeige,
  25. b58 mhd ohne xhp
Die Seite wird geladen...

MHD im F2x - Ähnliche Themen

  1. [E82] N54 Motorkontrolleuchte Carly/MHD

    N54 Motorkontrolleuchte Carly/MHD: Hallo Zusammen, ich habe einen N54 135i Schalter mit unbekannter Software drauf (schätze 330 - 360 PS). Bei Volllast geht sporadisch die...
  2. [F20] m135iX MHD Burble

    m135iX MHD Burble: Hi, viele kennen es sicherlich von den DKGs oder AMGs, dass diese nach dem Schalten knallen. Mit MHD kann man es ja leider nicht hinbekommen, dass...
  3. Zündkerzen Empfehlung N55 mit MHD Stage 1

    Zündkerzen Empfehlung N55 mit MHD Stage 1: Hallo , habe einen 135i N55 mit Leistungssteigerung von MHD Stage 1 , Ladeluftkühler Wagner Evo 1 , Performance ESD , sonst alles Original ! Gibt...
  4. [F20] MHD trotz Vorhandener KFO Stage 1?

    MHD trotz Vorhandener KFO Stage 1?: Hallo, Ich hab damals 2019 mein 116i F20 auf Stage 1 mit KFO Tunen lassen. Hat mich viel Geld gekostet. Nun habe ich aber eine Downpipe drine und...
  5. MHD & xHP Frage & Antwort Thread

    MHD & xHP Frage & Antwort Thread: Moin moin an alle, Ich habe mir vorhin den schwarzen WIFI Adapter für MHD und xHP bestellt, nachdem ich erfolgreich das falsche...