[E8x] Merkwürdiger Fehler

Diskutiere Merkwürdiger Fehler im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo Leute, ich habe Grade einen sehr merkwürdigen Fehler. Ich habe einen e87 2005er hatch mit knapp 173000km und Chip tuning. Heute...

  1. #1 plygamez, 08.09.2013
    plygamez

    plygamez Guest

    Hallo Leute,

    ich habe Grade einen sehr merkwürdigen Fehler.

    Ich habe einen e87 2005er hatch mit knapp 173000km und Chip tuning.

    Heute fuhr ich ganz normal auf die Autobahn und dann ging kurz die Lichter zwischen den tachoscheiben an die auch bei "Zündung ein" kurz angehen also Motorblock , dtc, Abs und Handbremse und außerdem fuhren die tachonadeln kurz runter und dann wieder auf die Position der Geschwindigkeit die ich fuhr.

    Außerdem ging ganz kurz die Fehlermeldung an wo das Auto auf der Hebebühne steht in rot aber ging dann direkt wieder aus.

    Dann stand für die Fahrt die Werte wie Uhrzeit und Temperatur auf US also 5:30Pm und 60grad F.

    Während der Fahrt selber gab es aber keine Probleme .

    Auch die Fehler Meldung mit der Hebebühne war weg als ich auf "Check" im Bordcomputer gegangen bin war der Check in Ordnung also ohne Fehler.
    War auch sonst alles komplett normal sonst.

    Als ich aber einparken wollte kam wieder ein Fehler für die pdc.
    Welche nun auch nicht mehr piepst.

    Ich habe dann mal Zündung und Motor ausgemacht und wieder gestartet.

    Die Werte waren wieder normal also 24h Uhrzeit und grad Celsius.
    Aber dennoch kommt die Meldung "Service" und Uhrzeit und Datum mit so strichen dahinter ( mache mal ein Foto davon falls das unverständlich ist)

    Was ist denn da alles los?! Hat jemand eine Idee was das ist?
     
  2. #2 alpinweisser_120d, 08.09.2013
    alpinweisser_120d

    alpinweisser_120d Software Gottheit

    Dabei seit:
    11.01.2010
    Beiträge:
    17.122
    Zustimmungen:
    786
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    fs lesen!
     
  3. #3 plygamez, 08.09.2013
    plygamez

    plygamez Guest

    Das ist mir klar werde ich auch machen aber vielleicht weiß ja hier jemand schon etwas
     
  4. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.065
    Zustimmungen:
    114
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Hinten rechts in de kofferraummulde in der das Pdc sg verbaut ist wirst Wasser haben... Pdc stört den k-can und verursacht solche Fehlermeldungen und Kombi verhalten
     
  5. #5 alpinweisser_120d, 08.09.2013
    alpinweisser_120d

    alpinweisser_120d Software Gottheit

    Dabei seit:
    11.01.2010
    Beiträge:
    17.122
    Zustimmungen:
    786
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    +1 auch meine vermutung, aber erst mal fs lesen!:)
     
  6. #6 plygamez, 08.09.2013
    Zuletzt von einem Moderator bearbeitet: 08.09.2013
    plygamez

    plygamez Guest

    Also meint ihr das Steuergerät IST kaputt ?


    Wenn es das Steuergerät ist, kann man dieses selber Wechsel? Steuergeräte kann man ja auf ebay kaufen oder auch beim freundlichen für 150€ oder so?

    Aber wie ist das dann? Plug and play ?


    Und anderenfalls, wenn ich das ERSTMAL nicht täusche möchte, kann ich das Steuergerät eines nur raushauen, die Kabel frei lassen (irgendwas umwickeln) und ohne fahren damit ich diese ganzen Fehler vorerst nic habe ? Weil müsste dann erstmal etwas sparen
     
  7. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.065
    Zustimmungen:
    114
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Das Steuergerät wird hin sein .. Wichtiger ist den wassereintritt zu lokalisieren in zu beheben suche im Forum danach etliche threads mit selben Symptomen wie bei dir... Ag kostet neu ca 200 Euro und sollte im Anschluss codiert werden
     
  8. #8 plygamez, 08.09.2013
    plygamez

    plygamez Guest

    Danke für die schnelle Antwort, ich werde morgen mal alles zerlegen und nachschauen, aber Flüssigkeit wird es sein weil auch die Abdeckung etwas feucht ist.

    Denke es kam über dem rechts Rücklicht hinein.

    Was passiert wenn ich ohne das pdc Steuergerät fahre ? Kann ich dann ohne das SG erstmal fahren ohne die ganzen Fehler damit ich mir die Reparatur ansparen kann?
     
  9. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.065
    Zustimmungen:
    114
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Es kommt halt nach bei jeder Fahrt die cc-Meldung das Pdc ausgefallen is
     
  10. #10 plygamez, 08.09.2013
    Zuletzt von einem Moderator bearbeitet: 09.09.2013
    plygamez

    plygamez Guest

    Aber die Sachen wie das sich die zeit umstellt und das rote Hebebühnen Symbol etc wäre weg ?

    Edit: so habe es heute auseinander gebaut und das Wasser stand ca. 10cm um das SG herum.

    Es kam durch die (von hinten gesehen) Rechte Rückleuchte rein. Habe diese nun abgebaut und überall herum kleines Schaumstoffband als Unterstützung geklebt und es fest angedrückt,die Schrauben erneut angezogen und hoffe es bleibt trocken!

    Ich werde jetzt erstmal ohne SG fahren, ist ja kein Problem oder?

    Habe mal ein Foto vom SG angehangen, ist leider Korrodiert.
    ich habe gelesen, es gibt eine Möglichkeit das gleiche SG zukaufen und somit eine neue Codierung zu umgehen?
    [​IMG]
     
  11. #11 Frank_DC, 11.09.2013
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    5
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Wenn das PDC-Steuergerät aus einem E87 mit quasi gleicher Ausssattung kommt (Radio Business oder Radio Prof./Navi Business/Navi Prof., Anhängerkupplung ja/nein, M-Paket ja/nein, ...), kann es sein, daß es gleich nach dem Einbau korrekt funktioniert. Die PDC-Steuergeräte kommen auch in allen anderen 1ern und 3ern zu Einsatz, insofern ist das relativ unwahrscheinlich. Geh davon aus, daß das "neue" PDC-Steuergerät passend zu deinem Fahrzeug codiert werden muß.
     
  12. #12 Sickel-Pete, 11.09.2013
    Sickel-Pete

    Sickel-Pete 1er-Fan

    Dabei seit:
    24.10.2012
    Beiträge:
    761
    Zustimmungen:
    35
    Ort:
    Rhein-Main Gebiet
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    08/2008
    Vorname:
    Roland
    Spritmonitor:
    Zu aller erst würde ich das vorhandene mal trocken legen für ne Woche und dann wieder einbauen und schauen was passiert. Mehr als ne Fehlermeldung kannst nicht bekommen. Und mit viel Glück...

    Ein Test ist es aber allemal wert
     
Thema:

Merkwürdiger Fehler

Die Seite wird geladen...

Merkwürdiger Fehler - Ähnliche Themen

  1. JB4 Antrieb Fehler

    JB4 Antrieb Fehler: Hallo brauche hilfe, hab eben JB4 mit ewg kabel an meinem 2014 m135i angeschlossen, meldet jetzt die Fehlermeldung Antrieb, gemäßigt weiterfahren....
  2. Gebrauchtwagenkauf M140i Fehlerbericht mit 50 Fehlern?!

    Gebrauchtwagenkauf M140i Fehlerbericht mit 50 Fehlern?!: Abend in die Runde, habe heute einen M140i sdrive, fast Vollausstattung aus Bj 06/2017 mit rund 10.000km gekauft. Per Bimmerlink habe ich mit...
  3. BMW findet den Fehler nicht was kann das sein ?

    BMW findet den Fehler nicht was kann das sein ?: Hallo Leute Falle schon vom Glauben ab. Was kann das sein ? Benziner N43 Motor Fehlerspeicher absolut leer. Killersoftware zur...
  4. Fehler Nockenwellensensor

    Fehler Nockenwellensensor: Hallo, heute morgen ging bei mir die MKL an. Der Wagen (e82 Baujahr 2009) klang jedoch normal und hatte auch den gleichen Durchzug wie normal. Bin...
  5. 116i E87 VFL Fehler bei Nässe/Regen

    116i E87 VFL Fehler bei Nässe/Regen: Hallo 1erforum, ich habe seit paar Monaten ein Problem bei Nässe/Regen. Wenn ich etwas stärker einlenke/rangiere bekomme ich diesen Fehler (siehe...