Meine elektronische Defekt-Odyssee

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von MacX, 02.05.2014.

  1. MacX

    MacX 1er-Interessent(in)

    Dabei seit:
    18.11.2008
    Beiträge:
    38
    Zustimmungen:
    0
    Ort:
    Nähe Stuttgart (Backnang)
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Markus
    Hallo zusammen,

    mein 1er (118d FL, E87, BJ 08/2007) hat diverse große und kleine elektronische Probleme.

    - PDC Fehlermeldung
    - DTC Fehlermeldung
    - ABS Fehlermeldung
    - Aktivlenkung Fehlermeldung
    - Im Winter bzw. bei kalten Temperaturen „Batterie stark entladen“ Fehlermeldung

    Da ich selbst Laie bei diesem Thema bin, suche ich eine fachkundige Werkstatt die auf elektronische Probleme spezialisiert ist im Raum Stuttgart, Heilbronn oder Schwäbisch Hall.
    Kann hier jemand eine Empfehlung aussprechen?

    Vielleicht kann mir auch der ein oder andere hier bereits Tipps für das Herausfinden der Fehlerursache geben.


    Ausführliche Beschreibung über das elektronische Leben meines 1ers:

    2008 habe ich das Alpine Kit nachgerüstet

    2009 hatte ich den ersten Werkstattaufenthalt, da mein 1er die Blinkfrequenz verdoppelt hat. Es war keine Glühbirne defekt; die BMW Werkstatt hat das Fußraummodul ausgewechselt und daraufhin hat alles wieder einwandfrei funktioniert.

    2011 habe ich den 118d bei Marcel optimieren lassen. Zu diesem Zeitpunkt waren keine Meldungen im Fehlerspeicher vorhanden.

    2012 habe ich das Radio Business gegen das Radio Professional getauscht und habe in Nürnberg folgendes codieren lassen: Hifi-System, Doppelpiepsen PDC deaktiviert, Gurtwarnton deaktiviert, Mufu Lenkrad aktiviert (habe ich aber bis heute noch nicht verbaut). Des Weiteren habe ich die LED Kennzeichenbeleuchtung eingebaut.

    Im Winter 2012 kam das erste Mal eine Fehlermeldung, dass die Batterie stark entladen ist, während eines Aufenthalts auf einem Autobahnrastplatz. Motor war aus, Radio lief 3 Minuten bis die Meldung kam und ich hatte bereits davor 200km zurückgelegt auf der Autobahn. Daraufhin ist mir aufgefallen, dass die Start/Stopp Funktion seit Monaten nicht mehr funktioniert. Ich habe dann die Batterie in einer freien Werkstatt prüfen lassen, mit dem Ergebnis, dass die Batterie in einwandfreiem Zustand ist.

    2013 hat nicht einmal die Start/Stopp-Automatik funktioniert und als es wieder kälter wurde, kam nach abstellen des Motors und zwischen 10-30 Sekunden weiterlaufen des Radios wieder die Fehlermeldung „Batterie stark entladen“ und das Radio ging aus. Daraufhin bin ich in die örtliche BMW Fachwerkstatt, welche auch die Batterie getestet hat und auch eine einwandfrei Funktion der Batterie bescheinigt hat. Der Serviceleiter konnte aber nicht genau die Ursache für das Batterieproblem feststellen, da die Testgeräte ein defektes Motorsteuergerät signalisierten und somit laut ihm ein tieferes Eindringen in das System nicht möglich war. Ich habe nicht erwähnt, dass am Motorsteuergerät eine Leistungsoptimierung durchgeführt wurde. Somit war sein Ratschlag erst einmal das Motorsteuergerät zu tauschen für circa 1.200 Euro, da es laut ihm einen Schuss hat und er somit das Batterieproblem nicht eingrenzen konnte. Meine Schlussfolgerung daraus waren, dass ich Marcel kontaktieren müsste, um wieder die Originalsoftware auf das Steuergerät zu spielen und das nachgerüstete Radio Prof. auf das Business zurückrüsten müsste. Der Aufwand war es mir nicht wert, da die Batterie in einwandfreiem Zustand war. Ich habe daraufhin das Batteriekabel für 30min getrennt, mit der Hoffnung, dass das System eine neue Initialisierung der Batterie vornimmt. Dies hat auch zunächst scheinbar geklappt; die Willkommensbeleuchtung hat wieder funktioniert und die Batteriefehlermeldung kam zunächst nicht mehr. Eine Woche später hatte ich wieder das Problem: Batteriefehlermeldung -> Radio aus und keine Willkommensbeleuchtung durch die Scheinwerfer. Deshalb habe ich den Vorgang noch 2 Mal wiederholt, mit dem gleichen Ergebnis.

    Im Laufe des Winters 13/14 hat nun auch teilweise das PDC versagt. Manchmal kam die Fehlermeldung, dass das PDC ausgefallen ist beim Einlegen des Rückwärtsganges und manchmal kam keine Fehlermeldung. Wenn keine Fehlermeldung kam hat das PDC teilweise funktioniert, aber auch erstaunlicherweise teilweise nicht. Inzwischen funktioniert das PDC nicht mehr und es kommt in 90% der Fälle die Fehlermeldung. (Kurze Info zum PDC: 2012 hatte meine PDC Leiste eine Begegnung mit einer Hauswand, da bei Schnee und Eis das PDC sehr verzögert reagiert hatte; Folge: ein PDC Sensor hat sich aus der Verankerung der Leiste gelöst und musste wieder eingeclipst werden. Danach hat wieder alles einwandfrei funktioniert und es ist kein sichtbarer Schaden vorhanden.) Dank dem Thread zum Thema „geflutetes PDC Steuergerät“ habe ich das PDC Steuergerät kurz ausgebaut und festgestellt, dass ein wenig Wasser (Menge: 2 vollgesaugte Tempos) in der Vertiefung war. Das Steuergerät selbst ist aber in einem Styroporbehälter und es ist kein Wasserkontakt erkennbar, da dafür das Wasser ca. 20cm hoch sein hätte müssen und das Wasser, in meinem Fall, nicht einmal gleichmäßig den Boden bedeckte. Das PDC Steuergerät weißt optisch außen und im Innenleben keine Auffälligkeit auf.
    Passender PDC Thread: http://www.1erforum.de/maengel-am-motor-elektrik/geflutetes-pdc-steuergeraet-74411.html

    Seit März 2014 habe ich jetzt aber ein größeres Problem: DTC und ABS sind ausgefallen ohne erkennbaren Grund. Während der Fahrt fällt teilweise nach 1-2 km zusätzlich noch die Aktivlenkung aus. Zudem tritt das Problem auch nicht dauerhaft auf. Manchmal starte ich den Motor und es kommt nur die PDC Fehlermeldung, die Lenkung funktioniert normal und das DTC/ABS funktioniert auch nach einem Praxistest einwandfrei. Beispielsweise bin ich 20km gefahren und plötzlich kommt nach stärkerem Einlenken oder Abbremsen wieder die ABS und DTC Fehlermeldung und kurze Zeit darauf auch die Aktivlenkungfehlermeldung. Dies kann aber auch schon nach 500 Metern passieren. Der Blinker muss dann auch manuell gestoppt werden, da er automatisch nicht mehr aufhört. Daraufhin habe ich die Reifendruckkontrolle zurückgesetzt, da ich von Winter- auf Sommerreifen gewechselt bin und seitdem kommt auch hierzu ab und an eine Fehlermeldung.



    Ich bin inzwischen als Laie ratlos und suche einen kompetenten Ansprechpartner für meine Elektronikprobleme.
    Da mit der Batteriefehlermeldung alles angefangen hat, wird kommenden Mittwoch die BMW Batterie gegen die Varta F21 getauscht als Erstmaßnahme.

    Ich habe den folgenden Thread gelesen und beziehe mich dort auf die einen ähnlichen Problemfall.
    http://www.1erforum.de/bmw-118d/verschiedene-macken-mit-dem-wagen-softwarefehler-169378.html

    Als Verbraucher während der Fahrt habe ich dauerhaft ein Belkin AirCast Bluetooth und mein Navigon Navi in der Mittelarmlehne am 12Volt Anschluss durch einen 2fach-Stecker angeschlossen.

    Gründe für die Defekte könnten laut den zwei folgenden Threads:
    http://www.1erforum.de/maengel-am-motor-elektrik/fahrhilfen-ausgefallen-antiblockiersystem-dynamische-stabilitaets-control-erfahrungen-13260-2.html
    http://www.1erforum.de/maengel-am-motor-elektrik/aktivlenkung-dynamische-traktions-control-und-reifendruckkontrolle-ploetzlich-ausgefallen-82278.html

    - Irgendwelche oxidierten Steckverbindungen
    - Marderschaden an einem Kabel
    - Radsensor oder ein loses Radsensorkabel
    - defekter Lenkwinkelsensor/ Lenksäule und/oder neue Kalibrierung für Lenkwinkelsensor notwendig
    - ABS Steuergerät
    - CAS
    - DSC Hydroaggregat

    sein.

    Somit kann eine Reparatur ein paar Hundert Euro kosten oder in die Tausende gehen.

    I need some help bzw. eine Werkstatt die auf solche Probleme spezialisiert ist und ich nach Möglichkeit nicht das Radio Prof. auf Business tauschen muss und das Motorsteuergerät auch mit der optimierten Software weiterlaufen lassen kann.

    Danke euch! :icon_smile:
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 rrdesign, 02.05.2014
    rrdesign

    rrdesign 1er-Fan

    Dabei seit:
    16.08.2013
    Beiträge:
    529
    Zustimmungen:
    9
    Ort:
    Düsseldorf
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2009
    Vorname:
    Robert
    Du hast doch sicherlich mal die Steuergeräte auslesen lassen oder? Was steht da genau im Fehlerspeicher?
     
  4. MacX

    MacX 1er-Interessent(in)

    Dabei seit:
    18.11.2008
    Beiträge:
    38
    Zustimmungen:
    0
    Ort:
    Nähe Stuttgart (Backnang)
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Markus
    Den aktuellen Fehlerspeicher habe ich nicht auslesen lassen, da ich auf der Suche nach einer Werkstatt des Vertrauens bin.

    Ich habe inzwischen die Batterie tauschen lassen. Start/ Stopp funktioniert wieder, aber das ABS-, ESP-, PDC- und Aktivlenkungsproblem besteht weiterhin.

    Kann mir hier keiner im Raum Stuttgart, Heilbronn, oder Schwäbisch Hall eine Werkstatt empfehlen die sich bei Elektronikproblemen sehr gut auskennt?

    Meine lokale BMW Vertragswerkstatt strebt stets nach Umsatzoptimierung und würde nach und nach Steuergeräte für mehrere T€ austauschen, ... :eusa_naughty:
     
Thema:

Meine elektronische Defekt-Odyssee

Die Seite wird geladen...

Meine elektronische Defekt-Odyssee - Ähnliche Themen

  1. Fußheizung hinten defekt

    Fußheizung hinten defekt: Hallo Leute! Habt ihr eine Idee wo die Ursache liegen kann, wenn die hintere Fußheizung der Fahrerseite nicht anspringt? Iwo ein Kabel raus? Habe...
  2. Such defektes BMW CID Flap-Display

    Such defektes BMW CID Flap-Display: Hallo, suche hier eine günstiges defektes BMW CID Flap-Display, zweck's Eigenbau Navi für meinen 1er Cabrio. Klappmeschanik (Motor) sollte noch...
  3. [E87] Heckleuchte Rückleuchte rechts austauschen ersetzen defekt

    Heckleuchte Rückleuchte rechts austauschen ersetzen defekt: Hallo liebe Community, bei meinem 1er 120d E87 funktioniert die rechte Rückleuchte (Heckleuchte) nicht mehr. Im Servicemenü wird kein Entrag...
  4. [F21] BME M135i X Defekt nach Reifenwechsel - Hilfe Bitte

    BME M135i X Defekt nach Reifenwechsel - Hilfe Bitte: Hallo, das Thema beinhaltet mehrere Fragen. Ich schildere erst mal den Ablauf: Ich wollte Winterreifen ohne Runflat und zudem haben mir die...
  5. Kühlkreislauf defekt?

    Kühlkreislauf defekt?: Moin zusammen, bevor ich gleich zu BMW renne wollte ich euch um Rat fragen. Der Ablauf: 1. Nach Kaltstart (Außentemperatur ca. 5 Grad) sagt er...