Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen

Diskutiere Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen im Klima und Heizung Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo zusammen, nachdem ich das berühmt-berüchtigte manuelle Klimabedienteil mit Chromaufsätzen an den Reglern von einem freundlichen...

  1. #1 BMWLiebhaber, 24.01.2013
    Zuletzt bearbeitet: 24.01.2013
    BMWLiebhaber

    BMWLiebhaber 1er-Interessent(in)

    Dabei seit:
    25.12.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    nachdem ich das berühmt-berüchtigte manuelle Klimabedienteil mit Chromaufsätzen an den Reglern von einem freundlichen Forumsmitglied erworben habe, freute ich mich auf den Einbau. Hatte bisher das einfache manuelle Teil und war mit der Optik unzufrieden.

    Es hieß: "Plug-Play, meistens klappts einfach so mit Umstecken". Gesagt, getan. Leider funktionierte nach dem Umbau die Klimaanlage und der Start/Stopp-Ein-Aus-Schalter nicht mehr. Enttäuscht baute ich also alles wieder zurück, und es ging wieder.

    Später am Tag stieß ich dann auf diesen Thread:

    Umbau Klimabedienteil mit Aluringen - E90 E91 E92 E93 - Interieur - BMW E90 E91 E92 E93 Forum

    So probierte ich den Umbau der Drehregler an sich, OHNE dabei das eigentliche Bedienteil auszutauschen. Hierzu muss man, wie oben beschrieben, an den seitlichen Klemmen die "Plastiknasen" herunterdrücken und kann das Teil auseinandernehmen.

    Als ich dann das alte Bedienteil mit den "neuen" Chromreglern verbunden hatte (diese sind rein mechanisch und baulich zu 100% identisch mit den einfachen Dingern), verbaute ich es wieder. Komischerweise funktionierte dann die Luftmassenregelung nicht mehr (Regler in der Mitte).
    Verwirrt baute ich das Teil wieder auseinander und sah mir das Innenleben noch einmal an, ohne Unterschiede feststellen zu können. Mangels Ideen baute ich dann wieder das ursprüngliche, einfache Bedienelement auf die Platine.
    Jetzt funktioniert aber leider nur noch die Umlufttaste!
    Temperatur und Luftmasse etc. lassen sich nicht mehr regeln, Gebläse und Heizung laufen auf Vollgas. Die untere Knopfreihe (Sitzheizung etc.) funktioniert aber.

    Hat jemand eine Idee woran das liegen könnte?


    Ich bin eigentlich recht versierter Bastler und mir sehr sicher, nichts an der Technik bzw. der Platine im Innenraum des Bedienelements beschädigt zu haben. Kann es sein dass das System verwirrt ist weil ich zu viel hin und her gesteckt habe? Kann man irgendwie einen Reset machen o. ä.?

    Bin über sämtliche Anregungen und Tipps dankbar!
     
  2. #2 BMWLiebhaber, 24.01.2013
    BMWLiebhaber

    BMWLiebhaber 1er-Interessent(in)

    Dabei seit:
    25.12.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Okay, war beim Freundlichen, haben es rausgefunden, sogar ohne Kosten ;)

    Beim Umbau der Knöppe muss man peinlich genau auf deren Stellung achten, sonst beschädigt man die Platine bzw. die Potentiometer hinter den Drehreglern. Wieder was gelernt!
     
Thema:

Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen

Die Seite wird geladen...

Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen - Ähnliche Themen

  1. Probleme mit der variablen Sportlenkung

    Probleme mit der variablen Sportlenkung: Hier eine kleine Geschichte die ich mit der Lenkung von meinem 1er erleben durfte: Ich habe im August 2017 einen 118dA), EZ 03/2016, als „jungen...
  2. [Verkauft] BMW M Performance Endrohrblende Chrom 1er F20 F21

    BMW M Performance Endrohrblende Chrom 1er F20 F21: Verkaufe hier meine alte Doppelrohrblende meines 120D Ist 30.000 km montiert gewesen. Bekommt man mit bisschen Arbeit wieder blank! Es fehlt die...
  3. Nach Werkstattbesuch: Probleme mit Komfortzugang Beifahrerseite und Innenbeleuchtung

    Nach Werkstattbesuch: Probleme mit Komfortzugang Beifahrerseite und Innenbeleuchtung: Hallo zusammen, meine hinteren Bremsen waren fällig und im System wurden die km, bei der die Bremse überfällig war, rot angezeigt. In der...
  4. Android Oreo (Pixel 2) Bluetooth Probleme und SA 6NH

    Android Oreo (Pixel 2) Bluetooth Probleme und SA 6NH: Hat jemand Probleme mit der Bluetooth Verbindung am Oreo 8.0 und 8.1 an seiner "kleinen" Anlage, also Freisprecheinrichtung mit USB-Schnittstelle...
  5. 118i 2006 bj Probleme?

    118i 2006 bj Probleme?: Guten Abend liebe Fahrer der besten Automarke :) Möchte mir einen gebrauchten 1er kaufen. 118i, 2006 bj, nur 90k km weg. Gibt es markante...