Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen

Diskutiere Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen im Klima und Heizung Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo zusammen, nachdem ich das berühmt-berüchtigte manuelle Klimabedienteil mit Chromaufsätzen an den Reglern von einem freundlichen...

  1. #1 BMWLiebhaber, 24.01.2013
    Zuletzt bearbeitet: 24.01.2013
    BMWLiebhaber

    BMWLiebhaber 1er-Interessent(in)

    Dabei seit:
    25.12.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    nachdem ich das berühmt-berüchtigte manuelle Klimabedienteil mit Chromaufsätzen an den Reglern von einem freundlichen Forumsmitglied erworben habe, freute ich mich auf den Einbau. Hatte bisher das einfache manuelle Teil und war mit der Optik unzufrieden.

    Es hieß: "Plug-Play, meistens klappts einfach so mit Umstecken". Gesagt, getan. Leider funktionierte nach dem Umbau die Klimaanlage und der Start/Stopp-Ein-Aus-Schalter nicht mehr. Enttäuscht baute ich also alles wieder zurück, und es ging wieder.

    Später am Tag stieß ich dann auf diesen Thread:

    Umbau Klimabedienteil mit Aluringen - E90 E91 E92 E93 - Interieur - BMW E90 E91 E92 E93 Forum

    So probierte ich den Umbau der Drehregler an sich, OHNE dabei das eigentliche Bedienteil auszutauschen. Hierzu muss man, wie oben beschrieben, an den seitlichen Klemmen die "Plastiknasen" herunterdrücken und kann das Teil auseinandernehmen.

    Als ich dann das alte Bedienteil mit den "neuen" Chromreglern verbunden hatte (diese sind rein mechanisch und baulich zu 100% identisch mit den einfachen Dingern), verbaute ich es wieder. Komischerweise funktionierte dann die Luftmassenregelung nicht mehr (Regler in der Mitte).
    Verwirrt baute ich das Teil wieder auseinander und sah mir das Innenleben noch einmal an, ohne Unterschiede feststellen zu können. Mangels Ideen baute ich dann wieder das ursprüngliche, einfache Bedienelement auf die Platine.
    Jetzt funktioniert aber leider nur noch die Umlufttaste!
    Temperatur und Luftmasse etc. lassen sich nicht mehr regeln, Gebläse und Heizung laufen auf Vollgas. Die untere Knopfreihe (Sitzheizung etc.) funktioniert aber.

    Hat jemand eine Idee woran das liegen könnte?


    Ich bin eigentlich recht versierter Bastler und mir sehr sicher, nichts an der Technik bzw. der Platine im Innenraum des Bedienelements beschädigt zu haben. Kann es sein dass das System verwirrt ist weil ich zu viel hin und her gesteckt habe? Kann man irgendwie einen Reset machen o. ä.?

    Bin über sämtliche Anregungen und Tipps dankbar!
     
  2. #2 BMWLiebhaber, 24.01.2013
    BMWLiebhaber

    BMWLiebhaber 1er-Interessent(in)

    Dabei seit:
    25.12.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Okay, war beim Freundlichen, haben es rausgefunden, sogar ohne Kosten ;)

    Beim Umbau der Knöppe muss man peinlich genau auf deren Stellung achten, sonst beschädigt man die Platine bzw. die Potentiometer hinter den Drehreglern. Wieder was gelernt!
     
Thema:

Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen

Die Seite wird geladen...

Manuelles Klimabedienteil mit Chrom eingebaut - mit Problemen - Ähnliche Themen

  1. [E81] Probleme Abgassystem

    Probleme Abgassystem: Hallo liebe Leute Ich wende mich an euch mit einer etwas langwierigen Sache. Und zwar hat alles im Juli angefangen, indem die Motorlampe...
  2. [F22] M2-Tacho eingebaut

    M2-Tacho eingebaut: Nur ein kurzer Post von mir - am Wochenende wurde ein M2-Tacho verbaut. Jetzt ist endlich das (natürlich planetar relevante) Problem gelöst, dass...
  3. BMW 1er 2 F20 F22 F23 Klimabedienteil Radio FBM High Sitzheizung 9363498 9363546

    BMW 1er 2 F20 F22 F23 Klimabedienteil Radio FBM High Sitzheizung 9363498 9363546: [IMG] EUR 119,00 End Date: 03. Nov. 11:29 Buy It Now for only: US EUR 119,00 Buy it now | Add to watch list Weiterlesen...
  4. Fensterheber macht Probleme

    Fensterheber macht Probleme: Servus, ich habe das Problem das der Fensterheber beim rauffahren auf der Fahrerseite nur ca. bis zur Mitte geht und dann wieder ein Stück öffnet....
  5. M 140i Probleme ab 280km/h

    M 140i Probleme ab 280km/h: Hallo zusammen , ich hab bei meinem 140 die Software machen lassen, inkl. der Vmax . Ab ner Geschwindigkeit von 280 km/h fühlt sich alles sehr...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden