Luftmassenmesser (MAF Sensor) M135i gereinigt!

Diskutiere Luftmassenmesser (MAF Sensor) M135i gereinigt! im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo Zusammen, Seit einiger Zeit hatte ich das Problem, dass bei Vollgas aus Drehzahlen unter 4000 rpm der Wagen wellenförmig beschleunigt. Man...

  1. #1 Chaos0815, 12.08.2017
    Chaos0815

    Chaos0815 1er-Fahrer(in)

    Dabei seit:
    15.11.2012
    Beiträge:
    219
    Zustimmungen:
    106
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2015
    Hallo Zusammen,

    Seit einiger Zeit hatte ich das Problem, dass bei Vollgas aus Drehzahlen unter 4000 rpm der Wagen wellenförmig beschleunigt. Man merkte wie immer wieder Leistung weggezogen wurde. Ich weiss nicht wie ich es anders beschreiben soll, irgendwie pulsierend beim Beschleunigen. Bei heißen Außentemperaturen stärker als bei kalten oder bei Regen.
    Selbst bei meiner letzen Leistungsmessung auf dem Maha 3000 von Simon Motorsport schaukelte der ganze Wagen unter Volllast.

    Zum Thema Ruckeln N55 findet man ja ´ne Menge im Netz.
    Folgende Dinge habe ich überprüft bzw. getauscht:

    - Chargepipe abgedrückt
    - Unterdruckschläuche erneuert
    - Neuer Druckwandler für die Wastegatesteuerung
    - Neue Kerzen
    - Neue Zündspulen
    - Eine lockere Drosselklappe gefunden
    - Schubumluftventil

    Da ich für Logfahrten keine wirklich gute Ausrüstung habe, mussten die Torque pro App und Carly herhalten.

    Geloggt wurden:
    MAF Sensor,;Ladedrucksensor; Zündwinkel;Drehzahl; Short Fuel Trim; Long Fuel Trim; Ansauglufttemp.
    Drosselklappe; Gaspedal.

    Man sah deutlich wie Luftmasse, Ladedruck, Zündwinkel bei Volgas ziemliche Schwankunken hatten wenn das Ruckeln beim fahren provoziert.
    Aber welcher der Parameter die Ursache war konnte ich nicht erkennen. Quasie Huhn oder Ei?

    Ums kurz zu machen, ich fand zwei Jahre alte Logdateien (gleiche Außentemperatur).
    Was auffiehl das der MAF Sensor aktuell bei Vollast nur noch max. 278 g/s anzeigte. Die älter Logdatei ging bis max 298 g/s.

    Habe den LMM Vorgestern ausgebaut und vorsichtig mit Silikonentferner (hatte nix anderes da) und Wattestäbchen gereinigt. Die Kontakte im Stecker habe ich gereinigt (einer war etwas oxidiert) und mit WD-40 eingeschmiert. Dichtung des LMM gereinigt und wieder eingebaut.

    Was soll ich sagen, kann mich nicht mehr daran erinnern das der Wagen jemals so gut lief. Kein Ruckeln beim Beschleunigen mehr. Läuft Super sauber!
    Heute Morgen bestätigte das die Logfahrt. Luftmasse geht wie früher hoch bis 298 g/s, Ladedruck zappelt nicht mehr, Zündwinkel zappelt nicht mehr. Perfekt!

    Ich möchte jetzt keine Diskussion starten ob man den LMM reinigen sollte oder ob er dadurch kaputt geht.
    Da mir nichts schlaues mehr einfiehl habe ich es einfach versucht. Hat funktioniert.

    Werde mir jetzt natürlich einen neuen bestellen.

    Gut mein Wagen hat nun 120.000 km runter und ich fahre seit ca. 60.000 km Marcel´s Software.
    Da darf auch mal ein Sensor "verschleißen".
     
    ilmeier, Pleitegeier, CeterumCenseo und 9 anderen gefällt das.
  2. #2 00riddler, 12.08.2017
    00riddler

    00riddler 1er-Fahrer(in)

    Dabei seit:
    28.09.2016
    Beiträge:
    64
    Zustimmungen:
    30
    Ort:
    Bei HD
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    03/2017
    Manchmal helfen ganz einfach Dinge :)
    Aber eine kleine Frage. Du hast nicht zufällig einen K&N Filter oder ähnliches verbaut?
     
  3. #3 Chaos0815, 12.08.2017
    Chaos0815

    Chaos0815 1er-Fahrer(in)

    Dabei seit:
    15.11.2012
    Beiträge:
    219
    Zustimmungen:
    106
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2015
    Nein, davon wird ja ziemlich oft abgeraten.
    Ich habe bis jetzt alle 10.000 km den originalen Luftfiltereinsatz getauscht.
     
  4. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.579
    Zustimmungen:
    2.282
    Klasse Beitrag, wünsche mir mehr davon im Forum.
     
    Boscar gefällt das.
  5. #5 FrankCastle, 12.08.2017
    FrankCastle

    FrankCastle 1er-Profi

    Dabei seit:
    14.02.2014
    Beiträge:
    2.643
    Zustimmungen:
    4.969
    Ort:
    Erding
    Ich finde auch, sowas nützliches einfach mal geschrieben. Vielen Dank :daumen:
     
  6. melbo

    melbo 1er-Fahrer(in)

    Dabei seit:
    08.05.2017
    Beiträge:
    147
    Zustimmungen:
    62
    Ort:
    München
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2017
    Vorname:
    Dieter
    Spritmonitor:
    Zur Fehlersuche ist alles erlaubt :)
     
  7. #7 Chaos0815, 12.08.2017
    Chaos0815

    Chaos0815 1er-Fahrer(in)

    Dabei seit:
    15.11.2012
    Beiträge:
    219
    Zustimmungen:
    106
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2015
    Vielen Dank für das positive Feedback.
     
    CeterumCenseo und Docter gefällt das.
  8. Boscar

    Boscar 1er-Liebhaber(in)

    Dabei seit:
    06.05.2016
    Beiträge:
    1.638
    Zustimmungen:
    1.544
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    05/2016
    Super Tipp! Glückwunsch, mit wieviel Sachverstand Du das gelöst hast!

    Freue mich für Dich....

    Boscar- der die Zahl 298g/s gespeichert hat
     
  9. #9 Tomtheschmälzer, 14.08.2017
    Tomtheschmälzer

    Tomtheschmälzer 1er-Fahrer(in)

    Dabei seit:
    07.08.2017
    Beiträge:
    453
    Zustimmungen:
    128
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Vorname:
    Claus
    Ich sprüh immer ca. alle 2oTKm den Liqui Moly Reiniger durch den LMM. Das scheint auch zu helfen.
     
  10. test0r

    test0r 1er-Profi

    Dabei seit:
    04.10.2007
    Beiträge:
    2.814
    Zustimmungen:
    1.235
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Chris
    Auch von mir ein Dankeschön für den Bericht, @Chaos0815! :daumen:

    Um den LMM habe ich mich bisher wenig bis gar nicht gekümmert, muss ich zugeben. Werde mal verstärkt schauen, was bei mir derzeit so für MAF-Werte angezeigt werden und ggf. den LMM begutachten.
    Interessant. Macht das sonst noch jemand?
     
  11. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.579
    Zustimmungen:
    2.282
    Seit den TDI LMM Problemen im Golf III nicht mehr gemacht... War damals ne Krankheit.
    Man muss halt schon vorsichtig sein...
     
  12. #12 Tomtheschmälzer, 16.08.2017
    Tomtheschmälzer

    Tomtheschmälzer 1er-Fahrer(in)

    Dabei seit:
    07.08.2017
    Beiträge:
    453
    Zustimmungen:
    128
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Vorname:
    Claus
    Es geht nichts kaputt! Und es hilft.
    Ist natürlich ein bischen Tricky die Brühe einzuspritzen, man braucht 2 Leute.Ggf gibts eine Fehlermeldung danach.
     
  13. #13 BrosM135, 16.10.2017
    BrosM135

    BrosM135 1er-Fahrer(in)

    Dabei seit:
    24.09.2017
    Beiträge:
    77
    Zustimmungen:
    1
    Hi,muss das Thema nochmal aufgreifen,
    Habe mir nen m135i gekauft mit 55k km BJ 05/13! Jetzt habe ich die Fehlermeldung luftmassenmesser mit carly Ausgelesen und die Motor kontrollleuchte ist an! Sonst wird kein Fehler angezeigt.... Es ist eine Alu chargepipe Verbaut! Ist der lmm einfach kaputt, oder ist das normal das man mit der Chargepipe diesen Fehler bekommt? Das Auto läuft tadellos sowohl im kalt als auch last Bereich.
    Habe viele Beiträge gelesen aber die Leute hatten immer ander Symptome /Probleme!
    Hoffe jemand weiß nen Rat für mich habe aich schon etwas vom MAF Delete gelesen aber ist das nötig?
    Gruss und danke vorab
     
  14. #14 Chaos0815, 17.10.2017
    Chaos0815

    Chaos0815 1er-Fahrer(in)

    Dabei seit:
    15.11.2012
    Beiträge:
    219
    Zustimmungen:
    106
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2015
    Wie ist die genaue Fehlermeldung des LMM?
    Deine Alu Chargepipe hat Grundsätzlich nichts mit deinem LMM zu tun, es sei denn sie wäre undicht, dann kann der Fehler "Luftmasse zu hoch" kommen.
    Kann schon mal im Bereich zwischen Chargepipe und Drosselklappe sein (O-Ring Ok?)
    Log doch mal die Luftmasse mit Carly.
     
  15. #15 BrosM135, 17.10.2017
    BrosM135

    BrosM135 1er-Fahrer(in)

    Dabei seit:
    24.09.2017
    Beiträge:
    77
    Zustimmungen:
    1
    Erstmal danke für die schnelle Antwort!Oh,da muss ich nochmal auslesen! Aber ich glaube luftmassenmesser zu hoch stand nicht da! Komme leider morgen erst wieder zum Auto.... Also eine undichtigkeit habe ich nicht festgestellt wo genau sitzt dieser O-Ring?
     
  16. #16 Chaos0815, 17.10.2017
    Zuletzt bearbeitet: 17.10.2017
    Chaos0815

    Chaos0815 1er-Fahrer(in)

    Dabei seit:
    15.11.2012
    Beiträge:
    219
    Zustimmungen:
    106
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2015
    ccmd.png
    Der O-Ring wäre die Nr.12
    Natürlich könnte es genau so gut die Formdichtung Nr.9 sein.
    Beide dichten deine Chargepipe ab.

    Fährst du eine andere Ansaugung als Serie?
     
  17. #17 BrosM135, 17.10.2017
    BrosM135

    BrosM135 1er-Fahrer(in)

    Dabei seit:
    24.09.2017
    Beiträge:
    77
    Zustimmungen:
    1
    Nein alles Serie bis auf eine pipercross Luftfiltermatte Matte! Kann wie gesagt leider erst morgen nochmals auslesen
     
  18. #18 FrankCastle, 17.10.2017
    FrankCastle

    FrankCastle 1er-Profi

    Dabei seit:
    14.02.2014
    Beiträge:
    2.643
    Zustimmungen:
    4.969
    Ort:
    Erding
    Ja da hast es. Nimm wieder den originalen Filter. Dann kommt der Fehler sicher nicht wieder. Bringt eh nicht´s
     
  19. #19 BrosM135, 17.10.2017
    BrosM135

    BrosM135 1er-Fahrer(in)

    Dabei seit:
    24.09.2017
    Beiträge:
    77
    Zustimmungen:
    1
    Also bin eben gefahren und da hat er auch bei Vollgas geruckelt also wie in so Wellen beschleunigt....Habe den lmm dann abgezogen dann lief er eins a! Habe ihn jetzt auch mal gereinigt morgen mal Fehler löschen und probieren obs was gebracht hat:-/
    Das es an dem pipercross liegt kann ich mir nicht vorstellen.hatte in allen bmw Sone matte und da war nie was
     
  20. #20 FrankCastle, 17.10.2017
    FrankCastle

    FrankCastle 1er-Profi

    Dabei seit:
    14.02.2014
    Beiträge:
    2.643
    Zustimmungen:
    4.969
    Ort:
    Erding
    Dann ist jetzt zum ersten Mal was ... Warum kann das nicht sein? Probier es aus. Lasse mich gern korrigieren ;)
     
Thema: Luftmassenmesser (MAF Sensor) M135i gereinigt!
Besucher kamen mit folgenden Suchen
  1. lmm problems n55

    ,
  2. bmw m135i Luftmassenwerte

    ,
  3. maf sensors Wieviel g/s

    ,
  4. luftmassenmesser bmw f20
Die Seite wird geladen...

Luftmassenmesser (MAF Sensor) M135i gereinigt! - Ähnliche Themen

  1. Hilfe! Steuerkette & Luftmassenmesser lassen mich verzweifeln!

    Hilfe! Steuerkette & Luftmassenmesser lassen mich verzweifeln!: Hallo Zusammen, Vor 3 Wochen habe ich aufgrund von Fehlermeldungen im Speicher Lamdasonde und Luftmassenmesser tauschen lassen. Das Auto hatte...
  2. Motorstörung/Leistungsabfall Luftmassenmesser

    Motorstörung/Leistungsabfall Luftmassenmesser: [ATTACH] Hi Liebe Community, habe folgendes Prolbem seit mehr als 2 Monaten jetzt: Es leuchtet immer wieder die Motorkontrolleuchte auf nach...
  3. [F21] Luftmassenmesser

    Luftmassenmesser: Hallo zusammen, ich fahre einen 116i (F21) und es leuchtet mal wieder die Check Engine. Hatte den Fehlerspeicher nun schon 2 mal ausgelesen und...
  4. "Sehr" leichter Ölfilm im Ansaugrohr vor dem Luftmassenmesser LLM normal? Oder Turbo? Oder KGE?

    "Sehr" leichter Ölfilm im Ansaugrohr vor dem Luftmassenmesser LLM normal? Oder Turbo? Oder KGE?: Gestern habe ich, wie in einem anderen Threat schon beschrieben, meine Ansaugbrücke und das AGR-Ventil gereinigt (sahen noch sehr gut und wenig...
  5. [E87] Luftmassenmesser im Fehlerspeicher

    Luftmassenmesser im Fehlerspeicher: Hallo zusammen, ich habe im Fehlerspeicher meines BMW 116i E87 immer wieder den Fehler Luftmassenmesser kein Signal drin. Neuer LMM wurde bereits...