Lichtsensor defekt?

Diskutiere Lichtsensor defekt? im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo Spritvernichter, vielleicht kennt hier jemand das folgende Problem. Reaktionen des Auto-Lichtsensors auf verschiedene Situationen:...

  1. #1 tc-rider, 20.10.2013
    tc-rider

    tc-rider 1er-Fahrer(in)

    Dabei seit:
    17.07.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Niederrhein
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    07/2013
    Hallo Spritvernichter,

    vielleicht kennt hier jemand das folgende Problem.

    Reaktionen des Auto-Lichtsensors auf verschiedene Situationen:

    - strahlend blauer Himmel, kein Wölkchen am Himmel = Licht an
    - blauer Himmel, ab und an hübsche Schäfchen-Wolken = Licht an
    - bedeckter Himmel, aber immer noch sehr hell = Licht an

    - nach dem Sonnenuntergang = Licht an

    - Schummer-Beleuchtung, leichter Nieselregen, ich würde das Licht einschalten, ABER = Licht aus!

    Also hin, zum :icon_smile:, Fall geschildert, Antwort erhalten: "Alles korrekt, blauer Himmel wird vom System teilweise falsch interpretiert".... :eusa_doh:

    Ich frage mich, warum ich im Auto ein solches System habe, wenn es "spinnt".

    Hat jemand ähnliche Erfahrungen gemacht? Lässt sich die Empfindlichkeit des Sensors ggf. programmtechnisch ändern?
     
  2. #2 Maulwurfn, 20.10.2013
    Maulwurfn

    Maulwurfn 1er-Guru

    Dabei seit:
    14.07.2011
    Beiträge:
    8.902
    Zustimmungen:
    416
    Ort:
    Helgoland
    Es steht sogar im Geheimen Buch, dass das System bei Gegenlicht so reagieren kann. Es ist also wirklich so. ;)
     
  3. #3 tc-rider, 20.10.2013
    tc-rider

    tc-rider 1er-Fahrer(in)

    Dabei seit:
    17.07.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Niederrhein
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    07/2013
    Ja, diese Stelle im Buch der Geheimnisse ist mir bekannt. Die "Fehlreaktion" bei tief stehender Sonne (Gegenlicht) kenne ich, aber eingeschaltetes Licht zur Mittagszeit macht nun wahrlich keinen Sinn.

    Der gleich ausgestattete 125d meiner Ex-Verlobten reagiert so, wie ich es erwarte. Ich habe mehrfach beide Autos nebeneinander gestellt, am 125d ist das Licht aus, an meinem M-chen das Licht an. Also vermute ich unterschiedliche Einstellungen oder einen Defekt des Sensors.
     
  4. #4 Maulwurfn, 20.10.2013
    Maulwurfn

    Maulwurfn 1er-Guru

    Dabei seit:
    14.07.2011
    Beiträge:
    8.902
    Zustimmungen:
    416
    Ort:
    Helgoland
    Ich habe mir bei meinem E81 die Empfindlichkeitseinstellung für den Lichtsensor in den Bordrechner programmieren lassen. Damit habe ich die unempfindlichste Stufe eingestellt. Damit bin ich ganz zufrieden. Vielleicht gibt es beim F2x etwas Vergleichbares?
     
  5. Lowi

    Lowi 1er-Liebhaber(in)

    Dabei seit:
    09.10.2009
    Beiträge:
    1.072
    Zustimmungen:
    15
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    07/2013
    Würde mich auch interessieren. Bin auch schon die ganze zeit auf der Suche danach

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  6. MikeTR

    MikeTR 1er-Fan

    Dabei seit:
    11.10.2012
    Beiträge:
    515
    Zustimmungen:
    102
    Ort:
    Trier
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    03/2015
    Vorname:
    Mike
    Mich ärgert das auch, aber man kann es ja auch manuell steuern.
     
  7. #7 tc-rider, 21.10.2013
    tc-rider

    tc-rider 1er-Fahrer(in)

    Dabei seit:
    17.07.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Niederrhein
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    07/2013
    Sicherlich. Dafür ist in der Tat der Schalter links neben der Lenksäule gedacht. Aber wenn ich ein solches System an Bord habe, soll es auch funktionieren....
     
  8. MikeTR

    MikeTR 1er-Fan

    Dabei seit:
    11.10.2012
    Beiträge:
    515
    Zustimmungen:
    102
    Ort:
    Trier
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    03/2015
    Vorname:
    Mike
    Genau diesen Schalter meinte ich.:)
    Natürlich hätte auch ich viel lieber ein funktionierendes System.
    Aber mal ganz ehrlich, gibt es tatsächlich eine Automatik die immer genauso reagiert wie es der User mag? Ist nicht das subjektive Empfinden eines Menschen immer abweichend von programmierten Standardwerten?
    Und gibt es nicht gerade bei diesem Sensor jede Menge Unwägbarkeiten: Gegenlicht, Spiegelungen und so weiter. Ganz ehrlich: mit diesem Mangel kann ich gut leben.
     
  9. Ioxx

    Ioxx 1er-Fahrer(in)

    Dabei seit:
    25.12.2012
    Beiträge:
    92
    Zustimmungen:
    4
    Ort:
    Bei Nürnberg
    mir ist es auch wursT.
     
  10. #10 tc-rider, 22.10.2013
    tc-rider

    tc-rider 1er-Fahrer(in)

    Dabei seit:
    17.07.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Niederrhein
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    07/2013
    Das ist ein merkwürdige Antwort auf eine technische Frage.... :?
     
  11. #11 Radagast, 22.10.2013
    Radagast

    Radagast 1er-Fahrer(in)

    Dabei seit:
    05.04.2013
    Beiträge:
    316
    Zustimmungen:
    3
    Ort:
    Mainz
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    06/2013
    Vorname:
    Jens
    im Gegensatz zum Fernlichtassi / Regensensor bin ich eigentlich
    mit dem Lichtsensor zufrieden. Immer wenn ich denke könnt mal das Licht anmachen ist es schon an....nur aus gehts dann nimmer wenn es sollte :wink:
    Letztendlich alles Schnick-Schnack den die Welt net brauch...
     
Thema: Lichtsensor defekt?
Besucher kamen mit folgenden Suchen
  1. f20 lichtsensor defekt

Die Seite wird geladen...

Lichtsensor defekt? - Ähnliche Themen

  1. [E87] MIL Fehlercode P0420/P0430 Regelsonden defekt?

    MIL Fehlercode P0420/P0430 Regelsonden defekt?: Hoi, Meine Motorkontrolleuchte brennt...-> ausgelesen P0420 / P0430...bedeute Kat-funktion mangelhaft Ist es nur wirklich der / die Kat´s? oder...
  2. Heizung links defekt

    Heizung links defekt: Hallo zusammen, Seid einiger Zeit habe ich das Problem das die Heizung links funktioniert rechts aber so garnicht. Beim Auslesen wird kein...
  3. Defekte Steuerkette, Privatverkauf

    Defekte Steuerkette, Privatverkauf: Hallo an alle ich hoffe ihr könnt mir etwas weiter helfen. Ich habe vor kurzem meinen BMW 116i Baujahr 2008 mit rund 133.126 km privat verkauft....
  4. REGENSENSOR Lichtsensor + BMW 3er E90 E91 E92 E93 1er E81 E82 E87 E88 + 9124112

    REGENSENSOR Lichtsensor + BMW 3er E90 E91 E92 E93 1er E81 E82 E87 E88 + 9124112: [IMG] EUR 19,90 End Date: 23. Nov. 09:30 Buy It Now for only: US EUR 19,90 Buy it now | Add to watch list Weiterlesen...
  5. Ölpumpe defekt?

    Ölpumpe defekt?: Hallo Zusammen, bin seit September Besitzer eine 118i Baujahr 12/2011,habe den Wagen von Privat.Nach dem Kauf habe Ich den Wg.nach BMW gebracht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden